Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Datorn temporärt fryser och ibland kraschar. Drivrutiner för nätverk?

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Datorn temporärt fryser och ibland kraschar. Drivrutiner för nätverk?

Hej jag har har lite problem enligt beskrivning nedan. Om någon har en aning om hur jag kan gå till väga får ni gärna höra av er här nere. Tack mvh.

Vad är problemet?
-Datorn fryser (inte alltid ljudet direkt) från allt från 1 sekund till oftast inte mer än 5.
-Websidor och övriga nätfiler som exempelvis bilder på Discord, spel som MTGA kan inte koppla upp och kan inte ladda in.
-Datorn kan frysa lite längre när den stängs av (mer sällsynt).
-Blue screen med meddelandet: MACHINE CHECK EXCEPTION

När inträffar problemet?
Allt nämnt ovan händer INTE varje gång jag använder datorn. Dock verkar det vara kopplat ihop. När det blir problem med nätet så händer det att datorn fryser till lite hur den vill då och då. Det är också vid dessa tillfällen den har frusit ett tag i "stänger av"-skärmen. Blåskärmen har nog bara hänt två gånger sen i våras då jag köpte datorn.

Har du någon aning om vad som orsakar problemet?
Mina aningar är att det har med nätverk eller ljud att göra. Även att det har med drivrutiner att göra. Jag har laddat ner drivrutiner från moderkorttillerkarens källa. Jag kan inte komma på någon del av min hårdvara som jag inte har installerat drivrutiner till. Jag använder sladd för nätverk men har stöd för WiFi. Om inget annat så hade jag nog provat att installera om windows och resten av datorn.

SPECS
Operativsystem: Microsoft Windows 10 Pro Education
Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 Mhz, 8 kärnor, 8 logiska processorer
Processorkylare: NZXT Kraken X62 280mm
Moderkort: MSI MPG Z390 GAMING EDGE AC Moderkort - Intel
Minne: Corsair 16GB (2x8GB) DDR4 3200Mhz CL16 Vengeance
Grafikkort: Nvidia GeForce GTX 970
Hårddisk: Samsung 970 EVO Plus SSD M.2 2280 - 1TB
Nätaggregat: Corsair RM750X 750W v2
Övrig kylning: 2x80mm utblås i lådan
Övriga komponenter
Mus: SteelSeries Rival 310 Svart
Hörlurar: Astro A50 WIRELESS HEADSET + BASE STATION

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Kör först Memtest86+ två fulla varv, det tar flera timmar. Minnesfel?

Kör Prime95 och mät cpu-temp med CoreTemp. Taskig kylning?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004

Vid minnesfel brukar det bli totalkrasch, BSOD med omstart.
Jag tycker det låter som problem med grafikkortet.
Om skärmen slocknar och sedan ger bild igen så kan det vara att grafikkortsdrivrutinerna har återställts.
Ladda ner och kör DDU (i felsäkert läge) så grafikkortsdrivrutinerna rensas ut riktigt. Installera sedan dom senaste.
Vill du kan du ju prova att köra på den integrerade grafiken en kortare period.

EDIT: Fungerar det inte med dom senaste drivrutinerna hade jag även provat att rulla tillbaks någon version.
Du vet inte med dig att problemet har uppstått efter en drivrutinsuppdatering?

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS Lite | Xbox 360 | Wii | 3DS XL | Wii U | New 3DS XL | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Registrerad
Apr 2019
Skrivet av hasenfrasen:

Kör först Memtest86+ två fulla varv, det tar flera timmar. Minnesfel?

Kör Prime95 och mät cpu-temp med CoreTemp. Taskig kylning?

Skrivet av Barak:

Vid minnesfel brukar det bli totalkrasch, BSOD med omstart.
Jag tycker det låter som problem med grafikkortet.
Om skärmen slocknar och sedan ger bild igen så kan det vara att grafikkortsdrivrutinerna har återställts.
Ladda ner och kör DDU (i felsäkert läge) så grafikkortsdrivrutinerna rensas ut riktigt. Installera sedan dom senaste.
Vill du kan du ju prova att köra på den integrerade grafiken en kortare period.

EDIT: Fungerar det inte med dom senaste drivrutinerna hade jag även provat att rulla tillbaks någon version.
Du vet inte med dig att problemet har uppstått efter en drivrutinsuppdatering?

Tack båda för snabbt svar.

hansen: Jag har nu kör igenom memtest86 och det såg bra ut. Jag har även stresstestat CPUn med Cinebench och kollat upp temperaturen. Ingen core gick över 62 grader så det ser bra ut antar jag?

Barak: Skärmen slocknar inte som du nämnde riktigt. Hela systemet fryser (-ljud vid relativt korta fall) så musen inte ger input och inget uppdateras på skärmen. Jag har tidigare haft problem med PSU där jag felsökte allt som gick med PGU och dess drivers så det borde stämma. Jag gjorde då som du föreslog att avinstallera och prova nya versioner osv flera gånger så det borde inte vara det. Jag testade även att stressa GPU med Cinebench och det såg bra ut på max 60 grader under körning. Vet inte om jag kan prova något mer?

EDIT: Kan vara värt att lägga till att problemen sker inte ens hälften av gångerna jag använder datorn. Om det nu är till någon nytta

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jun 2004
Skrivet av Lampfaho:

Tack båda för snabbt svar.

hansen: Jag har nu kör igenom memtest86 och det såg bra ut. Jag har även stresstestat CPUn med Cinebench och kollat upp temperaturen. Ingen core gick över 62 grader så det ser bra ut antar jag?

Barak: Skärmen slocknar inte som du nämnde riktigt. Hela systemet fryser (-ljud vid relativt korta fall) så musen inte ger input och inget uppdateras på skärmen. Jag har tidigare haft problem med PSU där jag felsökte allt som gick med PGU och dess drivers så det borde stämma. Jag gjorde då som du föreslog att avinstallera och prova nya versioner osv flera gånger så det borde inte vara det. Jag testade även att stressa GPU med Cinebench och det såg bra ut på max 60 grader under körning. Vet inte om jag kan prova något mer?

EDIT: Kan vara värt att lägga till att problemen sker inte ens hälften av gångerna jag använder datorn. Om det nu är till någon nytta

Om det bara händer hälften av gångerna du använder datorn kan sessionerna vara i flera timmar utan några problem?
Du har ingen kraschdump liggandes i C:\Windows\Minidump ?

Asus ROG Strix Z370-H Gaming | Intel Core i7-8700K | Nvidia GeForce GTX 1080Ti | Corsair Vengeance LPX Black 3000 MHz 16 GB | 1 st Samsung 960 EVO 256 GB, 1 st 850 PRO 1 TB, 1 st 850 EVO 1 TB, 1 st 840 Basic 250 GB, 1 st WD Black 6 TB | Fractal Design - Define R5 | Corsair RM1000x

C64 | C64C | SNES | N64 (RGB) | GCN | DS Lite | Xbox 360 | Wii | 3DS XL | Wii U | New 3DS XL | PS4 Pro | Switch

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Trasig SATA-kabel eller SSD-disk (vad säger SMART-parametrarna)?

Du har väl inte överklockat BCLK då du har en 9700k? DET kan ge konstiga fenomen.

Trädvy Permalänk
Medlem
Registrerad
Apr 2019
Skrivet av Barak:

Om det bara händer hälften av gångerna du använder datorn kan sessionerna vara i flera timmar utan några problem?
Du har ingen kraschdump liggandes i C:\Windows\Minidump ?

Skrivet av hasenfrasen:

Trasig SATA-kabel eller SSD-disk (vad säger SMART-parametrarna)?

Du har väl inte överklockat BCLK då du har en 9700k? DET kan ge konstiga fenomen.

Barak: Precis. Igår exrmpelvis så frös datorn på morgonen men senare när jag körde så funkade den dagen ut. Jag efter sista blåskärmen analyserat en minidump-fil mha en guide på youtube som hjälpt mig tidigare med drivrutiner. Detta var några månader sedan och jag minns det som att jag inte blev klokare av vad jag fick ut den gången.

hansen: För tillfället så har jag uppdaterat till nya bios men annars ska allt vara fabriksinställt förutom att jag har på XMP för Automatisk RAM-overclockning. Jag har vid tidigare tillfälle börjat overclocka CPU men var tvungen av avbryta av problem med PSU. Allt ska vara återställt nu dock.

EDIT: Jag använder bara ett M2-kort för lagring för tillfället. Jag ska ta och testa det mha någon programvara.

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Tycker det låter som en nätverks eller ljudkortsdrivrutin. Har du inte en nätverkskrets från Intel så testa att avinstallera och installera bara vad som krävs.
Disabla SATA-kontrollern och andra delar på moderkortet du inte använder i BIOS. Exempelvis om du hart två nätverkskretsar, disabla den du inte använder.

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Jul 2002

loggboken, kolla vilka former av krasher du har, felet ligger troligen i hårdvaran.

Träna bort dyslexin. Ryzen 3600 - asus B350plus - Msi Vega56 - Acer 1440p 144hz - M.2 ssd - asus essence stx - Sennheiser hd600 - Corsair 750w - 16gb ram 3ghz - atcs 840 - luftkylt - Felsökning? (Lär dig Googla)

Trädvy Permalänk
Medlem
Registrerad
Apr 2019
Skrivet av Mordekai:

Tycker det låter som en nätverks eller ljudkortsdrivrutin. Har du inte en nätverkskrets från Intel så testa att avinstallera och installera bara vad som krävs.
Disabla SATA-kontrollern och andra delar på moderkortet du inte använder i BIOS. Exempelvis om du hart två nätverkskretsar, disabla den du inte använder.

Skrivet av Flopper:

loggboken, kolla vilka former av krasher du har, felet ligger troligen i hårdvaran.

Mordekai: mitt nätverkskort har Ethernet , wireless och bluetooth samt massa WAN miniport. Ethernetporten var fullt uppdaterad, wireless haruppdaterats men jag har inaktiverat det nu. lämnat resten. Det är från Intel.

Jag har även gått igenom alla bios setting och försökt hitta oanvända delar att stänga av men det ser ut som att det är skött automatiskt.

Flopper: Jag har kikat ett tag på loggboken och dess fel. Jag är inte listat ut hur jag ska lösa dem än men jobbar på det. Det är mest DistributedCOM id: 10016 fel vilket verkar vara en gammal funktion som nekar åtkomst.

Övrigt så ser Hårddisken ut att må bra efter små tester.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Nov 2003

Hur har det gått för dig?
Hittat problemet?
Sitter med samma sorts fel: MACHINE CHECK EXCEPTION... testat nya RAM och CPU. Men samma fel, kan vara moderkortet..
Men bara testat en dag så länge, ska fortsätta felsöka imorgon. Testa utan GPU och dra ut allt igen, sen in igen. Om det är något man har missat.
Har även googlat , detta ska testat imorgon.

Disable VT (Virtualization Technology)
Disable CSM and Fast Boot and Intel SpeedStep Technology in BIOS
Disable the LAN adapter to fix Machine Check Exception

Helt ny dator som är byggd.

Fractal R6 Blackout TG - Gigabyte Aorus Gaming 7 - 8600K @ 5.0 / H115i Pro - 4x8 Vengeance 3200 Pro RGB - ASUS 1080 STRIX 8GB - WD Black nVme 256GB OS-PRG - Samsung 850 EVO 500GB SPEL - Kingston A400 960GB - 15TB HDD - SteelSeries Apex 7+Rival 650 - G933 Spectrum - AOC 32" AG322QC4

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Testa med endast en ram-sticka monterad. Senaste BIOS? Sned pinne i CPU-sockeln?

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Nov 2003
Skrivet av hasenfrasen:

Testa med endast en ram-sticka monterad. Senaste BIOS? Sned pinne i CPU-sockeln?

Testat bara med en sticka . Senaste BIOS ja. Ingen sned pinne i sockeln.

Innan bios uppdatering så stannade den vid laddning av Windows installation.
Efter bios uppdatering kom den längre , felet händer inte tex bios .
Så tror det mer kan vara en konflikt , någon inställning i bios. Hoppas jag..
Så ska testa de saker jag skrev, idag.

Fractal R6 Blackout TG - Gigabyte Aorus Gaming 7 - 8600K @ 5.0 / H115i Pro - 4x8 Vengeance 3200 Pro RGB - ASUS 1080 STRIX 8GB - WD Black nVme 256GB OS-PRG - Samsung 850 EVO 500GB SPEL - Kingston A400 960GB - 15TB HDD - SteelSeries Apex 7+Rival 650 - G933 Spectrum - AOC 32" AG322QC4

Trädvy Permalänk
Medlem
Registrerad
Apr 2019
Skrivet av AxxT:

Hur har det gått för dig?
Hittat problemet?
Sitter med samma sorts fel: MACHINE CHECK EXCEPTION... testat nya RAM och CPU. Men samma fel, kan vara moderkortet..
Men bara testat en dag så länge, ska fortsätta felsöka imorgon. Testa utan GPU och dra ut allt igen, sen in igen. Om det är något man har missat.
Har även googlat , detta ska testat imorgon.

Disable VT (Virtualization Technology)
Disable CSM and Fast Boot and Intel SpeedStep Technology in BIOS
Disable the LAN adapter to fix Machine Check Exception

Helt ny dator som är byggd.

Tjenare. Ärligt talat så vet jag inte om allt är som det ska men det har blivit bättre. Efter att jag testat allt nämnt ovan så använde jag "reset this pc" funktionen i windows. Detta slängde alla filer och installerade om windows. Tidigare windows installation var från en win10 sticka som var något år gammalt. Sedan dess har jag bara fått blue screen en gång med felmeddelande MACHINE CHECK EXCEPTION. Jag är fortfarande rädd att något är fel men det hår gått lång tid nu utan att det varit några problem.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Nov 2003
Skrivet av Lampfaho:

Tjenare. Ärligt talat så vet jag inte om allt är som det ska men det har blivit bättre. Efter att jag testat allt nämnt ovan så använde jag "reset this pc" funktionen i windows. Detta slängde alla filer och installerade om windows. Tidigare windows installation var från en win10 sticka som var något år gammalt. Sedan dess har jag bara fått blue screen en gång med felmeddelande MACHINE CHECK EXCEPTION. Jag är fortfarande rädd att något är fel men det hår gått lång tid nu utan att det varit några problem.

Okej..
I mitt fall så var det cpun . Bytte ut den , så funkade allt perfekt.
Inte ett enda fel sen dess!

Fractal R6 Blackout TG - Gigabyte Aorus Gaming 7 - 8600K @ 5.0 / H115i Pro - 4x8 Vengeance 3200 Pro RGB - ASUS 1080 STRIX 8GB - WD Black nVme 256GB OS-PRG - Samsung 850 EVO 500GB SPEL - Kingston A400 960GB - 15TB HDD - SteelSeries Apex 7+Rival 650 - G933 Spectrum - AOC 32" AG322QC4