Permalänk
Medlem

Krånglande bios

Hej jag har fått problem med min dator helt plötsligt börjar fläktarna ge felmeddelande så att datorn inte startar utan jag måste trycka f1 och gå in bios där ser man att fläkt hastigheterna lyser rött ställer man in ignorera på fläktarna och sparar inställningarna så startar datorn och och går hur bra som helst men nästa gång jag startar datorn så är det samma fel varför sparas inte inställningarna i bios är det fel på moderkortet eller är det windows 10 som det är fel på?

Permalänk
Medlem

@åke:
Kontrollera så att fläktarna verkligen fungerar eftersom om det inte har varit så innan, så kanske fläktarna inte fungerar som de skall längre.

Angående att det inte sparas, så kan det bero på att CMOS batteriet är slut.

Permalänk
Medlem
Skrivet av Belzader:

@åke:
Kontrollera så att fläktarna verkligen fungerar eftersom om det inte har varit så innan, så kanske fläktarna inte fungerar som de skall längre.

Angående att det inte sparas, så kan det bero på att CMOS batteriet är slut.

ja fläktarna fungerar som dom ska det är bara att det felmeddelande och att jag måste starta från f1 varje gång ska kolla cmos batteriet

Permalänk
Medlem
Skrivet av åke:

ja fläktarna fungerar som dom ska det är bara att det felmeddelande och att jag måste starta från f1 varje gång ska kolla cmos batteriet

Har nu bytt cmos batteriet det blev ingen skillnad är moderkortet som är paj då?

Skickades från m.sweclockers.com

Permalänk
Medlem

@åke:
Hur lågt varvtal (RPM) är fläktarna ställda på?
Det brukar inte varnas förrän det går under 500-600 RPM.

Prova koppla loss alla fläktar utom till CPU, och se om datorn startar upp utan varning då.
Blir det fortfarande samma problem så går CPU fläkten på för lågt varvtal och du bör öka det.

Startar den upp utan varning koppla in fläktarna en & en tills det blir varning, och då har du hittat fläkten som orsakar varningen.

Permalänk
Medlem

Exakt t.ex. Silverstone's 180mm chassifläktar är ju lågvarvare och kan göra sånt här..

Om inte CR2032 batteribytet hjälpte så skulle jag ta ut batteriet, koppla bortströmme, kortsluta hållaren i ett par sekunder så att det är helt blankt. Nollställa inställningarna till Defaults i BIOS vid nästa boot. Ev flasha om BIOS.

Permalänk
Medlem

Jag flashade om bios så nu fungerar datorn igen 😊 tack för hjälpen 👍

Skickades från m.sweclockers.com