Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Telia bredband via mobilnätet modem inte tillräckligt bra

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Telia bredband via mobilnätet modem inte tillräckligt bra

Vi bor så dumt till att fiber inte förgyllt vårt hem ännu, det har resulterat i Telias tjänst "Bredband över mobilnätet" vilket utlovar i princip mobilt bredband utan tak. Jag får 4G/4G+ uppkoppling, bra anslutning, bra svarstider, bra ner- och uppladdningshastighet. Vid hög belastning dör modem/routern. Jag kan fortfarande komma åt den, den ser ut att ha uppkoppling men internet är liksom helt väck.

Jag har testat att köra modem/routern direkt till datorn, med kabel för att utesluta att några andra enheter stör ut. Bytt band mellan 3G, 4G och 4G specifika band.

Modemet/routern är en Huawei B525s-23a btw.

Så jag ringer Telia idag, efter att jag nu gjort alla tester de bett mig om. Och de säger nu alltså själva att modemet/routern helt enkelt är kasst. Då inte min specifika enhet, för den har redan blivit utbytt en gång, utan själva modellen. "Vår tjänst är inte gjord för den typen av använding", det Telia syftar på här är helt enkelt att någon sitter och kollar Netflix samtidigt som någon spelar eller liknande.

Jag har tre alternativ, säga upp, vänta på en uppdatering på modemet/routern som kanske kan lösa det eller helt enkelt köpa ett bättre modem.

Så till mig fråga, finns det ett bättre 4G modem där ute som kan klara av en sådan anvvändning? För enligt dem själva är det inte tekniken utan hårdvaran som är problemet.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2008

Jag har kört mobiltbredband som enda bredbandet hemma, vi hamnade utanför grävzonen för fiber.
Har kört Telenor i flera år och bytte för ett halvårs sen till Tele2.
Vet att de båda åker i samma nät men jag ville ändå testa.
Jag har extern antenn på taket.
Båda funkade bra på dagtid mån-fre när man inte här hemma.
Men kvällar och helger var kasst, framför allt de senast tiden.
Jag har provat alla möjliga 3g/4g routrar och de bästa jag hittade var Teltonika Rut240.

Sen en månad tillbaka kör jag med Telia och Huawei B525S,
Helt klart det bästa jag kört under mina snart 10 år med mobila bredband.
Dock så är den routern lite skum med mottagningen, den säger max men är enda kasst.
Jag satt på taket i en timma och riktade om min antenn och provkörde emot olika master.
Till slut träffade jag rätt, jag ligger nu på minst 15/15Mbit oavsett tid på dygnet eller veckodag.
Så mitt tips är, skaffa en antenn och prova köra emot olika master.

http://www.sundshult.se väder, loggning och webcam, flygbilder och massa mer

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Filikun:

Så jag ringer Telia idag, efter att jag nu gjort alla tester de bett mig om. Och de säger nu alltså själva att modemet/routern helt enkelt är kasst. Då inte min specifika enhet, för den har redan blivit utbytt en gång, utan själva modellen. "Vår tjänst är inte gjord för den typen av använding", det Telia syftar på här är helt enkelt att någon sitter och kollar Netflix samtidigt som någon spelar eller liknande.

Var bland det korkaste jag har hört
Den lilla tid (testade med en i en vecka ungefär) eftersom min nuvarande (ZTE MF286) höll på att dumma sig jag körde med en B525s, så stressade jag den ordentligt, eftersom det var just hög belastning mot min ZTE som fick den att dumma sig och B525:an fungerade utan hickups.

Jag valde dock inte att behålla den eftersom det fanns en del saker med B525:an som jag inte gillade.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Quart:

Jag har kört mobiltbredband som enda bredbandet hemma, vi hamnade utanför grävzonen för fiber.
Har kört Telenor i flera år och bytte för ett halvårs sen till Tele2.
Vet att de båda åker i samma nät men jag ville ändå testa.
Jag har extern antenn på taket.
Båda funkade bra på dagtid mån-fre när man inte här hemma.
Men kvällar och helger var kasst, framför allt de senast tiden.
Jag har provat alla möjliga 3g/4g routrar och de bästa jag hittade var Teltonika Rut240.

Sen en månad tillbaka kör jag med Telia och Huawei B525S,
Helt klart det bästa jag kört under mina snart 10 år med mobila bredband.
Dock så är den routern lite skum med mottagningen, den säger max men är enda kasst.
Jag satt på taket i en timma och riktade om min antenn och provkörde emot olika master.
Till slut träffade jag rätt, jag ligger nu på minst 15/15Mbit oavsett tid på dygnet eller veckodag.
Så mitt tips är, skaffa en antenn och prova köra emot olika master.

Problemet för mig verkar inte vara täckning. Jag har nära till master och uppkopplingen är bra, bredbandskollen ger mig nästan 90Mbit ner, 5 upp och 19ms svarstid. Det är standard här. Men belastar jag det, då dör det och kräver en omstart.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Belzader:

Var bland det korkaste jag har hört
Den lilla tid (testade med en i en vecka ungefär) eftersom min nuvarande (ZTE MF286) höll på att dumma sig jag körde med en B525s, så stressade jag den ordentligt, eftersom det var just hög belastning mot min ZTE som fick den att dumma sig och B525:an fungerade utan hickups.

Jag valde dock inte att behålla den eftersom det fanns en del saker med B525:an som jag inte gillade.

Det verkar finnas lite olika versioner av samma modell. Jag har en Huawei B525s-23a, var det den du hade också?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Filikun:

Det verkar finnas lite olika versioner av samma modell. Jag har en Huawei B525s-23a, var det den du hade också?

Ingen aning faktigst då jag inte har den kvar, men på kvittot står det B525 23-a (alltså utan s) så kanske var en annan version.

Men om man tittar på denna Huawei B525 vs Huawei B525s-23a så är det i princip samma hårdvara i båda, det enda som egentligen skiljer är att B525s-23a:an bara har en intern antenn och ingen möjlighet för extern.
Så om din inte har möjlighet för extern antenn (vilket min hade), så var det inte samma.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Belzader:

Ingen aning faktigst då jag inte har den kvar, men på kvittot står det B525 23-a (alltså utan s) så kanske var en annan version.

Men om man tittar på denna Huawei B525 vs Huawei B525s-23a så är det i princip samma hårdvara i båda, det enda som egentligen skiljer är att B525s-23a:an bara har en intern antenn och ingen möjlighet för extern.
Så om din inte har möjlighet för extern antenn (vilket min hade), så var det inte samma.

Jodå, den har två externa antenner. Jag undrar om dom där Teltonika är mer stabila i det avseendet. Telia menar på att routern inte hinner med och stryper linan helt enkelt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Belzader:

Var bland det korkaste jag har hört
Den lilla tid (testade med en i en vecka ungefär) eftersom min nuvarande (ZTE MF286) höll på att dumma sig jag körde med en B525s, så stressade jag den ordentligt, eftersom det var just hög belastning mot min ZTE som fick den att dumma sig och B525:an fungerade utan hickups.

Jag valde dock inte att behålla den eftersom det fanns en del saker med B525:an som jag inte gillade.

Förresten, vad landade du i för router tillslut? Ser att Tre kör med Huawei B2368 + utomhusantenn för samma pris/mån.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Filikun:

Förresten, vad landade du i för router tillslut? Ser att Tre kör med Huawei B2368 + utomhusantenn för samma pris/mån.

Har kvar min ZTE, mest eftersom den går enkelt att brygga (kallas LTE Bridge Mode i den) vilket gör att den i princip bara fungerar som ett modem, har sedan en vanlig router kopplad till den.

Fungerar relativt hyffsat, men i bryggat läge ger endast en port internet, de andra samt Wi-Fi fungerar men ger inget internet.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Jag tog och köpte en Teltonika RUT240, kommer väl om 1-2 dagar. Ska se om den löser mina problem.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Filikun:

Jag tog och köpte en Teltonika RUT240, kommer väl om 1-2 dagar. Ska se om den löser mina problem.

Återkom gärna med hur det fungerar, eftersom jag själva funderar på att köpa en av dessa.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av Filikun:

Problemet för mig verkar inte vara täckning. Jag har nära till master och uppkopplingen är bra, bredbandskollen ger mig nästan 90Mbit ner, 5 upp och 19ms svarstid. Det är standard här. Men belastar jag det, då dör det och kräver en omstart.

5 upp kan orsaka problem.
Om upp linan blir full så stoppar även ner linan.
En extern antenn kan nog få upp farten upp.

Har en Netgear Nighthawk M1 med Telias Telia obegränsad surf och får 100 ner och mellan 15-30 upp.
100 ner beror på att Telias surf sim är begränsade till 100. Med telefon sim kort får jag 200 ner.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 1080TI | HAF 922 | Crucial 525G | Seagate XT 4TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Prelatur:

5 upp kan orsaka problem.
Om upp linan blir full så stoppar även ner linan.
En extern antenn kan nog få upp farten upp.

Har en Netgear Nighthawk M1 med Telias Telia obegränsad surf och får 100 ner och mellan 15-30 upp.
100 ner beror på att Telias surf sim är begränsade till 100. Med telefon sim kort får jag 200 ner.

Men jag kan inte tänka mig att Destiny 2 + Netflix skulle fylla varken upp eller ner? Förhoppningsvis är Teltonika RUT240 lite kraftigare. Tänker börja med antennerna som följer med, men tester som har gjorts verkar visa att bara genom att förlänga de befintliga antennerna ca 1m och ta dem mer isär från varandra kan ge en riktigt bra boost.

https://www.induo.com/s/tester/4g-antenner-stort-test/

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2003

Detta låter lite som problemet som har uppstått för mig, jag bor kring järvsö området och har haft mobilbredband i drygt 4-5 år. I början så var allt tiptop, men ju fler personer som det började bli i omgivningen som använde mobila nätet (4g) så blev internet segare och segare, det är extremt stor skillnad i nätet mellan tisdag klockan 11.00 och fredag 20.00, p åsamma sätt som det är extremt mkt mer folk i omgivningen en fredag jämfört mot en tisdag.

Kort o gott för mig, mobila 4G nätet har för mkt användare för att klara av att ge bra anslutning trotts full mottagning.

NAS: QNAP TS-469L | 4x3TB WD RED - 3GB ram

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Givetvis glappar den enheten jag fick... ZzZzZz blir att retunera. https://youtu.be/9i98g7u781E

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Min andra unit har precis samma problem... är det jag som inte fattar eller är det ett problem med batchen eller produkten i sig? Det kan ju inte vara så att en produkt som ska kunnas monteras i fordon glappar?

EDIT: Kan avråda till köp av i alla fall RUT240, båda enheterna har samma problem och är näst in till omöjliga att få ordning på en bra bridge/pass-through. Kan vara måndagsex jag fått men det är i all fall mina 2 cent. Verkar inte finnas ett stabilt 4G modem på marknaden.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2004

Jag har samma problem som du gissar jag, med mitt Huawei-modem. Fick idag hem ett RUT240-modem (utan att ha läst denna tråd). Har inte öppnat lådan ännu så vet inte om jag har samma glapphet som du.

Vart köpte du ifrån? Vilket batchnummer har du enligt klisterlappen på undersidan (min har Batch No: 057) och köpte på Dustin.

Återkommer när jag kopplat in den om jag också har glappheten

Gucka

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av gustavhoo:

Jag har samma problem som du gissar jag, med mitt Huawei-modem. Fick idag hem ett RUT240-modem (utan att ha läst denna tråd). Har inte öppnat lådan ännu så vet inte om jag har samma glapphet som du.

Vart köpte du ifrån? Vilket batchnummer har du enligt klisterlappen på undersidan (min har Batch No: 057) och köpte på Dustin.

Återkommer när jag kopplat in den om jag också har glappheten

Dustin och yes, båda är batch 057. Teltronika vill ha serienummer på mina två enheter för att kika på detta. Misstänker, i och med att Dustin precis fått in dom och att enheterna har senaste firmware, att det är en helt ny batch. Håller tummarna för dig, du kan ju för skoj skull också berätta om du lyckas sätta det i bridge/pass, om du nu ska använda en annan router dvs.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2004

Yes, kommer köra den på mitt unifi-nätverk. Så kommer köra min USG (router) bakom teltonika i bryggat läge. Det är i alla fall min plan Du lyckas alltså inte sätta den i bryggat läge alls? DMZ?

Gucka

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av gustavhoo:

Yes, kommer köra den på mitt unifi-nätverk. Så kommer köra min USG (router) bakom teltonika i bryggat läge. Det är i alla fall min plan Du lyckas alltså inte sätta den i bryggat läge alls? DMZ?

Nu är jag inte någon expert på nätverk, så det kan allt vara jag som är för noob. Men nej, jag har suttit i flera timmar och pillat hit och dit med både bridge och passthrough men jag får det inte att lira till min Asus-router. Såklart att det kan vara min routers fel, men i och med att Huawei routern var ett klick och fungerade direkt så är det ju något lurigt med denna.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2004

Har nu kopplat in den och kan inte återskapa ditt fel med glapp på sladden i alla fall. Håller nu på att ansluta mig för att gå in på GUI för att undersöka hur det ser ut där

Gucka

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av gustavhoo:

Har nu kopplat in den och kan inte återskapa ditt fel med glapp på sladden i alla fall. Håller nu på att ansluta mig för att gå in på GUI för att undersöka hur det ser ut där

Härligt! Jag vet inte om jag kanske inte fått in kabeln helt eller något då? Den kan ju inte gå så mycket längre in... Med den första enheten räckte det med att jag lyfte upp den för att den skulle starta om.

Återkom gärna om du lyckas förstå dig på bridge/passthrough

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2004

Nu har jag pillat lite och ändrat lite. Hittade till slut en instruktion på nätet som sa:

"In Bridge mode the router assigns its WAN IP address to another device. It is used instead of Network Address Translation (NAT) in order to make the router "transparent" in the communication process. The main difference between Passthrough and Bridge is that in Passthrough, the router's DHCP Server still works and the regular LAN interface is still up, allowing clients to connect to the router's local network as usual, while Bridge mode disables all of these features and simply gives the a single specified device its WAN IP address. Since Bridge uses less of the router's features, it is a bit faster than Passthrough.

To begin configuring Bridge mode, make sure that WAN failover is turned off and mobile is set as main WAN in the Network → WAN page. Then in the Network → Mobile page select Mode: Bridge in the mobile configuration section. You will then see an additional configuration field for entering a MAC address appear Mode field.

If you have configured Bridge mode and can no longer reach your router, you'll need to set up a Static IP address on your PC in order to do so."

Glöm inte att fylla i mac-adressen för den enheten som ska ha den publika ip-adressen

Gucka

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av gustavhoo:

Nu har jag pillat lite och ändrat lite. Hittade till slut en instruktion på nätet som sa:

"In Bridge mode the router assigns its WAN IP address to another device. It is used instead of Network Address Translation (NAT) in order to make the router "transparent" in the communication process. The main difference between Passthrough and Bridge is that in Passthrough, the router's DHCP Server still works and the regular LAN interface is still up, allowing clients to connect to the router's local network as usual, while Bridge mode disables all of these features and simply gives the a single specified device its WAN IP address. Since Bridge uses less of the router's features, it is a bit faster than Passthrough.

To begin configuring Bridge mode, make sure that WAN failover is turned off and mobile is set as main WAN in the Network → WAN page. Then in the Network → Mobile page select Mode: Bridge in the mobile configuration section. You will then see an additional configuration field for entering a MAC address appear Mode field.

If you have configured Bridge mode and can no longer reach your router, you'll need to set up a Static IP address on your PC in order to do so."

Glöm inte att fylla i mac-adressen för den enheten som ska ha den publika ip-adressen

Woah! Satte du den i bridge eller pass? Jag har mixtrat med båda men det ville inte lira för mig. Jag vet dock att ASUS routrarna är lite luriga med sin MAC-adress. Jag håller på att göra om processen nu för att se om jag kan få det att lira.

Trädvy Permalänk
Medlem
Registrerad
Dec 2002
Skrivet av Filikun:

Woah! Satte du den i bridge eller pass? Jag har mixtrat med båda men det ville inte lira för mig. Jag vet dock att ASUS routrarna är lite luriga med sin MAC-adress. Jag håller på att göra om processen nu för att se om jag kan få det att lira.

Det kan var så att det är mac-låsning som är bundet till ditt modem. Prova köra pass/bryggat och vänta 60 minuter och testa igen. Ev logga in på modemet (trådlösa) och se under WAN om du kan "släppa" / "release" så den släppar ipt.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av fragwolf:

Det kan var så att det är mac-låsning som är bundet till ditt modem. Prova köra pass/bryggat och vänta 60 minuter och testa igen. Ev logga in på modemet (trådlösa) och se under WAN om du kan "släppa" / "release" så den släppar ipt.

Ska definitivt testa! Skulle du vilja återkomma när du testat RUT240 lite? Kan vara kul att höra eftersom att vi verkat haft samma problem med Huawei-routern. Jag kan se att jag har något sämre mottagning och hastigheter med RUT, men den har ju också lite mindre antenner så såvida det bara är stabilt så tänker jag nog införskaffa mig lite större antenner.

Trädvy Permalänk
Medlem
Plats
Skurup
Registrerad
Maj 2009

Prova att ta av skalet på den om möjligt. Sätt en fläkt som blåser på den. Låter som den blir överhettad och stänger av sig.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av Dassh:

Prova att ta av skalet på den om möjligt. Sätt en fläkt som blåser på den. Låter som den blir överhettad och stänger av sig.

När jag snackade med Telia så sa deras 2nd line support att routern är skit och att det "kanske" kan komma en uppdatering som kan lösa det.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jan 2013

Jag sitter själv på samma Huawei modem och har också problem med att jag tappar anslutning.
En annan grej, jag får bättre hastighet om jag kör med interna antennerna mot att köra externa, det är ju rätt märkligt egentligen.

Jag sätter en del Robustel R2000 i jobbet där varken fiber eller adsl finns.
Sökte lite på den och det var den snabbaste enligt något test. Är det någon som har testat en sådan för "hembruk"? har flertal sådana som står och tuggar på olika platser utan några bekymmer men och andra sidan är det inte så hög belastning på den då.
Tyvärr har vi inte den lagerförd utan beställs bara när det behövs annars hade jag själv kunnat testa.

Fractal design Define R6 TG | Acer 34" Predator X34A
Asus Pro Gaming | i7-7700k@5.0ghz | EVGA GeForce RTX 2080 Ti XC ULTRA
DDR4 24GB@2400mhz | Samsung 850 EVO 500GB, Kingston SSD V300 120GB, x2 1TB HDD |

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2004
Skrivet av Filikun:

Woah! Satte du den i bridge eller pass? Jag har mixtrat med båda men det ville inte lira för mig. Jag vet dock att ASUS routrarna är lite luriga med sin MAC-adress. Jag håller på att göra om processen nu för att se om jag kan få det att lira.

Jag körde BridgeMode i alla fall. Har ingen användning av ytterligare en IP-utdelare på mitt nätverk så

Absolut, jag ska provköra lite och berätta hur jag upplever den Dock vill jag tillägga att jag har en "superduperantenn" monterad på huset också ;P Ogillar Asus routrar, så har inte så mkt erfarenheter av dem, men just nu har jag den bara kopplad till datorn för att kontrollera så jag fick en publik IP, vilket jag fick efter guiden

Nu ska jag fortsätta dricka öl så fortsätter jag med detta imorgon

Gucka