Trädvy Permalänk
Medlem
Registrerad
Sep 2019

GA-AB350M-Gaming 3 & Ryzen 5 3600

Hej!

Är ny på att montera datorer och skulle behöva lite tips så att jag inte gör fel.

Beställde nyligen en Ryzen 5 3600 och mitt moderkort är GA-AB350M-Gaming 3 (nuvarande processor är Ryzen 5 1500x). Till min förståelse behöver jag uppdatera min BIOS, då versionen jag har just nu är F2 och efter en titt på gigabytes hemsida ser jag att versionen som ska användas för 3600 är F40.

Beskrivningen bredvid lyder: "1. If you are using Q-Flash Utility to update BIOS, make sure you have updated BIOS to F31 before F40. 2. Before update BIOS to F40, you have to install EC FW Update Tool (B19.0517.1 or later version) to avoid 4DIMM DDR compatibility on 3rd Gen AMD Ryzen™ CPU. 3. Due to BIOS ROM size limited, NO Bristol Ridge (AMD 7th Gen A-series/ Athlon™ X4 series) APU support."

Min första fråga är: Förutsatt att jag använder Q-Flash Utility, kan jag då inleda med EC FW Update tool, därefter lägga över både F31 och F40 till en USB och sedan köra dem efter varandra? Det gör inget att min nuvarande processor antagligen inte kan köra F31 (sitter på en ryzen 5 1500x)?

Min andra fråga är: Kan jag använda mig av gigabytes app center? Om jag då kör version F40 direkt, kommer det ställa till det då jag har min ryzen 5 1500x insatt?

Säkerligen dumma frågor men vill inte riskera göra fel. Tack på förhand!

Trädvy Permalänk
Moderator
Registrerad
Maj 2015
Skrivet av grilladtomat:

Min första fråga är: Förutsatt att jag använder Q-Flash Utility, kan jag då inleda med EC FW Update tool, därefter lägga över både F31 och F40 till en USB och sedan köra dem efter varandra? Det gör inget att min nuvarande processor antagligen inte kan köra F31 (sitter på en ryzen 5 1500x)?

Det är så det står att du ska göra. Man tar aldrig bort stöd för processorer, det är inga problem att köra din 1500X även på F31 och F40.

Skrivet av grilladtomat:

Min andra fråga är: Kan jag använda mig av gigabytes app center? Om jag då kör version F40 direkt, kommer det ställa till det då jag har min ryzen 5 1500x insatt?

Jag hade ändå kört F31 först bara för att känna mig lite säker.

ASUS Z97-A | Intel Core i7-4790K | Noctua NH-U14S | ASUS GeForce GTX 1070 Dual OC
2x8GB Corsair Vengeance Pro | Samsung 850 EVO 500GB | Cooler Master V750S
Fractal Design Meshify C | Cooler Master MK750 MX Silent Red | ASUS Strix Claw | Dell U2515H

Frågor eller funderingar? Skicka ett PM eller kontakta oss.

Trädvy Permalänk
Medlem
Registrerad
Sep 2019

@Andreaz1: Tack för svar! Jag har dock fastnat. Försöker använda mig av Q flash för att flasha till F40, men får meddelandet "bios id check error". Jag har kontrollerat så att det är rätt version jag laddat ner och att det är till mitt moderkort, men det vill inte fungera. Fick samma problematik med F31, men till sist gick det bara vilket också är märkligt. Men nu kommer jag alltså inte vidare. Testade att reseta CMOS genom att ta ur batteriet ur moderkortet och sätta in det på nytt (dock kvar på version F31 och inte tillbaka F2 vilket jag trodde skulle inträffa). Några tips? Hade uppskattats

Kan vidare nämna att jag ändrat usb till FAT32

Stavfel + komplettering
Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av grilladtomat:

@Andreaz1: Tack för svar! Jag har dock fastnat. Försöker använda mig av Q flash för att flasha till F40, men får meddelandet "bios id check error". Jag har kontrollerat så att det är rätt version jag laddat ner och att det är till mitt moderkort, men det vill inte fungera. Fick samma problematik med F31, men till sist gick det bara vilket också är märkligt. Men nu kommer jag alltså inte vidare. Testade att reseta CMOS genom att ta ur batteriet ur moderkortet och sätta in det på nytt (dock kvar på version F31 och inte tillbaka F2 vilket jag trodde skulle inträffa). Några tips? Hade uppskattats

Kan vidare nämna att jag ändrat usb till FAT32

Har du sparat defaultinställningarna i BIOS och startat om?

Testa att ladda ned F40 igen.

AMD Ryzen 7 1700 | Vega RX 64 Super | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/bw1z93 | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Cooler Master V 700W.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Festpilot, Antiallo
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av Andreaz1:

Det är så det står att du ska göra. Man tar aldrig bort stöd för processorer, det är inga problem att köra din 1500X även på F31 och F40.

Sanning med modifikation. AM4 moderkort med 16 MB Bios-chip tar i princip alltid bort stöd för CPU:er. Först ryker Excavator, ibland är det mer än så.

 | PM:a Moderatorerna | Kontaktformuläret | Geeks Discord |
Testpilot, Skribent, Moderator & Geeks Gaming Huvudadmin

Trädvy Permalänk
Medlem
Registrerad
Sep 2019

@Ratatosk: Körde "Load optimal defaults" och sen "Save and exit" på nytt samt startade om datorn och tankade ner filen F40 igen, formaterade om USB:en igen till FAT32 men fungerar fortsatt inte utan får samma meddelande "bios id check error". I tillägg går min klocka efter nu, vilket inträffade efter att jag tog ur batteriet i moderkortet. Är det vanligt eller kan det vara dags att byta batteriet? Kan inte vara där någon problematik ligger?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av grilladtomat:

@Ratatosk: Körde "Load optimal defaults" och sen "Save and exit" på nytt samt startade om datorn och tankade ner filen F40 igen, formaterade om USB:en igen till FAT32 men fungerar fortsatt inte utan får samma meddelande "bios id check error". I tillägg går min klocka efter nu, vilket inträffade efter att jag tog ur batteriet i moderkortet. Är det vanligt eller kan det vara dags att byta batteriet? Kan inte vara där någon problematik ligger?

Kan det vara att du flashade med GA-AB350-Gaming 3 förra gången alltså utan M, lätt att missa skiljer ju bara en bokstav mellan GA-AB350M-Gaming 3 och GA-AB350-Gaming 3.
Nej klockan skall inte ha någon betydelse, den nolltälldes när du tog ur batteriet.
Klockan kan ha betydlese i Windows när du uppdaterar, men där är det enkelt att ställa den.

AMD Ryzen 7 1700 | Vega RX 64 Super | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/bw1z93 | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Cooler Master V 700W.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Sep 2019

@Ratatosk: Du har helt rätt, försökte köra den utan "M". Tröttheten kickade in och tålamodet började ta slut. Fungerar nu, så tack så jättemycket!

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av grilladtomat:

@Ratatosk: Du har helt rätt, försökte köra den utan "M". Tröttheten kickade in och tålamodet började ta slut. Fungerar nu, så tack så jättemycket!

Jag har just installerat ett system, utrustat med ett Asus TUF B450M-PRO GAMING moderkort.
Jag var också trött när jag skulle uppdatera UEFI/BIOS.
Så jag har nyss gjort samma misstag.

AMD Ryzen 7 1700 | Vega RX 64 Super | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/bw1z93 | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Cooler Master V 700W.
HTPC | https://valid.x86.fr/ez1zxw |