Trädvy Permalänk
Medlem
Registrerad
Feb 2019

Skärm kopplas inte

Hej, jag köpte för ett tag sen en dator. Nu när jag fått den så hittar inte skärmen datorn eller tvärt om. Något jag lagt märke till är att fläkten på grafikkortet inte går. Där jag köpte det ifrån (ITsale) står det att de testkör datornerna innan de sänds. Vad kan det vara?

Trädvy Permalänk
Medlem
Plats
Täby, Sthlm.
Registrerad
Jan 2015
Skrivet av Anonym_El_Fantast:

Hej, jag köpte för ett tag sen en dator. Nu när jag fått den så hittar inte skärmen datorn eller tvärt om. Något jag lagt märke till är att fläkten på grafikkortet inte går. Där jag köpte det ifrån (ITsale) står det att de testkör datornerna innan de sänds. Vad kan det vara?

Vad har du för komponenter i datorn?
Vilken skärm och skärmkabel använder du?
Har du satt skärmkabeln i moderkortet eller grafikkortet?

Om grafikkortet är semi-passivt är det bara normalt att fläkten/fläktarna inte snurrar när kortet inte är under belastning.
Går allt annat igång? CPU-fläkt, chassifläktar och ev. belysning?

• Meshify Mini C • RM750x • STRIX 1080 Ti • Strix Z370-G • 8700K • Dark Rock Pro 4 • G.Skill 3200MHz CL14 2x16GB • 860 EVO 500GB • 850 EVO 500GB • Sound blaster AE-5 • AG271QG@165hz 1440p G-sync • Samsung UE48HU7505 4K • Samsung HW-H750 • MDR-XB950N1 ModMic V4 • G502 • Corsair K70 MX Red •

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av D-ryd:

Vad har du för komponenter i datorn?
Vilken skärm och skärmkabel använder du?
Har du satt skärmkabeln i moderkortet eller grafikkortet?

Om grafikkortet är semi-passivt är det bara normalt att fläkten/fläktarna inte snurrar när kortet inte är under belastning.
Går allt annat igång? CPU-fläkt, chassifläktar och ev. belysning?

Rtx 2060 intel i5 5900f. En gammal hp compaq. Där jag använder en hdmi till displayport. Detta var inte meningen från början. Bara displayport var tänkt från början. Men jag råkade ta en som tydligen var med andra änden hdmi. (stod bara displayport, hadd bråttom)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Feb 2019

Jag har nu provat att koppla in den nya kabeln i förra datorn. Fungerar inte heller. Så nu vet jag att det är kabeln det är fel på.

Skickades från m.sweclockers.com