Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

Problem med switch

Hej!

Har problem med min switch och har haft det sen jag bytte router från Telias egna technicolor till en Asus RT-AC86.

Den enda porten på switchen som fungerar är den som jag har kopplat in Telias iptv-mottagare till och det efter att ha läst tråden ang. just detta problem och då man var tvungen att göra några inställningar under "LAN iptv" i routern.

I dagsläget ser kopplingen ut såhär: Fibermodem -> router -> nätverksskåp med koppling till nätverksuttag i vardagsrummet -> switch

Hur får jag det att fungera?

Trädvy Permalänk
Medlem
Plats
Eksjö
Registrerad
Aug 2007

Inte riktigt införstådd med ditt problem, det är inte så att allt trafik från router till switchen Vlan taggas iom iptv

Ny Data NZXT H440--I7 6700K/Kraken x61--Asus Hero Viii--EVGA 1080Ti FTW3--Corsair 2x8Gb--EVGA 1300W 80+gold--Samsung 950 Pro--Asus 27" G-synch
Data 2 MBP13"-15 TBD27" Data 3 Fujitsu S936 Server HP Micro 8 FreeNAS-11.2-U2.1

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Pimmp:

Inte riktigt införstådd med ditt problem, det är inte så att allt trafik från router till switchen Vlan taggas iom iptv

Problemet är att switchen inte verkar få någon internetanslutning via nätverksuttaget i vardagsrummet.

Har en Mac Mini och en Nvidia Shield inkopplad i switchen och de får ingen uppkoppling. Får bara 169.xx.x.x.-ipadresser på dem. Har därför varit tvungen att köra trådlöst med dem, men eftersom jag använder Mac Mini'n som mediaserver och streamar till Shielden så vill jag helst att det ska ske trådbundet för att säkerställa uppkopplingen dem emellan.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Koppla ur telias IPTV-box och starta om router och switch. Koppa in alla andra grejor i tv-hyllan och se om de får internet. Koppla sedan in IPTV-boxen och se vad som händer.

Min teori är att Asus-routern känner av att det sitter en IPTV-box där och då bara skickar den trafiken och hoppar över internet-trafiken

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Beskriv exakt hur du kopplat för du har inte förklarat hur iptvn är inkopplad.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Siffe:

Hej!

Har problem med min switch och har haft det sen jag bytte router från Telias egna technicolor till en Asus RT-AC86.

Den enda porten på switchen som fungerar är den som jag har kopplat in Telias iptv-mottagare till och det efter att ha läst tråden ang. just detta problem och då man var tvungen att göra några inställningar under "LAN iptv" i routern.

I dagsläget ser kopplingen ut såhär: Fibermodem -> router -> nätverksskåp med koppling till nätverksuttag i vardagsrummet -> switch

Hur får jag det att fungera?

Vet inte om jag tolka något fel, men är det vara IPTV som fungerar. Har du aktiverat vlan för IPTV på porten & sedan satt switchen på den porten.
I så fall får du bara detta vlan på porten & enbart IPTV kommer att fungera.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av mrqaffe:

Beskriv exakt hur du kopplat för du har inte förklarat hur iptvn är inkopplad.

Fiberskåp -> Router -> Kopplad till nätverksuttag som går till vardagsrummet -> Nätverksuttag i vardagsrummet -> Switch -> IPTV/Mac mini/Nvidia Shield

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Qnuba:

Vet inte om jag tolka något fel, men är det vara IPTV som fungerar. Har du aktiverat vlan för IPTV på porten & sedan satt switchen på den porten.
I så fall får du bara detta vlan på porten & enbart IPTV kommer att fungera.

Ja, det stämmer att det är endast IPTVn som fungerar från switchen. Inget annat som är inkopplat i switchen får någon internetuppkoppling.

Så här har jag ställt in det i routern för att IPTVn ska fungera iallafall https://imgur.com/a/PYyM8Zg

Trädvy Permalänk
Forumledare
f.d. screamin-daemon
Registrerad
Jan 2005

*Bump raderat*

Observera att vi inte tillåter bumpinlägg/meningslösa inlägg. Detta då vi tycker det är viktigt att alla får samma chans att få sina trådar uppmärksammade

Skrivet av Siffe:

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Danskjävel så stavar som en kratta..

Trädvy Permalänk
Medlem
Registrerad
Okt 2009
Skrivet av Siffe:

Ja, det stämmer att det är endast IPTVn som fungerar från switchen. Inget annat som är inkopplat i switchen får någon internetuppkoppling.

Så här har jag ställt in det i routern för att IPTVn ska fungera iallafall https://imgur.com/a/PYyM8Zg

Det du behöver är 2 vlan kompatibla switchar, en i mediaskåpet för att kombinera lan och iptv, och en vid tvn för att splitta upp dom igen.

Skickades från m.sweclockers.com

Stationär dator | AMD RYZEN 7 2700X | ASUS R9 290X DCII | G.SKILL Flare X 16GB 3200MHz CL14 | ASUS PRIME X470-PRO | Samsung 970 EVO 250GB | WD Green 120GB M.2 | Fractal Design Newton R3 600W | Microsoft Windows 10 Pro |
HP ENVY x360 | AMD RYZEN 5 2500u | 8GB | 256GB SSD |
OnePlus 6

Trädvy Permalänk
Medlem
Registrerad
Aug 2010
Skrivet av Siffe:

Ja, det stämmer att det är endast IPTVn som fungerar från switchen. Inget annat som är inkopplat i switchen får någon internetuppkoppling.

Så här har jag ställt in det i routern för att IPTVn ska fungera iallafall https://imgur.com/a/PYyM8Zg

Då har du 2 val. Antingen dra 2 kablar en som kopplas i port 3 & en i port 4. 3 kör du till switchen & 4 direkt till IPTV enheten.
Eller så behöver du switchar som kan hantera vlan, som det nämndes i inlägget tidigare.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Skrivet av Qnuba:

Då har du 2 val. Antingen dra 2 kablar en som kopplas i port 3 & en i port 4. 3 kör du till switchen & 4 direkt till IPTV enheten.
Eller så behöver du switchar som kan hantera vlan, som det nämndes i inlägget tidigare.

Perfekt, tack!

Nu fungerar det