Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Hjälp! Kommer inte in i BIOS efter att jag satt lösenord vid start (innan POST)

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2006

Hjälp! Kommer inte in i BIOS efter att jag satt lösenord vid start (innan POST)

Har testat shift+restar UEFI utan att det lyckats. Jag kommer till lösenordet sedan är det ca 2-3 sekunder där jag kan trycka delete/f2 men ingenting händer. Har googlat runt som en galning utan att hitta någon lösning.

Moderkortet är ett TUF-X299, testat det mesta logiska (ta ur alla diskarna för att tvingas in i BIOS, starta om CMOS, m.m.)

Hjälp mig!

Var trevliga mot varandra! Det handlar inte om att vinna argument, det är en kulmätartävling där man enbart vill vara den som vinner. Been there done that - lets make Sweclockers great again!
https://imgur.com/U6S3Zkk

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2011

Hur länge lät du bygeln sitta när du nollställde CMOS? Minst 30 sekunder?

http://xkcd.com/386/
http://readthefuckingmanual.com/
http://en.wikipedia.org/wiki/Megahertz_myth

”Alltså vad är det med grafikkortsmakare och bokstaven X? Det är precis som med dansbandsmusiker och bokstaven Z.”

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2006

Är ej bekant med bygeln, men som jag fattat det så ska man sätta den annorlunda? Vill inte riskera att göra fel, ska jag sätta den i ett annat slot starta datorn och sen stänga av oc sätta igåäng den igen? Det är inget traditionellt CMOS batteri på detta kortet.

EDIT: Läste instruktionen nu får det bära eller brista.

Var trevliga mot varandra! Det handlar inte om att vinna argument, det är en kulmätartävling där man enbart vill vara den som vinner. Been there done that - lets make Sweclockers great again!
https://imgur.com/U6S3Zkk

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2006

Jag lät den sitta någon minut och det räckte. Tack som fan för hjälpten detta har varit en törn i mittt finger länge nu. Jävligt dumt att man kan ställa in lösenord när det är säpass lätt att ta bort (dock fuckde det min hårdvara så fick formatera igen, precis installerat klart alt *suck*).

Gick ej att starta datorn, fick bara F1 felmeddelandet (tvingad in i BIOS). Efter att till slut ge upp och slänga i ett USB med Windows i försökte jag med Diskpart i 20-30 min men det var döfött. Bättre att bara börja om istället när det bara är spel som försvinner ändå.

Jävligt dumt att det inte går att komma in i BIOS med lösenordet, är detta standard numera? Läste om många med samma problem som ej hittat någon lösning alls (de flesta vet ju inte om att man kan återställa BIOS). Passade på att flasha till senaste versionen också vilket jag skjutit på länge så något gott kom ifrån det hela iallafall.

Tack för att du nämnde bygeln, jag trodde det räckte med knappen där bak samt PW knappen längst ner på moderkortet.

Var trevliga mot varandra! Det handlar inte om att vinna argument, det är en kulmätartävling där man enbart vill vara den som vinner. Been there done that - lets make Sweclockers great again!
https://imgur.com/U6S3Zkk