Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Moderkortsfråga ang Ryzen 3000 och B450

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Moderkortsfråga ang Ryzen 3000 och B450

Hej!

Har ett tag nu försökt få igång mitt uppgraderade system. Köpte en Ryzen 3600 och ett Asrock fatality b450 mitx (som enligt de själva ska vara kompatibelt med 3000-serien). Det funkade typ i nån vecka eller två men även då var det konstigt med masser bootloops etc. Nu kommer jag inte ens till bios. Har flashat senaste bios osv. och har testat både moderkort och cpu i andra system och allt är som det ska där. Någon som vet vad som kan vara fel?

Värt att nämna är att jag RMAde moderkortet och fick ett nytt men problem kvarstår. Lite märkligt är att de skicnade tillbaka orginalkartongen men rivit bort "Ryzen 3000 ready" klistermärket vilket får.mig att ana ugglor i mossen.

Har försökt få kontakt med asrock men de svarar inte. Är det bättre att köpa nåt annat (typ x570 trots dyrt o overkill) eller finns det någon annan lösning?

/Viktor

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017

Skickade du kortet i retur till butiken du köpte de, eller direkt till Asrock?

Skickades från m.sweclockers.com

🖥 COOLER MASTER MASTERBOX NR400. COOLER MASTER MASTERWATT 750W. AMD R7 2700 MAX. msi B450M BAZOOKA V2. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G240. Logitech G410. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av HC-8315:

Skickade du kortet i retur till butiken du köpte de, eller direkt till Asrock?

Skickades från m.sweclockers.com

Reklamerade det till butik som i sin tur skickade till leverantör. Men fick i princip ingen info ang hela ärendet. Bara att de bytte ut moderkortet.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@viktolj:
För att komplettera, vad har du för GPU och minne?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av viktolj:

Reklamerade det till butik som i sin tur skickade till leverantör. Men fick i princip ingen info ang hela ärendet. Bara att de bytte ut moderkortet.

Ok
Vilken butik var de? Dom flesta brukar lösa de hela på ett bra sätt.
Har du sökt runt om dessa problem relaterat till just den modell av moderkort du har?
Har dom bytt moderkort så fanns de ju nåt fel. Men du kanske har nån del som inte är kompatibelt med de moderkortet.
Om du skulle fått tillbaka samma moderkort så är de inte fel på själva moderkortet. Då stärks misstanken på att de är nå annat.

Att köpa loss ett X570 utan att ha behov av dess nyheter är ganska mycket slöseri med pengar. De finns ju fler bra ITX kort på B450. msi B450i Gaming till exempel. Ett av dom bästa.

Skickades från m.sweclockers.com

🖥 COOLER MASTER MASTERBOX NR400. COOLER MASTER MASTERWATT 750W. AMD R7 2700 MAX. msi B450M BAZOOKA V2. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G240. Logitech G410. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Ratatosk:

@viktolj:
För att komplettera, vad har du för GPU och minne?

Radeon R9 Fury och även testat med 970. 16GB 2666 corsair venegance. Testat moderkortet med en Ryzen 1200 och funkat helt felfritt, även efter flash av senaste bios. Och cpun har testats i ett Asus b350 f-gaming (av wenhallen) och funkade felfritt enligt dem.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av HC-8315:

Ok
Vilken butik var de? Dom flesta brukar lösa de hela på ett bra sätt.
Har du sökt runt om dessa problem relaterat till just den modell av moderkort du har?
Har dom bytt moderkort så fanns de ju nåt fel. Men du kanske har nån del som inte är kompatibelt med de moderkortet.
Om du skulle fått tillbaka samma moderkort så är de inte fel på själva moderkortet. Då stärks misstanken på att de är nå annat.

Att köpa loss ett X570 utan att ha behov av dess nyheter är ganska mycket slöseri med pengar. De finns ju fler bra ITX kort på B450. msi B450i Gaming till exempel. Ett av dom bästa.

Skickades från m.sweclockers.com

Dumma är ju att moderkortet är köpt från danska sidsn Computersalg så att skicka hela systemet dit för testning är ju lite knepigt.. wenhallen och inet testar väl system för en litrn summa om jag inte missminner mig, vilket jag funderat på men helst sluppit.

Vad skulle det kunna vara då tror du? För jag har svårt att se att det skulle vara något annat när det funkar som det ska med annan processor? För mig känns det uppenbart att det är nån kompatibilitetsgrej?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av viktolj:

Dumma är ju att moderkortet är köpt från danska sidsn Computersalg så att skicka hela systemet dit för testning är ju lite knepigt.. wenhallen och inet testar väl system för en litrn summa om jag inte missminner mig, vilket jag funderat på men helst sluppit.

Vad skulle det kunna vara då tror du? För jag har svårt att se att det skulle vara något annat när det funkar som det ska med annan processor? För mig känns det uppenbart att det är nån kompatibilitetsgrej?

Även jag har problem med ett Asus TUF B450m, och en 3600, skall testa vidare i kväll eller i morgon.
Vad jag tänker test är.
Ett annat grafikkort, skall även testa VGA från det, vilket saknas på det som sitter i, RX5700.
Backa version av UEFI från ABBA till ABB.
Får fundera vidare på vad jag gör sedan, om inte det fungerar.

Får íngen bild alls, borde inte grafikkortets egen GPU ge någon startbild innan UEFI kickar igång? så var det förr.
Jävliga att det fungerade, sedan testade jag att ladda UEFIdefault, då blev det svart, men det verkade som om kortet lopade start, efter reset av UEFI slutatde det lopa, men det är fortfarande svart.

Mitt tips till dig, är att testa ett tidigare UEFI.
Leta först efter automagiska överklockningar i UEFI och koppla ur dem.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av viktolj:

Dumma är ju att moderkortet är köpt från danska sidsn Computersalg så att skicka hela systemet dit för testning är ju lite knepigt.. wenhallen och inet testar väl system för en litrn summa om jag inte missminner mig, vilket jag funderat på men helst sluppit.

Vad skulle det kunna vara då tror du? För jag har svårt att se att det skulle vara något annat när det funkar som det ska med annan processor? För mig känns det uppenbart att det är nån kompatibilitetsgrej?

Menar du att du har testat den med en annan processor utöver R5 3600 på moderkortet?

Skickades från m.sweclockers.com

🖥 COOLER MASTER MASTERBOX NR400. COOLER MASTER MASTERWATT 750W. AMD R7 2700 MAX. msi B450M BAZOOKA V2. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G240. Logitech G410. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av HC-8315:

Menar du att du har testat den med en annan processor utöver R5 3600 på moderkortet?

Skickades från m.sweclockers.com

Yes. Har kört med en Ryzen 1200 och körde igång direkt utan några som helst problem.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av viktolj:

Yes. Har kört med en Ryzen 1200 och körde igång direkt utan några som helst problem.

Onekligen ett starkt argument för X570 kort.
Tidigare versoner verkar fungera skakigt.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av viktolj:

Yes. Har kört med en Ryzen 1200 och körde igång direkt utan några som helst problem.

Och med den processorn upplevde du aldrig dessa bootlops och andra grejer?
För du har väl testat i Windows och spel med den så att du vet att de inte spökar runt med den också?

Skickades från m.sweclockers.com

🖥 COOLER MASTER MASTERBOX NR400. COOLER MASTER MASTERWATT 750W. AMD R7 2700 MAX. msi B450M BAZOOKA V2. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G240. Logitech G410. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Ratatosk:

Även jag har problem med ett Asus TUF B450m, och en 3600, skall testa vidare i kväll eller i morgon.
Vad jag tänker test är.
Ett annat grafikkort, skall även testa VGA från det, vilket saknas på det som sitter i, RX5700.
Backa version av UEFI från ABBA till ABB.
Får fundera vidare på vad jag gör sedan, om inte det fungerar.

Får íngen bild alls, borde inte grafikkortets egen GPU ge någon startbild innan UEFI kickar igång? så var det förr.
Jävliga att det fungerade, sedan testade jag att ladda UEFIdefault, då blev det svart, men det verkade som om kortet lopade start, efter reset av UEFI slutatde det lopa, men det är fortfarande svart.

Mitt tips till dig, är att testa ett tidigare UEFI.
Leta först efter automagiska överklockningar i UEFI och koppla ur dem.

Nope ingen signal alls från gpun vid start. Enda som går igång är chassifläktar, inte ens cpu-fläkten går igång.

Men ja jag får testa att rulla tillbaka uefi om det går (inte alltid man kan) så får jag återkomma.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av HC-8315:

Och med den processorn upplevde du aldrig dessa bootlops och andra grejer?
För du har väl testat i Windows och spel med den så att du vet att de inte spökar runt med den också?

Skickades från m.sweclockers.com

Nä inget sånt alls. Yes körde lite tester i 3dmark bara och var inga konstigheter. Men gjorde inga jätteutförliga tester.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av viktolj:

Nope ingen signal alls från gpun vid start. Enda som går igång är chassifläktar, inte ens cpu-fläkten går igång.

Men ja jag får testa att rulla tillbaka uefi om det går (inte alltid man kan) så får jag återkomma.

Skickades från m.sweclockers.com

Lycka till!

edit Testa även att kör Infinity Fabric hälften så fort som minnena, alltså samma frekvens, men halva datatakten.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Alnarp
Registrerad
Aug 2005

jag sitter på ett Asrock fatality b350 mitx och en 3600 och det fungerar utmärkt. Något är lurt här. det Borde ju fungera sämre än ditt kan man tycka.
Har inget mer att komma med än att det bör fungera bra. postar burken inte ens nu? beklagar

She goes to finos | | R5 3600, G. Skill ripjaws 3200, Asrock b350 itx, Jonsbo umx1 plus, Corsair SF450, MSI RX 570.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Emrik:

jag sitter på ett Asrock fatality b350 mitx och en 3600 och det fungerar utmärkt. Något är lurt här. det Borde ju fungera sämre än ditt kan man tycka.
Har inget mer att komma med än att det bör fungera bra. postar burken inte ens nu? beklagar

Senaste UEFI?
Minne och GPU?
Kan vara någon extra skit, som laggts till för 400 serien, som ställer till det.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av viktolj:

Nä inget sånt alls. Yes körde lite tester i 3dmark bara och var inga konstigheter. Men gjorde inga jätteutförliga tester.

Har du kört din 3600 på ett annat moderkort och testat spel och program?

Skickades från m.sweclockers.com

🖥 COOLER MASTER MASTERBOX NR400. COOLER MASTER MASTERWATT 750W. AMD R7 2700 MAX. msi B450M BAZOOKA V2. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G240. Logitech G410. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av HC-8315:

Har du kört din 3600 på ett annat moderkort och testat spel och program?

Skickades från m.sweclockers.com

Inte jag personligen men lämnade in den hos webhallen för test o den hittade de inga fel på. Då körde de det på ett asus b350. Så är inget fel på CPUn

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Emrik:

jag sitter på ett Asrock fatality b350 mitx och en 3600 och det fungerar utmärkt. Något är lurt här. det Borde ju fungera sämre än ditt kan man tycka.
Har inget mer att komma med än att det bör fungera bra. postar burken inte ens nu? beklagar

Nope ingenting... Ja nä känns som att något inte är som det ska. Frågan är vad..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
TX-225 GAVw
Registrerad
Dec 2017
Skrivet av viktolj:

Inte jag personligen men lämnade in den hos webhallen för test o den hittade de inga fel på. Då körde de det på ett asus b350. Så är inget fel på CPUn

om nu ett byte av BIOS inte hjälper så borde ett nytt moderkort lösa de hela. Kan starkt rekommendera detta:
https://www.prisjakt.nu/produkt.php?q=msi+b450i&p=4891724

Skickades från m.sweclockers.com

🖥 COOLER MASTER MASTERBOX NR400. COOLER MASTER MASTERWATT 750W. AMD R7 2700 MAX. msi B450M BAZOOKA V2. 32gB HyperX Predator RGB 3000MHz. msi RX 5700 MECH OC. 1TB Kingston A2000.
AOC G2460FQ. Logitech G903. Logitech G240. Logitech G410. Logitech G933. Luxorparts Headphone Stand. LG BP50NB40.

Trädvy Permalänk
Medlem
Plats
Alnarp
Registrerad
Aug 2005
Skrivet av Ratatosk:

Senaste UEFI?
Minne och GPU?
Kan vara någon extra skit, som laggts till för 400 serien, som ställer till det.

Såg nu att det kommit nytt bios som jag inte har haft in än. kör på 5.70 fortfarande men det finns 6.0
rx 570 och ripjaws 3200. Inga konstigheter.
Moderkorten verkar ju nästan identiska

edit: såg nu när jag kollade att de skilde sig mer än jag fick för mig.

She goes to finos | | R5 3600, G. Skill ripjaws 3200, Asrock b350 itx, Jonsbo umx1 plus, Corsair SF450, MSI RX 570.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@viktolj: Hur har det gått?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Ratatosk:

@viktolj: Hur har det gått?

Inte hunnit testa något (eller känt någon ork till). Men kollat lite mer på bios/uefi och enligt denna länken har asrock inte släppt ABBA uefin för några av deras icke-x570 moderkort (vilket de flesta andra tillverkare har i stor utrsäckning). Så kan vara det som är problemet? Läst runt lite och är inte ensam om mina problem, frågan är då om det är värt att vänta någon/några månader och vänta på (vad jag vet ej bekräftade) uppdaterade bios för B450 med agesa 1.0.0.3 ABBA. Eller om man bara ska köpa ett moderkort som redan stödjer det.

edit: hittade nu en beta för ny bios. Ska testa och återkomma

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av viktolj:

Inte hunnit testa något (eller känt någon ork till). Men kollat lite mer på bios/uefi och enligt denna länken har asrock inte släppt ABBA uefin för några av deras icke-x570 moderkort (vilket de flesta andra tillverkare har i stor utrsäckning). Så kan vara det som är problemet? Läst runt lite och är inte ensam om mina problem, frågan är då om det är värt att vänta någon/några månader och vänta på (vad jag vet ej bekräftade) uppdaterade bios för B450 med agesa 1.0.0.3 ABBA. Eller om man bara ska köpa ett moderkort som redan stödjer det.

edit: hittade nu en beta för ny bios. Ska testa och återkomma

Själv har jag testat att kör med min gamla 1700, fortfarande svart som natten, även stoppat in en DVD som skall flasha automatiskt, till ingen nytta.
Tror att det blir en RMA på kortet, enda jag gjorde vara att ladda in optimized defaults, enligt rekommendation, sedan dess har det inte fungerat.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Ratatosk:

Själv har jag testat att kör med min gamla 1700, fortfarande svart som natten, även stoppat in en DVD som skall flasha automatiskt, till ingen nytta.
Tror att det blir en RMA på kortet, enda jag gjorde vara att ladda in optimized defaults, enligt rekommendation, sedan dess har det inte fungerat.

Har nu flashat en beta-bios och nu funkar det. Oklar hur stabilt än så länge dock. Vad har du för moderkort?

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av viktolj:

Har nu flashat en beta-bios och nu funkar det. Oklar hur stabilt än så länge dock. Vad har du för moderkort?

Asus TUF B450m Pro Gamer.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT | 64 GB Kingston ECC @2660 MT/s | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/null1d | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Ratatosk:

Asus TUF B450m Pro Gamer.

Ja funkar det inte med 1700an så lär det ju vara nåt mer än BIOS. Finns väl inte så mycket att göra än RMA?