Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

"Default radeon WattMan settings have been restored due to an unexpected system failure"

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

"Default radeon WattMan settings have been restored due to an unexpected system failure"

Jag får det hära meddelandet varje dag, jag förlorar signalen till skärmen i några sekunder och vissa appar kraschar som discord och radeon settings. Jag har inte ändrat på några inställningar i radeon settings så det är egentligen inget som återställs. Det här började hända efter jag installerade min nya gpu.

Mina specs är

Sapphire Radeon RX 5700 XT Nitro+ OC
AMD Ryzen 5 3600 (stock cooler)
MSI B450 Tomahawk MAX
Corsair Vengeance LPX Black DDR4 3200MHz 2x8GB
Corsair RM650x 80+ Gold
Meshify C
Windows 10 PRO
1080p 144hz monitor

Som jag sa det här började när jag installerade min nya gpu (hade en 1050 2gb förut) och jag har även försökt att återsälla datorn. Jag googlade även och folk sa att stänga av Fast Boot borde fixa det men det hjälpte inte.

Vet någon varför det här händer? Väldigt drygt när man förlorar signalen till skärmen hela tiden och appar bara kraschar..

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Maj 2005

Vilken skärm kör du med? Jag har precis samma grafikkort som du och samma problem. Jag löste det genom att byta skärm till en med freesync körde på en Gsync skärm förut.

DaWolf

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@dwadw: Jag får samma problem med mitt rog strix, funderar på att byta till ett rtx 2070 super... Får även ostabila clocks på gpu:n som gör att jag får fps drops.

Trädvy Permalänk
Medlem
Registrerad
Jul 2019
Skrivet av DaWolf:

Vilken skärm kör du med? Jag har precis samma grafikkort som du och samma problem. Jag löste det genom att byta skärm till en med freesync körde på en Gsync skärm förut.

Tror att det är en AOC G2460PF, 24" TN, FreeSync, 144Hz, 1ms

Trädvy Permalänk
Medlem
Registrerad
Dec 2017

@dwadw: Haha, har en exakt likadan. Kanske är det som är felet...

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

Det är bara att söka på "Default Radeon Wattman settings have crashed and been restored" så ser att det är många som har problem med Wattman...

Det finns ett sätt att skippa att Wattman ens kör igång...
Man avinstallerar drivrutin med hjälp av DDU, installerar sedan om drivrutin, och antingen inte går till Wattman överhuvudtaget, om man skulle gå till det så accepterar man inte varningen, Wattman kommer då inte att köras.

Vill man ändra på saker gällande grafk-kortet (som te.x fläkt hastighet) använder man te.x MSI AfterBurner istället.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

jag har ett 7970 amd och har samma problem. wattman crashar oavsett.. installerat om windows.. installerat äldre drivers (krashar ändå) (flertal olika versioner) samt efter installering inte rört wattman men den kraschar ändå... finns tydligen ingen lösning på detta med mitt då det verkar som det kraschar när den hamnar i en lowstate när den klockar ner sig.. windows 10 är boven i dramat som inte leker med amds drivrutiner.. finns väl vissa som kan få det fungera beroende på vad för grafikkort man har, mitt har ju knappt några inställningsmöjligheter så jag e rätt låst att bara gilla läget tills jag byter..
min tanke var ju att byta till 5700 xt men om du även med detta kort får wattman kraschar så kommer jag definitivt att välja nvidia istället..
kan tillägga att kortet aldrig haft problem tidigare med wattman med äldre win 10 versioner..så det är de senaste tilläggen till windows som helt pajat drivrutinerna (min teori ej bekräftad )

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av dalmatinac:

min tanke var ju att byta till 5700 xt men om du även med detta kort får wattman kraschar så kommer jag definitivt att välja nvidia istället..

Jag har inga problem med mitt R9 380 (kör iofs fortfarande med Win 10 1809) har dock inte provat att aktivera Wattman och tänker inte göra det heller då jag kör med MSI AfterBurner, så ett kort i R9 300 serien kanske kan vara ett alternativ (inget direkt nytt kort iofs. men betydligt nyare än ditt 7970).

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2009

@Belzader:

Det jag läst genom div olika forum är att alla modeller från amd har liknande problem med wattman och den enda gemensamma faktor är att man uppdaterat Windows 10. Jag har tappat allt förtroende för grafikkortsdrivrutinerna.. Man blir så trött på att inte kunna fixa ett enkelt problem.. I mitt fall resulterade att datorn bara fick en svart skärm och man kunde inte ens stänga av den förutom fysiskt dra ut sladden.

[Dator: Amd Phenom II x4 955 |Corsair 4bg XMS3 | Sapphire 6950 @ 6970 RIP | Gigabyte 790XTA-UD4 | Corsair 850AX | Coolmaster Stacker]

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av dalmatinac:

Det jag läst genom div olika forum är att alla modeller från amd har liknande problem med wattman och den enda gemensamma faktor är att man uppdaterat Windows 10. Jag har tappat allt förtroende för grafikkortsdrivrutinerna.. Man blir så trött på att inte kunna fixa ett enkelt problem..

Precis, jag ligger kvar på 18.9.3 drivrutiner för mitt grafik-kort för att den versionen fungerar för mig, och tänker fanimej inte uppdatera förrän jag blir illa tvungen, eftersom det är för mycket "known issues" som ligger kvar i flera versioner...

Samma anledning till att jag fortfarande kör med Win 10 1809 och har inga planer på att uppdatera till senare version förrän jag blir illa tvungen.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.