RAM-slot fungerar ej - 1 sticka funkar, 2 stickor fungerar ej - Hjälp

Permalänk
Medlem

RAM-slot fungerar ej - 1 sticka funkar, 2 stickor fungerar ej - Hjälp

Hej på er!

Jag har ett problem, jag bytte kylning från vatten till luft i min dator för vattenkylningen fick luft i pumpen.

När jag då startade datorn efter bytet blev det ingen bild på skärmen och tangentbordet lyste inte upp.
Jag har två RAM stickor: Corsair 16GB (2x8GB) DDR4 3200MHz CL16 Vengeance RGB PRO Svart
Moderkort: ROG STRIX Z370-E GAMING

När jag testar stickorna en och en i A2 funkar datorn fint.
Men om jag har båda stickorna i, oavsett vilken annan slot, funkar datorn inte.
Så båda stickorna funkar. A2 slotten funkar. Men inte en kombination av andra slottar.

Jag har testat att ta ur batteriet på moderkortet och kortsluta dom två pinnarna (CMOS reset tror jag det kallas) men ingen förändring.

Har testat felsöka det jag kan men jag har bara begränsad kunskap kring sådant här.
Jag hoppas någon kan hjälpa mig finna vad som är fel. Moderkortet kanske har tagit skada/statisk elektricitet under bytet av kylning?
Eller finns det något jag kan göra?

Tack på förhand och trevlig helg!

Mvh,
Naxer

Permalänk
Inaktiv

Testa det enkla. Gör rent med isopropanol, torka stickorna och gör rent slotsen med med en tandborste

Permalänk
Medlem

Tog du lös CPUn från sockeln?
I så fall, kanske böjda pins...

Permalänk
Medlem
Skrivet av anon246659:

Testa det enkla. Gör rent med isopropanol, torka stickorna och gör rent slotsen med med en tandborste

Jag ska pröva! Dock har jag inge isopropanol, kan man använda aceton kanske?

Skrivet av FatherOfThree:

Tog du lös CPUn från sockeln?
I så fall, kanske böjda pins...

Nej jag tog inte ur CPUn, men jag har prövat ta ur CPUn efter och se om några pins var böjda men såg inga fel. Gjorde satte på ny kylpasta och fortfarande samma fel.
Jag kanske borde kontrollera det igen fast helst inte.

Kan RAMslotarna vara trasiga?

Permalänk
Inaktiv
Skrivet av Naxer:

Jag ska pröva! Dock har jag inge isopropanol, kan man använda aceton kanske?

Nej jag tog inte ur CPUn, men jag har prövat ta ur CPUn efter och se om några pins var böjda men såg inga fel. Gjorde satte på ny kylpasta och fortfarande samma fel.
Jag kanske borde kontrollera det igen fast helst inte.

Kan RAMslotarna vara trasiga?

Nej nej nej absolut ingen aceton! Aceton smälter plast etc. Fönsterputs innehåller ofta isopropanylalkohol

Permalänk
Medlem
Skrivet av anon246659:

Nej nej nej absolut ingen aceton! Aceton smälter plast etc. Fönsterputs innehåller ofta isopropanylalkohol

Aceton smälter plast om du låter den ligga och jäsa i acetonen över en längre period annars gör den noll skada, har kört det i flera år och inga plastdetaljer har en skråma.

Sen dunstar acetonen bort på några sekunder, precis som isopropanol.

Permalänk
Inaktiv
Skrivet av GuuFi:

Aceton smälter plast om du låter den ligga och jäsa i acetonen över en längre period annars gör den noll skada, har kört det i flera år och inga plastdetaljer har en skråma.

Sen dunstar acetonen bort på några sekunder, precis som isopropanol.

Ja, när acetonen lägger sig bakom pins och rinner ned under slotten. Då dunstar det inte riktigt så bra. Smådetaljer ryker rätt snabbt. Även jag har hållt på med detta i många år och det är betydligt säkrare att INTE använda aceton.

Permalänk
Inaktiv

Fick du liv i ram slotsen?

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av anon246659:

Fick du liv i ram slotsen?

Skickades från m.sweclockers.com

Hej!

Ursäkta så sen återkoppling, mycket jobb och fixande hemma gjorde att detta föll ur minnet.

Jag har inte fått det att fungera ännu, nu när jag läste tråden igen ser jag att jag inte har gjort rent ramstickorna eller ramslottarna, men det kanske inte behövs?

Ska även kontrollera CPU:n igen och se om det kanske är någon detalj som är förstörd eller nån enstaka pin som är böjd.

Men jag tror att det kan ha kommit statisk elektricitet när jag bytte vattenkylaren mot luftkylaren. Jag var också tvungen att använda rätt mycket våld pga. hur hårt vattenkylningens bakplatta satt. Så risken är att något tog skada då.

Ska återkoppla hur det gått efter jag har testat lite till men det lutar åt att jag behöver ett nytt mobo.

Tack för ditt intresse!
Önskar en fin dag,

Mvh,
Naxer