Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Problem med shield tv tillsammans med Hue Play HDMI Sync Box

Trädvy Permalänk
Medlem
Plats
Slagsmålsträsk 69
Registrerad
Okt 2011

Problem med shield tv tillsammans med Hue Play HDMI Sync Box

Hej har fått ett problem då jag försöker använda shield pro 2019 tillsammans med Philips Hue Play HDMI Sync Box. Det blir ingen bild utan bara svart när jag försöker koppla shielden genom Philips boxen.

Har fått Nintendo switch samt ps4 pro att fungera helt utan problem på samma uppsättning, det är bara shielden som inte fungerar. Har även testat med shield pro 2017 samt att byta ut hdmi kabeln och hdmi gång på boxen utan framgång. Mixtrade lite med färginställning och upplösningar lite i inställningarna på shield en med det gav inte heller någon framgång.

Kan se splash Nvidea logga när jag botar upp shielden men det verkar som att Philips hue sync boxen inte kan koda bild datan som shielden ger när den är igång. Appen Hue Sync till Hue Play HDMI Sync Box säger att den kan registrera att en HDMI är aktiv men att den inte kan registreras där shielden är inkopplad.

Resten av sakerna jag använder är en projektor BenQ W2000 som är kopplad med en trådlös HDMI dosa WDP02. Sedan är det inkopplat en Samsung soundbar till hdmi out på WDP02 och Philips hue boxen är inkopplad i hdmi 1 i WDP02. Sedan är konsolerna samt shielden inkopplad i hdmi 1-3 på hue sync boxen.

Finns det någon vänlig tech själ där ute som har någon idé vart problemet ligger? Eller är det bara att lämna tillbaka boxen/vänta på en uppdatering? Hjälp uppskattas då jag inte är så insatt i tv utrustning.
mvh koffe.

Länkar: https://www2.meethue.com/sv-se/p/hue-play-hdmi-sync-box/87186...
https://www.komplett.se/product/1144949/gaming/nvidia-shield/...
https://www.proshop.se/Repeater-Transceiver/BenQ-Wireless-Ful...
https://www.netonnet.se/art/ljud-och-bild/projektor/projektor...

Benq XL2420G, Logitch G900, Steelseries 9HD, K70 RGB, Malmstolen 4000+Bass Shaker, HAF 922, i7 6700K, GTX 1080 8GB Accelero Hybrid III 120 SLI HB bridge, Asus Maximus VIII Hero Alpha, G.SKILL TridentZ 4x4GB DDR4 3600Mhz, Samsung 950 series PRO 512GB, Samsung 850 Evo 1TB, WD 1TB 7200rpm, EVGA Supernova T2 1000W, WIN 10 64-bit, Beyerdynamic T90, modmic v4, IFI Nano ICAN, IFI Nano IDSD, Seitek X52 PRO, HTC Vive, Logitech G920

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@koffe12: Har inte använt produkten i fråga så mer ett försök till förklaring baserat på hur det fungerar i andra sammanhang. Att det inte fungerar med Nvidia Shield kan bero på att du behöver konfigurera om Hue-boxen för varje källa. Annars kanske den förutsätter att den får en signal på det sätt som fungerar med Switch och PS4. Jämför med hur PS4 buffrar senaste TV som du hade när du videoguiden. Byter man TV direkt förutsätter PS4 att samma TV fortfarande är ansluten och då kanske inte allt fungerar med den nya TV:n – tills man kör videoinställningarna igen.

Det kan också vara ett exempel på att det inte finns tillräckligt med HDCP-nycklar från Nvidia Shield. Varje instans på vägen behöver en nyckel för ljud och en för bild. En del källor genererar för få nycklar och du tar det slut på vägen. I ditt fall behöver du nycklar till Hue-box, soundbar, trådlös sändare och projektor, Så minst 8 nycklar. Och Shield kanske bara ger 6 eller 7 nycklar. Då släcks något på vägen. PS4 och Switch kanske ger fler nycklar och drabbas inte.

Det senare kan stämma av genom att minska antalet anslutningar. Koppla bort soundbar och trådlös koppling och se om det fungerar då.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Jag har nya shield pro 2019 och det funkar hos mig, har dock en receiver emellan,
Jag har istället problem med atv 4k, signalen tappas ofta och det visas brus på tvn

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Slagsmålsträsk 69
Registrerad
Okt 2011

Fick det att fungera genom att starta nvidea SHIELDn i safe boot. Men detta är ingen lösning tyvärr har skrivit med båda nvidea och philips hue så förhoppningsvis kan någon hjälpa mig 😊

Skickades från m.sweclockers.com

Benq XL2420G, Logitch G900, Steelseries 9HD, K70 RGB, Malmstolen 4000+Bass Shaker, HAF 922, i7 6700K, GTX 1080 8GB Accelero Hybrid III 120 SLI HB bridge, Asus Maximus VIII Hero Alpha, G.SKILL TridentZ 4x4GB DDR4 3600Mhz, Samsung 950 series PRO 512GB, Samsung 850 Evo 1TB, WD 1TB 7200rpm, EVGA Supernova T2 1000W, WIN 10 64-bit, Beyerdynamic T90, modmic v4, IFI Nano ICAN, IFI Nano IDSD, Seitek X52 PRO, HTC Vive, Logitech G920