Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Intel 545s SSD hittas ej av W10

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001

Intel 545s SSD hittas ej av W10

Hej.
Jag böt chassi igår.
Och efter det slutade givetvis RAID0 på mina två 860EVOs att fungera.
Inga problem, gjorde om det via Intels boot och CTRL-I.

Vad som är problemet nu är att min fjärde disk en 512GB Intel 545s, inte hittas av Windows.

Den syns i BIOS och vid boot samt att den syns i Enhetshanteraren.
Den hittas av Intel SSD box, men kan inte göra något för den är en "partion" ? GPT?

Men, vare sig via Diskpart eller Diskmanagement hittas den.

Har switchat ström och sata kablar mellan min tredje disk en Corsair LE 240GB, Corsair disken hittas hela tiden.

Kan en SSD synas både här och där men inte där och inte fungera om den är trasig?
Tror jag har garanti kvar...

Tacksam för svar, hoppas jag var tydlig nog, troligtvis inte så fråga.
Tack vänner.

edit: Inköpt Inet 2018-12-15, så garanti finns kvar.
Något mer jag kan göra eller skapa ett ärende?

R.I.P Ray Sawyer

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Falcon:

Hej.
Jag böt chassi igår.
Och efter det slutade givetvis RAID0 på mina två 860EVOs att fungera.
Inga problem, gjorde om det via Intels boot och CTRL-I.

Vad som är problemet nu är att min fjärde disk en 512GB Intel 545s, inte hittas av Windows.

Den syns i BIOS och vid boot samt att den syns i Enhetshanteraren.
Den hittas av Intel SSD box, men kan inte göra något för den är en "partion" ? GPT?

Men, vare sig via Diskpart eller Diskmanagement hittas den.

Har switchat ström och sata kablar mellan min tredje disk en Corsair LE 240GB, Corsair disken hittas hela tiden.

Kan en SSD synas både här och där men inte där och inte fungera om den är trasig?
Tror jag har garanti kvar...

Tacksam för svar, hoppas jag var tydlig nog, troligtvis inte så fråga.
Tack vänner.

edit: Inköpt Inet 2018-12-15, så garanti finns kvar.
Något mer jag kan göra eller skapa ett ärende?

Låter som garantiärende enligt mig....

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001
Skrivet av Jalle64:

Låter som garantiärende enligt mig....

Ok tack.
Ärende skapat och disk skickad.
Jäkla märkligt dock...

R.I.P Ray Sawyer

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014
Skrivet av Falcon:

Hej.
Jag böt chassi igår.
Och efter det slutade givetvis RAID0 på mina två 860EVOs att fungera.
Inga problem, gjorde om det via Intels boot och CTRL-I.

Vad som är problemet nu är att min fjärde disk en 512GB Intel 545s, inte hittas av Windows.

Den syns i BIOS och vid boot samt att den syns i Enhetshanteraren.
Den hittas av Intel SSD box, men kan inte göra något för den är en "partion" ? GPT?

Men, vare sig via Diskpart eller Diskmanagement hittas den.

Har switchat ström och sata kablar mellan min tredje disk en Corsair LE 240GB, Corsair disken hittas hela tiden.

Kan en SSD synas både här och där men inte där och inte fungera om den är trasig?
Tror jag har garanti kvar...

Tacksam för svar, hoppas jag var tydlig nog, troligtvis inte så fråga.
Tack vänner.

edit: Inköpt Inet 2018-12-15, så garanti finns kvar.
Något mer jag kan göra eller skapa ett ärende?

Inte säker på vad "bytt chassi" exakt innebär, om det är moderkort också.

Men det låter som att din 545s är gjord med GPT/EFI och du kanske inte bootar på den miljön? Det borde inte hindra den, men kan ev göra det. Det låter udda dock.

Då Intels mjukvara hittar den, antar jag den hittas i BIOS också?
Så det är ev Windows enhetshanteraren som inte får rätta på den? Inga varningar där, hittas dem som disk där?

Tänk också på att om du "stäng av Windows" så avslutar den inte Windows pga snabb start, utan gör mer viloläge. Detta kan göra att diskar inte hittas. Du behöver då göra en "restart" för att tvinga den att göra riktig omstart och detektera om den.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001
Skrivet av Jalle64:

Låter som garantiärende enligt mig....

Skrivet av Paddanx:

Inte säker på vad "bytt chassi" exakt innebär, om det är moderkort också.

Men det låter som att din 545s är gjord med GPT/EFI och du kanske inte bootar på den miljön? Det borde inte hindra den, men kan ev göra det. Det låter udda dock.

Då Intels mjukvara hittar den, antar jag den hittas i BIOS också?
Så det är ev Windows enhetshanteraren som inte får rätta på den? Inga varningar där, hittas dem som disk där?

Tänk också på att om du "stäng av Windows" så avslutar den inte Windows pga snabb start, utan gör mer viloläge. Detta kan göra att diskar inte hittas. Du behöver då göra en "restart" för att tvinga den att göra riktig omstart och detektera om den.

Bytt eller böt är väl lite dialektalt.
Nej, har inte bytt moderkort.

Jag försökte med allt, disken hittades i enhetshanteraren med inte i cmd>diskpart. Vilket är väldigt skumt enligt mig.
Disken är iaf skickad till Inet idag med den här trådens felbeskrivning, hoppas det löser sig.

Tack för input!

R.I.P Ray Sawyer

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Aug 2001
Skrivet av Jalle64:

Låter som garantiärende enligt mig....

Skrivet av Paddanx:

Inte säker på vad "bytt chassi" exakt innebär, om det är moderkort också.

Men det låter som att din 545s är gjord med GPT/EFI och du kanske inte bootar på den miljön? Det borde inte hindra den, men kan ev göra det. Det låter udda dock.

Då Intels mjukvara hittar den, antar jag den hittas i BIOS också?
Så det är ev Windows enhetshanteraren som inte får rätta på den? Inga varningar där, hittas dem som disk där?

Tänk också på att om du "stäng av Windows" så avslutar den inte Windows pga snabb start, utan gör mer viloläge. Detta kan göra att diskar inte hittas. Du behöver då göra en "restart" för att tvinga den att göra riktig omstart och detektera om den.

Ny disk utskickad, bara att hämta.
Tack för er input!

R.I.P Ray Sawyer