Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Fatal1ty B450 Gaming-ITX/ac bootar ej - Inga LEDs på moderkortet?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Fatal1ty B450 Gaming-ITX/ac bootar ej - Inga LEDs på moderkortet?

Fatal1ty B450 Gaming-ITX/ac

Har detta kortet inga LEDs? Jag kan starta det via power header, men inget på kortet lyser upp. PSU fläkten snurrar upp men inget händer. Hur felsöker man det här kortet ens?

Trädvy Permalänk
Brons i quiz
Registrerad
Jan 2012

Vad har du för delar?

Citera om du vill ha svar!
8600K 4,1 GHz @ 1,03V Ghost S1
Instagram

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@Vzano: https://classic.prisjakt.nu/list.php?l=3926135&view=l

Trodde mitt nätagg gått sönder så jag köpte ett nytt idag, får nu igång min gamla dator men inte min ryzen.

Hade massa problem när jag byggde den. Tog 5-10 omstarter innan den startade, och till slut lyckades jag inte starta den alls. Köpte då ett nytt nätagg. Den fungerade fint så länge jag lyckades starta den, men nu är det kört.

Och inget lyser på moderkortet, helt omöjligt att felsöka ju. Inte en power-led vad jag kan se.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Jan 2003

Rätt UEFI version som stödjer din CPU?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

@fredix: Jag har haft igång maskinen och spelat RDR2 på den utan problem. Fick problem med att starta den och nu startar den inte alls längre.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Det jag främst undrar är att jag inte kan se någon LED som startar på den. Är kortet kanske trasigt då?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2010

Jag beställer ett nytt moderkort, så chansar vi på att det var det. Får göra RMA vid ett senare tillfälle.