Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Problem med coilwhine som hörs i hörlurarna! Z390 meg ace

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Problem med coilwhine som hörs i hörlurarna! Z390 meg ace

Hej!

Har problem med att när jag kopplar in mina hörlurar i moderkortets 3.5mm jack så uppstår ett
Coilwhine liknande ljud genom hörlurarna! Det spelar ingen roll om jag sänker ljudet eller har det på max, det som gör det värre är när något händer typ om jag har ett spel igång!

Jag kan även höra samma ljud om jag lägger örat mot chassit hörs som det kommer från moderkortet!

Är det någon som har detta problem och löst det? Sjukt störigt när man spelar osv

Moderkortet är ett Z390 Meg Ace vilket jag läst ska ha ett bra ljudchip

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Feb 2014

@Speedtriple3: Om du kopplar ur lurarna slutar det låta om du har örat emot chassit?

Trädvy Permalänk
Medlem
Plats
CO. Dublin
Registrerad
Jan 2015

- blev osäker på om det bröt mot reglerna. Tog bort.

Har jag uppgivit felaktig information? Rätta mig gärna, jag vet inte allt och kan ha fel.

Ha en bra dag (: !

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Speedtriple3:

Hej!

Har problem med att när jag kopplar in mina hörlurar i moderkortets 3.5mm jack så uppstår ett
Coilwhine liknande ljud genom hörlurarna! Det spelar ingen roll om jag sänker ljudet eller har det på max, det som gör det värre är när något händer typ om jag har ett spel igång!

Jag kan även höra samma ljud om jag lägger örat mot chassit hörs som det kommer från moderkortet!

Är det någon som har detta problem och löst det? Sjukt störigt när man spelar osv

Moderkortet är ett Z390 Meg Ace vilket jag läst ska ha ett bra ljudchip

Det är troligen nått jordproblem för om det hörs i lurarna så är det inget spoltjut.
Du behöver en annan ljudlösning typ ett bättre ljudkort i datorn eller nått externt.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@InaneG:

Nej det är fortfarande kvar!

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@mrqaffe:

Hur uppstår ett sådant problem?

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Feb 2014
Skrivet av Speedtriple3:

@InaneG:

Nej det är fortfarande kvar!

Då är det nog att göra som @mrqaffe säger, ta o titta på en ny ljud lösning.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@InaneG:

Okej om man byter moderkortet fixar det problemet? Elller det spelar ingen roll?

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Feb 2014
Skrivet av Speedtriple3:

@InaneG:

Okej om man byter moderkortet fixar det problemet? Elller det spelar ingen roll?

Kan fixa det, men inte säkert. Gissar på att det skulle vara billigare att köpa ett nytt externt ljudkort.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Speedtriple3:

@InaneG:

Okej om man byter moderkortet fixar det problemet? Elller det spelar ingen roll?

Det säkraste sättet att lösa det är att skaffa ett bra internt ljudkort eller välja en helt extern lösning, att byta moderkortsmodell kan lösa det för det kan skilja rejält i kvalitet på ljudkretsarna men det är svårt att veta om det funkar innan, med en extern lösning med egen nätdel är det närmast 100% säkert att problemen försvinner och det är det även med ett bra internt ljudkort men en extern lösning brukar dessutom ge bättre ljudkvalitet förutom att set "bara" blir störningsfritt.

Det går ju att börja byta andra delar också men det är svårt att veta att blir bra så risken är stor att du slösar pengar och tid på nått som inte löser problemet om du tex byter nätdel eller moder/grafik kort.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@mrqaffe:

Tack för svar! Märkte nu att det uppstår även när jag tillexempel tar en ikon på skrivbordet och drar runt den!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Speedtriple3:

@mrqaffe:

Tack för svar! Märkte nu att det uppstår även när jag tillexempel tar en ikon på skrivbordet och drar runt den!

Ja det är typiska symptom på någon typ av jordproblem, endera olika jordpotentialer elerl dålig skärmning, i ditt fall är det troligen dålig skärmning.
Jag gjorde en gång en liten film som visar skillnaderna i störnivå med och utan ett jordfel mellan datorn digitala delar och ljuddelen.

30 sekunder in så ändrar jag.
bry dig inte om att det brusar (för det beror på hur jag spelat in ljuden) utan lyssna på knattret från datorns aktiviteter, det börjar med ett jordfel och så vid 30 sekunder in så fixar jag jordfelet genom att i mitt fall koppla in en galvanisk isolator och det är bara grundbruset som är kvar.

Du kan inte koppla in en galvanisl isolator utan behöver på nått sätt ett bättre isolerat ljudkort om du har liknade oljud och vill lösa det när du har hörlurar inkopplade i datorn.
Eller så behöver man en extern lösning typ ett externt ljudkort eller en dac och hörlursförstärkare beroende på om man dessutom vill öka den allmänna ljudkvaliten vid hörlurslyssnande.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@mrqaffe:

Ja det är exakt det ljudet jag har!
Ska prova det!

Jag undrar bara när du säger dålig jordning, menar du att det är något fel på mina vägg uttag?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Provade nu med ett annat headset Arctis Pro som har en DAC som kopplas via usb, nu funkar det utan något missljud!

En annan sak som är lite konstigt är att ljudet funkade bra innan jag bytade chassi med dom gammla hörlurarna, kan ett chassi byte påverka?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Speedtriple3:

@mrqaffe:

Ja det är exakt det ljudet jag har!
Ska prova det!

Jag undrar bara när du säger dålig jordning, menar du att det är något fel på mina vägg uttag?

Jordning som i signaljord, den jord som ljudsignalen refererar mot och skärmningar ansluts till. skyddsjordade vägguttag är för personskydd och ibland sitter den jorden ihop med signaljorden och ibland inte, det uppstår ju ibland potentialskillnader mellan dem för det är resistans i de ledare som används.

Skrivet av Speedtriple3:

Provade nu med ett annat headset Arctis Pro som har en DAC som kopplas via usb, nu funkar det utan något missljud!

En annan sak som är lite konstigt är att ljudet funkade bra innan jag bytade chassi med dom gammla hörlurarna, kan ett chassi byte påverka?

Det är möjligt att du påverkat jordningen på olika sätt du har ju kopplat isär och ihop en del elektriska kopplingar och lådan i sig kan skilja så att skärmningen har påverkats.

Att koppla in ett headset via usb innebär att du har bytt ljudkort mot ett externt usbbanslutet och det verkar ju ha löst problemet.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@mrqaffe:

Tack för utförligt svar!

Nu har jag bara en fråga till!

Eftersom jag har det här problemet med vanliga 3.5 hörlurar samt att moderkortet ger ofrån sig sånt ljud som i din video, är det något som gått "sönder" i min dator?

Eller detta är något som är vanligt bara att vissa inte hör det?

Kan jag köra med dom nya högtalarna utan behöva tänka på detta mer

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Speedtriple3:

@mrqaffe:

Tack för utförligt svar!

Nu har jag bara en fråga till!

Eftersom jag har det här problemet med vanliga 3.5 hörlurar samt att moderkortet ger ofrån sig sånt ljud som i din video, är det något som gått "sönder" i min dator?

Eller detta är något som är vanligt bara att vissa inte hör det?

Kan jag köra med dom nya högtalarna utan behöva tänka på detta mer

Det är oftast inget som är trasigt utan det är att man snålat in på kretsarna i ljuddelen, det är tekniskt inte svårt att bygga för att garanterat undvika problemen men det kostar lite mera och skulle det bli oljud så tvingas du köpa nått för att lösa det som är dyrare än om det hade konstruerats optimalt på en gång...
Tillverkarna tjänar ju mer på dig om du köper ett separat ljudkort också eller nån mer avancerad extern lösning.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@mrqaffe:

Det är sant!

Nu har jag märkt att det verkar vara C-state som är problemet!

Har jag det på auto så låter moderkortet som i din video samt likadant i hörlurarna!

Men stänger jag av C-states så slutar ljudet och hörlurarna låter bra igen

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Mar 2008
Skrivet av Speedtriple3:

@mrqaffe:

Det är sant!

Nu har jag märkt att det verkar vara C-state som är problemet!

Har jag det på auto så låter moderkortet som i din video samt likadant i hörlurarna!

Men stänger jag av C-states så slutar ljudet och hörlurarna låter bra igen

Det där med C-state stämmer nog rätt bra.

Jag har Z390 Aorus Master och har jag på C-state aktiverat så låter det coil whine från modekortet. Har dock inte testat med hörlurar faktiskt.

Men stänger jag av C-state så blir det knäpptyst från modekortet.

CPU:9900k @ 5.0ghz/Moderkort: Gigabyte Aorus Master/Nätagg:Seasonic 1000W 80+ Titanium/SSD:Samsung 970 Evo 500GB 2st RAM: G-Skill 16GB @ 4000mhz C17/GPU:Asus Strix RTX 2080 Ti/Chassi:Phanteks Evolv X/Skärm:Asus Swift PG279Q

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@Canson:

Prova gärna med hörlurar i ett spel om du kan och cstates på o se om du har samma problem