Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Min dator får inte kontakt med min router ASUS RT-AC51U

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Min dator får inte kontakt med min router ASUS RT-AC51U

Köpte en ny router i juli ASUS RT-AC51U som skulle passa mig i min lägenhet.

Den fungerade perfekt till en början men efter lite drygt en månad kan jag inte surfa wifi på min laptop. Wifi fungerar utmärkt till mobilen och till min TV.

Har startat om routern flera gånger och i början gick det att hitta routerns startsida på datorn och göra inställningen på nytt och det fungerade ett litet tag men inte nu längre. Nu hittar inte datorn till routerns startsida där jag kan logga in.

Nu har jag dragit nätverkskabeln direkt till min dator från nätverks uttaget. När jag inte surfar på min laptop switchar jag tillbaka till routern och det fungerar som sagt perfekt till min TV ( Panasonic) o min mobil Samsung.

Finns det en räddning till denna router eller ska jag köpa en annan ny?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du bör köpa en ny eftersom den begränsar farten till 100 Mbit/s även när den fungerar.
Ditt problem skulle kunna bero på dåligt kanalval tex om du anget fel länder i drivrutinerna elelr så kanske du har spärrat nått typ sagt åt wifikortet att bara ansluta med 802.11 ac och eftersom routern inte har stöd för det så blir det fel.
Ser datorn några andra wifinät ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

@mrqaffe: Jo min dator ser andra nät när jag är uppkopplad.

Det är bara att från datorn fungerar inte wifi med routern.

Nu på sistone, om jag har haft routern avstängd ex.vis när jag varit bortrest och ska sätta på den igen, har routern inte fått kontakt med vare sig min mobil eller med min TV. Då har jag fått lägga in alla uppgifter igen, som jag fått av min internetleverantör (Ownit, vilket alltid fungerat u a). Ibland lyckas det att det går igång och det blir kontakt ibland behöver jag försöka och lägga in flera gånger.

Som igår kväll när detta hände, då hade mobilen kontakt men inte min TV. Men på morgonen fungerade det även med TVn.

Underligt, med en drygt 2 mån router ska bete sig på detta vis ,hmm.

Vad för slags router rekommenderar du?

Jag vill kunna surfa, spelar inte något med datorn laddar inte heller ner filmer. Bor i en 2-rumslgh där det iofs är en bärande vägg mellan mitt sovrum och där routern är i hallen. Så nu har jag ingen signal in i sovrummet

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Gunillah:

@mrqaffe: Jo min dator ser andra nät när jag är uppkopplad.

Det är bara att från datorn fungerar inte wifi med routern.

Nu på sistone, om jag har haft routern avstängd ex.vis när jag varit bortrest och ska sätta på den igen, har routern inte fått kontakt med vare sig min mobil eller med min TV. Då har jag fått lägga in alla uppgifter igen, som jag fått av min internetleverantör (Ownit, vilket alltid fungerat u a). Ibland lyckas det att det går igång och det blir kontakt ibland behöver jag försöka och lägga in flera gånger.

Som igår kväll när detta hände, då hade mobilen kontakt men inte min TV. Men på morgonen fungerade det även med TVn.

Underligt, med en drygt 2 mån router ska bete sig på detta vis ,hmm.

Vad för slags router rekommenderar du?

Jag vill kunna surfa, spelar inte något med datorn laddar inte heller ner filmer. Bor i en 2-rumslgh där det iofs är en bärande vägg mellan mitt sovrum och där routern är i hallen. Så nu har jag ingen signal in i sovrummet

Du ska normalt sett inte behöva ange några uppgifter från operatören, alla använder väl dhcp så behöver du ange nått manuellt är det nåt mycket skumt som händer, har du inte dhcp aktiverat på allt som är inkopplat i lanet ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.