Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Linksys Velop, problem med IP-adress

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Linksys Velop, problem med IP-adress

Hej!
Jag har ett Velop-system WHW03 med 3 st noder sedan ett par år. Detta system har aldrig varit riktigt stabilt och nod 2 och 3 tappar kontakt med "moder-noden" stup i kvarten och även hastigheten blir sämre på nod 2 och 3. Dyrt var det också.
Nu har vi fått problem med att koppla upp Windows-datorer på nätverket. Vid felsökning på datorn kommer följande upp:
Wi-fi saknar giltig IP-konfiguration.
Det funkar utmärkt med Mac-datorerna och mobilerna.
Det är omöjligt att komma i kontakt med Linksys-supporten.

Är det någon som har en idé? Finns det nåt bättre mesh-system att satsa på?

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

har samma problem på påse mitt och farsans sedan drygt en vecka.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Ja, problemet med Windows-datorerna har var varit drygt en vecka för mig också. Det är ju inställt på att uppdateringar ska göras automatiskt så det kan väl inte vara det heller.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Maj 2006

Verkar vara någon windows update som ställer till det.
jag har samma problem på 2 stationära datorer(tråd) och 2 laptops(wifi), alla har fått problem i samband med windows update.
Laptop har jag även flyttat till ett annat Linksys velop med samma problem. Funkar att dela wifi via telefonen och jag har även en nödlösning med en gammal router inkopplad med kabel till en Velop nod och då funkar både tråd och wifi via gamla routern.

Mobiler, plattor, tv etc lirar på precis som vanligt.

stavar kass...gnäll inte

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

För mig är det bara wi-fi via velop-systemet som inte fungerar för windows-datorer. På jobbet, tåget etc är det inga problem. Känns ändå som att det är velop som spökar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2011

Det är tydligen något fel i senaste fw till linksys velop som drabbar (endast) svenska kunder som kör fiber direkt i.

Om du kontaktar Linksys support så kan de lägga in dina Velops MAC adresser för beta-fw som inte har detta fel.

Workaround annars är att ställa in statisk Ip i dina windows maskiner. Då funkar det som vanligt.
Om datorn är kopplad på huvudnoden, som brukar ha 192.168.1.1, så ställ in på typ 192.168.1.20 på datorn.

Dator: Fractal Design Define C | Intel i7 7700k | Noctua NH-U14S | ASUS ROG Strix Z270E | 16GB Corsair Vengeance 2400MHz | Gigabyte GeForce GTX 1070 OC | OS: Samsung 960 EVO 500GB | Media: 1TB "noname" SSD | Corsair RM550X