Permalänk
Medlem

Nybygge ROG X470-F Bootar inte helt

Hej!

Sitter med ett nybygge som spökar. Kollade Asus support men tror det blir lättare att vända sig hit.

Satte ihop allt som brukligt, kollat att rätt slottar för minnen används (A2 o B2).
Vid uppstart av PSU lyser moderkortet, sedan vid start av datorn tänds minnen, grafikkort och kontroll lampor samt fläktar (utom CPU). Inget pip dock. Skärmen död.

Trodde först det hade med val av skärm/utgång (HDMI). Testade med Displayport också utan lycka (både från moderkort och grafikkort).
Testade att byta CPU 8pin strömkabel, ingen skillnad. (Vid avstängning ser man att CPU fläkten rycker till)
Kollade onboard LEDs och det är DRAM som lyser (bara), det ska innebära att det är där som det hänger sig. Testade att flytta minnena och bara köra med 1 utan någon skillnad. Min analys är att minnena inte fungerar mot moderkortet, vilket i sin tur leder till att datorn inte börjar Boota över huvud taget.

Det har hänt lite sedan mitt senaste bygge så jag är inte helt 100 på att jag gör rätt vid själva uppstarten. Förut har man behövt gå in och ändra i BIOS så den tar rätt startföljd innan man laddar in OS. Har jag missat något?

Permalänk
Medlem
Skrivet av FelixContentus:

Hej!

Sitter med ett nybygge som spökar. Kollade Asus support men tror det blir lättare att vända sig hit.
https://komponentkoll.se/bild/RWoWL.png

Satte ihop allt som brukligt, kollat att rätt slottar för minnen används (A2 o B2).
Vid uppstart av PSU lyser moderkortet, sedan vid start av datorn tänds minnen, grafikkort och kontroll lampor samt fläktar (utom CPU). Inget pip dock. Skärmen död.

Trodde först det hade med val av skärm/utgång (HDMI). Testade med Displayport också utan lycka (både från moderkort och grafikkort).
Testade att byta CPU 8pin strömkabel, ingen skillnad. (Vid avstängning ser man att CPU fläkten rycker till)
Kollade onboard LEDs och det är DRAM som lyser (bara), det ska innebära att det är där som det hänger sig. Testade att flytta minnena och bara köra med 1 utan någon skillnad. Min analys är att minnena inte fungerar mot moderkortet, vilket i sin tur leder till att datorn inte börjar Boota över huvud taget.

Det har hänt lite sedan mitt senaste bygge så jag är inte helt 100 på att jag gör rätt vid själva uppstarten. Förut har man behövt gå in och ändra i BIOS så den tar rätt startföljd innan man laddar in OS. Har jag missat något?

Hade kartongen till moderkortet en lapp där det stod att den var redo för 3000 serien av Ryzen? Annars tror jag det tyvärr är så att BIOSen/UEFI är för gammalt för att stödja dom nya Ryzen CPUerna. och då behöver du uppgradera den med en äldre Ryzen 1000/2000 CPU för att det skall fungera med den nya CPUn.

Permalänk
Medlem

Detta kanske kan hjälpa dig att se vilken BIOS kortet har idag.

Look at the sticker on the mobo under the barcode, The last 4 numbers is the BIOS version

Ditt moderkort för stöd för 3600x i BIOS 4804 så risken är att du har en äldre BIOS än det.

Permalänk
Medlem

Hur länge har du väntat innan du stängt av? Prova vänta typ 15 min om du inte gjort det.

Förtydligande
Permalänk
Medlem

Varför har du inte köpt ett 570 kort? varför köper man gammal teknik?

Permalänk
Medlem

@BM-Mods: Tackar, på informationen står det 3000 ready men inte på kartongen. Blir till att höra av sig till ÅF då!

Permalänk
Medlem
Skrivet av Jimsofie:

Varför har du inte köpt ett 570 kort? varför köper man gammal teknik?

Varför köpa ett mycket dyrare moderkort än man behöver? Behöver man inte Pci-E 4 så behöver man ju egentligen inte ett 570kort.

Permalänk
Medlem

Har du kollat så att RAM-minnena är kompatibla med MoBo’t? Om LED-markören indikerar RAM så kan det ju vara så lätt som att MoBo saknar stöd för just dina minnen.

Edit: såg nu att ett annat svar hade hittats medan jag skrev. 😊
Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av FelixContentus:

@BM-Mods: Tackar, på informationen står det 3000 ready men inte på kartongen. Blir till att höra av sig till ÅF då!

Tänkte du på ASUS Hemsida? Ja det är ju egentligen ready för 3000 men det kan behövas en BIOS uppdatering för att få det att fungera. Har för mig att moderkort som stödjer det out of the box som är äldre Ex 350/450/470 har fått en sticker på kartongen där det står att dom är ready. MSI Säljer även en Serie från 400 serien som heter MAX, dessa är redo för 3000serien out of the box.

Permalänk
Medlem
Skrivet av FelixContentus:

@BM-Mods: Tackar, på informationen står det 3000 ready men inte på kartongen. Blir till att höra av sig till ÅF då!

Högst troligt då så har inte ditt moderkort rätt bios för att boota upp din nya cpu.

Permalänk
Medlem

Då kan du alltså inte ens komma till BIOS, då kan man inte ens uppdatera via USB?
Går det att returnera moderkortet trots bruten förpackning, så är det det bästa, annars är väl enda sättet att "låna" en äldre CPU som funkar med gamla versionen av BIOS typ RYZEN 5 2400G eller liknande och uppdatera BIOS till den senaste och sedan testa din nya CPU.

Permalänk
Medlem

Ringde support för inköpsstället (Komplett). De bad så mycket om ursäkt och sa att det tyvärr missas att uppdateras ibland fast det ska göras. De tar tillbaks och uppdaterar genast.

Tack för hjälpen!

Permalänk
Medlem

@BM-Mods: Ska det va sånt kladd så behövs det ju uppenbarligen, men 7 timmars jobb för att spara en tusenlapp är kanske guld värt för vissa

Permalänk
Medlem
Skrivet av Jimsofie:

@BM-Mods: Ska det va sånt kladd så behövs det ju uppenbarligen, men 7 timmars jobb för att spara en tusenlapp är kanske guld värt för vissa

Nu var ju felet från kompletts sida. Jag skulle alla dagar i veckan köpa ett 400 kort istället för 570 då jag inte behöver allt som är med 570. Jag ser dock till så att nya CPUn stöds först (Något som komplett missade här) Har man inte mkt pengar så är ju 1000.- en bra slant att spara och tid kanske man har mkt. Det är en fråga som endast användaren kan svara på. Du kanske inte tycker det och då får det helt stå för dig.

Permalänk
Medlem

@BM-Mods: Pengarna är nog inte problemet om man köper grafik för 5190kr

Permalänk
Medlem

@Jimsofie: Må så vara men kanske var det han sparade in på moderkortet som tillät det dyrare grafikkortet.

Inte något vi har ett göra med dock. Men som sagt, felet är ju kompetts då dom glömde uppdatera moderkortet.

Permalänk
Medlem

@BM-Mods: Håller med, det är ju var och ens ensak, jag förstår dock inte varför man inte lägger pengarna på en rejäl grund först och främst

Permalänk
Medlem
Skrivet av Jimsofie:

Varför har du inte köpt ett 570 kort? varför köper man gammal teknik?

Fläktar på moderkort är gammal teknik, där är x470 modernt jämfört med x570.

Allmänt är moderkort en bra plats att spara pengar då enkla modeller för många användare ger fullgod funktion.

Permalänk
Medlem

Hmm. Varför välja AMD och inte Intel?
Är inte det ungefär samma fråga som 470 i stället för 570.
Ungefär lika men till betydligt bättre pris.

Permalänk
Medlem

@Jimsofie: jag förstår vad du menar, men det som blir med 570 är ju att man betalar säg ca 1000.- mer för en fläkt på moderkortet och grejer som man faktiskt inte använder sig utav och det är inte jätte kul å köpa sånt man inte använder.

Dock så är ju det valda moderkortet dyrare än dom billigare x570-korten på komplett.

Jag har faktiskt byggt en burk åt en kompis och då blev det ett MSI X570A-PRO Det billigaste X570 kortet, inte för att användaren ville ha det, men det fans inga MSI MAX kort i lager, så funktionaliteten kunde jag inte garantera out of the box. Dock har fläkten på det inte behövt varva upp ännu.

Men jag förstår vad du menar med en rejäl grund