Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

5700 xt drivrutinsproblem, sista hoppet nu

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008

5700 xt drivrutinsproblem, sista hoppet nu

Hej!

Jag ger snart upp på mitt Gigabyte 5700xt gaming oc.

Lite då och då svartnar skärmen och går in i power saver mode, men jag hör fortfarande spelet i bakgrunden. Ibland går det stänga av och sätta på skärmen och det går att fortsätta med det man höll på med, ibland hörs spelet i bakgrunden men det går ej starta om skärmen eller höra ljud från karaktären när knappar trycks ned. Detta gäller WoW främst. I RDR2 har jag haft en svart skärm och total låsning av systemet. När det händer verkar helt random, 30 min eller inte alls under flera timmar.

Jag har provat 19.9.2 och 19.12.1 med DDU mellan
"förbättrad synkronisering" som jag antar är enhanced sync är ej på
Varken CPU eller GPU kommer upp i höga temperaturer. Har testat med både ryzen master och GPU-Z
Discord är det enda som är igång på datorn, hårdvaruaccelerering avstängd

Systemet:
MSI B450M tomahawk MAX, senaste BIOS
r5 3600x
Corsair 2x8GB 3200MHz
Corsair RM750x
Dell u3415w, använder dp-kabeln som kom med skärmen. Har aldrig haft problem med den i förra datorn med ett 980 i.

Ni är mitt sista hopp, det här börjar förstöra mitt zen nu.

//Edit. Startade upp wow igen och skärmen svartnade efter 1 sekund, nytt rekord. Det gick starta om den, dock.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Nomu:
Kan vara en DP-kabel som har pinne 20 kopplad läs om det här hur du ser om en kabel är certifierad eller inte kan du läsa om här

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008
Skrivet av Belzader:

@Nomu:
Kan vara en DP-kabel som har pinne 20 kopplad läs om det här hur du ser om en kabel är certifierad eller inte kan du läsa om här

Skulle det inte då ha strulat med min 980 i de år jag använt samma kabel?

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Byt kabel och testa.

1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

9700K @5.4GHz 1,3V MSI MPG Z390I GAMING EDGE AC (MS-7C04)
32GB 3200MHz https://valid.x86.fr/4j622i

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013

Har du samma problem om du skulle köra med HDMI?
Hittade denna på Dells sida
https://www.dell.com/support/article/us/en/04/sln295763/how-t...

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008
Skrivet av thomson:

Har du samma problem om du skulle köra med HDMI?
Hittade denna på Dells sida
https://www.dell.com/support/article/us/en/04/sln295763/how-t...

Testar HDMI-kabel nu. Skärmen har varit inställd på DP 1.2 sedan början, jag hörde talas om problemet du länkade till då.

Det roliga med mitt problem är att det kan ta 1-2 dagar innan jag vet helt säkert om kabel-bytet löst problemet eller inte. Tack till alla som tagit sig tid att försöka hjälpa mig! Jag uppdaterar tråden när jag vet något helt säkert.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Nomu:
Jag har ett RX5700 med blåsutkylare och ett RX5700 XT Pulse.
Samma fenomen som du har med mitt RX5700 blåsut.

Det fungerade bra tillsammans med min nyare LG skärm, det krånglar bara med min äldre Samsungskärm, så skärmen har betydelse.
Min Samsungskärm fungerade dock bra med mitt Rx460, så kombon har betydelse.

HDMI fungerar, men min Samsung saknar freesync via HDMI.

Dispalyport krånglar som fan med Freesync, men om jag stänger av Freesync, låter skärmen bli strömlös och startar om datorn verkar även Displayport fungera.

Så det verkar, enligt min erfarenhet, som att kortet har problem med vissa skärmar, när man kör med Freesync och Displayport.
Kan dock ha med frekvensen att göra jag få lite högre när jag kör med Freesync.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008
Skrivet av Ratatosk:

@Nomu:
Jag har ett RX5700 med blåsutkylare och ett RX5700 XT Pulse.
Samma fenomen som du har med mitt RX5700 blåsut.

Det fungerade bra tillsammans med min nyare LG skärm, det krånglar bara med min äldre Samsungskärm, så skärmen har betydelse.
Min Samsungskärm fungerade dock bra med mitt Rx460, så kombon har betydelse.

HDMI fungerar, men min Samsung saknar freesync via HDMI.

Dispalyport krånglar som fan med Freesync, men om jag stänger av Freesync, låter skärmen bli strömlös och startar om datorn verkar även Displayport fungera.

Så det verkar, enligt min erfarenhet, som att kortet har problem med vissa skärmar, när man kör med Freesync och Displayport.

Börjar förstå varför folk kallar sig själva för beta-testare åt AMD nu... Undrar om det inte är värt en extra tusing för 2070 super istället.

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Nomu:

Börjar förstå varför folk kallar sig själva för beta-testare åt AMD nu... Undrar om det inte är värt en extra tusing för 2070 super istället.

Nja, jag är hellre betatestare.
"Once you start down the dark path, forever will it dominate your destiny, consume you it will."

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2012

19.7.5 är den drivrutin folk rekommenderar då den verkar stabilast.

Tycker dessa problem som fortfarande dras med från dag 1 är riktigt pinsamt, hade kollat runt lite på 5700xt men beställde 2070 super efter alla dessa problem som 5700xt verkar lida med.

Trädvy Permalänk
Medlem
Plats
Death Star
Registrerad
Dec 2004
Skrivet av Nomu:

Hej!

Jag ger snart upp på mitt Gigabyte 5700xt gaming oc.

Lite då och då svartnar skärmen och går in i power saver mode, men jag hör fortfarande spelet i bakgrunden. Ibland går det stänga av och sätta på skärmen och det går att fortsätta med det man höll på med, ibland hörs spelet i bakgrunden men det går ej starta om skärmen eller höra ljud från karaktären när knappar trycks ned. Detta gäller WoW främst. I RDR2 har jag haft en svart skärm och total låsning av systemet. När det händer verkar helt random, 30 min eller inte alls under flera timmar.

Jag har provat 19.9.2 och 19.12.1 med DDU mellan
"förbättrad synkronisering" som jag antar är enhanced sync är ej på
Varken CPU eller GPU kommer upp i höga temperaturer. Har testat med både ryzen master och GPU-Z
Discord är det enda som är igång på datorn, hårdvaruaccelerering avstängd

Systemet:
MSI B450M tomahawk MAX, senaste BIOS
r5 3600x
Corsair 2x8GB 3200MHz
Corsair RM750x
Dell u3415w, använder dp-kabeln som kom med skärmen. Har aldrig haft problem med den i förra datorn med ett 980 i.

Ni är mitt sista hopp, det här börjar förstöra mitt zen nu.

//Edit. Startade upp wow igen och skärmen svartnade efter 1 sekund, nytt rekord. Det gick starta om den, dock.

Har du klockat kortet?
Något klockprogram installerat?

Plocka bort discord, ta bort alla program du installerat förutom spelen.

Kör OOCT och kör detta för att testa cpu samt minne

Lightsaber - Black armour - and balls!

Trädvy Permalänk
Medlem
Registrerad
Aug 2003

Låter som DP-problem, helt stört mycket med det där.

Sen att det fungerar med ett annat kort utesluter det ändå inte.

Har 2 skärmar med DP, ena har absolut 0 problem oavsett kabel, på den andra Samsung-skärmen så är det ett jäkla meck att få igång den men när den väl startar så brukar det fungera.

Har gått igenom en hög med kablar och den som fungerar bäst är den mest rekommenderade på forumet, en certifierad Deltaco DP-kabel.

För övrigt så fungerade varken Samsungs egna kabel eller någon random jag kört med på en laptop i 2 år.

Sen så har folk stött på exakt samma problem med Nvidia och G-sync, ett lotto med DP.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Hade massa konstiga problem med mitt 5700XT Nitro. Blåskärmar, frysningar, omstarter, you name it. Var jättenära att skaffa ett Nvidia kort igen då jag kände att det var för mycket krångel.

Det som löste precis alla problem för mig (so far) var att ändra PCIE från 4 till 3 i BIOS. Sedan dess har den varit hur stabil som helst. Kör just nu med senaste drivrutinerna.

Inget annat avstängt eller annat. Enbart ändrat PCIE gen.

Define R4 / Asus x570-F Gaming / Ryzen7 3800x / Sapphire 5700XT Nitro+ OC / 16 Gig DDR4 RAM @ 3600 / 27" 144hz Samsung / Noctua DH15

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2005

Kör datorn i signatur och hade problem med att skärmen blev svart allt låser sig. Uppdaterade bios och problemet försvann. Jag kör för närvarande deltaco displayport-kabel från webhallen. Mitt rx 580 hade jag aldrig låsningar eller svart skärm med.

Ryzen 5 1600x, AOC C24G1, Rx 5700 pulse

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av GuuFi:

Låter som DP-problem, helt stört mycket med det där.

Sen att det fungerar med ett annat kort utesluter det ändå inte.

Har 2 skärmar med DP, ena har absolut 0 problem oavsett kabel, på den andra Samsung-skärmen så är det ett jäkla meck att få igång den men när den väl startar så brukar det fungera.

Har gått igenom en hög med kablar och den som fungerar bäst är den mest rekommenderade på forumet, en certifierad Deltaco DP-kabel.

För övrigt så fungerade varken Samsungs egna kabel eller någon random jag kört med på en laptop i 2 år.

Sen så har folk stött på exakt samma problem med Nvidia och G-sync, ett lotto med DP.

Kommer du ihåg vad din kabel heter?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Aug 2003
Skrivet av Ratatosk:

Kommer du ihåg vad din kabel heter?

DP-1020 heter den tydligen.

Edit: Kan tillägga att skärmen Samsung LC27FG73FQUXEN fortfarande inte fungerar perfekt.

Den måste startas upp så att backlighten går på innan jag kan starta datorn annars får jag ingen bild även om jag vet att Windows bootar i bakgrunden.

Samsung erbjöd en RMA men läste att andra har samma problem och att det inte finns någon firmware-uppdatering på denna så har levt med problemet.

Samma problem har uppstått med R9 Fury, RX480, RX580 och nu Vega 56.

En MSI Optix MAG271CV som jag lånade i 10 dagar från Elgiganten hade inte samma problem med samma kablar.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008

@GuuFi: Funkar det inte att alltid lämna skärmen på? Eller funkar det inte om datorn väcker den från powersave?

Jag är inne på början av dag 2 utan att det strular nu, väntar till ikväll innan jag avlägger min dom på om det funkat eller ej då jag var uppe i flera timmar utan svartskärm innan. Har funderingar på en 1440p 144Hz i framtiden, finns det nån hdmi-kabel som klarar det nuförtiden?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Nomu:

Har funderingar på en 1440p 144Hz i framtiden, finns det nån hdmi-kabel som klarar det nuförtiden?

Först & främst 1440p är en kortbenämning av de olika upplösningarna som kör med 1440 pixlar i vertikal upplösning, så att bara fråga efter en kabel som klarar 1440p blir lite fel.
1440p

Med det sagt, om du läser sista sidan (Bandbredden är nyckeln) i 2:a länken som jag postade i mitt förra inlägg så finns det en bild där vilken visar vilken bandbredd en HDMI-kabel måste klara för att klara av 144Hz.
För att klara av te.x 2560x1440 i 144Hz så måste kabeln klara 18Gbps.
Vill man köra 3440x1440 så måste man ner i 100Hz och vill man köra 5120x1440 så måste man ner i 75Hz.

Så för att svara på din fråga.
Ja, det finns HDMI kablar som klarar det men i max 2560x1440.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Aug 2003
Skrivet av Nomu:

@GuuFi: Funkar det inte att alltid lämna skärmen på? Eller funkar det inte om datorn väcker den från powersave?

Jag är inne på början av dag 2 utan att det strular nu, väntar till ikväll innan jag avlägger min dom på om det funkat eller ej då jag var uppe i flera timmar utan svartskärm innan. Har funderingar på en 1440p 144Hz i framtiden, finns det nån hdmi-kabel som klarar det nuförtiden?

Nope det är just power save som inte fungerar.

Måste väcka den och får inte starta datorn förrän backlighten lyser.

Kör jag HDMI så går den inte i power save utan säger bara att det inte finns någon input och väcks när den får bildsignal.

DP skickar ut något även när datorn är avstängd, det är först om man kopplar bort kabeln som man får "no input" på DP.

Det har blivit en vana nu, fungerar nästan hela tiden...

I mitt fall är det skärmen som är problemet, har inte ens testat utan FreeSync då det inte är ett alternativ.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008

Jahopp, här har det funkat i ~2 dagar sen jag bytte till HDMI och nu gjorde den en dyngcrash igen med svart skärm (går i power save) och spelmusiken på i bakgrunden. Knapptryckningar registreras inte (capslock-lampan tänds inte exempelvis). Vet inte vad jag ska göra nu..

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Nåt jag märkt med mitt RX5700 som dock körs som VGA passtrough med QEMU så det framkallar ju många problem jag fått lösa som inte kan skyllas på tillverkarna.

Men ett fenomen jag märkt där jag TROT att Windows 10 virituella maskinen krashat är att jag får no signal när jag switchar över från mitt GTX780 linux kör till mitt RX5700 och ska använda mitt VM säg en dag senare.

Lösningen har varit att stänga av och på skärmen så ser jag Windows inloggnigen igen, bara byta input fungerar icke.

Hände aldrig med Mitt RX460.

Kör också DP kabel.

Men jag har aldrig förlorat signalen mitt i dock haft ett par hårdkrasher där skärmen slocknat sedan jag köpte det på releas dagen.

Men då jag som sagt viritualiserar så är många av mina problem relaterat till det men jag har noterat att fel jag haft och fixat i min virituella maskin är fel jag sett folk som kör windows native har också.

Gallerier: Modern Midi

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Nomu: av intresse, kommer det igång om man startar om skärmen?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008
Skrivet av Ratatosk:

@Nomu: av intresse, kommer det igång om man startar om skärmen?

Efter byte till HDMI kabel har det crashat en gång, den gången fungerade det inte.

Verkar finnas 2 typer av svartskärm: där datorn har låst sig eller inte. När den inte har låst sig funkar det att starta om skärmen, knapptryckningar registreras och jag kan höra eventuella ljud karaktären gör ifrån sig när man använder diverse skills etc. Vet inte ännu om jag fortfarande kan få den mildare versionen där datorn inte har låst sig fortfarande efter byte till HDMI.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Sep 2008

Hade spotify igång när datorn låste sig den här gången. Musiken fortsätter låt efter låt samtidigt som musiken/ambience i spelet fortsätter som vanligt. Tangentbordet reagerar inte på några tryck, exempelvis som tidigare nämnda caps lock tänder inte lampan. win-ctrl-shift-b gör heller ingenting, det funkar nu när jag startat om så jag vet att jag tryckte på rätt combo.

Ändrat lite i BIOS bara för att se om det gjorde någon som helst skillnad, exempelvis gör XMP off/on ingen skillnad (har ej överklockat något annat). UEFI+legacy ändrat till UEFI.

Ingen skillnad. Jag har mer eller mindre gett upp och bett inet om återköp, får lägga mellanskillnaden till ett 2070 super och be till Odin att det funkar sen.

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Kan tillägga

Amd Ryzen 5, sitter också på ett RX5700 med massor av problem - spel crashar/fryser. Skärmen lägger av ibland. Gjort felsökning i säkert 2 dagar utan resultat - det sista jag tänkte prova är att dra 2 separata kablar från PSU'n, istället för den daisy chainade 8+6 pin.

Usch...

Trädvy Permalänk
Medlem
Registrerad
Dec 2019

Fick min nya dator med RX 5700 (+ Ryzen 7 3700) på plats häromdagen, tänkte det var vettigt att investera i AMD efter alla år med Invidia/Intel. Det fick jag ångra!

Efter 2 dagar med återkommande "black screen" så börjar man undra. Läst 100 trådar som kokar ned kring RX5700/XT drivrutinstrul, men ser att vissa verkar "komma undan" med att uppgradera bios/PCI eller byta kablar skärmar. Känns oavsett det som klart tvekis kvalite på bitarna, än mer när man har köpt en färdigbyggd burk för att slippa strul. Rant intended.

Finns det någon som har eget kort, eller läst om någon annan, som har fungerat felfritt?

Jag testar till leverantören öppnar efter helgerna, sedan frågar jag efter utbyte till ett Nvidia alternativ, och färdigt med AMD för min del...

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

För att starta om Grafiken tryck, Win Ctrl Shift B.
Det skulle underlätta felsökning, om ni fyllde i vad ni har för hårdvara i er signatur.

Testa att backa till 12.1.1.
Testa med så rena inställningar som möjligt, inget Chill, Enhenced Sync, eller annat.
Testa även utan Asus AI sync, Afterburner och annat mög igång.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Helmsman: Mitt XT fungerar fläckfritt, det andra får problem om Freesync är på, men där misstänker jag min Samsung skärm, har inga sådana problem med samma kort mot en LG.
Har inte testat mitt XT mot Samsungskärmen.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Registrerad
Dec 2019
Skrivet av Ratatosk:

@Helmsman: Mitt XT fungerar fläckfritt, det andra får problem om Freesync är på, men där misstänker jag min Samsung skärm, har inga sådana problem med samma kort mot en LG.
Har inte testat mitt XT mot Samsungskärmen.

Tack för input, det första fungerande 5700 jag har hört om så här långt... fick PC + skärm (AOC 24") leverat från samma företag så inte funderat på huruvida dom "passar ihop" eller inte. Bockade av Freesync tidigare, ingen skillnad. Provade på skoj med HDMI utgång istället för DP, då fastnade det i VGA mode istället utan möjlighet att justera i W10 (som oxå är helt nyinstall.).
Inte helt oteknisk men vill som sagt gärna att det funkar när man betalar ngn annan för att bygga...😉

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2013
Skrivet av Helmsman:

Fick min nya dator med RX 5700 (+ Ryzen 7 3700) på plats häromdagen, tänkte det var vettigt att investera i AMD efter alla år med Invidia/Intel. Det fick jag ångra!

Efter 2 dagar med återkommande "black screen" så börjar man undra. Läst 100 trådar som kokar ned kring RX5700/XT drivrutinstrul, men ser att vissa verkar "komma undan" med att uppgradera bios/PCI eller byta kablar skärmar. Känns oavsett det som klart tvekis kvalite på bitarna, än mer när man har köpt en färdigbyggd burk för att slippa strul. Rant intended.

Finns det någon som har eget kort, eller läst om någon annan, som har fungerat felfritt?

Jag testar till leverantören öppnar efter helgerna, sedan frågar jag efter utbyte till ett Nvidia alternativ, och färdigt med AMD för min del...

Kan säga att jag kört Sapphires 5700 XT kort och tycker att dom är bannemej magnifika! 0% strul och 100% glädje.

Första kortet jag köpte var ett Sapphire RX 5700 XT Pulse 8GB OC.

Fungerade mycket bra, lät inte så mycket från sig, samt rullade senaste drivrutinen klockrent.
Prestandan föll lite mot vad jag förväntade mig, så jag chansade på att lämna tillbaka det och köpte därefter ett:

Sapphire Nitro+ RX5700XT 8G OC Special Edition

Otroligt nöjd med detta kortet som piskar på riktigt riktigt bra. Varvar ibland upp fläktarna och kan då väsnas en del, men annars är jag extremt nöjd.

Tillhörande historien så körde jag tidigare på ett Gigabyte Z-97 med en 4790k och 16gb ram. (först med 1060, sedan med första 5700xt)
När jag sedan bytte till Special edition GPUn så beställde jag hem ett b450 Asus MB tillsammans med an Ryzen 3600.

Jag har aldrig upplevt problem med dessa grafikkort oavsett hårdvaran runtomkring.