Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012

Tangentbord registrerar inte [E] och [4]

Hej gott folk,

För någon månad sedan slutade mitt USB-anslutna Ducky Shine att registrera tangenten [E] och [4]. Det har ju varit med +6år så jag böt till ett tillfälligt Logitech tangentbord med PS2 kontakt. Exakt samma problem uppstår och dessutom är nu [shift] + [D] tangenterna inaktiverade i spel.

Vad har hänt? Någon windows- eller språkinställning som slagit på sig själv?

förtydligade problemet

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 500GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Entusiast
Testpilot
Plats
Göteborg
Registrerad
Aug 2011

Har du provat att koppla tangentbordet till en annan dator?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012
Skrivet av Alling:

Har du provat att koppla tangentbordet till en annan dator?

Grävde fram en laptop och pluggade i Duckytangentbordet, installerade sedan drivrutiner och startade om laptoppen, nu är ducky stendöd. Förvånar mig inte om den är defekt, +6 år är rätt bra med tanke på daglig gaming.

Tillbaks till min stationära setup. Vad som förvirrar mig är att detta gamla logitech tangentbord inte gillar [E] och [4] heller. Upptäckte också att [shift] + [d] inte fungerar i spel, jag hör ett systemljud i stil med "plupp!" och sedan händer inget. Kan bara styra karaktärer framåt, bakåt och till vänster.

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 500GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7