Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Skärmen blinkar till svart när jag kopplar in USB?!

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Skärmen blinkar till svart när jag kopplar in USB?!

Som rubriken lyder blinkar min skärm till och blir svart i någon sekund när jag kopplar in typ ett USB minne. Ibland händer det när jag sätter mig vid datorn. Har kollat kablar och allt i datorn, bytt ut DP-kabeln mellan dator och skärm. Jag är lost, vad mer kan det vara?

Skärmen är en ASUS PG279Q köp 2015.

Har nyligen bytt ut moderkort, CPU och RAM men problemet finns kvar även efter det.

Tips på vad mer jag kan felsöka uppskattas.

Trädvy Permalänk
Avstängd
Plats
sweden
Registrerad
Jan 2009

@egonprint: Kanske en orsak:
Dp håller 3,3 volt för att hålla igång skärmen har du grafikkort utan extra strömförsörjning tar den allt via moderkortet, pluggar du in ett usb vill dessa dra 5 volt och är det lite svajigt med spänningarna kan hända 3,3 sjunker för mycket.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av nikitalord:

@egonprint: Kanske en orsak:
Dp håller 3,3 volt för att hålla igång skärmen har du grafikkort utan extra strömförsörjning tar den allt via moderkortet, pluggar du in ett usb vill dessa dra 5 volt och är det lite svajigt med spänningarna kan hända 3,3 sjunker för mycket.

Har extra strömförsörjning till grafikkortet så tror inte det kan vara problemet.
Glömde även informera om att detta inte alltid händer, ibland kan det gå några dagar emellan. 🤷‍♂️

Trädvy Permalänk
Avstängd
Plats
sweden
Registrerad
Jan 2009

@egonprint: Rättelse såklart går 3,3 genom pci porten om nu inte g-kortet själv sköter omvandlingen, kolla ändå hur spänningen ligger onödigt att köra vidare på psu som börjar bli instabilt.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av nikitalord:

@egonprint: Rättelse såklart går 3,3 genom pci porten om nu inte g-kortet själv sköter omvandlingen, kolla ändå hur spänningen ligger onödigt att köra vidare på psu som börjar bli instabilt.

Okej. Men hur gör jag det? Elkunskapen är verkligen 0 här... 🤪
Men det kan alltså vara min fina Corsair PSU som är förbrukad? (RM650, köpt Mars 2014)

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Uppdatering: Nyss tog jag i datorns chassi och det blev en statisk stöt/urladdning mellan mig och chassit och datorn dog. Väntade några minuter och då gick den att starta igen. Datorn är inte kopplad till jordat uttag då lägenheten bara har ett enda... i köket.

Är det bara att gå och köpa ett nytt nätaggregat? Är det för att datorn inte är kopplad till jord?

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

Låter som att nätagget inte är helt 100.
Jag personligen skulle bytt, nästa gång kanske du får en stöt på riktigt
Dessutom hälsar 80 talet att dom vill ha tillbaka sina ojordade uttag 😉

Skickades från m.sweclockers.com

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

Låter som att nätagget inte är helt 100.
Jag personligen skulle bytt, nästa gång kanske du får en stöt på riktigt
Dessutom hälsar 80 talet att dom vill ha tillbaka sina ojordade uttag 😉

Skickades från m.sweclockers.com

Gick och köpte ny PSU men skärmen blinkar fortfarande till när jag tar i chassit och det blir en elektrisk urladdning. Dock dör inte datorn. Detta med alla nya kablar och kopplat till det jordade uttaget i köket via jordad förlängningskabel.

Kan bara hålla med om dessa ojordade uttag, men inte mycket man kan göra åt det när man bor i hyreslägenhet. 😞

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av egonprint:

Gick och köpte ny PSU men skärmen blinkar fortfarande till när jag tar i chassit och det blir en elektrisk urladdning. Dock dör inte datorn. Detta med alla nya kablar och kopplat till det jordade uttaget i köket via jordad förlängningskabel.

Kan bara hålla med om dessa ojordade uttag, men inte mycket man kan göra åt det när man bor i hyreslägenhet. 😞

verkar väldigt konstigt att den beter sig på det viset. googla runt lite och se om du kan hitta någon med liknande problem. gör den så i alla usb portar? kanske någon port som är dålig. att du får en urladdning när du tar i chassit är även det väldigt konstigt när den är jordad.

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

Har du distanser innan moderkort kollat kabalar så de inte är glappt?

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av trebrecks:

Har du distanser innan moderkort kollat kabalar så de inte är glappt?

Ja. Kollat flera gånger.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Aka_The_Barf:

verkar väldigt konstigt att den beter sig på det viset. googla runt lite och se om du kan hitta någon med liknande problem. gör den så i alla usb portar? kanske någon port som är dålig. att du får en urladdning när du tar i chassit är även det väldigt konstigt när den är jordad.

Nu var det ett tag sedan den blinkade till när jag kopplade in något USB, men den gjorde det förut (gamla PSU:n) lite när som helst, både via frontpanelen och saker som var kopplade direkt till moderkortens uttag.

Varför är det konstigt att det blir en urladdning när det är jordad? Är inte det meningen att den ska gå ner via jorden då?

Vet inte om jag ska behålla nya PSU:n (köpt på NetOnNet, bra ånger där) om det ändå är nått konstigt. Får tänka mig för innan jag sätter mig vid datorn och se till att ladda ur mig.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Nu blinkar skärmen även till bara jag sätter mig i stolen. Har även hänt tidigare. Alltså. Vad tusan är det som pågår?!

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2006
Skrivet av egonprint:

Nu blinkar skärmen även till bara jag sätter mig i stolen. Har även hänt tidigare. Alltså. Vad tusan är det som pågår?!

lite lustigt.. jag har precis samma sak händer IBLAND ej alltid. först tänkte jag på statisk elektricitet men det känns långsökt.
Märker ej när jag kopplar in/ur saker, typ om jag sätter mig ner i stolen.. flyttar runt lite så stängs den ned och sätts igång lite snabbt börjat för kanske 6 månader sedan tror jag. har även bytt i stort sett allt i datorn pga uppgradera.

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

Bytte anslutning till HDMI istället och såg till att jag var statiskt laddad. När jag så tog i chassit blev det en urladdning/stöt men skärmen blinkade INTE till!

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av MrWhizeguy:

lite lustigt.. jag har precis samma sak händer IBLAND ej alltid. först tänkte jag på statisk elektricitet men det känns långsökt.
Märker ej när jag kopplar in/ur saker, typ om jag sätter mig ner i stolen.. flyttar runt lite så stängs den ned och sätts igång lite snabbt börjat för kanske 6 månader sedan tror jag. har även bytt i stort sett allt i datorn pga uppgradera.

Vi verkar inte vara ensamma...
https://youtu.be/r-V_Z3bD_PA

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2006

@egonprint:

riktigt märkligt. Min är en predator 144hz IPS så märken verkar inte spela någon roll.
Vi får börja spela nakna )

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Skulle kunna vara ett problem som följd av en felaktig DP-kabel som har pinne 20 kopplad och därmed matar ström från skärm till grafikkort. Finns en klistrad tråd om det här: https://www.sweclockers.com/forum/trad/1453075

Hur man finner en korrekt och certifierad DP-kabel har jag artikel om här: https://www.sweclockers.com/artikel/27577

(TL;DR - välj en DP8K-certifierad kabel)

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av MrWhizeguy:

@egonprint:

riktigt märkligt. Min är en predator 144hz IPS så märken verkar inte spela någon roll.
Vi får börja spela nakna )

och själv har jag en Asus PG279Q...
Haha! får kanske bli så... eller så hittar jag en bättre DP-kabel... inga problem med HDMI-kabeln.
...och kanske ställa luftfuktaren i vardagsrummet.

Skrivet av Laxpudding:

Skulle kunna vara ett problem som följd av en felaktig DP-kabel som har pinne 20 kopplad och därmed matar ström från skärm till grafikkort. Finns en klistrad tråd om det här: https://www.sweclockers.com/forum/trad/1453075

Hur man finner en korrekt och certifierad DP-kabel har jag artikel om här: https://www.sweclockers.com/artikel/27577

(TL;DR - välj en DP8K-certifierad kabel)

Väldigt intressant information, nu ska man bara hitta en sådan kabel här i Umeå!
Tror du denna kan fungera? https://www.netonnet.se/art/ljud-bild/kablar/displayport-kabe...

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2006
Skrivet av Laxpudding:

Skulle kunna vara ett problem som följd av en felaktig DP-kabel som har pinne 20 kopplad och därmed matar ström från skärm till grafikkort. Finns en klistrad tråd om det här: https://www.sweclockers.com/forum/trad/1453075

Hur man finner en korrekt och certifierad DP-kabel har jag artikel om här: https://www.sweclockers.com/artikel/27577

(TL;DR - välj en DP8K-certifierad kabel)

Var lite min tanke också, lite tråkigt om leverantörer för skärmarna skickar med defekta kablar 🤔

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013
Skrivet av egonprint:

Väldigt intressant information, nu ska man bara hitta en sådan kabel här i Umeå!
Tror du denna kan fungera? https://www.netonnet.se/art/ljud-bild/kablar/displayport-kabe...

Finns ingen information om hur kabeln är kopplad eller om den är certifierad. Så får du inte information om detta, sök vidare.

Nu är det inte säkert detta har med DP-kabeln att göra. Uppenbart att något inte är 100% med tanke på din historia om HDMI-kabeln. Men det har helt klart värt att börja i någon ände och felsöka.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Den där monitorn kommer med en dåligt skärmad DP kabel som standard samt har en transformator som genererar ett elektromagnetiskt fält som kan bli stört och därmed störa strömförsörjningen när mycket metall rörs in och ut ur fältet (denna metall kan vara en stol eller ett bältes spänne på byxorna etc). Lösningen är att skaffa en godkänd DP kabel med ferrit kärna och som inte har pinne 20 kopplad. Deltaco har just en sådan DP kabel tex denna: https://www.coolify.se/datortillbehor/kablar-adaptrar/display... Samt att se till att transformatorn är på behörigt avstånd från DP kabeln och skrivbordet. Placera transformatorn på golvet och se till att DP kabeln ej kommer i kontakt med varken den eller strömkabeln som går från den till monitorn. Se om detta hjälper. Om inte skaffa ny DP kabel med ferrit-kärna som jag föreslog.

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2003

Haha, hade liknande problem, fast med mina USB-portar i fronten. När jag kopplade in saker, ställde mig upp eller var nära datorn ibland så tappade Xbox-kontrollen kontakt tillfälligt och började vibrera. Hade ingen aning om vad som kunde orsaka detta. Trodde det spökade i datorn. Tog säkert ett år innan poletten trillade ner.

Lösningen: Byta ut pläden av fuskmaterial som jag använde som stolsdyna mot en bomullsvariant

Burk: 4770k, 970, 16GB, BenQ BL2411PT
Ljud: O2/ODAC, DT 150, Fidelio X1, DT 770, Sony XB1000/700/500, Koss Porta Pro
Gamla Bettan [RIP]: XP2500+ @ ~2.0Ghz • FIC Radeon 9600 Pro • Abit AN7 • 1GB OCZ

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005
Skrivet av Poppu-chan:

Haha, hade liknande problem, fast med mina USB-portar i fronten. När jag kopplade in saker, ställde mig upp eller var nära datorn ibland så tappade Xbox-kontrollen kontakt tillfälligt och började vibrera. Hade ingen aning om vad som kunde orsaka detta. Trodde det spökade i datorn. Tog säkert ett år innan poletten trillade ner.

Lösningen: Byta ut pläden av fuskmaterial som jag använde som stolsdyna mot en bomullsvariant

Fast det där är ju symptom behandling liksom plåster på sår. Grundproblemet kvarstår ju för det normala är ju att en dator ska tåla sådant

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Joakim Ågren:

Den där monitorn kommer med en dåligt skärmad DP kabel som standard samt har en transformator som genererar ett elektromagnetiskt fält som kan bli stört och därmed störa strömförsörjningen när mycket metall rörs in och ut ur fältet (denna metall kan vara en stol eller ett bältes spänne på byxorna etc). Lösningen är att skaffa en godkänd DP kabel med ferrit kärna och som inte har pinne 20 kopplad. Deltaco har just en sådan DP kabel tex denna: https://www.coolify.se/datortillbehor/kablar-adaptrar/display... Samt att se till att transformatorn är på behörigt avstånd från DP kabeln och skrivbordet. Placera transformatorn på golvet och se till att DP kabeln ej kommer i kontakt med varken den eller strömkabeln som går från den till monitorn. Se om detta hjälper. Om inte skaffa ny DP kabel med ferrit-kärna som jag föreslog.

Tack för tipsen. Har faktiskt skärmens nätdel väldigt nära skärmen ("hylla" direkt under bordskivan). Men den kabel du tipsade om hade ju bara DP 1.2 och var ju även vit. Ingen DP 1.4 i svart du kan tipsa om? Verkar vara dåligt med kablar i Umeå.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2003
Skrivet av Joakim Ågren:

Fast det där är ju symptom behandling liksom plåster på sår. Grundproblemet kvarstår ju för det normala är ju att en dator ska tåla sådant

Pläden var väldigt statisk, så jag är inte ett dugg förvånad att det löste sig när jag slängde ut den. Mer förvånad över att det inte kopplade i skallen med tanke på att jag gick runt och fick massa "random" statiska stötar här hemma under den perioden. Big brain

Burk: 4770k, 970, 16GB, BenQ BL2411PT
Ljud: O2/ODAC, DT 150, Fidelio X1, DT 770, Sony XB1000/700/500, Koss Porta Pro
Gamla Bettan [RIP]: XP2500+ @ ~2.0Ghz • FIC Radeon 9600 Pro • Abit AN7 • 1GB OCZ

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005
Skrivet av egonprint:

Tack för tipsen. Har faktiskt skärmens nätdel väldigt nära skärmen ("hylla" direkt under bordskivan). Men den kabel du tipsade om hade ju bara DP 1.2 och var ju även vit. Ingen DP 1.4 i svart du kan tipsa om? Verkar vara dåligt med kablar i Umeå.

Ber om ursäkt att jag postade fel länk till den vita. Det var denna länk jag skulle postat: https://www.discatonce.se/se/kablar-kabelsortering/displaypor...

Vad gäller DP 1.2 så stödjer den standarden upp till 165 Hz @ 1440P vilket är vad din monitor använder som max. Men det här med att olika kablar skulle vara DP 1.2 och DP 1.4 är mest en bluff från kabeltillverkarna och handlar mest om vad de väljer att testa enskilda kablar för så att de kan segmentera sitt sortiment och lura på folk dyrare kablar som inte behövs. De allra flesta kvalitativa DP kablar klarar 4K @60 hz och många t.o.m 8K @60 Hz. Så du bör inte få några problem med signalkvalitén!

Prova dock först att ställa transformatorn på golvet och se om det hjälper något!

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Har precis samma problem med en Acer XB271HUbmiprz. Vet inte om det har med G-sync-modulen att göra eller inte, men den är extremt känslig. Förutom att nästan alltid blinka om jag ansluter USB-enheter så blinkar den dessutom ofta till när något strömhungrigt går igång i lägenheten, t.ex. ugnen, kylskåpet, dammsugaren, vattenkokaren osv. Det lilla spänningsfallet som jag antar sker då är tydligen nog.

Verkar inte ha med DP-kabeln att göra då jag har en från Deltaco som är bland de rekommenderade här på Swec och som jag kontrollmätt pinne 20 på. Bor även i nybyggt hus med enbart jordade uttag. Har sedan jag köpte skärmen uppgraderat i stort sett alla komponenter också, inklusive grafikkort och nätaggregat, så det verkar inte bero på specifika komponenter heller.

Har lärt mig leva med det då skärmen fungerar bra i övrigt, men det är klart irriterande. Verkar dock vara ett vanligt problem.

Ryzen 3600 | ASUS X470-F | 16GB Corsair LPX B-die | GTX 1070

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av egonprint:

Nu var det ett tag sedan den blinkade till när jag kopplade in något USB, men den gjorde det förut (gamla PSU:n) lite när som helst, både via frontpanelen och saker som var kopplade direkt till moderkortens uttag.

Varför är det konstigt att det blir en urladdning när det är jordad? Är inte det meningen att den ska gå ner via jorden då?

Vet inte om jag ska behålla nya PSU:n (köpt på NetOnNet, bra ånger där) om det ändå är nått konstigt. Får tänka mig för innan jag sätter mig vid datorn och se till att ladda ur mig.

Den går via jorden direkt och du ska då inte märka eller känna något. Är det du som är laddad så mkt?
Den kanske slutat med ny psu då?

Skickades från m.sweclockers.com

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Registrerad
Nov 2003
Skrivet av Joakim Ågren:

Ber om ursäkt att jag postade fel länk till den vita. Det var denna länk jag skulle postat: https://www.discatonce.se/se/kablar-kabelsortering/displaypor...

Vad gäller DP 1.2 så stödjer den standarden upp till 165 Hz @ 1440P vilket är vad din monitor använder som max. Men det här med att olika kablar skulle vara DP 1.2 och DP 1.4 är mest en bluff från kabeltillverkarna och handlar mest om vad de väljer att testa enskilda kablar för så att de kan segmentera sitt sortiment och lura på folk dyrare kablar som inte behövs. De allra flesta kvalitativa DP kablar klarar 4K @60 hz och många t.o.m 8K @60 Hz. Så du bör inte få några problem med signalkvalitén!

Prova dock först att ställa transformatorn på golvet och se om det hjälper något!

Okej. Tack för den ytterligare förklaringen, själv gick jag efter @Laxpudding rekommendation om DP8K certifierad. Den modellen av kabel verkar det som jag kan hitta i Umeå, och lär nog bli både flytt av transformatorn till golvet och ny kabel. 😊