Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Tappad dator startar på andra försöket men [No signal]

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jun 2019

Tappad dator startar på andra försöket men [No signal]

Hej! Neonplayboi här detta är mitt första inlägg här på SweClockers. Har vart console peasant som barn och en ivrig laptop ägare som tonåring men införskaffade mig en PC för ba några månader sedan.

Det är så att nu i helgen så tappade jag denna PC. Det är en färdig byggd PC ifrån Elgiganten, åh jag vet jag är sannerligen en noob men man måste börja någonstans

Det är så hade jag det lite för roligt denna helgen och datorn gick stenhårt i golvet när jag i fredags mörkret gick in för ett väldigt vågat dansmove. Start knappen gick av, front panelens tillsatser knäcktes och datorn landa upp och ner, total katastrof det lär inte bli någon hallonsaft på ett bra tag.

Trots detta så startar datorn efteråt men stängs av under senare delen av kvällen. Startar jag den nu så stänger den av sig men startar jag den igen så går den igång men visar ingen bild, det står endast no signal, har testat med både DVI och HDMI.

https://www.elgiganten.se/product/datorer-tillbehor/stationar...

Processor i7-8700K

Grafik kort 1080 msi 8GB armour

Moderkort msi Elgiganten??

Ram DDR 4 16 GB Elgiganten? Kanske kan öppna och kolla om det behövs.

Minne Samsung Evo M.2 PCIe SSD 256 GB, HDD WD 1TB

Nätagg SPI 500W

Operativsystem Windows 10 Home 64

Jag vet med om att jag har vart otroligt oansvarig med min dator och kanske inte förtjänar någon hjälp men jag uppskattar verkligen alla tips som finns.

Mvh Neonplayboi

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Dec 2014
Skrivet av Neonplayboi:

Hej! Neonplayboi här detta är mitt första inlägg här på SweClockers. Har vart console peasant som barn och en ivrig laptop ägare som tonåring men införskaffade mig en PC för ba några månader sedan.

Det är så att nu i helgen så tappade jag denna PC. Det är en färdig byggd PC ifrån Elgiganten, åh jag vet jag är sannerligen en noob men man måste börja någonstans

Det är så hade jag det lite för roligt denna helgen och datorn gick stenhårt i golvet när jag i fredags mörkret gick in för ett väldigt vågat dansmove. Start knappen gick av, front panelens tillsatser knäcktes och datorn landa upp och ner, total katastrof det lär inte bli någon hallonsaft på ett bra tag.

Trots detta så startar datorn efteråt men stängs av under senare delen av kvällen. Startar jag den nu så stänger den av sig men startar jag den igen så går den igång men visar ingen bild, det står endast no signal, har testat med både DVI och HDMI.

https://www.elgiganten.se/product/datorer-tillbehor/stationar...

Processor i7-8700K

Grafik kort 1080 msi 8GB armour

Moderkort msi Elgiganten??

Ram DDR 4 16 GB Elgiganten? Kanske kan öppna och kolla om det behövs.

Minne Samsung Evo M.2 PCIe SSD 256 GB, HDD WD 1TB

Nätagg SPI 500W

Operativsystem Windows 10 Home 64

Jag vet med om att jag har vart otroligt oansvarig med min dator och kanske inte förtjänar någon hjälp men jag uppskattar verkligen alla tips som finns.

Mvh Neonplayboi

Har du öppnat den och kollat så att inget har knäckts på insidan? Kan tänka mig att vid ett sådant fall att pcie på grafikkortet kan ha knäckts.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2011

Har du kollat inne i burken så att alla kablar sitter som dom ska?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jun 2019
Skrivet av Kelzzor:

Har du öppnat den och kollat så att inget har knäckts på insidan? Kan tänka mig att vid ett sådant fall att pcie på grafikkortet kan ha knäckts.

Hej Kelzzor tack för snabbt svar! Jag har öppnat och inspekterat och komponenterna ser inte ut som att det har tagit någon skada, det ända är väl då som jag beskrev i det första inlägget att start knappen och frontpanelen är av.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jun 2019
Skrivet av HeroiX:

Har du kollat inne i burken så att alla kablar sitter som dom ska?

Skickades från m.sweclockers.com

Tja HeroiX, det verkar som att alla kablar sitter i har även tryckt dem en gång extra om man säger så. Tack för ditt svar

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jun 2019

Bild på vart frontpanelen och startknappen skulle funnits

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@Neonplayboi: Om chassit har en Reset knapp så kan man vid moderkortet byta på Reset och Power SW kablarna och sen använda Reset knappen för att starta datorn.

För att felsöka start knappen tar man bort Power Sw kabeln som går till moderkortet. Istället använda man en skruvmejsel för att röra metall piggarna på moderkortet för att starta datorn.

Dom andra kablarna som går från chassit till moderkortet kan också orsaka fel om dom gått sönder. Dom behövs inte just nu och kan tas bort tills man hittat felet.

Gällande att kolla och trycka till kablar / delar så räcker inte det. I många fall behövde man ta loss och sätt tillbaka. Det har fixat fel i många fall trots att man aldrig upptäckte något fel.

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jun 2019
Skrivet av panpo98:

@Neonplayboi: Om chassit har en Reset knapp så kan man vid moderkortet byta på Reset och Power SW kablarna och sen använda Reset knappen för att starta datorn.

För att felsöka start knappen tar man bort Power Sw kabeln som går till moderkortet. Istället använda man en skruvmejsel för att röra metall piggarna på moderkortet för att starta datorn.

Dom andra kablarna som går från chassit till moderkortet kan också orsaka fel om dom gått sönder. Dom behövs inte just nu och kan tas bort tills man hittat felet.

Gällande att kolla och trycka till kablar / delar så räcker inte det. I många fall behövde man ta loss och sätt tillbaka. Det har fixat fel i många fall trots att man aldrig upptäckte något fel.

Har tagit bort alla kablar som skulle till frontpanelen och själva frontpanelen om det var skadan där som orsakade problemet, startade med skruvmejsel och den gick igång direkt sitter dock fortfarande med no signal, har testat ta ut ram med men det är fortfarande samma sak, tack för tipset med skruvmejsel iallafall, har du fler funderingar eller tips så är det också uppskattat mvh Neonplayboi kort klipp inne i datorn på Imgur

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Dags att felsöka komponenter. Plocka ur grafikkortet samt en ram sticka om du har 2st. Kolla upp så att du kör i rätt slott. Osäker på exakt config för ram. Koppla även bort den sekundära hårddisken även om det inte borde göra skillnad.

Funkar det inte testa med det andra ram minnet.

Skall väll istort sett bara vara CPU, PSU, 1st Ram och moderkort och se om det bootar upp.

Gäller att ta reda på om det är en eller flera komponenter som strular/sönder och i worst case se vad som går att rädda.

Har du möjlighet testa en anna psu också. Om möjligt testa annan CPU eller testa komponenterna i ett annat system.

Jag gissar att det är M2an som är OS så om möjligt hade jag även testat att boota med en annan disk.

Som sagt, isolera så mycket som möjligt för att hitta vad som felar. Kan vara en komponent, kan vara flera.

Men någon vän borde ha ett system där du kan testa PSU, Ram & GPU utan för mycket jobb vilket är en bra början.

Några av de saker jag skulle gissa på som har fått problem:
GPU, ofta relativt tunga. Kan ha skadat PCI-e kontakten på sig själv eller moderkortet.
Moderkortet, kan ha skadat iom att saker skakats runt. T.ex av GPUn, enbart krafterna involverade eller runt CPUn. särskilt om du har en tyngre kylare.
PSUn, ofta ganska robusta prylar men en kraftig smäll kan mycket väl ha ställt till problem.

CPUn kan ha klarat sig men skulle väll vara möjligt att pinsen under tagit strykt t,ex.

Några av de saker jag kan komma på.

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Jun 2019
Skrivet av psilobe:

Dags att felsöka komponenter. Plocka ur grafikkortet samt en ram sticka om du har 2st. Kolla upp så att du kör i rätt slott. Osäker på exakt config för ram. Koppla även bort den sekundära hårddisken även om det inte borde göra skillnad.

Funkar det inte testa med det andra ram minnet.

Skall väll istort sett bara vara CPU, PSU, 1st Ram och moderkort och se om det bootar upp.

Gäller att ta reda på om det är en eller flera komponenter som strular/sönder och i worst case se vad som går att rädda.

Har du möjlighet testa en anna psu också. Om möjligt testa annan CPU eller testa komponenterna i ett annat system.

Jag gissar att det är M2an som är OS så om möjligt hade jag även testat att boota med en annan disk.

Som sagt, isolera så mycket som möjligt för att hitta vad som felar. Kan vara en komponent, kan vara flera.

Men någon vän borde ha ett system där du kan testa PSU, Ram & GPU utan för mycket jobb vilket är en bra början.

Några av de saker jag skulle gissa på som har fått problem:
GPU, ofta relativt tunga. Kan ha skadat PCI-e kontakten på sig själv eller moderkortet.
Moderkortet, kan ha skadat iom att saker skakats runt. T.ex av GPUn, enbart krafterna involverade eller runt CPUn. särskilt om du har en tyngre kylare.
PSUn, ofta ganska robusta prylar men en kraftig smäll kan mycket väl ha ställt till problem.

CPUn kan ha klarat sig men skulle väll vara möjligt att pinsen under tagit strykt t,ex.

Några av de saker jag kan komma på.

Okej det låter som väldigt många steg, hjälper det om datorn fungerade efter den gick i golvet och nästa dag fungerade den också i nån timma men sen dess så har den inte gett mig någon signal.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm / Vendelsö
Registrerad
Mar 2010

kolla åtminstone att Grafikkortet sitter ordentligt fast i moderkortet .. sitter en liten spärr på moderkortskontakten i bakändan av kortet - den kan ha gått upp o kortet glidit 2-3mm ur läge

Med vänlig hälsning Lazze

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

@Neonplayboi: Börja med att utesluta GPUn och plocka ur den iaf och plugga in i moderkortet. 8700k har integrerad grafik och se hur den beter sig.

Den må vara en hel del steg men om man vill felsöka ordentligt gäller det att isolera delarna. Börja med så få som möjligt, testa det man kan i ett fungerande system, testa att byta ut med kända fungerande osv.

Må vara en del meck men det är ändå komponenter för ganska många tusen och det man ta reda på exakt vad som är trasigt så kan du slippa köpa ett helt nytt system.