Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Corsair hydro h100i,oljud från pumphus.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Corsair hydro h100i,oljud från pumphus.

Hej!

Har nu i en veckas tid kämpat med att "lufta" detta nya AIO system men utan framgång.
Har följt diverse tips och trix och det enda som verkar funka och få oljudet att försvinna är att ha datorn liggande så sin sida,Spelar ingen roll hur länge man har haft den liggandes.

Tyvärr så kommer ljudet tillbaka direkt man ställer upp datorn,riktigt jobbigt ljud som man INTE vill ha bredvid sig

Ljudet är tydligast hörbart på inställningen "Quite" ironiskt nog,i dom andra lägena med mer fart på pumpen så dränks "knastret" av ett väldigt tydligt el-motor ljud.

Ta en titt på filmen där jag visar hur ljudet kommer och går beroende på vinkeln på pumphuset.Kan tillägga att pumphuset vibrerar ganska så mycket,vilket fortplantar vibrationerna i datorn.

Så vrid up eran volym och lyssna...
https://youtu.be/DFaaaJjOVZU

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

Hade samma problem med min H115i Platinum direkt vid köp. Ljudet vart bättre vid extreme-läget men väldigt hörbart vid Quiet. Försökte alla AIO tips och trix som fanns utan lycka och lämnade till slut tillbaka den. Väldigt tråkigt då min H115i Pro är så gott som ljudlös.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Märkte även att den förinstallerade pastan inte hade tagit överallt på cpu,n.
Var ett kanska så "stort" område som var helt rent...

Av ren nyfikenhet så la jag örat till kopparplattan för att lyssna på pumpen,det låter som att pumpen har dålig kontakt ibland,som att den stannar/startar var om vart annat i lodrätt läge..

Jaja,har mailat Inet och inväntar svar.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

På Corsairs egna forum rekommenderas det att köra pumpen i "Balanced" läget, då pumpar den lite snabbare men knappt någon högre ljudnivå och man slipper det "gnälliga" som kan uppkomma i "Quiet" läget.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Dominator Platinum RGB DDR4 32Gb 3000MHz | Nvidia RTX2080Ti Founders Edition 11Gb | Corsair Force MP500 240 Gb m.2, 2 x Corsair Force LE200 480Gb | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Lightning Node PRO + 10 ledstrips | Corsair Virtuoso SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 RGB Elite

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Japp,har läst och testat det också.
Men det är ju ett väldigt dåligt "råd",det löser ju inte problemet som vissa pumpar tydligen har.

I Balanced läget så avtar det "knorrande" ljudet,eller så blir det helt enkelt överröstat av ljudet från elmotorn.

Just på min pump så är det ett väldigt tydligt motorljud,tänk eltandborste.
Och det ljudet fortplantas i mitt Meshify-chassi.
Så nån form av obalans skulle jag tippa.

En av anledningar,kanske den störst,varför jag just valde den här modellen av AIO-kylare var just "Quite" läget.

Skickades från m.sweclockers.com

Utfyllnad
Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012

Nu har du inte skrivit vilken generations H100i du har då de har och haft ett flertal modeller med den beteckningen, vissa modeller har varit sämre medans de nyare är bättre. Du kanske skulle sikta på en reklamation?

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Dominator Platinum RGB DDR4 32Gb 3000MHz | Nvidia RTX2080Ti Founders Edition 11Gb | Corsair Force MP500 240 Gb m.2, 2 x Corsair Force LE200 480Gb | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Lightning Node PRO + 10 ledstrips | Corsair Virtuoso SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 RGB Elite

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Corsair H100i RGB Platinum Special Edition,så det är väl den senaste generationen jag har.

Joo den är nedpackad och ska retuneras,förhoppningsvis så får man en som funkar som den ska i retur.

Får väl uppdatera hur det går.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av Fahla:

Corsair H100i RGB Platinum Special Edition,så det är väl den senaste generationen jag har.

Joo den är nedpackad och ska retuneras,förhoppningsvis så får man en som funkar som den ska i retur.

Får väl uppdatera hur det går.

Skickades från m.sweclockers.com

Just Platinum modellerna har ett lite högre pumpljud(högre varvtal) för att de skall prestera bättre.
Sen är ju detta den vita versionen som de hade problem med som läckte, kan ju vara så att din har läckt ut lite kylvätska och då blir det ju ljud direkt.

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Dominator Platinum RGB DDR4 32Gb 3000MHz | Nvidia RTX2080Ti Founders Edition 11Gb | Corsair Force MP500 240 Gb m.2, 2 x Corsair Force LE200 480Gb | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Lightning Node PRO + 10 ledstrips | Corsair Virtuoso SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 RGB Elite

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Jaa nog kan det vara som du skriver,att det är för lite kylväska i den,men då den är sprillans ny så måste det vara i såna fall från fabrik.

Om man läser recensioner från folk med en väl fungerande enhet så beskriver dom pumpen som "knäpptyst"eller"hörs bara ett svagt humm".

Så nog finns det dom som funkar som dom ska,vilket jag tror är majoriteten,är väl bara när en defekt dycker upp som det blir skrivelser på diverse forum

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av Krokarn:

Just Platinum modellerna har ett lite högre pumpljud(högre varvtal) för att de skall prestera bättre.
Sen är ju detta den vita versionen som de hade problem med som läckte, kan ju vara så att din har läckt ut lite kylvätska och då blir det ju ljud direkt.

Plat låter mer än Pro även under samma varvtal. Corsair har själva sagt det på sitt forum.

Trädvy Permalänk
Medlem
Plats
Bäckefors
Registrerad
Mar 2012
Skrivet av employed:

Plat låter mer än Pro även under samma varvtal. Corsair har själva sagt det på sitt forum.

Japp, det vet jag om!

Gigabyte Z170X-Gaming 7 | Intel Core i7 6700K | Corsair Hydro Series H150i med 6st LL120 RGB| Corsair Dominator Platinum RGB DDR4 32Gb 3000MHz | Nvidia RTX2080Ti Founders Edition 11Gb | Corsair Force MP500 240 Gb m.2, 2 x Corsair Force LE200 480Gb | Corsair Obsidian 500D RGB SE med 1st LL120 & 2st LL140 RGB fläktar | Corsair RM850i | Asus ROG Swift PG279Q+Asus PB277Q | Corsair Commander PRO | Corsair Lightning Node PRO + 10 ledstrips | Corsair Virtuoso SE | Corsair ST100 | Corsair K95 RGB Platinum | Corsair M65 RGB Elite

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Då planer på att vätskekyla även grafikkortet finns,och tålamod på att få en ersättningsenhet är en bristvara hos mig,så blev det ytterligare en "Platinum" AIO från Corsair🙊

Och kan meddela att den här,efter 2 timmars drift är nästintill ljudlös på "Quite".På ett avstånd på cirka halvmetern hörs bara ett svagt,svagt surr från motorn🙂och då är jag riktigt känslig när det kommer till oljud.

Så hoppas man får tillbaka en som går lika tyst🙂

Skickades från m.sweclockers.com