Nybyggd dator har nyligen börjat starta om sig själv under gaming

Permalänk

Nybyggd dator har nyligen börjat starta om sig själv under gaming

Köpte delar till en helt ny dator, byggt ihop och kört i ungefär två veckor och kan inte längre spela för att den startar om sig under spel. Det gick alltså rätt bra under en tid men är nu ospelbart. Verkar ganska stabil i Windows men oförutsägbar. Jag känner att jag har felsökt så mycket jag kunnat med min begränsade kunskap och skapar därför denna tråd.

Specs:
Asus ROG Strix B450I Senaste BIOS
AMD Ryzen 5 3600 Senaste chipset drivers
Asus 5700 Dual OC Näst senaste Radeon Software men provat senaste och även äldre
Corsair 16GB 3600MHz
Corsair SF600 PSU
m.2 och SSD
Temperatur under gaming är CPU 60 GPU 80 ungefär.
Omstarterna sker random, det kan hända ganska direkt eller några minuter in och inte i samband med någon speciell grej i spelet.
Datorn startas om direkt i Heaven men klarar att gå igenom Furmark!

Saker som jag har försökt:

  • Olika versioner av GPU drivrutiner med AMD removal utility mellan

  • Varierat RAM positioner samt kört med endast en sticka

  • Kopplat ifrån sekundär SSD

  • PCIE Gen 3 i BIOS

  • PCIE power management off i Windows

  • Installerat om Windows

  • Dragit ut och satt in samtliga kablar

  • Legat i fosterställning

  • Säkert annat jag har glömt

Känner ingen som jag kan låna delar av så ifall jag ska testa byta något så blir det nog tyvärr att köpa och lämna tillbaka vilket inte är så kul.

Permalänk
Medlem

Vad har du för temps? Kolla så att cpu kylaren sitter som den ska.

Permalänk
Medlem

Säkerhetskrets i psu kanske. Var nåt liknande som fick mig att byta ut mitt Corsair ax760i. Så prova byta psu om du har möjlighet

Permalänk

@kapisch: Ungefär CPU 60 GPU 80.

@FlashTec: Någon annan har föreslaget det också. Ska den verkligen starta om i så fall eller bara stänga ner datorn? Jag kände även en lukt när jag drog ur alla kablarna från PSU. Inte bränt men sådär "eligt". Är detta normalt för en ny PSU kanske? Har inte haft ny hårdvara innan.

Lade till detta i första inlägget, vilket kan vara intressant: Datorn startas om direkt i Heaven men klarar att gå igenom Furmark!

Permalänk
Medlem
Skrivet av SweatyLlama:

@kapisch: Ungefär CPU 60 GPU 80.

@FlashTec: Någon annan har föreslaget det också. Ska den verkligen starta om i så fall eller bara stänga ner datorn? Jag kände även en lukt när jag drog ur alla kablarna från PSU. Inte bränt men sådär "eligt". Är detta normalt för en ny PSU kanske? Har inte haft ny hårdvara innan.

Lade till detta i första inlägget, vilket kan vara intressant: Datorn startas om direkt i Heaven men klarar att gå igenom Furmark!

Min dator kunde vara stabil under längre stunder, läs veckor. Sen fick den nå sne spel och stod och slog av och på flera gånger i rad så jag fick stänga av den på huvudbrytaren. Efter det kunde den vara stabil i allt från en kvart till flera veckor igen. Första psun jag hade i datorn blåste säkringar i huset när jag startade upp datorn första gången. Ett tusen watts fractal design. Så allt kan vara möjligt och detta oavsett tillverkare. Inte säkert att det är psu i ditt fall men det är min gissning om den bara slår av utan förvarning

Permalänk

@FlashTec: Ok, tack för info. Min dator verkar stabil i Windows. Enbart i spel som garanterar att den startar om sig själv (hittils). Väntar lite och hoppas på fler svar här innan jag provar med ny PSU.

Permalänk
Medlem

@SweatyLlama: Kan vara vad som helst i det här fallet, servern jag har i signaturen gav mig en rejäl kyss när man satte i en usb-kabel (dock inga data-fel eller annat). Felet försvann när man monterade om I/O-plåt och moderkort. I mitt fall syntes det att I/O plåten inte var helt intryckt i alla hörnen.

Du kan antagligen ha något liknade där ett strömläckage finns någonstans, men bara uppenbarar sig i väldigt speciella fall.
Börja med att montera om ALLT i datorn. Antagligen är det mer "kostnadseffektivt" än att leta. När det gäller I/O-plåten och moderkortet så kan en viss snedhet vara svår att se och speciellt I/O-plåten som är lätt att sätta på plats utan att vara ordentligt intryckt. Tryck speciellt i varje hörn och sedan runt kanterna två varv för att få ordentligt på plats. Andra saker som kan ge plötsliga fel är exempelvis en SATA-kabel (datakablen) som inte är helt intryckt eller glappar i ena änden.

Kolla om nätaggregatet är rätt monterat, om skruvarna sitter på fel plats så kan ge skumma resultat, även om fläkten fastnar så att det blir överhettat kolla även så att andra fläktar inte fastnar.

Även överhettning av M.2 eller sydbryggan kan ge liknande resultat.

Råttbo av kablar (speciellt data / ström om vart annat) kan ge konstiga resultat.

En "tråd" av plast med en metalltråd i som oftast finns med vid leverans av kablar kan orsaka kortslutning, byts bäst ut mot buntband i ren plast.

Annars kan det vara väldigt speciella problem på programvarunivå som gör att datorn startar om. Prova stänga av automatisk omstart för att få en BSOD.

Permalänk
Medlem

Jobbigt!
Sätt fläktarna på fullt och se om du klarar dig längre.
Testa även att sänka upplösningen och se om det klarar sig bättre. Kanske även ett spel med fps limiter. Sänk den ordentligt.
Tänker att det ska bli lättare för grafikkortet att jobba.
Om det går längre tid innan datorn startar om, testa att sätta processorfläkten i auto igen.
Går det fortfarande "bättre", sätt tillbaka grafikkortets fläktar på auto och förhoppningsvis märker du skillnad och kan reklamera grafikkortet.
Någon logg kan säga något.

Skickades från m.sweclockers.com

Permalänk
Medlem

Prata med de du köpte grejerna av.
Om du kunde få låna en processor med grafikkrets, skulle det visa om din processor och grafikkort va okej.
Inte alltid man har grejer hemma, eller kan låna och testa.
Tror de förstår och hjälper till.
De har säkert något liggande.
Hoppas de hjälper till.
De kanske vill ha in allt så de kan felsöka.
De kan ha bra idéer om hur du hittar vad som felar.

Skickades från m.sweclockers.com

Permalänk

Datorn klarar att köra enklare spel (Civilization V) stabilt men när jag har igång AC Origins så startar den om efter några minuter. Ser att temperaturerna är ungefär som jag har skrivit innan, CPU 60, GPU 80. Datorn klarar dock att gå igenom Furmark där GPU tempen kom över 90 grader.

Har beställt ett 2060 super och hoppas det kan lösa problemet eller iallafall vara tystare än detta 5700. Det låter alldeles för mycket.