Problem att komma åt BIOS (P8Z77-V PRO)

Permalänk

Problem att komma åt BIOS (P8Z77-V PRO)

LÖST!
Delete fungerade att ta sig in i bios med men inte med det tangentbord som jag normalt använder och hade kopplat till datorn.

Orginal post nedan----------------------------------------------

Har inte försökt ändra något direkt på min dator på ett par år och försökte nu komma in i bios utan att lyckas.

(Osäker här på vad moderkortet faktiskt använder (bios/uefi) då datorn köptes in runtomkring starten på uefi och har för mig att det fanns ett grafiskt UI där man kunde använda musen)
Jag monterade själv ihop datorn och installerade windows 7 och uppdaterades bios då. Tycker mig känna igen hur det ser ut i denna video

Har vad jag kan minnas inte försökt komma åt bios sen före jag uppgraderade till Windows 10 och kan nu inte komma åt det. Har tittat runt och försökt att hålla in del, F10 och även försökt gå via uppdateringar och säkerhet -> återställning -> Avancerad start (start om nu) för att komma in i menyn där guider för Windows 10 visar att man kan ta sig in dit men det alternativet finns inte där för mig.
Före uppdateringen till Windows 10 så var det bara att hålla in någon knapp vid uppstart.

Har inte testat att uppdatera bios nu men det är i min tanke nästa steg men skulle helst vilja undvika det vilket är anledningen till att jag skriver här.
Tack på förhand

Operativsystem: Microsoft Windows 10 Pro (Uppgraderat direkt från windows 7)
Processor: Intel Core i5 3570K
Processorkylare: Någon eftermarknadskylare (Kommer inte ihåg)
Moderkort: ASUS P8Z77-V Pro
Minne: 2x 4 GB Corsair vengeance (DDR3) (823 MHz enligt CPU-Z)
Grafikkort: Nvidia GTX 970
Hårddisk: Någon tidig intel ssd på 256GB
Nätaggregat: Osäker
Övrig kylning: 2x120mm insug och 2x120mm utblås i lådan
Temperaturer: ca 70C processor vid full belastning

Permalänk
Medlem

För att komma in i bios kan du använda antingen "delete" eller "f.2". Du måste trycka upprepade gånger snabbt på någon av dessa tangenterna under uppstarten. Bios är av modellen UEFI.
Jag har ett likadant moderkort och en I5-3570K processor som jag har klockat till 4,2 Ghz.
Den sista/senaste biosversionen är 2104 från år 2013.

Permalänk

Delete funkade på ett annat tangentbord men inte det jag använder normalt och hade kopplat till datorn.

Permalänk
Medlem

Var det andra tangentbordet PS/2 medan ditt vanliga är USB?

Jag gissar på att uppdateringen av BIOS återställde allt till fabriksinställningen och att därför Fast boot är aktiverat. Det innebär att USB och ev. andra enheter inte går igång förrän du är i Windows.

Så om du kan ta dig in i BIOS med det andra tangentbordet, kolla efter Fast boot, du kan även passa på att aktivera Legacy USB och andra sådana inställingar för maximal kompatibilitet.