Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Wifi fungerar men ej kabel?

Hoj

Satt å surfa på nätet idag helt plötsligt så dog nätet.

Mej ej på telefoner eller andra enheter som drivs av WIFI.
Testade att koppla upp min dator mot WIFI å mycket riktigt så fungerar det (gäller andra datorer i hemmet också)

När jag loggade in på min Asus router (RT-N56U)

Så blinkar en ikon å säger följande:

WAN IP:n är inte den externa IP:n. Externa IP-baserade tjänster kommer inte att fungera.

Har googlat runt men blir inte klok.

Har den senaste firmware som går.
Även gjort en hard reset.

Så vad är det som knasar sig? å varför skedde det nu helt plötsligt?

Wifi fungerar men icke kabel.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Plats
Sweden
Registrerad
Aug 2009

Och du har testat en annan kabel?

Skickades från m.sweclockers.com

"Nobody smart would play fair"

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

@MeSaber:

Ja det har jag.

Lyckats släcka texten

WAN IP:n är inte den externa IP:n. Externa IP-baserade tjänster kommer inte att fungera.

Kontaktade min ISP bad dom fixa CGN vilket löste det problemet.

Å i vilket fall jag då hade hoppats på att det skulle åtgärda problemet för när dem kopplade på det så felade hela mitt nätverk sig.

Gjorde även en reset, felet fortfarande kvar, ska testa en annan router kan ju vara så att den har sagt upp sig.

**Problem löst!**

Har fått dragit om hela nätet.

Testat 3 olika routers inget av detta fungerade.

Bytt kablar.

Testat på olika datorer.

Även testat ansluta datorn direkt till fiberdosan.

Bytt inställningar till flera olika lösningar på router.

Slutade med detta å då fungerar det.

Fiberdosan---->Switch----->Dator---->Switch---Router.

Så nu fungerar kabel igen samt wifi.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Kort å gott så dog nätet igen.

Har nu gjort följande för att felsöka.

Kopplat ut alla datorer i hemmet alla trådlösa enheter - även Switch & Router.

Även reset på Router.

Steg 1

Började med att koppla in min Fiberdosa --> Switch ---> Dator (kabel).

Datorn får internet via Ethernet.

Men det är inte detta jag vill ha skulle bara mest checka så det inte var något fel på nätverkskortet.

Steg 2

Börjar koppla i som vanligt som jag har haft i 3 år men helt plötsligt sluta fungera.

Fiberdosa --> Switch ---> Router ---> Dator (Kabel).

Fungerar ej.

(Ethernet saknar giltig ip-konfiguration)

Testar skriva in IP manuellt å DNS.

Fungerar ej.

Testar ansluta till Routern för att gå in på inställningar.

Fungerar ej.

(Startar upp wifi på min dator)

Internet fungerar igen.

Kommer åt routern.

Inte det jag vill ha, vill ha via kabel.

Steg 3

Testar 4 olika andra datorer samt byter kablar överallt.

Samma problem.

Testar 3 Andra routers (Netgear - Dlink - Asus).

Precis samma problem Wifi fungerar men inte trådbundet.

Steg 4

Frågar grannen om jag möjligtvis fick ta med min laptop samt min switch & router för att kolla om det fungerar.

Fiberdosa---> Switch ---> Router---> Dator (kabel)

Mirakulöst fungerar allt datorn kan erhålla adress etc etc..

Grannen har Tele2 som ISP.

Jag har Bredband 2 som ISP.

Steg 5

Går hem precis samma sak igen

Wifi fungerar men icke trådbundet.

Börjar tro mitt internet drivs av nån form av Magi
Eller att det blev en whisky för mycket vid årsskiftet å jag kan inte nu längre förstå mig på nätverk.

Är det dags att byta ISP? eller vad i fåglarna ska jag göra får inte internet att fungera via kabel.
Om jag inte så vida pass ansluter Fiberdosa --> Switch --> Dator men det är inget jag vill ha.

Nånting hände 2020-01-03 som gjorde att mitt internet/nätverk gick å dog.

Om ni har någon vettig förklaring på hur jag ska få igång på allt så snälla

Förklara det till mig som jag vore 5 år för jag börjar starkt tvivla på mig själv.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Får din dator länk till routern/switch? Det vill säga märker datorn att du kopplar in kabeln?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

@jocke92:

Ja det gör den.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av Bärrich:

@jocke92:

Ja det gör den.

Får du någon IP-adress till datorn när du kopplar dig i routern?
Har du uppgraderat drivrutinen för nätverkskortet?
Du kan även göra något som heter nätverksåterställning i Windows 10

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av jocke92:

Får du någon IP-adress till datorn när du kopplar dig i routern?
Har du uppgraderat drivrutinen för nätverkskortet?
Du kan även göra något som heter nätverksåterställning i Windows 10

Nej ingen av datorerna i hemmet får IP-adress till routern har även testat kört det manuellt typ

IP 192.168.1.13
nätmask: 255.255.255.0
gateway: 192.168.1.1

samt DNS 8.8.8.8 & 8.8.4.4

Detta är via kabel.

Skulle jag testa via WIFI så fungerar det på direkten.

har testat 3st olika routers precis samma problem på alla.

Har uppdaterat drivare på samtliga datorers nätverk, även testat äldre versioner å så.
Även testat nätverksåterställning i windows 10.

även kört en ipconfig release renew

Problemet ligger kvar fortfarande men inte på Wifi

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Är anledningen till att du vill ha en switch efter fiberdosan att du vill få ut flera IP-adresser från din ISP? Kopplar du in datorn via kabel i routern eller i den första switchen efter fiberdosan?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av Eazy:

Är anledningen till att du vill ha en switch efter fiberdosan att du vill få ut flera IP-adresser från din ISP? Kopplar du in datorn via kabel i routern eller i den första switchen efter fiberdosan?

Nej den hamna där helt enkelt för att kabeln var för kort så jag kunde koppla på en till kabel som ledde till routern.

Oavsett tar jag bort Switchen å drar Routern direkt till Fiberdosan så är det precis samma fel.

Datorn är kopplad till routern

inte direkt till fiberdosan

har testat följande.

Fiberdosa --> Switch ---> Router --> Dator = Wifi fungerar men ej kabel.

Fiberdosa --> Router --> Dator = Wifi fungerar men ej kabel.

Fiberdosa --> Dator = Kabel fungerar men då är router inte tillgängligt.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Bärrich: Nu kan ju faktiskt själv switch-delen i en router gå sönder och att det därför inte skulle fungera med kabel medans wifi fungerar. MEN du säger dig ha provat med 3 olika routers och det är väldigt osannolikt att swith-delen på alla 3 routers skulle ha gått sönder. Och jag antar att du har provat i alla lan-uttagen på din router så du inte hela tiden enbart försöker få det att fungera i ett uttag?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av ToddTheOdd:

@Bärrich: Nu kan ju faktiskt själv switch-delen i en router gå sönder och att det därför inte skulle fungera med kabel medans wifi fungerar. MEN du säger dig ha provat med 3 olika routers och det är väldigt osannolikt att swith-delen på alla 3 routers skulle ha gått sönder. Och jag antar att du har provat i alla lan-uttagen på din router så du inte hela tiden enbart försöker få det att fungera i ett uttag?

Provat alla uttag

Försöker testa mig fram fortfarande, men alla tips å råd uppskattas verkligen just nu då det känns som jag famlar i mörkret.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Jag är dålig på nätverk så jag hugger bara till med nått

Har du testat att byta mac-adress på din dator och eller på din router? Har för mig att på en router har wifi en mac-adress och lan-kabel har en mac-adress. Går det att ändra i din router kanske du kan testat att skifta mac-adress så wifi får lan-kabels adress och vise versa. Tror inte själv på det här men bara för att testa... Skulle först då testat att ändra datorns adress.

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Hade liknande fel på mitt RT-N56U för något år sedan. WiFi fungerar men kabel va omöjligt... Skickade den i soporna å köpte mig en annan router.

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

@Bärrich: Och nu håller du bara på med din RT-N56U och har inte testat med någon annan router? Är ju som sagt var inte omöjligt att den har gått sönder. Hårdvara går sönder ibland och då är det bara att köpa ny.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av Eazy:

Jag är dålig på nätverk så jag hugger bara till med nått

Har du testat att byta mac-adress på din dator och eller på din router? Har för mig att på en router har wifi en mac-adress och lan-kabel har en mac-adress. Går det att ändra i din router kanske du kan testat att skifta mac-adress så wifi får lan-kabels adress och vise versa. Tror inte själv på det här men bara för att testa... Skulle först då testat att ändra datorns adress.

Bara bra att hugga till med något kan alltid ha varit något jag har missat.

Men ja, har kollat MAC adresserna ifrågan om att ev göra det manuellt men inget fungerar.

Skrivet av ToirRisker:

Hade liknande fel på mitt RT-N56U för något år sedan. WiFi fungerar men kabel va omöjligt... Skickade den i soporna å köpte mig en annan router.

Lika problem på 2 andra routers varav en är helt ny.

Skrivet av ToddTheOdd:

@Bärrich: Och nu håller du bara på med din RT-N56U och har inte testat med någon annan router? Är ju som sagt var inte omöjligt att den har gått sönder. Hårdvara går sönder ibland och då är det bara att köpa ny.

Som ovan har testat med 3st routers håller på bli lite smått galen.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Plats
Mellansverige
Registrerad
Mar 2005

Vilka adresser får du tilldelade via kabel resp. wifi? Vad får routern för adress?
Är det "routern" eller "fiberdosan" som sköter WiFi?

Här gillar folk att skriva vad deras datorer innehåller. Det gillar inte jag.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av TrinitoN:

Vilka adresser får du tilldelade via kabel resp. wifi? Vad får routern för adress?
Är det "routern" eller "fiberdosan" som sköter WiFi?

Routern som sköter wifi - Routern får IP WAN 83.233.**.*** om det var det du syfta på - annars är det så för att

Ansluta till routern är den vanliga 192.168.1.1

Samtliga datorer har adresser som 192.168.1.(2 till 254) .

Ska kontakta bredband2 imorgon bara för att se om det är något från deras håll vilket jag extremt tvivlar på
men det skadar inte att fråga.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Maj 2006

Skulle tro att din router är trasig.

Hur mycket har du testat med dom andra router. Ibland låster ISP ip nummret till mac adressen så du kanske inte fick något internet när du testade med dom och då trodde det var samma fel utan att testa mera?

Att din ISP skulle vara inblandad är ju helt orimligt eftersom det fungerar utan din router.

Enligt din egen felsökning slutar det fungera när du kopplar in routern. Så...

Och även utan internet skulle routern fungera som switch och du skulle få ip nummer och se alla andra datorer.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

@MagnusJ_78:

Hade den tanken också

Men av nån anledning så fungerar alla routers felfritt när jag testa dom hos min granne.

å ja, att min ISP skulle ligga bakom det skulle vara helt knepigt men just nu vet jag inte vad jag ska gå på.

Routers fungerar här hos mig också men endast via Wifi.

Men så fort man försöker köra det trådat så vägrar internet fungera å wifi fungerar magiskt nog.

Ska ev kolla om det är nån av portarna på fiberdosan som spökar.
Å innan någon frågar ja, är medveten om att det finns olika portar på fiberdosan.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Det här kan verka som en dum fråga.
Hur många kablar är det du har provat?
Är det frågan om totalt 3? eller fler? Fiber -> switch (1), -> router (2), -> dator (3).
Är dessa kablar lösa eller fast monterade?
Om de är lösa, och du provar samtliga mellan Fiber -> Router, och sedan kontrollerar med wifi mot routern, får routern Publikt IP med samtliga kablar?
Efter att du satt fast kabeln i sin port, Sitter den verkligen fast, eller kan den glappa?

Jag har själv varit med om kontakter som verkar sitta på plats, men som sedan glidit ur 2mm och tappat kontakten. Kontakten sitter fortfarande i porten, och verkar sitta fast, men sitter inte korrekt.

Kontrollera nätverksporten på respektive enhet.

Sedan finns det ett alterantiv.

Detta alternativ är att du nyligen har införskaffat ytterliggare en enhet som är ansluten till routern, som av någon anledning blockerar din kabel-anslutning till routern.
Jag råkade själv ut för detta för många år sedan, kommer dock inte ihåg varför eller hur jag löste det.
Du kan prova att forcera ett annat IP på din dator, eller ställ in specifikt IP i routern som din dator skall erhålla.

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Maj 2006

kan ju vara så att det fungerade den lilla stunden du testade hos grannen.

Du skrev ju själv att efter du kopplat och ändrat lite inställningar så fungerade det en kort stund.

Ser du i routerns web interface att något är inkopplat i Lan portarna?

Och det kan inte vara fel på fiberdosans portar eftersom det fungerar med wifi.
Felet ligger efter fiberdosan.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011
Skrivet av Viita:

Det här kan verka som en dum fråga.
Hur många kablar är det du har provat?
Är det frågan om totalt 3? eller fler? Fiber -> switch (1), -> router (2), -> dator (3).
Är dessa kablar lösa eller fast monterade?
Om de är lösa, och du provar samtliga mellan Fiber -> Router, och sedan kontrollerar med wifi mot routern, får routern Publikt IP med samtliga kablar?
Efter att du satt fast kabeln i sin port, Sitter den verkligen fast, eller kan den glappa?

Jag har själv varit med om kontakter som verkar sitta på plats, men som sedan glidit ur 2mm och tappat kontakten. Kontakten sitter fortfarande i porten, och verkar sitta fast, men sitter inte korrekt.

Kontrollera nätverksporten på respektive enhet.

Sedan finns det ett alterantiv.

Detta alternativ är att du nyligen har införskaffat ytterliggare en enhet som är ansluten till routern, som av någon anledning blockerar din kabel-anslutning till routern.
Jag råkade själv ut för detta för många år sedan, kommer dock inte ihåg varför eller hur jag löste det.
Du kan prova att forcera ett annat IP på din dator, eller ställ in specifikt IP i routern som din dator skall erhålla.

Har testat flera kablar över 15st olika har även kollat så dem sitter i ordentligt
Ska kolla igen.

Skrivet av MagnusJ_78:

kan ju vara så att det fungerade den lilla stunden du testade hos grannen.

Du skrev ju själv att efter du kopplat och ändrat lite inställningar så fungerade det en kort stund.

Ser du i routerns web interface att något är inkopplat i Lan portarna?

Kollade precis nätverkskartan dock så upptäckte jag något nu.

En enhet samt en ip adress jag inte alls känner igen
Ska kika närmare på vad det är.

Annars i natt så ska jag dra ut allt bara låta skiten vara nere tills imorgon.
Koppla in allt reseta routers... in med ny firmware etc etc

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Aug 2015
Skrivet av Bärrich:

Har testat flera kablar över 15st olika har även kollat så dem sitter i ordentligt
Ska kolla igen.

Kollade precis nätverkskartan dock så upptäckte jag något nu.

En enhet samt en ip adress jag inte alls känner igen
Ska kika närmare på vad det är.

Annars i natt så ska jag dra ut allt bara låta skiten vara nere tills imorgon.
Koppla in allt reseta routers... in med ny firmware etc etc

Nåt som händer med routrar/switchar är att kondensatorerna degraderar efter ett tag. De står ju på hela tiden och kan bli rätt varma. Det kan antingen vara kondensatorer i själva routern/switchen eller i dess nätadapter eller båda.

Då spänningen blir dålig så kan det ge upphov till alla möjliga konstiga problem/symtom. Fick själv byta alla kondensatorer i min 24 portars netgear-switch för ca ett halvt år sen då den dog helt plötsligt.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av ToirRisker:

Hade liknande fel på mitt RT-N56U för något år sedan. WiFi fungerar men kabel va omöjligt... Skickade den i soporna å köpte mig en annan router.

Har också haft en RT-N56U där LAN-delen dog, medan WAN och Wifi fungerade utan problem.
Tittade runt i olika forum, och hittade flera användare som råkat ut för precis samma sak.
Öppnade aldrig upp routern, så jag vet inte om om det berodde på nån kondensator som gett upp,
och jag forskade aldrig vidare om orsaken.

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Av en ren tillfällighet så händer ungefär samma grej för mig ikväll som för TS.

Jag har fått låna hem en Asus RT-AC66U router idag från jobbet för att lösa ett problem jag skrivit om i denna tråden. När jag ska konfa den ville jag först göra det utanför mitt nätverk, så jag kopplar min bärbara dator direkt till lanport 1 på Asus-routern, men får inte inte koppling. Lanportlampan lyser inte ens. Däremot så kunde jag nå Asus-routern via wifi, men gick av någon anledning otroligt långsamt. Jag tänker att lan-porten på datorn gått sönder men får för mig att testa den mot min gamla router och där funkar det. Jag ger upp och hämtar en annan bärbar dator och kopplar den mot den lånade Asus-routern och det funkar.

Så, ibland verkar det inte finnas en förklaring till varför vissa saker inte funkar...

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

Å så! nu är problemet borta

Efter en lång konversation med Bredband2 så löste sig problemet.

inte helt hundra på vad dom gjorde, nätet var nere ca 15min(en omstart kanske?) sen fungera det precis allt.

Allt var precis som vanligt.

Jag har absolut ingen aning vad dem gjorde.

Kan ju också ha varit att jag hade nätet urkopplat under natten för jag satt precis å kopplade ihop allt när jag hade
dem på luren.

Förhoppningsvis så kommer inte felet tillbaka allt verkar stabilt.

Får hoppas jag vaknar till en problemfri morgon att felet inte är tillbaka.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Skönt att det löste sig. Jag googlade om problemet jag talade om med routern. Tydligen så att portarna glappar. Det kanske är något liknande problem för dig.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2011

@Eazy:

Fick också fram det svaret att vissa Asus modeller fast du hörde "klick" ljudet så var den inte riktigt fast.

Men då jag hade problem på andra märken som Netgear etc så uteslöt jag det problemet, vet än idag inte vad som var felet.

Men än så länge så fungerar det - så vad det nu var som hände på BB2 sida eller om det var för att jag hade kopplat ur nätverket en heldag

Så funka det.

Galleri/Bygglog Projekt:

NES PC
AIO Dator

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

Problemet är DHCP låset från din operatör. När du ansluter datorn till Internet (direkt) så får den en adress på ISP, dom har i regel bara en adress per abonnent. Nu har din dator en adress och kommer ut på internet.

När du sen kopplar ur dator och in med router istället för dator, så funkar inget. Det är för att den adressen du får är låst. Om du lämnar allt ansluten på detta vis, så kan nätet börja av sig själv på 5 min till 3 dagar.

det din ISP gjorde var att dom frigjorde adressen, så nästa enhet som kopplas in (router eller dator) får adressen. På en PC kan du skriva ipconfig /all i CMD, där ser man ditt IP och hur lång lease du har. datorn förnyar leasen automatiskt med jämna mellanrum, så du kommer aldrig tappa internet. Men så länge din dator förnyar innan tiden går ut får du samma adress från ISP.

Nästa gång du byter enheter på det där viset måste du frigöra leasen först, på en PC kan du skriva "ipconfig /release *" (* menar alla nätverkskort, du kan skriva specifikt namnet men det är så långt). På en router kan du ofta i webgränsnittet klicka RELEASE på WAN IP informationsrutan.