Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

Inget internet till tv eller ps4

Hejsan, skulle behöva lite hjälp för jag håller på att bli tokig här hemma! för lite mer än en månad sen köpte jag en ny router en Asus 4G-AC53U. kopplade in det som vanligt och allt fungerade skitbra tills bara 2-3 dagar efter jag kopplat upp det. Plötsligt fungerade inga appar på min tv och jag kunde inte lira online på ps4an eller använda playstation network, Min tv är en Samsung UE55NU7475U och även internet till den började strula 2-3 dagar efter jag kopplat upp det!
får fel meddelande om att det går inte att ansluta till Samsung servern fast det står att min tv är ansluten till routern så får den konstigt nog inget internet. Internet på datorn fungerar utan problem samt WI-FI till mobilerna. Har kontaktat Samsung och dom försökt hjälpa mig utan resultat och sedan hänvisat till Asus, har ringt deras kundtjänst och pratat med flera olika men dom kan inte heller, utan har skickat mitt ärende "högre upp".
Ringde senast idag och fick snacka med en som tyckte jag skulle prova att portvidarebefodra men förstår inte mig på hur man gör detta, inte så kunnig när det kommer till att ändra och dona i routern.
har inte kunnat kolla på tv i snart över 1,5 månad och orkar heller inte bara sitta och vänta på att någon "högre upp" ska lösa detta till mig för det tar väldigt långtid!
måste ju vara något som blockar eller stänger ute min tv och ps4a?

tack på förhand!

fel stavat
Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

@Golmix: Hur är TVn och PS4 kopplat till routern? Är dom kopplade med kabel? Testa med annan kabel.
Har du kollat inställningarna i TVn och PS4, att dom ska få en IP adress av routern (DHCP)?

Dom bör dyka upp i routern om den ger dom en IP adress.

CPU: i5-3570K@4,4GHz | RAM: 16GB (4x4GB) Corsair LP | MB: Asus Maximus V Gene Z77 | GPU: MSI Radeon RX580 Armor 8GB | Chassi: FD Arc mini R2 | PSU: CM700V | SSD: Crucial MX300 750GB | Monitor: Yamakasi Catleap 2B Extreme | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

@Lembritt: allt körs trådlöst sen jag fick hem routern, fungerade som sagt kanon första 2-3 dagarna!
har provat att koppla Lan till tvn men gav inget resultat

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

@Golmix:
Om du har uppgraderat fw i routern så kan konstiga saker hända.
Ibland kan en fabriksåterställning hjälpa.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 1080TI | HAF 922 | Crucial 525G | Seagate XT 4TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

@Prelatur: Har inte uppdaterat det för inte funnits några uppdateringar sen jag fick den, men har provat att fabrikåterställa den ändå, utan resultat.

Trädvy Permalänk
Medlem
Registrerad
Feb 2002

Du ska prata med din internet leverantör, inte samsung eller asus.

Skickades från m.sweclockers.com

Ryzen 3700X
32GB DDR4
GTX 1080

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

@SectionX2: fast att internet fungerar till både min dator och mobiler?
känns som om det skulle vara fel på det med ifall det va Telenor eller?

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Nov 2002

Du har ändrat lösenord för både webgränsnittet och wifi från standard?

Kontrollera som prelatur sa, gå in på ps4an och titta igenom nätverksinställningarna.
Testa koppla ifrån och återkoppla och därefter på nytt skriv in lösen för wifi.
Se till att dhcp tilldelar ip adresser till bl.a. ps4an.

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

@HappyPie: har inte ändrat något lösenord, allt är standard från när jag fick det?

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

@Golmix:
Om du kollar på enheterna, som det fungerar på, en med kabel och en med wifi ( vad får du för ip på den? start-> i sökrutan skriv: cmd och enter. Sen i kommandotolken skriver du: ipconfig /all och postar det här.

Sen kan du kolla på en enhet det inte fungerar på. Bör få ut samma info under nätverkinställningar->infor/status på ex tvn.
det som jag vill veta är ip, nätmask, gateway och dnser.

Edit: Logga gärna in på routern och kolla infon där under lan/inställningar.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Entusiast
Plats
Göteborg
Registrerad
Nov 2002

@Golmix: angående lösen, bör alltid ändra lösen från standard och inga "enkla" heller helst.
hör av dig efter du har testat det som har skrivits i tråden

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

@fragwolf: kan man inte bli hackad ifall jag lägger ut allt det som kommer upp i kommandotolken??
vill inte råka ut för det ju ;D

Trädvy Permalänk
Medlem
Registrerad
Dec 2002

@Golmix:
Nej. Det är i regel bara interna ip men om det är ett externt så kommer det bytas inom kort. Såvida du inte är företagare och betalar för ett fast ip.

Orsaken var bara att jag ville se om det var ett lokalt eller wan ip du hade fått som kan förklara dina problem delvis. Samt kolla dina dnser.

EDIT: När det inte fungerar på en enhet prova att surfa till: https://172.217.22.163 acceptera (sidan går till www.google.se) men certet är på www.google.se därför får du varningen. Om det fungerar så är det dns problem. Om det inte fungerar så är det något mer grundläggande.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!