Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Svarar på meddelande på m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Svarar på meddelande på m.sweclockers.com

Flertalet gånger nu så har jag svarat på meddelande på min telefon via m.sweclockers.com, coh när jag trycker Skicka så laddar sidan om till ett tomt meddelande.
Har hänt 3 gånger, så jag måste skriva om det var gång.

Sony med Android 8 och senaste Firefox.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2080 Super ROG Strix OC] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 12 334p 3DMark TimeSpy [Asus TUF Gaming VG27AQ]

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Försökte nu att svara i en befintlig konversation.
Det blev samma, laddar bara om utan att skicka det man skrivit.

Skickades från m.sweclockers.com

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2080 Super ROG Strix OC] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 12 334p 3DMark TimeSpy [Asus TUF Gaming VG27AQ]

Trädvy Permalänk
Jobbar med data
aka Takida
Plats
Stockholm
Registrerad
Nov 2011

Hej,

Jag antar att följande började hända nyligen för dig?
Minns du om Firefox uppdateras i samband med följande problematik?
Har du laddat ner senaste versionen av Firefox?
Sker följande problematik över 4G eller har du Wi-Fi igång?
Har du provat andra webbläsare för att utesluta mottagningen till telefonen?
Vilken version använder du av Firefox?

Buggen är bekräftad. Vi tar och kikar på vad som gör att privata meddelanden tömmer innehållet. Just nu kan du gå runt problemet med att informationen töms genom att först klicka på "Förhandsgranska" innan du svarar. Det är första rutan som inte skickar med informationen.

/ Johan

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@jreklund:
Kan bekräfta att detta hänt med Safari på iOS med.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Får det inte att fungera trots Förhandsvisa

Skickades från m.sweclockers.com

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2080 Super ROG Strix OC] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 12 334p 3DMark TimeSpy [Asus TUF Gaming VG27AQ]

Trädvy Permalänk
Jobbar med data
aka Takida
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av SirMacke:

Får det inte att fungera trots Förhandsvisa

Trycker du på knappen innan du har skrivit något? För det är just "snabbsvar"-rutan som är trasig för tillfället.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005
Skrivet av jreklund:

Trycker du på knappen innan du har skrivit något? För det är just "snabbsvar"-rutan som är trasig för tillfället.

Aha, nej det får jag testa.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 3700X ] [ Asus 2080 Super ROG Strix OC] [ Asus Crosshair VI Hero]
[ 16GB G.Skill FlareX 3600Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 12 334p 3DMark TimeSpy [Asus TUF Gaming VG27AQ]

Trädvy Permalänk
Jobbar med data
aka Takida
Plats
Stockholm
Registrerad
Nov 2011

Hej, den här buggen ska nu vara ett minne blott.