Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

Moderkort gör att CPU överhettar

Har haft problem med mitt moderkort ett tag. Det började med att jag med en 4670K var tvungen att köra den med extremt låga V vid OC för att den inte skulle överhetta. Körde då min 4670K i 4,4Ghz @1.140V. Nu bytte jag nyligen ut den mot en 4770K som jag visste skulle vara rätt varm, men som inte gick att överklocka längre än till 4,0Ghz, kommer ej ihåg med vilken ström, bara att den blev väldigt varm även i stock tillsammans med en evo 212 och så varm som 100C vid stresstest. Bytte ut den igår mot en 4790K i hopp om lägre temperaturer, men den går inte ens att köra i stockinställningar varken med en evo 212 eller en Noctua nh-u9, till och med nedklockad till 3,9Ghz @ 1.0V gick den i 93C vid ett stresstest.

Satte nu över 4790K i min frus dator som kör en vanlig inte stockkylare, efter ca 70% av testet gick den upp i 100C, jämfört med efter 5-10sek i min dator med evo 212 såväl som med noctua nh-u9. Min slutsats är därför att det borde vara moderkortet som är problemet? Bytte även nyligen ut mina RAM-minnen men kan inte erinra mig att det påverkade temperaturerna. Är det möjligt för moderkortet att få min CPU att överhetta? Kan jag göra något åt det?

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av mongomanish:

Har haft problem med mitt moderkort ett tag. Det började med att jag med en 4670K var tvungen att köra den med extremt låga V vid OC för att den inte skulle överhetta. Körde då min 4670K i 4,4Ghz @1.140V. Nu bytte jag nyligen ut den mot en 4770K som jag visste skulle vara rätt varm, men som inte gick att överklocka längre än till 4,0Ghz, kommer ej ihåg med vilken ström, bara att den blev väldigt varm även i stock tillsammans med en evo 212 och så varm som 100C vid stresstest. Bytte ut den igår mot en 4790K i hopp om lägre temperaturer, men den går inte ens att köra i stockinställningar varken med en evo 212 eller en Noctua nh-u9, till och med nedklockad till 3,9Ghz @ 1.0V gick den i 93C vid ett stresstest.

Satte nu över 4790K i min frus dator som kör en vanlig inte stockkylare, efter ca 70% av testet gick den upp i 100C, jämfört med efter 5-10sek i min dator med evo 212 såväl som med noctua nh-u9. Min slutsats är därför att det borde vara moderkortet som är problemet? Bytte även nyligen ut mina RAM-minnen men kan inte erinra mig att det påverkade temperaturerna. Är det möjligt för moderkortet att få min CPU att överhetta? Kan jag göra något åt det?

Vad testar du med för mjukvara?
Är det prime95, se då till att använda version 26,6 för att inte använda AVX-instruktioner som är ökänt för att öka spänningen för mycket på haswell och således ge orealistiska temperaturer.

Fractal Design Define R5 ASUS Z97-P i7 4790k @ 4.7GHz Msi GTX1080 Ballistix Sport 16GB @ 1600MHz

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Kanske moderkortet är skevt och/eller så spänner du fast kylarna för hårt?

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Seasonic Focus+ Gold 750FX - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

Jag har nu testat med både min 4770K samt 4790K ca 10ggr med olika kylare och den överhettar direkt. Stresstestar med att köra en vända i cinebench men den överhettar direkt. Satta nu över i frugans dator med ett likadant moderkort och satte även över evo 212 och den körde cinebench med en maxtemperatur på 75C vilket jag bara kan glömma i min dator där den blir 100C nästan direkt i stockinställningar.

Kan jag ha ställt in nåt skit i BIOS när jag varit inne och pillat? Kan jag rensa BIOS? Eller kan jag ha fuckat moderkortet med allt pill utan ESD-armband eller när jag glömt dra ur strömmen innan jag pillat i datorn?

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av fantomsmurfen:

Kanske moderkortet är skevt och/eller så spänner du fast kylarna för hårt?

Eftersom jag provat med två olika kylare vid ett flertal tillfällen samt att processorn funkar perfekt i min frus dator tillsammans med min kylare vågar jag slå fast att det inte är något fel på själva kylaren. Med tanke på att jag dessutom har samma problem med två helt olika processorer oavsett kylning så kan jag nog även konstatera att det är något fel på dom heller.

Min slutsats är att det borde vara något strul med moderkortet som för visso är till synes fungerande? Men vad kan annars hända om moderkortet blivit skevt? Att kylaren hamnar snett och därför inte kyler på ett adekvat sätt? Kan jag på något sätt åtgärda det i så fall?

För om det är fel på moderkortet så tänker jag att det enda rimliha jag kan göra är att krypa till korset och sälja av CPU och ram för att köpa nya delar. Men i så fall skulle jag också vilja vara helt säker på att det inte är något annat som är problemet. Jag köpte till exempel en beggad PSU för typ ett halvår sen som verkar funka bra, men skulle den teoretiskt sett kunna få CPU'n att överhetta? Eller finns det något annat som kan vara problemet? Vill så himla ogärna köpa nytt mobo, ram och cpu för att upptäcka att problemt kvarstår

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Har du lagt in nyaste bios så ingen är inne i din dator och "minar" då Intel är väldigt sårbart i dagens samhälle.

1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

9700K @5.4GHz 1,3V MSI MPG Z390I GAMING EDGE AC (MS-7C04)
32GB 3200MHz https://valid.x86.fr/4j622i

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@mongomanish: Ja du kan rensa bios på en del olika sätt.
1. Finns en knapp i bios för att återställa till fabriksinställningar.
2. Kolla i manualen hur man gör en cmos reset
3. Stäng av nättagget och plocka ut batteriet i 30 sek

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av Ister:

Har du lagt in nyaste bios så ingen är inne i din dator och "minar" då Intel är väldigt sårbart i dagens samhälle.

Haha, shit. Visste inte ens att det var en grej Jag är rätt klumpig av mig vad gäller skit jag laddar ner, men installerade om windows rätt nyligen, skulle det inte ha löst problemt om nån använde min burk till mining? Och skulle det verkligen göra att datorn överhettar först när jag drar igång ett stresstest, men idlar runt 40C?

Skrivet av MacAllan:

@mongomanish: Ja du kan rensa bios på en del olika sätt.
1. Finns en knapp i bios för att återställa till fabriksinställningar.
2. Kolla i manualen hur man gör en cmos reset
3. Stäng av nättagget och plocka ut batteriet i 30 sek

Okej, ska kika på det när jag kommer hem, annars får det la bli att köpa nya delar.

Att jag har en budgetPSU (en Cooler Master 500W av nåt slag) kan inte skapa den här typen av problem va?

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jul 2007

Då du inte ha skrivit något om kylpastan vid cpu byte. Antar jag att du har rengjort och bytt kylpastan efter du lossat kylaren för att byta cpu. Annars kan det vara den som gör att temp skena iväg om du kör med gammal eller för lite kylpasta.

Chassi Fractal design R6 USB C, Skärm ACER XB271HU 144Hz IPS G-SYNC Moderkort ASUS ROG STRIX X570-E GAMING CPU 3900X 4.25 Ghz RAM G.Skill 16GB DDR4 3600MHz CL16 Ripjaws SSD 1 Samsung 970 EVO Plus 250GB SSD 2 Kingston A2000 M.2 1TB GPU ASUS RTX 2080 OC GAMING . Nätagg Corsair RM750x v2 750w.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

@macbang: japp, har bytt varje gång. Vet inte om det verkligen är nödvändigt när jag bytt kylare 10ggr på en dag, men rengjort och lagt ny varje gång ändå..

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Stockholm / Vendelsö
Registrerad
Mar 2010

är du säker på din vCore? Så att du inte har BIOS satt till Adaptive eller så? För då kan ju volten dra iväg något helt galet.

// LZ

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

@Tea42BBS: Nope. Hade det problemet en liten stund men får fortfarande 100C efter sek i cinnebench. Har även rensat cmos nu, men problemet kvarstår. Såg dock att en skruv ramlat ur från moderkortet och skruvade tillbaka den och ser nu att mitt moderkort bara sitter fast med 4 av 6 skruvar, men det kan väl inte spela nån roll?

Jag börjar känna mig rätt uppgiven om att lösa detta, men undrar samtidigt vad fan som är fel. För rätta mig om jag har fel, men moderkort brukar väl väldigt sällan göra att CPU'er överhettas till den milda grad som det verkar göra i det här fallet?

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av mongomanish:

Såg dock att en skruv ramlat ur från moderkortet och skruvade tillbaka den och ser nu att mitt moderkort bara sitter fast med 4 av 6 skruvar, men det kan väl inte spela nån roll?

Spelar ingen roll hur många skruvar moderkortet sitter med, då det enda de gör är att hålla det på plats så egentligen räcker det med att ha en skruv i varje hörn, de andra ger dock lite stöd så att man te.x inte kan trycka sönder moderkortet när man monterar RAM eller GPU.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

@Belzader: om jag har tryckt sönder moderkortet, skulle det kunna leda till att min cpu överhettar trots att det är till synes fungerande?

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@mongomanish: Verkar ju som kylaren inte sitter som den skall på ditt moderkort, har du kollat ordentligt så att den är rätt monterad och att alla delar sitter som det skall.
Vet inte hur det är med din kylare men min egen noctua har jag för mig har olika delar som skall användas vid olika socklar, tänker mest så du inte av misstag fått dit fel och att kylaren därför inte får ordentlig kontakt.

Edit: Tittar man på den noctua kylaren du nämner i första inlägget så passar den inte till den sockeln du har, den måste ha tillägget S för att passa.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

@MacAllan: att det ska vara själva monteringen av kylaren vågar jag utesluta eftersom jag tagit av och på kylare ca 15ggr och dessutom använt två olika kylare. När jag sen satte över kylare och cpu i en annan dator så upphörde problemet direkt. Så jag är rätt säker på att problemet på något sätt är kopplat till mitt moderkort. Antingen att det är nåt tekniskt fel på det, alternativt att det typ har blivit skevt och att det därför inte blir en bra kontakt mellan kylare och PCU. När jag tar av kylaren ser det dock ut som att kylaren har suttit fast.

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av mongomanish:

@MacAllan: att det ska vara själva monteringen av kylaren vågar jag utesluta eftersom jag tagit av och på kylare ca 15ggr och dessutom använt två olika kylare. När jag sen satte över kylare och cpu i en annan dator så upphörde problemet direkt. Så jag är rätt säker på att problemet på något sätt är kopplat till mitt moderkort. Antingen att det är nåt tekniskt fel på det, alternativt att det typ har blivit skevt och att det därför inte blir en bra kontakt mellan kylare och PCU. När jag tar av kylaren ser det dock ut som att kylaren har suttit fast.

Se min edit i förra posten.

Sen räcker det med mindre än mm för att den inte skall kyla.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016

@MacAllan: hmm, vet inte vilken kylare det är jag har eftersom jag köpta den begagnad här på forumet av en som inte visste exakt vilken det är. Men det verkar ju passa. Skulle en kylaren liksom "nästan" kunna funka?

Men min evo 212 som definitivt är kompatibel hjälper inte, den går upp i 100C på 10sek i cinnebench ändå, samma CPU med samma kylare på ett likadant moderkort i min frus dator överhettar dock inte.

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Tystberga
Registrerad
Jul 2001

Borde ju inte vara detta som är huvudproblemet då du säger att det är skillnad mellan moderkorten, men det låter nästan som om du också skulle kunna ge dig på att göra en delid. 100C i stock med stresstess är rätt mycket med en evo212 skulle jag säga.

Min 4790 fick ja göra just detta på för att den började bli varmare och varmare.

Sedan känns det nog ändå som om att det är något som skiljer mellan moderkorten när man monterar själva kylaren eller så är det någon cpu spänning som är olika mellan dem.

GAMLA KLENODER 486 DX266@80| P54CP75@90| P54C 150@188| P55C166@233| P2 Celeron 433@520| Dual celeron 366@550|Dual P3 Coppermine 650@880|Athlon 1700+@3200+|Athlon 3200+@4000+|Core2duo 8400@4,2| I7 860@3,8|CD2 7400@3,0|I3 2120|I7 2600k@4,7|4790K@4,85
AKTIVA SYSTEM 9900K@5,0|HTPC I5 4670K@STOCK |Lenovo X1 Thinkpad|KID1 2500 |KID2 2500k

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av mongomanish:

@MacAllan: hmm, vet inte vilken kylare det är jag har eftersom jag köpta den begagnad här på forumet av en som inte visste exakt vilken det är. Men det verkar ju passa. Skulle en kylaren liksom "nästan" kunna funka?

Men min evo 212 som definitivt är kompatibel hjälper inte, den går upp i 100C på 10sek i cinnebench ändå, samma CPU med samma kylare på ett likadant moderkort i min frus dator överhettar dock inte.

Vågar inte svara på om en sockel 775 kylare nästan passar 1150 och vad effekterna kan bli.
Sen om det blir samma med 212:an och du är säker på att den är rätt monterad så låter det ju mysko.

Men kolla om det är samma bios i frugans dator så inte problemet ligger där.
Tror dock att fel volt hade bränt cpu'n och inte bara överhettat den.

Kolla även så att ramen som spänner fast cpu'n inte är skev.

Alternativet är att montera ut moderkortet och kolla efter skador.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av mongomanish:

@Belzader: om jag har tryckt sönder moderkortet, skulle det kunna leda till att min cpu överhettar trots att det är till synes fungerande?

Nja, även om allt är möjligt, så har jag svårt att tänka mig att det skulle leda till överhettning..
Fast å andra sidan om det har blivit någon liten spricka som har gjort att det har blivit ett brott på/glapp i någon ledningsbana, så kan det ju om det är något som har med CPU'n att göra orsaka att något blir fel med te.x spänningsreglering.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007
Skrivet av mongomanish:

Har haft problem med mitt moderkort ett tag. Det började med att jag med en 4670K var tvungen att köra den med extremt låga V vid OC för att den inte skulle överhetta. Körde då min 4670K i 4,4Ghz @1.140V. Nu bytte jag nyligen ut den mot en 4770K som jag visste skulle vara rätt varm, men som inte gick att överklocka längre än till 4,0Ghz, kommer ej ihåg med vilken ström, bara att den blev väldigt varm även i stock tillsammans med en evo 212 och så varm som 100C vid stresstest. Bytte ut den igår mot en 4790K i hopp om lägre temperaturer, men den går inte ens att köra i stockinställningar varken med en evo 212 eller en Noctua nh-u9, till och med nedklockad till 3,9Ghz @ 1.0V gick den i 93C vid ett stresstest.

Satte nu över 4790K i min frus dator som kör en vanlig inte stockkylare, efter ca 70% av testet gick den upp i 100C, jämfört med efter 5-10sek i min dator med evo 212 såväl som med noctua nh-u9. Min slutsats är därför att det borde vara moderkortet som är problemet? Bytte även nyligen ut mina RAM-minnen men kan inte erinra mig att det påverkade temperaturerna. Är det möjligt för moderkortet att få min CPU att överhetta? Kan jag göra något åt det?

Vilket moderkort är det du har problem med?

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2017

Ett enkelt/vågat test är att känna på kylaren när datorn rapporterar 100C. Är den sval tyder det på dålig kontakt.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av MacAllan:

Vågar inte svara på om en sockel 775 kylare nästan passar 1150 och vad effekterna kan bli.
Sen om det blir samma med 212:an och du är säker på att den är rätt monterad så låter det ju mysko.

Men kolla om det är samma bios i frugans dator så inte problemet ligger där.
Tror dock att fel volt hade bränt cpu'n och inte bara överhettat den.

Kolla även så att ramen som spänner fast cpu'n inte är skev.

Alternativet är att montera ut moderkortet och kolla efter skador.

det är ju samma fästen som används för både 1150 och 1151 såvitt jag vet. Men jag ska kika på huruvida den passar sen. Lyckas jag inte lösa det här så lär det ju bli 1151 eller AM4 hur som haver.

Jag rent antar att det är samma BIOS eftersom de båda moderkorten är köpta exakt samtidigt och har aldrig uppdaterat BIOS i någon av dom. Dessutom hade jag inte det här problemet från början med min dator. Ska dock kolla om om det verkar vara nåt strul med ramen runt CPU'n

Men det kanske är värt att säga att jag har kört rätt hårt med datorn, överklockat såväl en G3258, en 4670K och inte brytt mig allt för mycket om temperaturerna, även om de väldigt sällan har överskridit 90C under några längre stunder så har jag låtit den gå i höga 80C under längre stunder då jag prioriterat prestandan och resonerat att det är gamla grejer som jag krämar ur det sista ur och om det pajar så pajar det.

Har även hållit på och bytt processorer, ram-minnen, grafikkort, diskar osv en hel del och kan väl inte påstå att jag varit särskilt försiktig direkt. Aldrig använt ESD-armband eller liknande heller, men ändå försökt att alltid ta i ett element innan och regelbunden ta på insidan av chassit.

Skrivet av Belzader:

Nja, även om allt är möjligt, så har jag svårt att tänka mig att det skulle leda till överhettning..
Fast å andra sidan om det har blivit någon liten spricka som har gjort att det har blivit ett brott på/glapp i någon ledningsbana, så kan det ju om det är något som har med CPU'n att göra orsaka att något blir fel med te.x spänningsreglering.

Känner mig så jävla opepp på att ta ut moderkortet, men om alternativet är att köpa nytt så ska det ju ut ändå, så kanske är lika bra..

Skrivet av FatherOfThree:

Vilket moderkort är det du har problem med?

Det är ett: ASUS H81M-A

Skrivet av rpha:

Ett enkelt/vågat test är att känna på kylaren när datorn rapporterar 100C. Är den sval tyder det på dålig kontakt.

Hmm, ska göra det. Kanske innan den blir 100C dock, kan dra igång ett spel så blir den också rätt varm

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@mongomanish: Detta står på bios 2201 som är näst senaste (2203 är senaste).
H81M-A BIOS 2201
1. Support ASUS USB 3.1 PCIE add-on card
2. Enhance the compatibility with some CPU Fans

Kanske vore en ide att verkligen kolla vilken bios du har, du har iaf inte nämnt vilken det är.

Länk till bios.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av MacAllan:

@mongomanish: Detta står på bios 2201 som är näst senaste (2203 är senaste).
H81M-A BIOS 2201
1. Support ASUS USB 3.1 PCIE add-on card
2. Enhance the compatibility with some CPU Fans

Kanske vore en ide att verkligen kolla vilken bios du har, du har iaf inte nämnt vilken det är.

Länk till bios.

Jag har 2203, så antar att det inte är det :/

Det som dessutom gör att jag tänker är att det är moderkortet som är problemet på nåt sätt är att när jag klockade ner PCU'n till 3,8Ghz @1.000V så kunde jag köra ett runda i cinebench utan att den översteg 75C. Om kylningen inte hade fungerat så borde den ju rimligtvis blivit överhettad även om jag klockat ner den?

Har också alltid haft problem med hög ström med detta mobo, körde till exempel min 4670K i 4,5Ghz @1.140V vilket ju är extremt låg ström med tanke på en rätt markant OC. Även min 4770K körde jag i 4,0Ghz @1.130V, men sen det att jag nu senast bytte till 4790K så lyckas jag inte få den att bli stabil i lägre V utan att klocka ner den..

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
På snedden i Dirty South
Registrerad
Dec 2001

Det finns inget sätt att få detta att inte se översittar-aktigt i text, sorry, men har du testat någon bra kylare? 212 hyllas av många som någon slags fläns-Jesus när den i själva verket inte är speciellt mirakulös. NH-U9 är nog bättre, men om det nu är en så varm CPU kan det mycket möjligt vara så att 92 mm inte räcker, jag hade deras 140 mm monster i en maskin som ändå throttlade (på grund av omständigheter).
Jag försöker inte påstå att det är normalt och det är säkerligen något annat än själva kylarens förmåga som är roten till problemet men om du har möjlighet att få tag på typ en Cryorig H7 eller någon större AIO kan man kanske komma vidare lite i felsökningen den vägen.
Jag vill minnas att jag fick varva fläktarna rätt högt på min H100iv2 för att kunna piska upp 4690K i några roliga hastigheter.

Någon nämnde även problem med specifika versioner av testmjukvaran; har du testat OCCT och är det isåfall samma problem med det?

Meshify C Dark TG | i5 8600 | H100i v2 + ML-120 RGB PRO push-pull | 32 GB Vengeance RGB PRO 3000MHz CL15 | MSI RX 5700 XT MECH OC 8 GB | 2½ TB @ 7 SSD & 32 TB HDD @ 3 NAS usable space | AOC G2460PF + G2460G4 + BenQ GW2406Z | BlackWidow Chroma v2 Green + G502 RGB | NAD D3020 v1 + B&W 686s2 | DragonFly Black + Momentum M2 Wireless

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av MacAllan:

Vågar inte svara på om en sockel 775 kylare nästan passar 1150 och vad effekterna kan bli.
Sen om det blir samma med 212:an och du är säker på att den är rätt monterad så låter det ju mysko.

Men kolla om det är samma bios i frugans dator så inte problemet ligger där.
Tror dock att fel volt hade bränt cpu'n och inte bara överhettat den.

Kolla även så att ramen som spänner fast cpu'n inte är skev.

Alternativet är att montera ut moderkortet och kolla efter skador.

Du hade lösningen!! <3

Jag är en idiot. En idiot av rang. Jag har alltså bytt kylare ca 20ggr, testat i en annan dator osv. Och på köpet försummat fru och barn halvvägs till skilsmässa, men tro fan att jag inte hade skruvat fast CPU-luckan ordentligt så den gjorde att kylaren inte fick ordentlig kontakt med PCU'n. Jag har nog aldrig känt mig så urbota korkad i hela mitt liv..... Tack Gud för att jag inte gick och köpte nya delar som jag inte behövde iaf!

Tack för all hjälp! Skratt och hån tas emot nedan:

4790K @4,6Ghz 1.290V, Noctua nh-u9b, Asus strix gtx 980 ti, ASUS H81M-A, 16gb Crosair Vengeance LP 1600mhz, 128gb ssd + 240gb ssd + 4TB HDD.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

4790K | MSI RX 5700 Gaming X | 16GB Crucial 1600MHz | Asus Z97-A | Seasonic P-760w Platinum | Define S | Philips 274E 27"
HTPC Mediaspelare

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av mongomanish:

Du hade lösningen!! <3

Jag är en idiot. En idiot av rang. Jag har alltså bytt kylare ca 20ggr, testat i en annan dator osv. Men tro fan att jag inte hade skruvat fast CPU-luckan ordentligt så den gjorde att kylaren inte fick ordentlig kontakt med PCU'n. Jag har nog aldrig känt mig så urbota korkad i hela mitt liv..... Tack Gud för att jag inte gick och köpte nya delar som jag inte behövde iaf!

Tack för all hjälp! Skratt och hån tas emot nedan:

Skönt att du hittade problemet