Permalänk
Medlem

Problem med min nybyggda dator.

Hejsan jag har precis byggt färdigt min första dator och det har uppstått några problem.

1. Tar lång tid att boota trots ssd ( https://www.prisjakt.nu/produkt.php?p=4249478 )
2. min vattenkylnings fläktar revvar upp o ner hela tiden trots idle ( https://www.prisjakt.nu/produkt.php?p=4503401 )
3.coil whine som troligtvis kommer från min psu (https://www.prisjakt.nu/produkt.php?p=4664029 )

är där någon snäll själ som kan skona mig från dessa hemskheter, mitt huvud sprängs snart....
Tack i förhand!!

Permalänk
Medlem

1. Hur lång tid är "lång tid" ?
2. Har den bra kontakt med processorn? Vad säger temperaturen?
3. Inget man kan göra något åt. Är det väldigt illa så skicka in den för byte.

Permalänk
Medlem

1. Vad är lång tid?
2. Ställ in fläktkurvor i BIOS eller via din mjukvara i Windows.
3. Jag vågar nästa lova att den PSUn inte har coilwhine, men även solen kan ha sina fläckar, det är ett riktigt bra nätagg.
Har den whine så skicka tillbaka, det har dock inget med din uppstart att göra.

Permalänk
Medlem

@The_St1g:
@Falcon:

Den tar 31 sekunder för att komma in till att logga in på windows.

Idle ligger proccesorn runt 40-45 grader, det känns lite mycket? vet inte alls vad det kan bero på

Permalänk
Medlem
Skrivet av gweaken:

@The_St1g:
@Falcon:

Den tar 31 sekunder för att komma in till att logga in på windows.

Idle ligger proccesorn runt 40-45 grader, det känns lite mycket? vet inte alls vad det kan bero på

Är det en helt ren SSD? Med helt ny W10?
31 sekunder låter länge...
Men du kanske har mycket i uppstarten?

Idle temp är rätt ointressant, låter lite högt men;
dra ner intel burn test eller cinebench och kolla vad max loadtemp är.

Permalänk
Medlem

@Falcon:

Helt ny ssd, med helt nytt windows, inte mycket vid uppstart. något fruktansvärt störigt :/

Permalänk
Medlem
Skrivet av gweaken:

@Falcon:

Helt ny ssd, med helt nytt windows, inte mycket vid uppstart. något fruktansvärt störigt :/

Det kan ju vara så att processorn "throttlar" och därför blir hela uppstarten långsam.

Därför måste du testa maxload med t.ex cinebench eller intel burn test.
Ladda ner coretemp eller liknande också så du ser temperaturerna under den testen.

Permalänk
Medlem

@Falcon:

har testat intelburntest, vet inte vad jag ska kolla efter.. lite noob när det kommer till sånt här

Permalänk
Medlem
Skrivet av gweaken:

@Falcon:

har testat intelburntest, vet inte vad jag ska kolla efter.. lite noob när det kommer till sånt här

Du ska starta testet och ha koll på temperaturerna över processorn, återkom med vad max temperaturerna blir.
NZXT bör ha en mjukvara där du kan se detta, annars testa coretemp eller liknande.

45c idle låter högt för den vattenkylaren.
Är du osäker på om du gjort fel vid monteringen, testa montera om allt igen.

Permalänk
Medlem

@Falcon:

bör jag köra high? eller very high på stress testet?

Permalänk
Medlem
Skrivet av gweaken:

@Falcon:

bör jag köra high? eller very high på stress testet?

high räcker nu

Permalänk
Medlem

Om det är X570 moderkort, så är de lite ökända att ta lång tid att boota. Min dator tar säkert minst lika lång tid att boota, 960 evo 500gb med 1700x och asus x370 crosshair vi moderkort

Permalänk
Medlem
Skrivet av Zeedarn:

Om det är X570 moderkort, så är de lite ökända att ta lång tid att boota. Min dator tar säkert minst lika lång tid att boota, 960 evo 500gb med 1700x och asus x370 crosshair vi moderkort

Så både X570 och X370 är "sega" vid uppstart? Av oklar anledning?
Låter konstigt, uppdaterat bios?

Permalänk
Medlem

Moderkortet är ett asus rog strix b450-f

Skickades från m.sweclockers.com

Permalänk
Medlem

@Falcon:

Testet tog 463 sekunder på high
min temp va 32 och max va 70

Permalänk
Medlem
Skrivet av gweaken:

Hejsan jag har precis byggt färdigt min första dator och det har uppstått några problem.

1. Tar lång tid att boota trots ssd ( https://www.prisjakt.nu/produkt.php?p=4249478 )
2. min vattenkylnings fläktar revvar upp o ner hela tiden trots idle ( https://www.prisjakt.nu/produkt.php?p=4503401 )
3.coil whine som troligtvis kommer från min psu (https://www.prisjakt.nu/produkt.php?p=4664029 )

är där någon snäll själ som kan skona mig från dessa hemskheter, mitt huvud sprängs snart....
Tack i förhand!!

Hej, har du "fast boot" aktiverat i bios?

Permalänk
Medlem

@gweaken nu får du backa lite och göra rätt från början, du har exempelvis ännu inte listat vilka komponenter du har i ditt system, något som är helt nödvändigt för att du skall kunna få vettig hjälp.

https://www.sweclockers.com/forum/trad/578039-kranglar-din-da...

Permalänk
Medlem

@twit:

Chassi nzxt510
Cpu kylare nzxt kraken x62
Ssd kingston ssdnow a400 sa400s37 480gb
Psu corsair rm750x v2
Cpu amd ryzen 5 3600
Moderkort asus rog strix b450-f
Ram corsair vengance black rgb pro ddr4 3200mhz
Gpu asus rog strix ryx 2070 advanced

Skickades från m.sweclockers.com

Permalänk
Medlem

@Cypress_86: ingen aning ska kika på det på en gång, tack!

Permalänk
Hedersmedlem
Permalänk
Medlem

@MultiMan:
ska kika, ingen aning

@Cypress_86:

den va på fast boot, men där fanns någon inställning till något med boot when powerd off, ändrade den och nu bootar jag på 12 sekunder, tack!!

Permalänk
Medlem

@MultiMan: Jag hade senaste tack för du skrev

Permalänk
Medlem
Skrivet av gweaken:

@Falcon:
Testet tog 463 sekunder på high
min temp va 32 och max va 70

För att veta exakt måste du också ha koll på frekvensen över processorn, alltså dina "gigahertz".
Borde jag givetvis ha sagt direkt, sorry...

Du kanske kan övervaka detta i AMDs mjukvara, wattman?
Men jag är osäker, det du vill ha koll på är temperaturen som nu är 70c max.
Du måste också veta hur processorn och alla dess kärnor jobbar, så de inte klockar ner sig(throttlar) för att det blir för varmt.

Jag brukar kolla detta i CPU-Z, där ser man om processorn klockar ner sig, rätt snart.
Finns säkert bättre och enklare program...
Ryzen5 3600 ska inte gå under 3.6GHz

Skrivet av twit:

@gweaken nu får du backa lite och göra rätt från början, du har exempelvis ännu inte listat vilka komponenter du har i ditt system, något som är helt nödvändigt för att du skall kunna få vettig hjälp.

https://www.sweclockers.com/forum/trad/578039-kranglar-din-da...

Helt rätt, anledningen till att jag inte frågat är för att jag snokade i hans historik och hittade hans datorköp

Permalänk
Hedersmedlem
Skrivet av gweaken:

@MultiMan:
ska kika, ingen aning

@Cypress_86:

den va på fast boot, men där fanns någon inställning till något med boot when powerd off, ändrade den och nu bootar jag på 12 sekunder, tack!!

Teori: A400 har tydligen extremt liten SLC-cache och med standard "snabbläge/Fast boot" i W10 ska hela minnet skrivas ner på disk vid avslut, det mättar SLC-cachen och du får superseg TLC-skrivprestanda.

Vi normalboot skrivs inte minnet till disken utan alla drivrutiner osv läses in på nytt vid varje start, därmed ingen skrivcache som kan mättas.

https://www.nordichardware.se/test/test-kingston-a400-den-bil...

"SLC-cachen är väldigt liten på båda enheterna och det dröjer bara några enstaka sekunder innan cachen är full och enheten går ner till TLC-hastighet."

Svammel
Permalänk
Medlem

@Falcon: Det här va svårare än vad jag trodde, för mig iaf. ingen snäll liten själ som hade orkat komma in i discord och göra mig lite klokare? blir än helt annan grej än att skriva hela tiden. om någon känner sig manad så skriv, tack

Permalänk
Medlem
Skrivet av MultiMan:

Teori: A400 har tydligen extremt liten SLC-cache och med standard "snabbläge/Fast boot" i W10 ska hela minnet skrivas ner på disk vid avslut, innan omstart, det mättar SLC-cachen och du får superseg TLC-skrivprestanda.

Vi normalboot skrivs inte minnet till disken utan alla drivrutiner osv läses in på nytt vid varje start, därmed ingen skrivcache som kan mättas.

https://www.nordichardware.se/test/test-kingston-a400-den-bil...

"SLC-cachen är väldigt liten på båda enheterna och det dröjer bara några enstaka sekunder innan cachen är full och enheten går ner till TLC-hastighet."

långsam och kass är den ju inte så den är sämre än en mekanisk...
31 sekunder boot är t.om lång tid för en vanlig mekanisk...på en ren W10 install.

Permalänk
Medlem
Skrivet av gweaken:

@MultiMan:
ska kika, ingen aning

@Cypress_86:

den va på fast boot, men där fanns någon inställning till något med boot when powerd off, ändrade den och nu bootar jag på 12 sekunder, tack!!

Skönt!!!

Permalänk
Medlem
Skrivet av Falcon:

långsam och kass är den ju inte så den är sämre en än mekanisk...
31 sekunder boot är t.om lång tid för en vanlig mekanisk...på en ren W10 install.

Men vi vet fortfarande inte hur mycket av tiden som är POST respektive BOOT.

Skickades från m.sweclockers.com

Permalänk
Medlem
Skrivet av gweaken:

ändrade den och nu bootar jag på 12 sekunder, tack!!

Så då har vi väl klarat av detta?
12 sek boot låter mer vettigt.

Temp 70c vid High IBT låter också ok, tror kanske dina fläktar över radiatorn går långsamt?
Justera detta i BIOS eller med NZXT mjukvaran.

70c är ok, ingen fara alls! Lite högt kan jag tycka för den kylaren men det är bara att spela på nu!

Permalänk
Medlem
Skrivet av Dunde:

Men vi vet fortfarande inte hur mycket av tiden som är POST respektive BOOT.

Skickades från m.sweclockers.com

Han bootar på 12 nu. Så det är lugnt.