LG Oled B9 55" och Apple-tv. "en till två sekunder svart bild" emellanåt?

Permalänk
Medlem

LG Oled B9 55" och Apple-tv. "en till två sekunder svart bild" emellanåt?

Yey för rubriker.

Köpte LG Oled B9 55" den 27 dec på Elgiganten. Kunde inte hämta den förrens långt senare.

Hämtade och riggade upp den för ca tre veckor sedan. Kopplade in min gamla Apple-tv, gamla bluray och Telias Arrisbox i varsina hdmiingångar. Fungerat superbt. Mer än nöjd med okalibrerade bilden (valde att köra utan). Kör på "Expert ljust rum" med lite mer inställninngar från Rtings och är som sagt, mer än nöjd med bilden. För att inte tala om ljudet!

Nu till min fundering och extremt dåliga beskrivning. Kollar nästan uteslutande på tv via Appletvn. (Netflix, HBO osv.) Kollade på Cmore när det blev ett "scenbyte", bilden svartnade någon sekund till två sekunder som om det blev en ny scen men det "stämde inte" så jag backade tillbaks och det var inte så utan någonting "hände" med "bilden". Blev svart ett kort tag.

Tänkte inte mer på det tills det hände två gånger sen i HBO med några minuters mellanrum. Bilden blir svart en sekund eller två, ljudet försvinner (tror jag) samtidigt men serien fortsätter (än en gång, "tror jag") under de två sekunderna. Ungefär som scenbyten i serier (dålig beskrivning som sagt!)

Sitter nu och klurar på hur jag ska påbörja egen "felsökning" för att se om och vad det är. Om det är tvn, Appletvn eller något annat. Ska glo mer på Arrisboxen ikväll för att se om det blir så där med.

Tar gärna emot idéer på hur/vad jag kan göra för att "felsöka" själ till att börja med.

Permalänk
Bildexpert 📺

@Beginner: Två sekunder svart är ett klassiskt tecken på HDCP-problem där ackningen/bekräftelsen av HDCP-krypteringen misslyckas. Då ska källan släcka bild och ljud och försöka på nytt, vilket då sker med två sekunders mellanrum.

Orsaken är bitfel i överföringen. Det fungerar till 99,999% och de där 0,001% av felen inträffar under ackningen. Kan vara ett tecken på att HDMI-kabeln är dålig, men också orsakas av annat som radiointerferens. En ganska vanlig orsak är fasktisk en chromecast-dongel som hänger bredvid och stör ut kabeln.

Permalänk
Medlem
Skrivet av Laxpudding:

@Beginner: Två sekunder svart är ett klassiskt tecken på HDCP-problem där ackningen/bekräftelsen av HDCP-krypteringen misslyckas. Då ska källan släcka bild och ljud och försöka på nytt, vilket då sker med två sekunders mellanrum.

Orsaken är bitfel i överföringen. Det fungerar till 99,999% och de där 0,001% av felen inträffar under ackningen. Kan vara ett tecken på att HDMI-kabeln är dålig, men också orsakas av annat som radiointerferens. En ganska vanlig orsak är fasktisk en chromecast-dongel som hänger bredvid och stör ut kabeln.

Tack för svar! Vad kan jag "göra själv" för att se, funderar jag. Byta HDMI-kabel för att se? *känner mig dum igen*

Kan inte komma på något som skulle kunna ha med "radiointerferens" att göra, bor i skogskant med närmaste granne ca 300 meter bort. Chromecast har jag inte.

Permalänk
Bildexpert 📺

@Beginner: Testa och byt kabel till en som Premium High Speed. Du kan också minska risken för bitfel genom att minska eller öka bandbredden på signalen om möjligt. Till exempel att köra 4K/24 med YCbCr 4:2:0 ut ur Apple-TV. Slipper du svarta sekundrar med lägre bandbredd på signalen då är det kabeln som inte orkar den högre bandbredden. Och viceversa om högre bandbredd ger problemet oftare – eller helt svart skärm. Kabeln orkar inte.

Permalänk
Medlem
Skrivet av Laxpudding:

@Beginner: Testa och byt kabel till en som Premium High Speed. Du kan också minska risken för bitfel genom att minska eller öka bandbredden på signalen om möjligt. Till exempel att köra 4K/24 med YCbCr 4:2:0 ut ur Apple-TV. Slipper du svarta sekundrar med lägre bandbredd på signalen då är det kabeln som inte orkar den högre bandbredden. Och viceversa om högre bandbredd ger problemet oftare – eller helt svart skärm. Kabeln orkar inte.

Är så tacksam för svar att du anar det inte! Appletvn jag har är gammal numer. Köpte den för ca tre år sen. Den är inte 4Kkapabel. Ska se om jag hittar i menyerna på Appletvn om signaler. (Tacksam för svar men mitt huvud är för dum att fatta! )

"Premium High Speed" Är det något liknande https://www.webhallen.com/se/product/297424-Deltaco-High-Spee... som menas? Kan man använda en sådan kabel på Appletvn - LGtvn?

Det som är konstigt är att det har fungerat hur bra som helst tills igår. Inga "svartsekundrar" förrens igår..........

Permalänk
Medlem

Hej! Har samma problem med en LG oled 55 B7 som haft det nästan från början men känns som det blivit mera nu. Jag har även en gammal Apple TV men är just nu urkopplad och funderar på om det är digitalboxen från viasat som hängt med ett tag. Har skrivit till LG och fick rådet fabriksåterställa den men men det hjälpte inte. Så jag är villrådig.

Permalänk
Medlem

Är det en gammal Apple TV 4 skulle jag överväga att uppgradera till senaste eller en Chromecast med Google TV, men det är enkelt att testa annan kabel först!

Rätt Deltaco-kablar ska fungera utmärkt.

2 m Deltaco HDMI-1020-K

https://www.ginza.se/product/1102545

Om du vill köpa på varuhus: https://www.mediamarkt.se/sv/product/_deltaco-hdmi-1020-k-132...

3 m Deltaco HDMI-1030D

https://www.lohelectronics.se/dator-and-elektronik/dator/ovri...

2 m Goobay med cert

https://www.kopplat.se/Produkt/8374/Premium-HighSpeed-w-Ether...

Etc.

Kör du 1080p har du säkert annan kabel liggandes du kan prova med också.

Permalänk
Medlem

Viasatbox

Hej igen! Min Apple TV har varit urkopplad och det händer ändå! Efter lite letande så läser jag att min inpelningsbara viasatbox kan vara boven. På beskrivningen till den så står det Hdmi 1.2 och på tv 2.0. Kan det vara den?
Med vänlig hälsning,

Permalänk
Bildexpert 📺
Skrivet av Snacken:

Hej igen! Min Apple TV har varit urkopplad och det händer ändå! Efter lite letande så läser jag att min inpelningsbara viasatbox kan vara boven. På beskrivningen till den så står det Hdmi 1.2 och på tv 2.0. Kan det vara den?
Med vänlig hälsning,

Ifall du får svart bild ett par sekunder emellanåt med din gamla digitalbox ligger första misstanken på att den HDMI-kabeln du använder där inte fungerar riktigt eller blir störd av något. Ibland räcker det med att ta kablarna in och ut och kanske gör rent kontaktytorna.