Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Registrerad
Feb 2020

Allt laggar på min nya dator

Byggde precis ihop min nya dator och installerat operativsystem, drivrutinerna till grafikkortet samt på asus hemsida och windows 10.
Cpu temperaturen ligger på ca 45C på hemskärmen och det går segt att ladda saker. Starta ett spel och det laggar hackar fram och extrema frame drops

vad kan detta bero på?

Trädvy Permalänk
Medlem
Registrerad
Dec 2019

Vad har du för komponenter i den?

𝕊𝕡𝕖𝕔𝕚𝕗𝕚𝕜𝕒𝕥𝕚𝕠𝕟𝕖𝕣
CPU: Ryzen 7 3700x| - |CPU KYLARE: Corsair H150i PRO| - |MB: MSI B450 Tomahawk MAX| - |MINNE: Corsair 16GB DDR4 3600MHz| - |GPU: Asus GeForce RTX 2080 Super ROG Strix Gaming OC| - |PSU: EVGA Supernova G2 650W| - |MONITOR: MSI Optix MAG322CQR 1440p| - |CHASSI: Lian Li PC-011 Dynamic, svart|

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

@sINsen: ovan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2014

Säkerligen inte problemet men kan väl lägga upp det då jag gått på det själv:

Har du kopplat skärmen till grafikkortet? Sett flera lyckas koppla in skärm i moderkortet nämligen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

I AMD grafikdrivers stäng av alla extra finesser. Man kan ändra global profil till standard.
Annars får man ta varje reglage för sig och för varje spel.

Om du kör CPU-Z vad går minnena i för hastighet?

Spel: Ryzen 7 1800x, Vega 64 8GB, 16GB DDR4 Flare X
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, 1080 ti AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF, R9 390, Vega 64
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kolla i BIOS så att inte pcie use är inställd på AUTO utan ta PCIE GEN 3

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

@Herr Kantarell:

type ddr4 dual
16gbytes nb fre 1066 Mhz

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av Eric66:

@Herr Kantarell:

type ddr4 dual
16gbytes nb fre 1066 Mhz

Du kör dina minnen vid stock frekvenser 2133 MHz du måste i BIOS ställa in RAM minnen till 3200 MHz

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002
Skrivet av Anders9110:

Du kör dina minnen vid stock frekvenser 2133 MHz du måste i BIOS ställa in RAM minnen till 3200 MHz

Det är ju så klart inte bra, men det ska knappast göra datorn SÅ seg. Det måste vara nått annat.

Har moderkortet BIOS som stöder Ryzen 3000? Är alla drivrutiner för moderkort och CPU och GPU installerade?

AMD Athlon XP 2000+(Palomino) | 512MB DDR333 | Gigabyte GA-7VRXP | Point of View GeForce 4 Ti4200 XP | 2x IBM Deskstar 80GB i Raid 0 | Chieftec Dragon | Win2k |

Trädvy Permalänk
Medlem
Registrerad
Aug 2018
Skrivet av AfterShock:

Säkerligen inte problemet men kan väl lägga upp det då jag gått på det själv:

Har du kopplat skärmen till grafikkortet? Sett flera lyckas koppla in skärm i moderkortet nämligen

@AfterShock

AMD Ryzen 3600 har ingen grafikkrets så det går inte att få bild den vägen ändå.

1600X @4.3GHz 1.63V AB350N-Gaming WIFI-CF 16GB 3200MHz
https://valid.x86.fr/g5aaif

9700K @5.4GHz 1,3V MSI MPG Z390I GAMING EDGE AC (MS-7C04)
32GB 3200MHz https://valid.x86.fr/4j622i

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

@lord_dubbdäck:

Har installerat alla grafikinsällningar på radeons programvara. Sen har jag gått till asus hemsida och laddad ner det som behövs för moderkortet( förutom bios) och kollat i Windows 10 om det finns cpu uppdateringar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av lord_dubbdäck:

Det är ju så klart inte bra, men det ska knappast göra datorn SÅ seg. Det måste vara nått annat.

Har moderkortet BIOS som stöder Ryzen 3000? Är alla drivrutiner för moderkort och CPU och GPU installerade?

Håller med men påpekade bara att RAM minnen körs inte optimalt för Ryzen 3600.

Fractal Desgin Arc Midi, MSI GTX 1060 6GB, i7 2600k, 480GB SSD, 2tb HDD, Corsair H100i, Corsair RM750

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007

@Eric66: Kör gärna en runda UserBenchmark och länka till resultatet, det brukar hjälpa för att se om det är någon särskild komponent som strular.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007
Skrivet av Eric66:

@Herr Kantarell:

type ddr4 dual
16gbytes nb fre 1066 Mhz

Okej du kör dina minnen för långsamt. Man måste ställa in i bios (F2/DEL) när datorn startar.
Detta slöar ner datorn!

Frågar igen har du stängt av all "sån här skit": AntiLag bla, bla.

Spel: Ryzen 7 1800x, Vega 64 8GB, 16GB DDR4 Flare X
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, 1080 ti AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF, R9 390, Vega 64
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av Eric66:

@lord_dubbdäck:

Har installerat alla grafikinsällningar på radeons programvara. Sen har jag gått till asus hemsida och laddad ner det som behövs för moderkortet( förutom bios) och kollat i Windows 10 om det finns cpu uppdateringar

Ladda ner chipset-drivare från AMD direkt istället. De är garanterat nyare än de som finns på Asus hemsida.
Men först så bör du uppdatera BIOS.

| CPU: AMD Ryzen 1600 | RAM: G.Skill 16GB 3200 MHz Ripjaws V | GPU: Asus Strix Vega 56 | Mobo: MSI X370 Pro Carbon | SSD: Kingston SSD V300 240GB | Nätagg: EVGA G2 750W 80+ Gold | Kylare: Ryzen Wraith | Chassi: Cooltek W2 | OS: Windows 10

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

Tack för alla svar och de som försöker hjälpa till!! Ska försöka fixa inställningarna så återkommer jag om problemet kvarstår

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2014
Skrivet av Ister:

@AfterShock

AMD Ryzen 3600 har ingen grafikkrets så det går inte att få bild den vägen ändå.

Fair enough. Tänkte inte så långt

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Anders9110:

Du kör dina minnen vid stock frekvenser 2133 MHz du måste i BIOS ställa in RAM minnen till 3200 MHz

Tänker man göra det så bör man först kolla att minnenas timing (latens) och spänning (volt) stämmer. Vissa datorer fick olika fel när dom försökte höja men inte hade ställt in dom andra sakerna. Siffrorna finns på tillverkarens och vissa butikers hemsidor.

Edit:
Moderkorts hemsidor bruka ha * eller OC vid vissa minnes hastigheter (frekvenser) för att visa när man kan behöva ställa in dom andra sakerna.

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

Mina benchmarks värkar bra men det processorn verkar ha lite problem

UserBenchmarks: Game 102%, Desk 109%, Work 87%
CPU: AMD Ryzen 5 3600 - 80.9%
GPU: AMD RX 5700-XT - 109.5%
SSD: Kingston SA2000M8500G 500GB - 231.3%
RAM: Corsair Vengeance LPX DDR4 3200 C16 2x8GB - 87.6%
MBD: Asus ROG STRIX B450-F GAMING

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

Min cpu underpresterar

Byggde precis en ny dator men min CPU på benchmarktestet underpresterar stort. Temperaturen verkar nog också ovanligt hög.

När jag söker på google är datorn väldigt långsam att läsa in

vad kan detta bero på?

komponenter

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Vilka siffror får du och hur testar du?

Montera om kylaren. Klassiker att din inte sitter 100% bra.

| CPU: Intel i7 7700k | RAM: Crucial DDR4 OC @2400mhz 16GB (2x8GB) | GPU: EVGA GeForce RTX 2080 XC GAMING| Mobo: MSI H110I Pro | SSD: Crucial BX200 240GB 2.5" SSD | SSD2: Samsung 850 EVO 500GB 2.5" SSD | Nätagg: be quiet! SFX L Power 600W | Kylare: NZXT Kraken X62 | Chassi: Fractal Design Nano S | OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jun 2013

Vad är det för hastighet på dina minnen? Det gör stor skillnad får Ryzen.

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

@tudz: 3200

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

@Eric66: Om du monterar om kylaren, var försiktig, du skall först vrida den lite, så att den lossnar innan du lyfter upp den.
Lite dum fråga, kom du ihåg kylpasta?

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Vid skogskanten
Registrerad
Mar 2015

@Eric66: Kör igång en benchmark i 30 min innan du tar bort kylaren. För att hetta upp kylpastan lite så att den lossnar lättare. Sen när du skruvat loss kylaren så vrid försiktigt på den när du tar bort den. Anledningen är att processorn har en tendens att följa med kylaren ur sockeln annars, inget farligt med det så länge du är beredd på det så du inte tappar cpun i golvet.

Kolla också så att du tog bort plastskyddet under cpukylaren innan du monterade dit den.

ASUS ROG MAXIMUS VIII HERO || i7 Skylake 6700K @ 4.6 Ghz || Noctua NH-D14 w/ 2x FD Venturi HP-14 Fläktar|| Corsair Vengeance LPX DDR4 3200MHz 16GB|| MSI 1070 Gaming X || NZXT H440 || Supernova G2 850w || W10 Pro

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

@Ratatosk: ja, jag la på kylpasta och tyckte jag satte dit den bra.
Är 50 C i på hemskärmen mycket?

Känns som om den hoppar fram och tillbaka extremt mycket i temperaturen

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

@Chrisism8: får även frysningar/ små lagg som höjer cpu temperaturen

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Kylaren sitter dåligt.

Går inte att avgöra att den sitter bra eller dåligt förutom att du får höga temps och det blir bra när du monterar om den.

EDIT: Kanske 1 av 3 datorbyggen jag gör måste jag montera om CPU kylaren på. Väldigt vanligt.

| CPU: Intel i7 7700k | RAM: Crucial DDR4 OC @2400mhz 16GB (2x8GB) | GPU: EVGA GeForce RTX 2080 XC GAMING| Mobo: MSI H110I Pro | SSD: Crucial BX200 240GB 2.5" SSD | SSD2: Samsung 850 EVO 500GB 2.5" SSD | Nätagg: be quiet! SFX L Power 600W | Kylare: NZXT Kraken X62 | Chassi: Fractal Design Nano S | OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

@Eric66
Aktivera minnenas 3200mhz profil i BIOS till att börja med, profilen är en fördefinierad överklockningsprofil som ställer in alla timings och volt rätt. Det kommer göra skillnad oavsett system.

Varför ditt 5700XT inte presterar som det ska kan bero på att kortet sitter i fel PCI-E slot. Grafikkort börjar man slltid med överst, sätt kortet i PCI-E slotten närmast processorn om den inte redan sitter där. Den PCI-E slotten är direktansluten till processorn så att säga. Sitter kortet längre ned går det genom moderkortets chipset och presterar uselt.

Har du en 144HZ skärm så glöm inte att ändra den till 144hz i windows

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Eric66:

@Ratatosk: ja, jag la på kylpasta och tyckte jag satte dit den bra.
Är 50 C i på hemskärmen mycket?

Känns som om den hoppar fram och tillbaka extremt mycket i temperaturen

Zen 2 går varma i idle/nära idle, det är helt normalt. Boostbeteendet med väldigt snabba frekves/spänningsförändringar gör att temperaturen hoppar upp och ner en hel del vid låg last, många som klagar på att det gör det svårt med fläktkurvor m.m. En kombination av 7nm och att CCD:erna inte sitter i mitten gör att det är svårare att transportera bort värme än tidigare. Se till att installera AMD chipsetdrivrutiner och ändra energischema till Ryzen Balanced om du inte redan gjort det.

Ryzen 3600 | ASUS X470-F | 16GB Corsair LPX B-die | GTX 1070