Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Ljud från LG C9 OLED till recevier blir fördröjt.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jan 2006

Ljud från LG C9 OLED till recevier blir fördröjt.

Har en receiver SONY STR-DN860 och kopplat en NUC, Blueray och HD box, sedan en hdmi kabel till tvn. Ljud funkar perfekt, synkat.
Men nu vill jag kunna använda de inbyggda funktionerna i tvn och få ut ljudet från tvn till hemmabiosystemet. Problemet jag får är att det blir fördröjt, Jag har försökt att lista ut detta och testat olika inställningar på både tv och receiver.

Netflix och SVT brukar vara skapligt synkat men inte bra, men Youtube kan variera mycket. Om jag testar med tv genom boxerantenn är det inte heller synkat. Jag skickar ljudet mellan tv och receiver med optisk kabel.

Det finns inställningar om "synka ljud" i tvn men det hjälper inte. Jag märker skillnad, men blir värre så den inställningen är nog tvärtom, alltså att bilden inte hinner med ljudet?

Jag har för mig att jag inte hade det problemet med min gamla SONY TV när jag testade samma uppsättning för några år sedan.

Har ni också upplevt problem med detta? Har ni några tips hur jag kan göra för att få det att fungera?

Lian Li PC-Q33B - Z270i Gaming Pro Carbon - i7 7700K - Noctua NH-L12S - 16GB Vengenance LPX Black 3000MHz - MSI GTX 1050 2GB Gaming X - M.2 960 Evo 250 GB - 860 Evo 1TB - 840 Pro 512GB - Corsair SF600 600W 80+ Platinum - Dell 2518D - Dell U2515H. I hemmet: HTPC NUC I5 * NUC I3

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Jag hade liknande problem med en B7 och en Maranz-stärkare.

Det slutade med att jag körde ARC från TVn till receivern, och du måste ha "Digitalt ljud ut" satt till "PCM" i TVns inställningar.

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. AOC AG271QG@165hz 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K63 wireless. Surface Pro 6.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jan 2006
Skrivet av Printscreen:

Jag hade liknande problem med en B7 och en Maranz-stärkare.

Det slutade med att jag körde ARC från TVn till receivern, och du måste ha "Digitalt ljud ut" satt till "PCM" i TVns inställningar.

Nu har jag provat lite. Tagit bort den optiska kabeln. Satt HDMI i rätt uttag i tvn och satt igång både HDMI ARC på tv och var tvungen att köra CEC på receviern. Att köra PCM eller Pass-thru blev lika med mitt system, tur det så man kan ha 5.1 ljud.
Tycker faktiskt att det är synkat nu, men måste ge det ett par veckor så "leta osynk-tankarna försvinner" ut skallen.

Tack för tipset!

Lian Li PC-Q33B - Z270i Gaming Pro Carbon - i7 7700K - Noctua NH-L12S - 16GB Vengenance LPX Black 3000MHz - MSI GTX 1050 2GB Gaming X - M.2 960 Evo 250 GB - 860 Evo 1TB - 840 Pro 512GB - Corsair SF600 600W 80+ Platinum - Dell 2518D - Dell U2515H. I hemmet: HTPC NUC I5 * NUC I3