Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Problem med temperaturer med vattenkyld 3950X

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Problem med temperaturer med vattenkyld 3950X

Hej

Jag har en 3950X som jag funderar på att lappa pga. att jag inte får temperaturerna att riktigt vara där de bör.

För att ge er en idé om hur höga så ligger jag på över 100c om jag kör Prime95 custom min/max FFT 128K i några minuter @ 4 GHz 1.250V (1.219V under load), eller 90c med AIDA64 Stress CPU och FPU med en Deepcool Castle 360 RGB V2 (360 mm AIO som jag använder tillfälligt för att felsöka pga. att den är lätt att installera)

Vid stock med samma test ligger jag på runt 60c (CPU @ 3,4 GHz). Skillnaden mellan graphite pads och kylpasta i mitt fall är endast 1-2c högre temp för de som är nyfikna.

I vanliga fall använder jag custom vattenkylning med 2 st. 360mm 60mm tjocka EK CoolStream XE radiatorer och har provat både ett EK Quantum och ett Watertercool Heatkiller 4 Pro vattenblock, och givetvis är resultaten bättre än med AIO men inte så bra som de bör. 80c+ när man kör AIDA64 extreme stability test vid stock med PBO (mätt med Ryzen Master och HWinfo64). Jag ser folk med luftkylning få bättre resultat än mig. När jag kikar på de med liknande custom vattenkylning så borde jag vid 4,4 GHz kring 1.32V ligga på under 70c när man kör prime95 small FFT's.

Den felsökning jag gjort förutom att använda graphite pads ovan är att mountat om CPU blocken 5 ggr vardera, och har provat olika sätt att applicera kylpastan. Jag har kontrollerat så flödet i min loop inte är hindrat, och även tillfälligt tagit bort mitt Radeon 7 från loopen så den inte påverkar temperaturerna. Men inget har gett resultat.

Är det nån som har några idéer eller är det lappning som gäller tror ni? Det tar emot att lappa en 9K CPU särskilt när jag endast gjort det en gång tidigare... men det finns massor av videos där det görs, men oftast har man deliddat först (vilket jag ej tänker göra om jag ska lappa).

MSI MEG X570 UNIFY| AMD Ryzen 7 3950X| Custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3800 MHz 16-16-16-36 1T| Sapphire Radeon VII @2100 GPU 1200 MEM| LG 34GK950F + LG 34UC88-B| EVGA SuperNOVA 1600 P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Kan blocket ha någon skada eller vara ojämnt? Har du validerat att det är bra kontakt precis där chipsets sitter (de är ju långt från centrerade på matisse)...

Du kan ju haft sjuk otur på kisellotteriet, men jag tror närmare på att det är dålig kontakt under heatspreadern kanske?

Kanske kan bero på flödesriktningen (om vattnet går över båda chiplets i följd får ju den andra varmt vatten att kylas av. Eller kanske för lågt flöde (så vattnet blir jättevarmt i blocket) är slangarna vid cpu outlet varma?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Skrivet av medbor:

Kan blocket ha någon skada eller vara ojämnt? Har du validerat att det är bra kontakt precis där chipsets sitter (de är ju långt från centrerade på matisse)...

Du kan ju haft sjuk otur på kisellotteriet, men jag tror närmare på att det är dålig kontakt under heatspreadern kanske?

Kanske kan bero på flödesriktningen (om vattnet går över båda chiplets i följd får ju den andra varmt vatten att kylas av. Eller kanske för lågt flöde (så vattnet blir jättevarmt i blocket) är slangarna vid cpu outlet varma?

Skickades från m.sweclockers.com

Bra frågor men iom att jag har använt 2 st olika block från olika märken (EK och Watercool) + att jag provat med en sluten AIO så borde ju ett av de 3 blocken fungerat tänker jag. Jag tror inte de är ojämna och kikar jag på hur kylpastan spridit sig efter jag mountat så tycker jag se att de får bra kontakt.

Och angående flödesriktning så vet jag inte, det är liksom de 2 populäraste blocken så de borde funka bra tycker jag + andra som har bra temps använder samma block.

Angående lågt flöde så körs pumpen på max (det är en Alphacool Eispumpe VPP755 v3, presterar lite bättre än en D5:a) vid ca. 4000 RPM, och jag tror flödet är bra. Jag har inte några konstigheter i min loop och den går från Pump-->RAD-->GPU-->CPU-->RAD och jag har ju tom. tagit bort GPUn ifall det va den som hindrade flödet eller värmde vattnet för mkt innan det nådde CPUn.

Men som sagt jag köpte en hyffsat bra AIO för att ta bort tanken om att det kan vara lågt flöde, restriktioner i min custom loop, och även där ser jag att andra med en 500 kr luftkylare få bätte resultat.

Dåligt kontakt under heatspreadern kan jag absolut tänka mig att det är, jag har på att kanske skicka CPUn till ett dansk företag som faktiskt deliddar och erätter det TIM/solder som finns med liquid metal. Men de använder samma heatspreader tyvärr istället för att ersätta med en bättre (de har de valet för Intel men inte för AMD). Men ville prova allt från min sida först men har slut på ideer.

MSI MEG X570 UNIFY| AMD Ryzen 7 3950X| Custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3800 MHz 16-16-16-36 1T| Sapphire Radeon VII @2100 GPU 1200 MEM| LG 34GK950F + LG 34UC88-B| EVGA SuperNOVA 1600 P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Vad ligger vattnet på i temp?
Varmt/ljummet40-50? eller (kallt)runt 30-35?

Throttlar den eller vad händer vid 100grader? låter ganska högt om tempen är korrekt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Gambit_2K:

Bra frågor men iom att jag har använt 2 st olika block från olika märken (EK och Watercool) + att jag provat med en sluten AIO så borde ju ett av de 3 blocken fungerat tänker jag. Jag tror inte de är ojämna och kikar jag på hur kylpastan spridit sig efter jag mountat så tycker jag se att de får bra kontakt.

Och angående flödesriktning så vet jag inte, det är liksom de 2 populäraste blocken så de borde funka bra tycker jag + andra som har bra temps använder samma block.

Angående lågt flöde så körs pumpen på max (det är en Alphacool Eispumpe VPP755 v3, presterar lite bättre än en D5:a) vid ca. 4000 RPM, och jag tror flödet är bra. Jag har inte några konstigheter i min loop och den går från Pump-->RAD-->GPU-->CPU-->RAD och jag har ju tom. tagit bort GPUn ifall det va den som hindrade flödet eller värmde vattnet för mkt innan det nådde CPUn.

Men som sagt jag köpte en hyffsat bra AIO för att ta bort tanken om att det kan vara lågt flöde, restriktioner i min custom loop, och även där ser jag att andra med en 500 kr luftkylare få bätte resultat.

Dåligt kontakt under heatspreadern kan jag absolut tänka mig att det är, jag har på att kanske skicka CPUn till ett dansk företag som faktiskt deliddar och erätter det TIM/solder som finns med liquid metal. Men de använder samma heatspreader tyvärr istället för att ersätta med en bättre (de har de valet för Intel men inte för AMD). Men ville prova allt från min sida först men har slut på ideer.

Du borde ha en rad mellan varje värmealstrande komponent så vattnet inte kommer in varmt, men du skulle i så fall märka extrem skillnad på att skippa gpu eller vända flödet vilket inte var fallet.

Blir vattnet varmt och då framförallt utloppet från cpu blocket? Annars om vattnet inte blir varmt är det dålig kontakt någonstans. Om vattnet blir varmt är det dålig avkylning på radiatorerna

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2019
Skrivet av medbor:

Du borde ha en rad mellan varje värmealstrande komponent så vattnet inte kommer in varmt

Det spelar typ ingen roll alls vilken ordning komponenterna sitter i flödet. När systemet nått jämvikt kommer all vätska vara ungefär samma temperatur.

https://www.youtube.com/watch?v=RnPB_q51iVk

Mostly Harmless

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Mayhem SWE:

Det spelar typ ingen roll alls vilken ordning komponenterna sitter i flödet. När systemet nått jämvikt kommer all vätska vara ungefär samma temperatur.

https://www.youtube.com/watch?v=RnPB_q51iVk

Ok, trodde det var större skillnad. Kanske bara är så vid alldeles för lågt flöde...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Tack för hjälpen hitills, jag har inte kunnat testa dels för jag inte har nån tempmätare för vattnet men det är beställt, men dels för att jag hade AIO:n installerad när jag skrev inlägget. Men i Torsdags skickade jag iväg min 3950X till delid.dk för att prova att få den delidda köra med lite liquid metal istället för det orginal TIM som används. Jag har ingen aning om det kommer göra något alls för mina problem men jag försöker det iaf.

Sen när jag får tillbaka den nästa vecka ska jag sätta ihop loopen igen och in installera tempmätaren också.

MSI MEG X570 UNIFY| AMD Ryzen 7 3950X| Custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3800 MHz 16-16-16-36 1T| Sapphire Radeon VII @2100 GPU 1200 MEM| LG 34GK950F + LG 34UC88-B| EVGA SuperNOVA 1600 P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Gambit_2K:

Tack för hjälpen hitills, jag har inte kunnat testa dels för jag inte har nån tempmätare för vattnet men det är beställt, men dels för att jag hade AIO:n installerad när jag skrev inlägget. Men i Torsdags skickade jag iväg min 3950X till delid.dk för att prova att få den delidda köra med lite liquid metal istället för det orginal TIM som används. Jag har ingen aning om det kommer göra något alls för mina problem men jag försöker det iaf.

Sen när jag får tillbaka den nästa vecka ska jag sätta ihop loopen igen och in installera tempmätaren också.

Jag är inte insatt, men att köra utan heatspreader låter bättre i min värld då har man ett interface mindre, men som sagt vet jag inte alls om det är vanligt eller riskerna med det. Jag tänker om den ändå ska av så är väl inte poängen så stor att sätta på den igen...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Skrivet av medbor:

Jag är inte insatt, men att köra utan heatspreader låter bättre i min värld då har man ett interface mindre, men som sagt vet jag inte alls om det är vanligt eller riskerna med det. Jag tänker om den ändå ska av så är väl inte poängen så stor att sätta på den igen...

Skickades från m.sweclockers.com

Jag tror det blir alldeles för lätt att ha sönder chiplets. Det räcker med att man skruvar igen en av skruvarna på vattenblocket för hårt och man kan råka krossa en. Inget jag vill riskera, det kanske är ngt jag kan prova på min 3800X men inte på 3950X. Det har jag inte råd med att för tillfället Men det är bara ett limm som håller fast heatspreadern efter den blivit deliddad, så den kommer lättare gå att ta av och då kan man köra utan om jag skulle känna mig modig.

MSI MEG X570 UNIFY| AMD Ryzen 7 3950X| Custom watercooling| Samsung 970 EVO 256 + 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3800 MHz 16-16-16-36 1T| Sapphire Radeon VII @2100 GPU 1200 MEM| LG 34GK950F + LG 34UC88-B| EVGA SuperNOVA 1600 P2 1600W| Lian-Li PC-O11 Dynamic| Windows 10 Pro