Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

3900X låg klockspeed, orimligt låg

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003

3900X låg klockspeed, orimligt låg

Hej!

Jag bytte till 3900X från min trogna 2600K i November, och allt har funkat fint. Men inte igår när jag mitt upp i något noterade hur extremt seg burken blev. Som man ofta brukar göra så kollar jag task manager i Win, men hittar inget orimligt. Har aldrig upplevt att CPUn har haft några som helst problem att tugga igenom vad man än kastat på den utan att blinka, men nu...

Skummar förbi performance-fliken i Task Manager och noterar "Speed: 1.5Ghz"... "Nej!" Tänker jag och kollar genast CPU (package) temp: 48C under viss last (jag försökte ladda en session i iRacing, som tog evigheter). Jag kollade både CoreTemp och Ryzen master. Det här är inte rimligt... Bootar snabbt om och allt blir bra. Jag kör sedan mina 2-3 timmar race och allt är lugnt. Men idag när jag bootar, snabb som tusan till inloggningskärmen men därefter sirap. Misstänker samma sak och mycket riktigt, men den här gången 0.5Ghz. Reboot, allt lugnt igen...

Värt att nämna är att jag installerade Ryzen Master för ca en vecka sedan för att råda bot på en del stuttering i spel som Dota. Jag gjorde inget annat än att bita i det sura äpplet och applicerade "Game mode" som verkar slå av hälften av mina Cores. Ingen OC.
Nu har jag gått tillbaka till standardläget, och nu får tiden visa om problemen kommer tillbaka eller ej.

Är det någon som upplevt liknande problem? Några idéer?

Internet är coolt.

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

@pasen: kolla så du har i POWER OPTIONS AMD Ryzen Balanced

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003

Det har jag, patchade även bios i November.
EDIT: Den hade tydligen bytt själv... rättat! Fanns även en High performance för Ryzen, det har jag inget minne av att jag sett tidigare.

Internet är coolt.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jan 2005
Skrivet av pasen:

Det har jag, patchade även bios i November.
EDIT: Den hade tydligen bytt själv... rättat! Fanns även en High performance för Ryzen, det har jag inget minne av att jag sett tidigare.

Hej!

Jag funderar själv på att gå från just 2600k till 3900X, eller kanske 3700X. Har du lust att berätta vad du köpte för moderkort och hur du tycker att 3900X fungerar? Du nämner att du inaktiverat ena delen av CPUn pga nåt problem, är det en risk med den dubbla konstruktionen?

/hulle.

Skickades från m.sweclockers.com

A600, 2 MB Chipram, 85 MB HD, Extra diskettstation, Joysticks: Tac-2, The Bug och Wico Red Ball.
Zotamedu:"Kompressorkylning är nog det mest miljöfarliga du kan göra med en dator om du inte tänker börja elda brunkol i den."

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Dec 2006

@WestManiaC: Är inte High Performance för ryzen bättre?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av pasen:

Det har jag, patchade även bios i November.
EDIT: Den hade tydligen bytt själv... rättat! Fanns även en High performance för Ryzen, det har jag inget minne av att jag sett tidigare.

Har du Cstates och DF Cstates enabled i bios?
Det kan göra att det går ner i låga frekvenser, jag upplever detta i single trådade benchmark på min 3600.

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

"game mode" i ryzen master är menad för threadripper CPUer för att dom ska fungera bättre i spel. Använd det inte till vanliga ryzen CPUer.

Hoppas att det löser problemet.

Skickades från m.sweclockers.com

Ryzen 3700X
Corsair LPX 32gb 3200Mhz
ASUS ROG X570 GAMING-F
ASUS ROG STRIX 1080TI

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Har du senaste chipset drivrutinerna från amd?

Skickades från m.sweclockers.com

Ryzen 3700X
Corsair LPX 32gb 3200Mhz
ASUS ROG X570 GAMING-F
ASUS ROG STRIX 1080TI

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003
Skrivet av Hulle:

Hej!

Jag funderar själv på att gå från just 2600k till 3900X, eller kanske 3700X. Har du lust att berätta vad du köpte för moderkort och hur du tycker att 3900X fungerar? Du nämner att du inaktiverat ena delen av CPUn pga nåt problem, är det en risk med den dubbla konstruktionen?

/hulle.

Skickades från m.sweclockers.com

Jag kör ett ASUS ROG Strix X570-F Gaming. Den har funkat fint, förutom att jag hade någon konstig stuttering i både Dota 2 och CS:GO som inte kunde ses i FPS-räknaren som alltid stod på typ 200+. Efter lite Googlande så rekommenderades "Game mode" i Ryzen Master och det löste problemet. Men jag har nu ändrat till standardläget igen. Har inte testat något annat än iRacing efter det, och där fungerar det bra, men det gjorde det även innan...

Varför jag valde just 3900X före 3700X var nog för att det kändes dumt att snåla när jag ändå byter CPU så sällan. En 9900k hade kanske varit billigare och kanske till och med bättre i spel, men det är inte så viktigt med de där sista 5-10 FPS och Intel kändes lite "gammalt". Jag kör fortfarande på mitt gamla GTX 1070 tills det är dags att pensionera det. Varför jag "bytte CPU"/byggde ny burk var för att min 2600k inte pallade med VR-titlar (iRacing) som verkar vara mer CPU krävande. Det var den enskilt största anledningen.

Skrivet av Viewtiful:

"game mode" i ryzen master är menad för threadripper CPUer för att dom ska fungera bättre i spel. Använd det inte till vanliga ryzen CPUer.

Hoppas att det löser problemet.

Skickades från m.sweclockers.com

Den är kanske menad för Threadripper, men principen är väl densamma för vanliga Ryzen om jag inte förstått det fel. Det löste åtminstånde mina problem då. Men fortsätter i "Creator mode" nu ett tag för att utvärdera.

Skrivet av Viewtiful:

Har du senaste chipset drivrutinerna från amd?

Skickades från m.sweclockers.com

Nja, osäker. Såg att det fanns en från 16 Januari nu (https://www.amd.com/en/support/chipsets/amd-socket-am4/x570) men jag förstår mig inte riktigt på versionsnumren mot vad jag körde tidigare, ska testa köra denna.

Internet är coolt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2019
Skrivet av Viewtiful:

"game mode" i ryzen master är menad för threadripper CPUer för att dom ska fungera bättre i spel. Använd det inte till vanliga ryzen CPUer.

Om jag inte minns fel från recensionerna behövs det knappt aktiveras längre på Threadripper 3000 heller. De begränsningar som fanns i arkitekturen på TR 1000/2000 och kunde leda till dålig prestanda i spel har till största delen försvunnit på 3000.

Skickades från m.sweclockers.com

Mostly Harmless

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003

Låter lovande, tråkigt att jag upplevde problemen ändå (Nu har jag ju inte Threadripper...). Det kom med en relativt fast intervall om några sekunder (typ 7-8s), och varade bara bråkdelen av en sekund, tillräckligt för att vara irriterande. Skulle säga att det kändes som en FPS drop från 144 ner till 60. Men som sagt inget jag kunnat se i någon FPS-räknare. Har funderat på om min skärmsetup med 1st 144Hz skärm och 1st 60Hz har spelat in i problemet, men det känns långsökt.

Skrivet av thomson:

Har du Cstates och DF Cstates enabled i bios?
Det kan göra att det går ner i låga frekvenser, jag upplever detta i single trådade benchmark på min 3600.

Ska kolla detta, men i princip har jag inte pillat på något i BIOS förutom att slå på "XMP profile" som ju egentligen heter något annat med AMD, som jag inte minns nu...

Internet är coolt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003
Skrivet av thomson:

Har du Cstates och DF Cstates enabled i bios?
Det kan göra att det går ner i låga frekvenser, jag upplever detta i single trådade benchmark på min 3600.

C states var satt till Auto. Men jag låter mig tro att det var power plan som satte käppar i hjulet för mig denna gång. Det verkar som att den ändrar tillbaka till "Balanced" av sig själv... Vet inte om det kanske kan vara Ryzen Master som spelar mig ett spratt, för jag ändrade igår till Ryzen Balanced och nu är den tillbaka på standard balanced.

Provade göra lite benchmarks med Game mode och Creator mode i Ryzen Master, i princip såg jag ingen skillnad alls singeltrådat, men ganska precis hälften av prestandan på multithread. Inte så konstigt antar jag...

Internet är coolt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003

Har fungerat bra med "Creator mode" än så länge, så jag lär fortsätta med det. Dock verkar det som att den byter Power plan själv lite som den känner för, lite konstigt... Har även lagt in senaste chipset drivers nu. Felet har inte kommit tillbaka än så länge sedan jag bytte power plan.

Internet är coolt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2003

Hade tänkt editera mitt tidigare inlägg, men det verkar inte gå. Antar att det är nån form av tidsgräns...

Anyway, tror jag löste problemen med att power plan byts, verkar vara Oculus som är boven. Så för framtida referens verkar nedan vara lösningen.

Lösning: https://forums.oculusvr.com/community/discussion/42165/breakt...
(Om länken dör: Group Policy Edit -> Administrative Template -> System -> Power Management -> "Specify Custom active power plan" -> Enable -> Sätt Power plan GUID (hittas med cmd: POWERCFG -LIST)

Ursäkta monologen

Internet är coolt.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

@pasen: jag gillar monologer

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2011
Skrivet av pasen:

Hade tänkt editera mitt tidigare inlägg, men det verkar inte gå. Antar att det är nån form av tidsgräns...

Anyway, tror jag löste problemen med att power plan byts, verkar vara Oculus som är boven. Så för framtida referens verkar nedan vara lösningen.
https://i.imgur.com/xOU3iFx.png

Lösning: https://forums.oculusvr.com/community/discussion/42165/breakt...
(Om länken dör: Group Policy Edit -> Administrative Template -> System -> Power Management -> "Specify Custom active power plan" -> Enable -> Sätt Power plan GUID (hittas med cmd: POWERCFG -LIST)

Ursäkta monologen

Snyggt att du presenterar lösningen och att det är löst i slutändan. Kommer potentiellt hjälpa ett par själar därute i framtiden! Kudos & hats off!

Primary || 8700k @ 5.3GHz || Asus Maximus X Hero || Custom Loop || EK-CoolStream RAD XE 360 + EK Coolstream RAD SE 360 || EK Supremacy EVO || EK XRES 140 D5 RGB || EVGA RTX 2080 XC ULTRA || 32GB G.skill Trident-Z RGB CL17 @ 4000MHz || 2 X 250GB NVME Samsung 960 EVO (Raid 0) || NZXT H700i || Corsair RM850X || Asus PG27VQ ||

HTPC || 9700K @ 5.1GHz || Z390 Asus Rog Strix || Corsair Vengeance 32GB 3200MHz CL16 || RTX 2080 Super, Kraken G12 || 500GB NVME Corsair Force || Silverstone Grandia GD09 ||

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

3900x

@Hulle: Hej jag har ett gigabyte 470X aorus 7 wifi som fungerar utmärkt men när jag skulle byta upp mig till 3900x så blev det bara blått och efter 2 dagars febrilt letande så hittades felet. Man måste stänga av wifi innan man byter processor vilket inte står någonstans. Vet ej om det gäller andra moderkort.
Mvh Paul

Trädvy Permalänk
Medlem
Plats
Horndal
Registrerad
Mar 2005

Liknande sak hände mig för några veckor sedan. Har en r5 3600 och ett gigabyte x570 aorus ultra, när jag spelade upplevde jag att laddtider var segare än vanligt och när HW monitor kördes visade det sig att 3 kärnor kördes i max ca 500MHz medans de 3 övriga inte gick högre än 3,5-3,6GHz. Detta försvann med en omstart men återkom ytterligare en gång nästa dag, men vid den omstarten gjordes även en uppdatering av Windows 10 och sedan dess har problemen inte återkommit igen. Misstänker därför starkt att det var någon uppdatering av Windows som orsakade problemet som fixades med nästa uppdatering.