Datorn startar om sig hela tiden efter rengöring

Permalänk
Medlem

Datorn startar om sig hela tiden efter rengöring

Hej!

Rengjorde datorn idag med lufttryck som man köper via inet, nu vill inte den starta. När man trycker på powerknappen så tar de ca 2 sek innan den startar om sig igen, så fortsätter de så hela tiden. Vad för fel kan de vara?

Permalänk
Medlem

@4ndas: Höll du burken upprätt (inte på sidan eller upp-och-ned)? Det kan ha trängt in vätska från burken som kanske orsakar problemen du beskriver. Hur länge väntade du mellan rengöringen och första uppstarten?

Permalänk
Medlem

Ett par troliga felkällor:
Kan vara så att du stött emot någon kabel som orsakar detta.
Du har fått någon ESD skada som dödat någon komponent.

Permalänk
Medlem
Skrivet av cuKyW:

@4ndas: Höll du burken upprätt (inte på sidan eller upp-och-ned)? Det kan ha trängt in vätska från burken som kanske orsakar problemen du beskriver. Hur länge väntade du mellan rengöringen och första uppstarten?

Väntade ca 45 minuter.
Jag höll burken som man ska, men kan ha hänt att jag höll den upp o ner också, vad för problem kan de skapa?

Permalänk
Medlem

@4ndas: Kan för lite om elektronik för att ge dig ett kvalificerat svar men jag har läst på många ställen att tryckluftsburkar kan spruta vätska om man håller dem fel (upplevde detta själv för någon månad sedan vid rengöring av CRT-skärmar). Jag tror att vätska som inte avdunstat från t.ex. moderkortet kan kortsluta kretsar och antingen förstöra komponenten helt eller kanske hindra den för att fungera ordentlig. Någon kunnig får gärna utveckla om detta stämmer.

TL;DR: Vätska + elektronik = katastrof?

Permalänk
Medlem
Skrivet av loefet:

Ett par troliga felkällor:
Kan vara så att du stött emot någon kabel som orsakar detta.
Du har fått någon ESD skada som dödat någon komponent.

Rörde inga kablar, höll från själva chassit bara men självklart, kan ha hänt det med. Någon som har upplevt samma problem?

Permalänk
Medlem

Pröva ta i/ur alla kablar. Ibland är det väldigt kinkigt.
Pröva också köra med 1st ramminne, i olika slots.

Permalänk
Medlem

Sannolikt så har någon kabel som suttit dåligt hoppat ur när du hållit på flytta runt datorn i samband med städningen. Som nämnt ovan så se till att alla kablar är i ordentligt.

Permalänk
Medlem
Skrivet av Tawen:

Pröva ta i/ur alla kablar. Ibland är det väldigt kinkigt.
Pröva också köra med 1st ramminne, i olika slots.

Testade att dra ut batteriet ur MK i en min, nu startar datorn men ingen signal kommer från skärmen,musen,tangentbordet eller hörlurarna. Vafan är skit jävelns problem?

Permalänk
Medlem
Skrivet av ZeneBent:

Sannolikt så har någon kabel som suttit dåligt hoppat ur när du hållit på flytta runt datorn i samband med städningen. Som nämnt ovan så se till att alla kablar är i ordentligt.

Testade att dra ut batteriet ur MK i en min, nu startar datorn men ingen signal kommer från skärmen,musen,tangentbordet eller hörlurarna. Vafan är skit jävelns problem?

Permalänk
Medlem

Datorn startar, men ingen signal från skärm/tangent/mus

Hej,
Hade tidigare ett problem med att datorn startade om sig hela tiden, då fick jag tips om att dra ut batteriet ur moderkortet i en minut, så testade jag o tänkte yes de funkade, men så var det inte, ett nytt problem.
Datorn startar men får ingen signal från skärmen, tangent/musen funkar inte heller.

Vad f*n är datorns problem? Någon som har haft liknande problem?

Permalänk
Medlem

Hur länge väntar du? De kan ta extra lång tid för datorn o starta efter UEFI/BIOS reset.
Om de inte funkar när du väntat ett tag, börja med att ta loss allt onödigt o se om de startar.

Permalänk
Medlem
Skrivet av Mullvaden83:

Hur länge väntar du? De kan ta extra lång tid för datorn o starta efter UEFI/BIOS reset.
Om de inte funkar när du väntat ett tag, börja med att ta loss allt onödigt o se om de startar.

Jag väntar några min, sen stänger jag av datorn. :/

Permalänk
Medlem

Ta bort grafikkortet HELT, nollställ bios igen (tex batteriet), glöm inte ta bort strömkabeln till datorn, sätt tillbaka grafikkortet och kolla om du får bild.

Andra saker som är ökända för att orsaka startfel ingen bild mm och som INTE behövs just nu är mus, tangentbord, USB prylar, USB kablar, kringutrustning, diskar, DVD, kablar till diskar/DVD, chassi fläktar mm. Ibland har det varit porten som man hade kopplat in något.

Iblanda behövde man nollställa bios efter att man tagit bort något innan datorn startade normalt igen.

Permalänk
Medlem
Skrivet av panpo98:

Ta bort grafikkortet HELT, nollställ bios igen (tex batteriet), glöm inte ta bort strömkabeln till datorn, sätt tillbaka grafikkortet och kolla om du får bild.

Andra saker som är ökända för att orsaka startfel ingen bild mm och som INTE behövs just nu är mus, tangentbord, USB prylar, USB kablar, kringutrustning, diskar, DVD, kablar till diskar/DVD, chassi fläktar mm. Ibland har det varit porten som man hade kopplat in något.

Iblanda behövde man nollställa bios efter att man tagit bort något innan datorn startade normalt igen.

Förstod inte riktigt vad du menar i de två sista raden, kan du förklara lite mer

Permalänk
Medlem

Tja.
Denna tråd är väl en fortsättning på din föra tråd, som var om problem som kan ha uppstått vid rengöring med luft på burk.
Ta ur alla USB grejer, ha enbart skärmen i vid start.
Ibland kan USB-tillbehören strula.
Vad har du för grejer i datorn ?:) om ditt moderkort/cpu har integrerat grafik kanske du kan få bild där ifrån om du tar ut grafikkortet helt.

Permalänk
Forumledare

@4ndas: *trådar sammanfogade*

Dels för att det inte är tillåtet att skapa flera trådar om samma eller liknande problem men även för att det blir mycket lättare för alla som vill hjälpa dig att hänga med

Permalänk
Medlem
Skrivet av 4ndas:

Förstod inte riktigt vad du menar i de två sista raden, kan du förklara lite mer

När en sak orsakar fel så bruka man ta bort den men ibland räcker inte det. Vissa behövde nollställa bios (batteriet) efteråt innan datorn startade normalt igen.

Alla små grejer/kablar som jag räknade upp på dom raderna är kända för att orsaka fel. Dom behövs inte för att få bild och det är lättare att hitta felet om man ta bort allihopa.

Nollställa bios (CMOS). Ta bort batteriet som du gjorde är enklast. Glöm inte att ta bort strömkabeln. Det finns andra sätt men ofta behöver man kolla upp hur man gör i moderkorts manualen.

Edit:
Gällande saker som kan glappa som Tawen och ZeneBent nämnde. Ta bort och sätt tillbaka grejer/kablar ordentligt har fixat jätte många fel trots att man ofta aldrig hittade orsaken till felen. Därför värt att testa det också även om du nu har ett annat fel. I några fall var det minnen eller kablar.

stavning
Permalänk
Medlem

@4ndas: Vid sådana här fel är det lättast att börja om från början. Har själv varit med om helknasiga fel där en DVD-spelare "försvann" när man kopplade i en extra hårddisk, men bara om spelaren var på port fyra. Felet berodde på ett trasigt grafikkort.

Montera ner hela maskinen och starta med bara CPU + GPU + RAM. Kör Load Optimized Defaults från BIOS och testa om datorn starta som den ska flera gånger.

Efter det sätt in en komponent i taget och prova.

LIVE - Windows 10 Y3K Bug EXPOSED!

Permalänk
Medlem

Testade att starta om BIOS igen, då försvann felet. Jätte konstigt, vid första/andra försöket gick de inte, tredje försöket så lyckades den funka. Så nu funkar datorn som den ska TROR jag vi får se under dagarna om den dör igen

Permalänk
Medlem

Skönt att det löste sig! Följde samma tips haha