Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Datorn startar om vid moderkortsloggan och fastnar där.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Datorn startar om vid moderkortsloggan och fastnar där.

Hallå!

Har ett problem som uppstod med datorn efter ett par timmars spelande. Datorn startade om mitt i allt och har hamnat i detta läge som rubriken säger.

Kan komma in i BIOS och pilla, men inte längre än så. Provat byta plats på stickorna, 2 st, ett åt gången - inget hjälper. Har bootat med Windows 10 på USB-sticka, då får jag ljusblå skärm + en bluescreen ledsen smiley i typ 1 sekund innan den startar om igen ett par gånger tills den fastnar vid moderkortsloggan. Moderkortet lyser även, fläktar på allt snörrar.

Tänkte att jag kan prova köra utan grafikkort, men mer än så vet jag inte riktigt vad jag ska göra förutom att skicka in moderkort/CPU på garantin.

Någon som har lite mer felsökningstips jag kan prova innan jag monterar ner och skickar in skiten?

Tack!

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Ja, återställ alla inställningar i bios till default. Kolla att din hårddisk sitter som första boot enhet. Det går oxå att flasha de flesta moderkort inifrån bios så det kan du oxå testa. Prova en annan bootloader, t ex från Ultimate Boot CD och se om du kan boota från hårddisken den vägen.

LS-120 Superdisk drive köpes!

AMD 3700x, 800 GB SSD, 18 TB HDD, 32 GB RAM.
Nvidia Geforce 970 GTX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av stoffe_83:

Ja, återställ alla inställningar i bios till default. Kolla att din hårddisk sitter som första boot enhet. Det går oxå att flasha de flesta moderkort inifrån bios så det kan du oxå testa. Prova en annan bootloader, t ex från Ultimate Boot CD och se om du kan boota från hårddisken den vägen.

Ska kolla så allt sitter. Har provat och boota från standard boot och via USB-stickan. Båda visade lite annorlunda resultat som jag skrev, men i slutändan detsamma.

Känns lite otippat att det skulle lossna mitt i spelandet, men konstigare saker har hänt. ^^

Tack.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Aeikz:

Hallå!

Har ett problem som uppstod med datorn efter ett par timmars spelande. Datorn startade om mitt i allt och har hamnat i detta läge som rubriken säger.

Kan komma in i BIOS och pilla, men inte längre än så. Provat byta plats på stickorna, 2 st, ett åt gången - inget hjälper. Har bootat med Windows 10 på USB-sticka, då får jag ljusblå skärm + en bluescreen ledsen smiley i typ 1 sekund innan den startar om igen ett par gånger tills den fastnar vid moderkortsloggan. Moderkortet lyser även, fläktar på allt snörrar.

Tänkte att jag kan prova köra utan grafikkort, men mer än så vet jag inte riktigt vad jag ska göra förutom att skicka in moderkort/CPU på garantin.

Någon som har lite mer felsökningstips jag kan prova innan jag monterar ner och skickar in skiten?

Tack!

Steg 0, Kontrollera att allt sitter på plats som det ska. (Tryck lite försiktigt på grafikkort/strömkontakter etc, så de verkligen sitter ikopplade ordentligt.)

Steg 1, deaktivera moderkortets logga i UEFI/BIOS. Det kan eventuellt ge några ledtrådar.
Steg 2, Skulle rekommendera Mem-test. https://www.memtest86.com/
Alternativt, prova att ta ut allt minne utom en sticka, om du har fler än en, och köra med en sticka i taget för att se om det är någon av stickorna den särskillt fallerar på.
Skulle även rekommendera att koppla ur allt utom CPU-Minne-GPU för att se att det inte är någon annan hårdvara som strular.

Sist men inte minst, även om det verkar helt otroligt, koppla ur frontpanelen.

Du har inte skrivit vad du har för komponenter, så det är svårt att komma med fler tips.

(Givetvis skall komponenter kopplas in och ur i strömlöst läge.)

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Memtest86, när du nu kommer så långt kan du med fördel köra dessa i flera iterationer för att vara helt säker på att prylarna lirar som de ska.

LS-120 Superdisk drive köpes!

AMD 3700x, 800 GB SSD, 18 TB HDD, 32 GB RAM.
Nvidia Geforce 970 GTX

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Aeikz:

Ska kolla så allt sitter. Har provat och boota från standard boot och via USB-stickan. Båda visade lite annorlunda resultat som jag skrev, men i slutändan detsamma.

Känns lite otippat att det skulle lossna mitt i spelandet, men konstigare saker har hänt. ^^

Tack.

Beror väl på med hur mycket inlevelse man spelar med. 😁😁😁

LS-120 Superdisk drive köpes!

AMD 3700x, 800 GB SSD, 18 TB HDD, 32 GB RAM.
Nvidia Geforce 970 GTX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Har provat det mesta, fick inte igång skärmen med HDMI:n på moderkortet, osäker på ifall den har integrerad grafik.

Har dock testat 1 sticka åt gången, ingen skillnad.(Har 2)
Ställde om alla BIOS inställningar. Lyckades ladda förbi moderkortsloggan och fastna i någon blurry error-bild.

Lyckades eventuellt genom att sätta igång XMP-profil, komma till skärm som såg ut ungefär såhär: https://filestore.community.support.microsoft.com/api/images/...

Hade USB-stickan i med Windows installationsfiler, men kom ändå inte vidare.

Förutom det så fastnade den på blåskärm med ledsen smiley endast.

Som det ser ut nu så tänkte jag att skickar tillbaks både moderkort och CPU till att börja med... Men fick nån udda känsla om grafikkortet kanske var boven med tanke på den blurriga bilden när det hängde sig. Fick något liknande problem för flera år sedan med ett gammalt grafikkort som jag bakade i ugnen för att laga det. Minns inte riktigt hur pass likt problemet var - för då fungerade det att boota om jag minns rätt och kunde logga in och allt, men bara att grafiken var sjukt skev.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Det är en polares dator, så är lite luddig med uppgifterna - han skulle gräva fram alla specs och skicka till mig.

Vet att det är en i5-9600k, grafikkortet var nog en 1660. 2x8GB DDR4. M2-SSD disk. Gigabyte moderkort, glömde kolla vad det var för något

Alla delar inköptes vid Black Friday, så den är relativt ny, och har flytit på bra sedan inköpet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av stoffe_83:

Ja, återställ alla inställningar i bios till default. Kolla att din hårddisk sitter som första boot enhet. Det går oxå att flasha de flesta moderkort inifrån bios så det kan du oxå testa. Prova en annan bootloader, t ex från Ultimate Boot CD och se om du kan boota från hårddisken den vägen.

Vågar inte flasha heller, det bryter väl garantin ifall det skulle vara kvaddat, inte sant?

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Aeikz:

Det är en polares dator, så är lite luddig med uppgifterna - han skulle gräva fram alla specs och skicka till mig.

Vet att det är en i5-9600k, grafikkortet var nog en 1660. 2x8GB DDR4. M2-SSD disk. Gigabyte moderkort, glömde kolla vad det var för något

Alla delar inköptes vid Black Friday, så den är relativt ny, och har flytit på bra sedan inköpet.

https://ark.intel.com/content/www/us/en/ark/products/134896/i...

Processor Graphics ‡ Intel® UHD Graphics 630

Ryck ur grafikkortet så skall det integrerade automatiskt ta över. (HDMI-porten på moderkortet ska fungera)
Givetvis skall grafikkort ryckas ur i strömlöst läge.

Trädvy Permalänk
Medlem
Registrerad
Jun 2017

Provat boot från en linux live-cd/usb sticka? Innan man rycker isär hela burken.
Starta linux med grafik. Där kan man se windows disk partionerna. Om så är det nog nått knas med windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av Viita:

https://ark.intel.com/content/www/us/en/ark/products/134896/i...

Processor Graphics ‡ Intel® UHD Graphics 630

Ryck ur grafikkortet så skall det integrerade automatiskt ta över. (HDMI-porten på moderkortet ska fungera)
Givetvis skall grafikkort ryckas ur i strömlöst läge.

Gjorde detta, men fick ingen bild till skärmen :/ Grafikkortet drogs ut utan ström i självfallet.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012
Skrivet av Aeikz:

Vågar inte flasha heller, det bryter väl garantin ifall det skulle vara kvaddat, inte sant?

Det borde rimligtvis inte bryta garantin. Beror på vilken fyrkantig nisse som tar emot returen, säg inte att du flashat det. Det kan misstolkas och så påstår de att du brutit garantin. Skulle tro att det är långsökt. Jag skulle garanterat flasha det.

LS-120 Superdisk drive köpes!

AMD 3700x, 800 GB SSD, 18 TB HDD, 32 GB RAM.
Nvidia Geforce 970 GTX

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av stoffe_83:

Det borde rimligtvis inte bryta garantin. Beror på vilken fyrkantig nisse som tar emot returen, säg inte att du flashat det. Det kan misstolkas och så påstår de att du brutit garantin. Skulle tro att det är långsökt. Jag skulle garanterat flasha det.

Har tur nog deras lager/huvudkontor i grannkommunen, så drar dit med CPU och moderkort så får dom prova skiten.

Tack ändå!

Trädvy Permalänk
Medlem
Registrerad
Nov 2019

Skulle nog rekommendera att ta med grafikkort och nätagg också, om det är garanti på dem.

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005
Skrivet av Aeikz:

Har tur nog deras lager/huvudkontor i grannkommunen, så drar dit med CPU och moderkort så får dom prova skiten.

Tack ändå!

sett fel som liknar detta flera gånger särskilt på Asus modekort om man överklockat lite hårt,
saker som fungerat har varit, dra ur alla sladdar, och sedan hålla in startknappen,
använder du hdmi kolla så det inte är en av dessa som skickar ström via ett stift som den inte ska skicka ström via. (finns en tråd om det här på forumet)
hade sjukt stor problem med det själv, man kom till bios sedan blev det blå skärm eller så skadade bilden till under spel och sedan kom den sura gubben.
och den sista saken, men det gäller bara vissa nätag och då särskilt från corsair om jag inte minns fel (kommer inte ihåg felet exackt men det var något om att dom ändrade hur strömmen skickades utan att meddela detta vilket moderkortet ur vissa serier inte klarade, dock är det några år sedan så är det nybygge bör det inte vara det, (är nog 2-3 år sedan) lösningen var då att dra ur alla sladdar och hålla in strömknappen, (även bildskärm och usb var jag tvungen att dra annars funkade det inte)

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4