Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Något geforce-kort som inte lider av hög gpu-clock och memory clcok med dubbla skärmar?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001

Något geforce-kort som inte lider av hög gpu-clock och memory clcok med dubbla skärmar?

Köpte ett Gigabyte Geforce 1650 Super häromdagen. Hade hoppats på att kyllösningen på detta kort var ok, men fläktarna spinner upp i tid och otid och fläktarna klarar knappt att snurra om de går under 40%. Detta gör att en av de två fläktarna ibland stannar till lite och det får hela kortet att blåsa fullt ös på fläktarna vilket gör att grafikkortet av och till börjar låta som ett jetplan typ. Värt att notera är att detta kort är semipassivt.

Ett av problemen med detta kort och jag hade tyvärr ungefär samma problem med mitt gamla Asus GTX 1060 Dual OC-kort.

Det andra problemet med detta kort, som jag även noterat med mitt gamla GTX 1060 är att GPU-clock och MemoryClock aldrig klockar ner sig särskilt mycket, när man kör dubbla skärmar. De ligger konstant ganska högt, trots att typ ingenting utförs på datorn.
Använder jag bara en skärm ramlar kortet ner till GPU-clock 300Mhz och Memory clock på ca 100Mhz, vilket ju givetvis gör att fläktarna i större mån hålls avstängda (uppskattat).

Är det så här med alla nvidia-kort när man kör dubbla skärmar? Jag hade hoppats på att en nyare generation av grafikkort inte skulle ha den här buggen med höga clocks med dubbla skärmar, trots idle, men det verkar inte riktigt så..

WS: AMD Ryzen 7 1700 | 48 GB DDR4 @3000 MT/s | Geforce GTX 1060 OC 6GB | 1TB SSD + 480 (nvme) + 256 + 240 GB SSD | Manjaro Linux + Win10 Pro
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004

@-=fredrik=-: Provat sätta en egen fläktkurva i MSI Afterburner?
Funkar inte det tillfredsställande så sätt på 120mm fläktar.

Vad du behöver är Enable Power-Saving Mode on NVIDIA GPUs with Multiple Monitors.

Det funkade för mig.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2010

Jag hade tydligen samma problem (visste inte ens att jag hade detta problem innan jag såg den här tråden) och undersökte saken lite. Problemet verkar uppstå när skärmarna har olika uppdateringsfrekvens. Mina två skärmar har 144 och 60 Hz.

Jag har hittat två lösningar som jag har testat.

Den första lösningen är att ställa in 144 Hz-skärmen till 120 Hz. Det verkar ha något att göra med att 120 är jämnt delbart med 60. Sen kan man ju ställa in uppdateringsfrekvensen i spel till 144 Hz.

Den andra lösningen är att koppla den andra skärmen till moderkortet och använda processorns GPU till att driva den andra skärmen. Men eftersom du verkar ha Ryzen 1700, som inte har en inbyggd GPU, så fungerar nog inte denna metod.

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001
Skrivet av SCORPIUS:

@-=fredrik=-: Provat sätta en egen fläktkurva i MSI Afterburner?
Funkar inte det tillfredsställande så sätt på 120mm fläktar.

Vad du behöver är Enable Power-Saving Mode on NVIDIA GPUs with Multiple Monitors.

Det funkade för mig.

Japp, körde egen kurva i afterburner men ibland så stannar ena fläkten och då får kortet spel en kort stund och varvar upp fläktarna till max (vilket även händer med kortets inbyggda kurva).
Sätta på andra fläktar är inte ett alternativ då jag inte har plats i chassit p.g.a andra expansionskort.
Jag har också ett rx 580 i burken och det kortets fläktar startar typ aldrig, mycket bättre ställd defaultkurva i det.

Ska kolla in din länk.

Edit: Nvidia Inspector kan ju funka, men frågan är ju varför man ska behöva tvinga ner kortet i power save mode istället för att kortet gör det själv?

WS: AMD Ryzen 7 1700 | 48 GB DDR4 @3000 MT/s | Geforce GTX 1060 OC 6GB | 1TB SSD + 480 (nvme) + 256 + 240 GB SSD | Manjaro Linux + Win10 Pro
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001
Skrivet av adrians:

Jag hade tydligen samma problem (visste inte ens att jag hade detta problem innan jag såg den här tråden) och undersökte saken lite. Problemet verkar uppstå när skärmarna har olika uppdateringsfrekvens. Mina två skärmar har 144 och 60 Hz.

Jag har hittat två lösningar som jag har testat.

Den första lösningen är att ställa in 144 Hz-skärmen till 120 Hz. Det verkar ha något att göra med att 120 är jämnt delbart med 60. Sen kan man ju ställa in uppdateringsfrekvensen i spel till 144 Hz.

Den andra lösningen är att koppla den andra skärmen till moderkortet och använda processorns GPU till att driva den andra skärmen. Men eftersom du verkar ha Ryzen 1700, som inte har en inbyggd GPU, så fungerar nog inte denna metod.

Jag har samma frekvens (60Hz) på båda skärmarna, men olika upplösning dock men det borde inte spela så stor roll..

WS: AMD Ryzen 7 1700 | 48 GB DDR4 @3000 MT/s | Geforce GTX 1060 OC 6GB | 1TB SSD + 480 (nvme) + 256 + 240 GB SSD | Manjaro Linux + Win10 Pro
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2004

Jag kollade mitt kort och det kör i 300mhz även med båda skärmarna igång. Fläktarna ligger jämt på 28% i auto i idle i windows desktop. Har en 4k skärm och en 1080 skärm båda 60hz. Ingen HDR.

Har Asus RTX 2070 ROG Strix

Kan tillägga att jag har knappen på kortet i standardläge inte i silence mode annars borde den köra passivt vid så låg belastning.

Dreamcast is forever. Shenmue lives!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av SCORPIUS:

@-=fredrik=-: Provat sätta en egen fläktkurva i MSI Afterburner?
Funkar inte det tillfredsställande så sätt på 120mm fläktar.

Vad du behöver är Enable Power-Saving Mode on NVIDIA GPUs with Multiple Monitors.

Det funkade för mig.

Det här kör jag med. Funkar svinbra

Intel 6700K | 2x Asus 980 Ti Strix SLI | Asus Maximus Hero VIII | Phanteks Enthoo Primo | Corsair HX 1000w | Eyefinity 3x Dell u2312hm
Samsung Evo 850 500GB | 2x Intel 320 240GB SSD | 3 x Mekanisk HDD

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av dagas:

Jag kollade mitt kort och det kör i 300mhz även med båda skärmarna igång. Fläktarna ligger jämt på 28% i auto i idle i windows desktop. Har en 4k skärm och en 1080 skärm båda 60hz. Ingen HDR.

Har Asus RTX 2070 ROG Strix

Kan tillägga att jag har knappen på kortet i standardläge inte i silence mode annars borde den köra passivt vid så låg belastning.

Passivt är överskattat, en fläkt i låga varv hörs knappt.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/sztxhr | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2007

Inga prob för mig. En 165hz och en 144hz.

Ryzen 2700x (Noctua NH-D15) || Vengeance LPX 16GB 3200MHz @14
ASUS Prime X470 PRO || ASUS GeForce GTX 1080 ROG Strix @2.1/12Ghz
Fractal Design Define S(4x BioniX F140mm+1x Noctua NF-A15) || Corsair RM750X v2
860 EVO 500 | 850 EVO 250 | Crucial M500 240 || Acer Predator XB271HUA + BenQ xl2420t

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Jul 2001
Skrivet av Ratatosk:

Passivt är överskattat, en fläkt i låga varv hörs knappt.

Problemet med gigabytefläktarna är att de inte går att köra i så låg hastighet utan att fläktarna stannar till ibland och då får kortet rycket och varvar upp fläktarna till max under någon sekund, trots att jag testat att justera fläktkurvan. Man måste upp en bra bit över 1000 rpm för att de inte ska stanna och hålla på. Otroligt störigt kort tyvärr.

1650 är ju ett ganska strömsnålt och svalt kort, det kan ju inte vara särskilt svårt att bygga en vettig tyst kylare. Men uppenbarligen är det det.

WS: AMD Ryzen 7 1700 | 48 GB DDR4 @3000 MT/s | Geforce GTX 1060 OC 6GB | 1TB SSD + 480 (nvme) + 256 + 240 GB SSD | Manjaro Linux + Win10 Pro
Bärbar: Macbook Pro Retina 13" | Intel Core I5 2,4Ghz | 16GB RAM | 256GB Flash
Server: 3x HP Proliant microserver Gen8 | 16 GB DDR3 ECC ram | Sammanlagt 26TB HDD | Esxi