Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

5700 xt sapphire nitro+

Trädvy Permalänk
Medlem
Registrerad
Feb 2020

5700 xt sapphire nitro+

Tjenare! Jag har tänkte bygga en dator med grafikkortet 5700 xt sapphire nitro+ och jag undrar om det finns någon som använder just det kortet som kan berätta om sin upplevelse med det?

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Mar 2006

verkar prestera strax underGeForce RTX 2070 SUPER 8GB som ligger för ~1000-1300:- mer skiljer 1-10FPS ungefär fördel till 2070 super i de flesta titlar.

mellan 5700xt kort skiljer det väldigt lite då kortet inte verkar gilla att nå upp till full boost utan hamnar på en avrage strax över stock boost enligt reviews så tippar att "boostvärdet" de angett är ett peak value inte vad den går i längre perioder vid fullt ös.

personligen skulle jag gå efter ett billigare kort t.ex. från gigabyte och överklocka själv om man äns bryr sig om de futtiga fps man vinner på det att klocka upp gpu till nitro+ hastigheten och troligen kommer bägge kortet kunna överklockas ungefär lika mycket bara att du utgår från ett högre värde på nitro+.

möjligen kan kylaren på nitro+ vara bättre vet inte då det är ca 15år sen jag hade tag i ett sapphire kort sist.

dock varit i kontakt med gigabytes windforcekylare både x2 och x3 modellen och tyckt de fungerat tillfredställande och varit relativt tysta kylare.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, MSI GTX 1070ti gaming oc@ 1909Mhz/8996Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Jag har det och haft det sedan januari, jag är grymt nöjd och kortet har fungerat med alla mjukvarurelease från AMD samt de spel jag spelat. Har inte upplevt några problem eller störningar alls. Den presterar bra och har grym kylförmåga. Köp säger jag bara!

Mission GGX 3.3 | Aorus Elite x570 | Ryzen 3600 | be quiet! Pure rock |
Corsair 16GB 3000mHz cl15 | Corsair RM750x V2 | Dual PCIe GPU |
Sapphire Nitro+ OC rx5700xt

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

Jag har haft mitt 5700xt nitro+ i tre månader och har egentligen ingenting negativt att säga om det. Bra prestanda och bra kyllösning. Eventuellt finns det 5700xt-kort som är minst lika bra men till en billigare peng.
Jag kan i alla fall rekommendera nitro+.

Fractal Design Define S | MSI B450 Gaming Plus MAX | Ryzen 3600 | be quiet! Pure rock | Corsair 16GB 3600mHz cl18 | Corsair RM650X v2 | Sapphire Nitro+ OC rx5700xt

Trädvy Permalänk
Medlem
Registrerad
Okt 2014

Köpte själv ett 5700XT, lämnades direkt tillbaka till förmån för ett 2070 SUPER. Vet förvisso inte hur det är idag, men skulle gissa att det inte blivit bättre.

Det går att sammanfatta som att vissa har en felfri upplevelse medans vissa verkar få ett kort från helvetet.

Rekommenderar dig starkt att googla lite på 5700XT downclock och stutter innan du bestämmer dig för att ta risken..

https://www.sweclockers.com/forum/trad/1585607-har-du-problem...

Trädvy Permalänk
Medlem
Plats
Härnösand
Registrerad
Nov 2014
Skrivet av virrjet:

Köpte själv ett 5700XT, lämnades direkt tillbaka till förmån för ett 2070 SUPER. Vet förvisso inte hur det är idag, men skulle gissa att det inte blivit bättre.

Det går att sammanfatta som att vissa har en felfri upplevelse medans vissa verkar få ett kort från helvetet.

Rekommenderar dig starkt att googla lite på 5700XT downclock och stutter innan du bestämmer dig för att ta risken..

https://www.sweclockers.com/forum/trad/1585607-har-du-problem...

Det är inte korten i sig som det varit problem med utan dåliga drivrutiner från AMD. Jag har upplevt allt med black screen, stutter m.m. på Windows med Radeon drivrutinerna. Jag passade då på att installera och köra Linux där jag inte hade några problem alls..

Nu är jag tillbaka på Windows med 5700 XT Nitro kortet och senaste Radeon drivrutinerna och det verkar som att AMD åtgärdat det mesta då jag inte upplever några problem alls längre

Välj det smartare elbolaget Tibber och få 500 kr i bonus för att köpa smarta prylar för, Tibber inbjudan https://invite.tibber.com/c1194eb2

Bli en Fello och få 4 månader halva priset, Fello inbjudan https://fello.se/?8947

OS: Windows 10 Pro // CPU: Ryzen 9 3900X // GPU: Sapphire Radeon RX 5700 XT 8GB Nitro+ OC // RAM: G.Skill Trident Z CL16 3600MHz 16 GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2015
Skrivet av virrjet:

Köpte själv ett 5700XT, lämnades direkt tillbaka till förmån för ett 2070 SUPER. Vet förvisso inte hur det är idag, men skulle gissa att det inte blivit bättre.

Det går att sammanfatta som att vissa har en felfri upplevelse medans vissa verkar få ett kort från helvetet.

Rekommenderar dig starkt att googla lite på 5700XT downclock och stutter innan du bestämmer dig för att ta risken..

https://www.sweclockers.com/forum/trad/1585607-har-du-problem...

Nuförtiden funkar kortet rätt stabilt.
Jag köpte mitt efter att de nya uppdateringarna släpptes och är hur nöjd som helst.
Presterar ungefär som 2070 super och jag betalade mitt kort 4299kr. Väldigt nöjd!

Ryzen 7 2700 @ 4.0Ghz, X470 Taichi, 16gb ram @ 3200 mhz, GTS V8 Cpu Cooler, Gigabyte 5700XT.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2013

Jag kör med detta kortet! funkar utmärkt med dem nya driver's provade äldre också kortet funkade lika bra med dem....

Kanonkort faktiskt... REK!

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Sep 2007

Ni som har detta kort....
Jag fick hem mitt igår. Såg då att det kräver 2st 8-pin. Jag hade bara 1st 6+2-pin och 1st 6-pin. Någon annan som kört så och får det att funka? Mitt funkade fint med nyinstalerat win10. Men när jag kör en uppdatering av drivrutiner får jag ingen signal till skärmen. Undrar om det kan ha med mina kontakter att göra eller om AMD fortfarande inte fått ordning på sina drivrutiner

Fractal Design C | Ryzen 7 3700x | Gigabyte GeForce GTX 1050 ti 4GB | MSI B450 Gaming Plus Max | Kingston HyperX Fury RGB 2x8GB 3600MHz | Samsung SSD 840 EVO 500GB | 1TB WD Caviar Black 64MB SATA III | Corsair RM750X V2 750W | LG BH10LS30 | NB Multiframe S-Series & BlackSilentPro fans | BenQ TFT 24" G2420HDBL LED

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Hålan:

Ni som har detta kort....
Jag fick hem mitt igår. Såg då att det kräver 2st 8-pin. Jag hade bara 1st 6+2-pin och 1st 6-pin. Någon annan som kört så och får det att funka? Mitt funkade fint med nyinstalerat win10. Men när jag kör en uppdatering av drivrutiner får jag ingen signal till skärmen. Undrar om det kan ha med mina kontakter att göra eller om AMD fortfarande inte fått ordning på sina drivrutiner

Då får du ju inget signal eftersom du inte har tillräckligt med ström, du får byta ut din PSU då den är för gammal för att passa till de nya standarderna!

Mission GGX 3.3 | Aorus Elite x570 | Ryzen 3600 | be quiet! Pure rock |
Corsair 16GB 3000mHz cl15 | Corsair RM750x V2 | Dual PCIe GPU |
Sapphire Nitro+ OC rx5700xt

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Okt 2013
Skrivet av Hålan:

Ni som har detta kort....
Jag fick hem mitt igår. Såg då att det kräver 2st 8-pin. Jag hade bara 1st 6+2-pin och 1st 6-pin. Någon annan som kört så och får det att funka? Mitt funkade fint med nyinstalerat win10. Men när jag kör en uppdatering av drivrutiner får jag ingen signal till skärmen. Undrar om det kan ha med mina kontakter att göra eller om AMD fortfarande inte fått ordning på sina drivrutiner

Har själv ett men kör med 8+8 anslutning, hade nog testat med att fixa en adapter som man kör via molex bara för att utesluta.
Sedan så har AMD jobbat hårt med att fixa många av de problem som användare har upplevt.
Vad har du för nätdel och moderkort?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2013
Skrivet av Hålan:

Ni som har detta kort....
Jag fick hem mitt igår. Såg då att det kräver 2st 8-pin. Jag hade bara 1st 6+2-pin och 1st 6-pin. Någon annan som kört så och får det att funka? Mitt funkade fint med nyinstalerat win10. Men när jag kör en uppdatering av drivrutiner får jag ingen signal till skärmen. Undrar om det kan ha med mina kontakter att göra eller om AMD fortfarande inte fått ordning på sina drivrutiner

Självklart måste du ha den strömmen kortet kräver mannen! och det funkar inte med en 6 pin i en 8 pins utgång.

Du får inhandla en adapter så du får en 8 pin i andra uttaget.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Kör 5700xt och fungerar utmärkt, det svängde mellan 1800mhz och 2100mhz sen drog jag en väldigt liten underklockning och ändrade fläktkurvan +5% och nu parkerar det mellan 1970 mhz och 2050 mhz. (tar max 5 min att ändra, men såklart längre tid om du vill få det 100% perfekt för just ditt kort)

Trädvy Permalänk
Medlem
Registrerad
Aug 2003
Skrivet av sweetslacker:

Det är inte korten i sig som det varit problem med utan dåliga drivrutiner från AMD. Jag har upplevt allt med black screen, stutter m.m. på Windows med Radeon drivrutinerna. Jag passade då på att installera och köra Linux där jag inte hade några problem alls..

Nu är jag tillbaka på Windows med 5700 XT Nitro kortet och senaste Radeon drivrutinerna och det verkar som att AMD åtgärdat det mesta då jag inte upplever några problem alls längre

Det är heller inte bara drivrutiner som varit kass, har varit BIOS på själva grafikkortet samt vissa BIOS för moderkort som ställt till det.

Det år många kombinationer som ställer till det, det mesta löses genom uppdatering till senaste av allt men helt felfritt är det inte.

Enhanced sync verkar i princip inte fungera bra oavsett vilken kombo man har, AMD borde ha tagit bort funktionen helt från drivrutinerna tills den är 100% fungerande, även då är det ju inte direkt rekommenderat att använda det då alla borde vara inom FreeSync-range med detta kort.

Trädvy Permalänk
Medlem
Plats
Kryptan
Registrerad
Nov 2004
Skrivet av Hålan:

Ni som har detta kort....
Jag fick hem mitt igår. Såg då att det kräver 2st 8-pin. Jag hade bara 1st 6+2-pin och 1st 6-pin. Någon annan som kört så och får det att funka? Mitt funkade fint med nyinstalerat win10. Men när jag kör en uppdatering av drivrutiner får jag ingen signal till skärmen. Undrar om det kan ha med mina kontakter att göra eller om AMD fortfarande inte fått ordning på sina drivrutiner

Har du kvar ditt OCZ ModXStream Pro 700W så lanserades det 2008.
Dags för ett nytt modernt.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Sep 2007
Skrivet av SCORPIUS:

Har du kvar ditt OCZ ModXStream Pro 700W så lanserades det 2008.
Dags för ett nytt modernt.

Haha. Det är kanske det

Fractal Design C | Ryzen 7 3700x | Gigabyte GeForce GTX 1050 ti 4GB | MSI B450 Gaming Plus Max | Kingston HyperX Fury RGB 2x8GB 3600MHz | Samsung SSD 840 EVO 500GB | 1TB WD Caviar Black 64MB SATA III | Corsair RM750X V2 750W | LG BH10LS30 | NB Multiframe S-Series & BlackSilentPro fans | BenQ TFT 24" G2420HDBL LED

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Hålan:

Haha. Det är kanske det

Nej, inte kanske! Din PSU är gammal och ska bytas ut på momangen!

Mission GGX 3.3 | Aorus Elite x570 | Ryzen 3600 | be quiet! Pure rock |
Corsair 16GB 3000mHz cl15 | Corsair RM750x V2 | Dual PCIe GPU |
Sapphire Nitro+ OC rx5700xt

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Sep 2007
Skrivet av Särimner:

Nej, inte kanske! Din PSU är gammal och ska bytas ut på momangen!

Nu sitter det 2st 8-pin i grafikkortet men det hjälpte föga. Kan det verkligen vara min PSU som orsakar det. Den är ju ändå på 750w men visst, gammal är den. Den här uppgraderingen blir bara dyrare och dyrare

Fractal Design C | Ryzen 7 3700x | Gigabyte GeForce GTX 1050 ti 4GB | MSI B450 Gaming Plus Max | Kingston HyperX Fury RGB 2x8GB 3600MHz | Samsung SSD 840 EVO 500GB | 1TB WD Caviar Black 64MB SATA III | Corsair RM750X V2 750W | LG BH10LS30 | NB Multiframe S-Series & BlackSilentPro fans | BenQ TFT 24" G2420HDBL LED

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Mar 2006
Skrivet av Hålan:

Nu sitter det 2st 8-pin i grafikkortet men det hjälpte föga. Kan det verkligen vara min PSU som orsakar det. Den är ju ändå på 750w men visst, gammal är den. Den här uppgraderingen blir bara dyrare och dyrare

många komponenter i nätagg är färskvara och dessa agg är budgetagg så de har inte så långlivade kondingar t.ex. då det genast skenar i pris för tillverkaren att använda och kommer därför väldigt fort börja sjunka i effektivitet vart efter de torkar ut.

såhär typ 10-12år senare ska du nog vara glad om det kan leverera 500W någorlunda stabilt utan rippel och dippar.

hade själv samma agg ett tag men det lämnade in totalt efter typ 4 år och pallade inte med min rigg längre utan att lösa överlastskyddet titt som tätt (pang,bom, stendöd dator utan felmedelande i några sekunder innan den glatt bootade upp datorn igen av sig självt).

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, MSI GTX 1070ti gaming oc@ 1909Mhz/8996Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

Jag köpte kortet idag och har inte upplevt några problem under installation och korta speltester. Är ett habilt kort för spel i 1440p och är väldigt nöjd än så länge. Får ut ungefär vad benchmarks visar. Jag ville inte betala premium för raytracing light nu när nästa generation grafikkort verkar komma till slutet av året(?). Köpte 5700 xt för att det verkar vara bäst pris/prestanda för 1440p. Köpte sapphire Nitro+ för att det verkar vara absolut bäst så lite motsägelsefullt kanske

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Sep 2007
Skrivet av Rouge of Darkness:

många komponenter i nätagg är färskvara och dessa agg är budgetagg så de har inte så långlivade kondingar t.ex. då det genast skenar i pris för tillverkaren att använda och kommer därför väldigt fort börja sjunka i effektivitet vart efter de torkar ut.

såhär typ 10-12år senare ska du nog vara glad om det kan leverera 500W någorlunda stabilt utan rippel och dippar.

hade själv samma agg ett tag men det lämnade in totalt efter typ 4 år och pallade inte med min rigg längre utan att lösa överlastskyddet titt som tätt (pang,bom, stendöd dator utan felmedelande i några sekunder innan den glatt bootade upp datorn igen av sig självt).

Bytte agg igår. Hjälpte inte, fortfarande ingen signal till skärmen. Men sen provade jag att koppla till nya tvn istället, det funkade. Rdr2 funkade fint i Ultra och 4K. Spelade utan problem i 75 min sen frös bilden. Startade om datorn och provade olika lägre inställningar men spelet frös flera gånger. Idag skickade jag tillbaks kortet. Får bli ett grönt kort istället

Fractal Design C | Ryzen 7 3700x | Gigabyte GeForce GTX 1050 ti 4GB | MSI B450 Gaming Plus Max | Kingston HyperX Fury RGB 2x8GB 3600MHz | Samsung SSD 840 EVO 500GB | 1TB WD Caviar Black 64MB SATA III | Corsair RM750X V2 750W | LG BH10LS30 | NB Multiframe S-Series & BlackSilentPro fans | BenQ TFT 24" G2420HDBL LED