Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Ladduttag ryker, löda?

Hej

Jag har köpt en defekt laptop och ska ordna den. Jag har hittar att felet är ladduttaget. Det ryker och glöder till vid moderkortet där kontakten sitter. Jag har tagit ut batteriet och laddat o en annan dator och datorn funkar perfekt som den skall utöver detta.

Problemet är att jag inte är kapabel att se vad som är felet. Jag ser ju att uttager ser risigt ut men behöver det lödas ytterligare för att det ska bli kontakt , byta uttag eller vad är det som är felet?

Jag bifogar bilder.

https://minfil.com/v2zeYdj4o4/0F28D002-6E10-468A-B4E2-452FB02...
https://minfil.com/x5z0Ybj3o9/F52BF03F-43F8-4D12-A1B5-842FA47...
https://minfil.com/z4zeY5j2o0/A8B620FA-7AC5-4C2F-8FB8-E0C1AF1...

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@sadistovic: ser risigt ut men behöver det lödas

Det är lite svårt att se vilken typ av uttag det är, men gissar att det är typ fyrkantigt med två stift i kontakten.
Jag skulle ha tvättat rent runt kontakten med någon sorts sprit (T- eller Röd-sprit) för att få bort
gammalt flussmedel. det är lättare att se fel och skador då.
Ställ kortet upp och tvätta hörnet med en fin pensel med sprit så det blir rent.
Någon har gjort ett lite tveksamt försök att löda tidigare och bränt lite på saker runtomkring
(gissar att det är ett kontakthus så det gör troligen inget).

Är det ledningsbanor som är skadade kan man försiktigt skrapa bort skyddsisoleringen (lacken)
med en skalpell och löda fast en tunn koppartråd ovanpå ledningsbanan för att förstärka den.

Testa att starta maskinen utan batteriet för att se att strömmen kommer in som den ska.

Lycka till

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det ser ju även ut som sockeln för wifikortet är skadad.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Tack för utförligt svar.
Är det detta område som ska komma i kontakt med uttaget? Verksr vara där kortslutningen eller vad man ska kalla det sker.

Bild

https://imgur.com/a/6IFpJ37

Skrivet av lassesjo:

@sadistovic: ser risigt ut men behöver det lödas

Det är lite svårt att se vilken typ av uttag det är, men gissar att det är typ fyrkantigt med två stift i kontakten.
Jag skulle ha tvättat rent runt kontakten med någon sorts sprit (T- eller Röd-sprit) för att få bort
gammalt flussmedel. det är lättare att se fel och skador då.
Ställ kortet upp och tvätta hörnet med en fin pensel med sprit så det blir rent.
Någon har gjort ett lite tveksamt försök att löda tidigare och bränt lite på saker runtomkring
(gissar att det är ett kontakthus så det gör troligen inget).

Är det ledningsbanor som är skadade kan man försiktigt skrapa bort skyddsisoleringen (lacken)
med en skalpell och löda fast en tunn koppartråd ovanpå ledningsbanan för att förstärka den.

Testa att starta maskinen utan batteriet för att se att strömmen kommer in som den ska.

Lycka till

Trädvy Permalänk
Medlem
Registrerad
Okt 2018

@sadistovic:
Det är väldigt svårt att se om vad det är där, är det en komponent under eller ...
Kan du inte tvätta av området och skicka en ny bild?