Permalänk
Medlem

Your rendering device has been lost

Hallå,

Senaste året har jag haft problem med att datorn har dött mitt under ett spel, oftast har det varit overwatch då det är spelet jag haft som är mest krävande men hände nån gång i Diablo 3 också . jag rensade datorn på damm och drog ner grafiken och problemen slutade.
nu för en vecka sedan började det igen och hände flera gånger på 2 dagar. typ mitt i spelet så fastnade allt i 2 sekunder sen dog datorn och startade om. Hände även i Path of exile en gång där jag inte haft problem innan. Jag antog att det var grafikkortet, kom hit, bad om hjälp och köpte ett nytt samma dag.

Gick från Nvidia GeForce GTX 960 till Asus GeForce RTX 2070 8GB.
Detta var i torsdags förra veckan. i samband med detta drog jag upp grafiken men kör fortfarande på 1080p och 60Hz pga att skärmarna inta klarar mer och inte köpt nya än.

Men nu har det hänt 2 gånger i overwatch att jag fått ett felmeddelande:
Your rendering device has been lost! Application closing!
https://snipboard.io/om6pJg.jpg

Overwatch dör men datorn funkar som normalt.

Jag vet att det gamla kortet låg på en temp runt 32 när jag bara surfade och runt 74 degC när jag körde overwatch.
Det nya har jag inte tänkt på vad dåt låg på idle med den låg runt 65 degC när jag testade spela overwatch första 2 dagarna.
Nu ligger den på 53 när jag inte har några spel igång.

Vad kan det vara för fel?

Operativsystem: Microsoft Windows 10 och senaste drivrutinerna vad jag vet.
Processor: Intel Core i7 6700K
Processorkylare: Bättre än standard, större fläkt och kylfläns. Ingen överklockning.
Moderkort: Asus Z170 pro-gaming
Minne: Corsair Vengance LPX Black 16GB DDR4 3000MHz CL15
Grafikkort: Asus RTX 2070 Dual
Hårddisk: Samsung SSD 500 GB + 2 vanliga för storage
Nätaggregat: Evga supernova G2 750W
Chassi: Fractal Define R, en fläk back och en fram.

Tacksam för all hjälp man kan få.

Edit: uppdaterat powersupply.

Permalänk
Medlem
Skrivet av deew.xc:

Hallå,

Senaste året har jag haft problem med att datorn har dött mitt under ett spel, oftast har det varit overwatch då det är spelet jag haft som är mest krävande men hände nån gång i Diablo 3 också . jag rensade datorn på damm och drog ner grafiken och problemen slutade.
nu för en vecka sedan började det igen och hände flera gånger på 2 dagar. typ mitt i spelet så fastnade allt i 2 sekunder sen dog datorn och startade om. Hände även i Path of exile en gång där jag inte haft problem innan. Jag antog att det var grafikkortet, kom hit, bad om hjälp och köpte ett nytt samma dag.

Gick från Nvidia GeForce GTX 960 till Asus GeForce RTX 2070 8GB.
Detta var i torsdags förra veckan. i samband med detta drog jag upp grafiken men kör fortfarande på 1080p och 60Hz pga att skärmarna inta klarar mer och inte köpt nya än.

Men nu har det hänt 2 gånger i overwatch att jag fått ett felmeddelande:
Your rendering device has been lost! Application closing!
https://snipboard.io/om6pJg.jpg

Overwatch dör men datorn funkar som normalt.

Jag vet att det gamla kortet låg på en temp runt 32 när jag bara surfade och runt 74 degC när jag körde overwatch.
Det nya har jag inte tänkt på vad dåt låg på idle med den låg runt 65 degC när jag testade spela overwatch första 2 dagarna.
Nu ligger den på 53 när jag inte har några spel igång.

Vad kan det vara för fel?

Operativsystem: Microsoft Windows 10 och senaste drivrutinerna vad jag vet.
Processor: Intel Core i7 6700K
Processorkylare: Bättre än standard, större fläkt och kylfläns. Ingen överklockning.
Moderkort: Asus Z170 pro-gaming
Minne: Corsair Vengance LPX Black 16GB DDR4 3000MHz CL15
Grafikkort: Asus RTX 2070 Dual
Hårddisk: Samsung SSD 500 GB + 2 vanliga för storage
Nätaggregat: skulle behöva gå ner till källaren och kolla, men var nåt jag fick rekommenderat här inför black friday 2015
Chassi: Fractal Define R, en fläk back och en fram.

Tacksam för all hjälp man kan få.

Rensade du drivare när du bytte gpu? Kan vara bra att dubbelkolla vad du har för nätagg också.

Permalänk
Inaktiv

Uppdatera moderkortets bios till nyaste och testa.

Permalänk
Medlem

@Oppna: använder nvidia experience för att hålla drivers up to date. inte gjort nåt manuellt.

power supply: evga supernova g2 750W

Permalänk
Medlem
Skrivet av deew.xc:

@Oppna: använder nvidia experience för att hålla drivers up to date. inte gjort nåt manuellt.

power supply: evga supernova g2 750W

Byter man grafikkort är det starkt rekommenderat att avinstallera gamla drivrutiner.

Testa att ladda hem DDU och installera nya så att det inte ligger något gammalt kvar och stör

Permalänk
Medlem

@Oppna: vet inte vad DDU är, men googlar jag verkar det Display Driver Uninstaller.
verkar finnas en massa olika program och vill inte ladda ner randon.

Vet du vilka som är bra?

Permalänk
Medlem

Har du testat att ominstallera Windows? Jag hade samma problem mot slutet av 2018 och det löste sig när jag uppgraderade SSD och ominstallerade.

Permalänk
Medlem
Skrivet av deew.xc:

@Oppna: vet inte vad DDU är, men googlar jag verkar det Display Driver Uninstaller.
verkar finnas en massa olika program och vill inte ladda ner randon.

Vet du vilka som är bra?

https://www.guru3d.com/files-details/display-driver-uninstall... denna är en jag använder

Permalänk
Medlem
Skrivet av TMG:

Har du testat att ominstallera Windows? Jag hade samma problem mot slutet av 2018 och det löste sig när jag uppgraderade SSD och ominstallerade.

Jag har en sån windows 10 licens som är grattis uppdatering från en gammal windows 7 och är knuten till en dator, så har ingen windows 10 key.
går det att installera om windows 10 med en sån licens?

Ska testa.

Permalänk
Medlem
Skrivet av deew.xc:

Jag har en sån windows 10 licens som är grattis uppdatering från en gammal windows 7 och är knuten till en dator, så har ingen windows 10 key.
går det att installera om windows 10 med en sån licens?

Det är en så kallad "digital licens". Den är bunden till moderkortet. Du kan alltså ominstallera Windows utan en produktnyckel så länge du inte byter moderkortet. När den frågar efter produktnyckel under installationen väljer du att du inte har en och sedan versionen av Windows för din licens. Den aktiveras då automatiskt när Windows är installerat och en internetanslutning upprättas.

Permalänk
Medlem
Skrivet av deew.xc:

Jag har en sån windows 10 licens som är grattis uppdatering från en gammal windows 7 och är knuten till en dator, så har ingen windows 10 key.
går det att installera om windows 10 med en sån licens?

Skippa steget där det frågar efter nyckeln. 10 aktiveras igen efter en stund nästa gång datorn kopplas mot internet. Funkar även om man köpt ny disk och bara har haft lokalt konto på datorn.

Några månader efter att 10 släpptes uppdaterade dom så att man också kunde använda 7 och 8 nycklar också. Du kan som sagt strunta i nyckeln om 10 har varit aktiverad på datorn tidigare.

Edit:
https://www.microsoft.com/sv-se/software-download/windows10
Det kan löna sig att skapa ny 10 USB för man får då med många uppdateringar som ibland har fixat fel som en gammal version inte fixade.

Tryck på nedre knappen "Ladda ned verktyget nu". Verktyget laddar ned 10 och låter dig välja mellan USB, DVD mm som du bör starta datorn från när du installerar.

Permalänk
Medlem

Detta störde mig som fan ett tag, brukade i princip hända varje gång jag lirade Overwatch och endast i just det spelet. Alla andra spel fungerade utan problem. Detta resulterade i X antal avstängningar pga "leaver" vilket gjorde att jag blev tvungen att hitta anledningen.
Till slut kunde jag konstatera att det alltid hände när GPU temp nådde 85 grader.

Så lösningen för mig var att sätta en tightare fläktkurva så att GPU temp aldrig kom upp i "max".