Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Dator funkar dåligt efter byte av grafikkort

Trädvy Permalänk
Medlem
Plats
Ekeby
Registrerad
Mar 2018

Dator funkar dåligt efter byte av grafikkort

Hej

Finns det någon vänlig själ här som kanske kan ge mig ett råd i rätt riktning?
Jag har sökt efter lösningar men inte kunnat hitta någon som haft samma problem som mig...

Datorn funkar riktigt kass, bl.a. så tar det ca 5 min från pin till att skrivbordet kommer upp och då fungerar inte alla program. Inte heller startmenyn vill öppna sig...

Det hela började sedan jag bytte grafikkortet mot ett exakt likadant. Så jag misstänker ju att det har med detta att göra men indikationer i felmeddelanden tyder på att det kan vara korrupta filer på C-disken. Olyckligt sammanträffande kanske, men det känns långsökt.

Moderkort: Gigabyte AB350-gaming
Processor: AMD Ryzen 5 1600
Grafikkort: ASUS Geforce GTX 1050 Ti OC 4GB
RAM: G.Skill FlareX 2x16 GB
SSD: Samsung 960 EVO M.2 250GB
OS: Win 10 64bit

Anledningen till att jag bytte grafikkort är att skärmen som var kopplad till displayporten ofta blev svart. Jag hade haft problemet några gånger tidigare men bara precis vid uppstart, efter några minuter funkade det alltid. Provade med ny kabel och annan skärm men samma resultat. Bytte därför grafikkort till ett exakt likadant och därefter började problemet!
Grafikkortet har tre utgångar: HDMI, Displayport och DVI. Endast Displayporten har krånglat och de övriga två har fungerat bra. (kör med dubbla skärmar)

Kan det vara moderkortet som gått sönder, eller har varit sönder?
Anledningen till att jag funderar på detta är att precis när jag byggt datorn hade jag problem med blåskärmar tills jag fick tipset att byta plats på RAM-minnena till andra kanalen och sedan dess har det inte varit några problem alls.

Jag har provat systemåterställning av Windows men detta gick ej med hänvisning till att C kunde vara fysiskt skadad.
Har även provat med chkdsk /r men detta gick inte heller att slutföra.

Någon som har tips eller råd?

Trädvy Permalänk
Moderator, Testpilot
f.d. Dinoman 🦖
Plats
Älmhult
Registrerad
Jan 2002
Skrivet av MbM:

Hej

Finns det någon vänlig själ här som kanske kan ge mig ett råd i rätt riktning?
Jag har sökt efter lösningar men inte kunnat hitta någon som haft samma problem som mig...

Datorn funkar riktigt kass, bl.a. så tar det ca 5 min från pin till att skrivbordet kommer upp och då fungerar inte alla program. Inte heller startmenyn vill öppna sig...

Det hela började sedan jag bytte grafikkortet mot ett exakt likadant. Så jag misstänker ju att det har med detta att göra men indikationer i felmeddelanden tyder på att det kan vara korrupta filer på C-disken. Olyckligt sammanträffande kanske, men det känns långsökt.

Moderkort: Gigabyte AB350-gaming
Processor: AMD Ryzen 5 1600
Grafikkort: ASUS Geforce GTX 1050 Ti OC 4GB
RAM: G.Skill FlareX 2x16 GB
SSD: Samsung 960 EVO M.2 250GB
OS: Win 10 64bit

Anledningen till att jag bytte grafikkort är att skärmen som var kopplad till displayporten ofta blev svart. Jag hade haft problemet några gånger tidigare men bara precis vid uppstart, efter några minuter funkade det alltid. Provade med ny kabel och annan skärm men samma resultat. Bytte därför grafikkort till ett exakt likadant och därefter började problemet!
Grafikkortet har tre utgångar: HDMI, Displayport och DVI. Endast Displayporten har krånglat och de övriga två har fungerat bra. (kör med dubbla skärmar)

Kan det vara moderkortet som gått sönder, eller har varit sönder?
Anledningen till att jag funderar på detta är att precis när jag byggt datorn hade jag problem med blåskärmar tills jag fick tipset att byta plats på RAM-minnena till andra kanalen och sedan dess har det inte varit några problem alls.

Jag har provat systemåterställning av Windows men detta gick ej med hänvisning till att C kunde vara fysiskt skadad.
Har även provat med chkdsk /r men detta gick inte heller att slutföra.

Någon som har tips eller råd?

Har du filer du inte vill bli av med på disken? Annars rekommenderar jag en ominstallation av Windows i detta läget.

ASrock x470 Taichi Ultimate - AMD Ryzen R9 3900x - Corsair H110i - G.Skill Ripjaws@3.6GHz 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC AG35UCG 34" 3440x1440p@100Hz

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

@MbM: Åtminstone så bör du se till att ha backup med tanke på felmeddelandena.

När du sen installerar om bör du ta bort alla partitioner på Windows disken. Visa fel krävde att man gjorde det också för att felen var kvar eller kom tillbaka när de bara formaterade, återställde, reparerade på olika sätt.

Andra diskar kopplar du ur tills Win USB/DVD har installerat klart. Annars kan USB/DVD lägga/använda något på andra disken som Windows behöver. Dessutom vill man utesluta att andra diskar orsakar fel.

Edit:
Hela namnet och ca ålder (ny, jätte gammal) på nätagget är bra att nämna vid bytt grafikkort och vissa fel.

Trädvy Permalänk
Medlem
Plats
Ekeby
Registrerad
Mar 2018
Skrivet av Dinoman:

Har du filer du inte vill bli av med på disken? Annars rekommenderar jag en ominstallation av Windows i detta läget.

På SSD'n ligger bara Windows och andra program. Alla filer ligger på separat HDD.
Har fått möjlighet nu att kolla moderkort/processor imorgon, hoppas att det löser det. Annars får det bli ominstallation. Känns bara lite märkligt att installationen av Windows kan ha blivit kaputt bara sådär, utan någon installation av program och/eller uppdatering...

Trädvy Permalänk
Medlem
Plats
Ekeby
Registrerad
Mar 2018
Skrivet av panpo98:

@MbM: Åtminstone så bör du se till att ha backup med tanke på felmeddelandena.

När du sen installerar om bör du ta bort alla partitioner på Windows disken. Visa fel krävde att man gjorde det också för att felen var kvar eller kom tillbaka när de bara formaterade, återställde, reparerade på olika sätt.

Andra diskar kopplar du ur tills Win USB/DVD har installerat klart. Annars kan USB/DVD lägga/använda något på andra disken som Windows behöver. Dessutom vill man utesluta att andra diskar orsakar fel.

Edit:
Hela namnet och ca ålder (ny, jätte gammal) på nätagget är bra att nämna vid bytt grafikkort och vissa fel.

Alla filer ligger på separat HDD, så de bör klara sig hoppas jag. Inte märkt att dessa är korrupta än iaf.

Nätagget är ett Fractal Design Integra M 650W och lika gammalt som resten, dvs ca 2 år.

Ska iväg och få moderkort/processor kollade imorgon, utbyte av en i taget och se om problemet kvarstår...