Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Plats
Storå
Registrerad
Maj 2011

Lagg Apex, RocketLeague.

Tja,

Jag har ett underligt problem.

Detta yttrar sig ibland när jag spelar, inta alla matcher men kanske 60-70%.
I Apex får jag upp de röda ikonerna till höger (hastighetsmätare och paketen. Ibland även de där strecken) och spelet börjar lagga satan, rubberband och allt vad det finns. Nästa match kan allt vara helt lugnt.

Likadant i RocketLeague, jag kan spela matcher, flera i rad, helt utan lagg med en ping på 30-40. Sen nästa match kan jag har 500ms.

Jag har:

Win 10.
250/250 via bredband2.
Bor på vishan.

Jag har testat att:
Koppla direkt in i fiberkonvertern, Ingen skillnad.
Uppdaterat drivrutiner till nätverkskort, Ingen skillnad
Uppdaterat chipset drivisar, Ingen skillnad.
Öppnat windows brandvägg, Ingen skillnad.
Använt netlimiter och wireshark för att kolla trafiken när detta sker, hittar inget speciellt.
Verifierat spelen utan framgång.
Installerat om spelen utan framgång.
Installerat om spelen på annan disk utan framgång.

Kan någon peka mig åt ett håll där kan kanske kan hitta en lösning?
Är corona ute på internet och segar ner bara min trafik till vissa servrar?

Ska tilläggas att mina vänner som jag spelar med inte lider av detta när vi lirar på samma server.

HELP PLZ!

EDIT: Ska tilläggas att när jag får hög ms i APEX och startar RL eller kollar discords ms så är det normalt där.

//Nollan

Corsair Air 540 | Asus strix x470-f gaming | AMD Ryzen 7 3700x| 2x8gb 3200mhz RAM | Asus GTX 2070 |2xSSD 512GB(boot) | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK, Benq 27" 144hz | High Sierra + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Storå
Registrerad
Maj 2011
Skrivet av Nollan:

Tja,

Jag har ett underligt problem.

Detta yttrar sig ibland när jag spelar, inta alla matcher men kanske 60-70%.
I Apex får jag upp de röda ikonerna till höger (hastighetsmätare och paketen. Ibland även de där strecken) och spelet börjar lagga satan, rubberband och allt vad det finns. Nästa match kan allt vara helt lugnt.

Likadant i RocketLeague, jag kan spela matcher, flera i rad, helt utan lagg med en ping på 30-40. Sen nästa match kan jag har 500ms.

Jag har:

Win 10.
250/250 via bredband2.
Bor på vishan.

Jag har testat att:
Koppla direkt in i fiberkonvertern, Ingen skillnad.
Uppdaterat drivrutiner till nätverkskort, Ingen skillnad
Uppdaterat chipset drivisar, Ingen skillnad.
Öppnat windows brandvägg, Ingen skillnad.
Använt netlimiter och wireshark för att kolla trafiken när detta sker, hittar inget speciellt.
Verifierat spelen utan framgång.
Installerat om spelen utan framgång.
Installerat om spelen på annan disk utan framgång.

Kan någon peka mig åt ett håll där kan kanske kan hitta en lösning?
Är corona ute på internet och segar ner bara min trafik till vissa servrar?

Ska tilläggas att mina vänner som jag spelar med inte lider av detta när vi lirar på samma server.

HELP PLZ!

//Nollan

https://www.n0.se/v/f/444a4_pimg.png
BILD MATCH 1, hög ping.
https://www.n0.se/v/f/f4320_matchefter.png
BILD MATCHEN EFTER, låg ping.

Corsair Air 540 | Asus strix x470-f gaming | AMD Ryzen 7 3700x| 2x8gb 3200mhz RAM | Asus GTX 2070 |2xSSD 512GB(boot) | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK, Benq 27" 144hz | High Sierra + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Registrerad
Maj 2007

Exakt samma för mig, och har precis som du Bredband2. Precis skickat iväg en beställning för att byta till Bahnhof för att se om det löser problemet.

Citera så att jag hittar tillbaka! AMD Ryzen 7 3700X | MSI B450 Tomahawk Max | 32GB Ballistix 3000/15 @ 3733/16
| EVGA 2070 Black | Crucial MX500 2TB | EVGA G2 750W | Windows 10

Trädvy Permalänk
Medlem
Registrerad
Apr 2019

Jag hade samma problem på rocket league tills jag bytte till trådad anslutning. Har mest bara trott att det är deras servrar som är dåliga. Men det kan väl vara att det är mycket trafik just nu? Vet att RL nyligen slog rekord i antalet spelare inne samtidigt.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jun 2012

Har Bredband2 och upplever Samma problem men med modern warfare. Vissa matchar kör jag men normal ping och nästa får jag 700+ ping.

Trädvy Permalänk
Medlem
Plats
Storå
Registrerad
Maj 2011
Skrivet av Shrudder:

Exakt samma för mig, och har precis som du Bredband2. Precis skickat iväg en beställning för att byta till Bahnhof för att se om det löser problemet.

Skrivet av hassanhvsen:

Har Bredband2 och upplever Samma problem men med modern warfare. Vissa matchar kör jag men normal ping och nästa får jag 700+ ping.

Sjukt, jag kontaktade Bredband2 och förklarade läget. De påstod att det var speltillverkaren, och att jag skulle kontakta dem.
Jag sa upp det direkt och bytte till Banhof. En månad kvar.

Tackar för svar, intressant att jag inte är den enda och ni andra som har har också Bredband2.

Corsair Air 540 | Asus strix x470-f gaming | AMD Ryzen 7 3700x| 2x8gb 3200mhz RAM | Asus GTX 2070 |2xSSD 512GB(boot) | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK, Benq 27" 144hz | High Sierra + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Storå
Registrerad
Maj 2011
Skrivet av Hugkl:

Jag hade samma problem på rocket league tills jag bytte till trådad anslutning. Har mest bara trott att det är deras servrar som är dåliga. Men det kan väl vara att det är mycket trafik just nu? Vet att RL nyligen slog rekord i antalet spelare inne samtidigt.

Jag förstår.

Att det är mycket trafik borde dock påverka alla spelare? Inte bara mig. Verkar som Bredband2 är problemet, vad vet jag inte.

Corsair Air 540 | Asus strix x470-f gaming | AMD Ryzen 7 3700x| 2x8gb 3200mhz RAM | Asus GTX 2070 |2xSSD 512GB(boot) | 2x1tb WD 7200rpm | Cooler Master V1000 1000W | Skärm: ACER XB280HK, Benq 27" 144hz | High Sierra + Win 10 pro N 64-bit
---------------------------------------------------------------------------------
Server: Supermicro X7DBP-8 | 2x Intel Xeon E5420 | 16gb ECC | 700w PSU | TS3 | CS:GO | mer i framtiden

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Mar 2020

Här är en till som har problem med Rocket League. Vissa matcher fungerar alldeles utmärkt, andra matcher kan jag joina med en ping på ~40 för att efter en halv minut ligger pingen på 200-700. Det intressanta är att om jag och sambon sitter inne i samma match så är det bara EN av oss som får lag, aldrig båda.

Har även haft hög ping i Discord. Dessa problem startade för ca. 1 vecka sen och det är verkligen frustrerande. Jag har varit i kontakt med Bredband2 och det enda jag fick till svar där var att dem inte kan felsöka pingrelaterade problem.

Trädvy Permalänk
Medlem
Plats
SC 20 års-fest
Registrerad
Jul 2005

Jag hade Bredband2 i 6 månader under förra första halvåret och då fungerade det ypperligt bra måste jag säga. I princip alltid lägst ms på servern och högre hastigheter än jag betalade för. Jag hade planer på att gå tillbaka till dem då de erbjudit mig halva priset i 6 månader utan bindningstid osv, men nu när jag läser detta börjar jag tveka. Jag spelar Rocket League, CS:GO, Apex osv jag också.

Uppdatera gärna hur det blir sedan med ny operatör!

Dator: Intel i7 8700K @ 4,8GHz | Noctua NH-D15 | RTX 2080 Super | Asus Z370-E | 32GB DDR4 | PNY XLR8 NVMe 2TB SSD → Samsung 960 EVO NVMe 500GB SSD → Samsung 850 EVO 1TB SSD → Seagate Ironwolf 10TB
Monitor: Asus PG279Q 27" 144Hz 1440p IPS G-Sync
Foto: Canon EOS 80D+ 60D → Canon EF-S 17-55/2,8 IS USM, Canon EF-S 10-22/3,5-4,5 USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro

Trädvy Permalänk
Medlem
Registrerad
Maj 2007

Kan väl uppdatera och säga att jag inte haft något som helst problem efter att jag bytte från B2 till Bahnhof.

Citera så att jag hittar tillbaka! AMD Ryzen 7 3700X | MSI B450 Tomahawk Max | 32GB Ballistix 3000/15 @ 3733/16
| EVGA 2070 Black | Crucial MX500 2TB | EVGA G2 750W | Windows 10