Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Hur kan detta vara möjligt?

Hej! har haft en Alienware laptop i många år, för ungefär 5 år sen lämnade jag in den på lagning då skärmen gav sig plötsligt, fick tillbaks den och han sa att moderkortet var paj o att de skulle kosta 4/5000 att laga så jag lade ner den i källaren. Nu 5 år senare så tänkte jag bara jag testar att starta den, verkar funka galant. ominstallerat den och fixat nytt windows, och inga problem hittils. Kan någon hjälpa mig förstå? haha.. dock funkar ej vissa knappar som gjorde det innan ( 5,6,space) så någon som vet något tips om det med så vore det dunder.

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005

@julle711: dom Alienware laptop jag plockat isär (15 och 17, minns inte modell nummer) så har tangentbordets kabel varit väldigt känslig, dvs den måste ligga helt perfekt och låset måste klämma ordentligt.
en fick jag ta lite ren sprit och tvätta kontakten och kabeln för att få bra kontakt.
Var mycket försiktig när du lyfter tangentbordet, är man inte det så drar man lätt sönder den.

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

@aragon: Hmm okejokej tack för tipset, kanske kan vara det då. Får ta och kika lite försiktigt på det imorgon

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

@aragon: Tjena igen! chattade med DELL kundservice och han skrev det att om det hade varit kabeln så hade ingen knapp alls funkat, några andra tips?

Trädvy Permalänk
Medlem
Registrerad
Jun 2009
Skrivet av julle711:

@aragon: Tjena igen! chattade med DELL kundservice och han skrev det att om det hade varit kabeln så hade ingen knapp alls funkat, några andra tips?

Kan bara hålla med aragon där om inte dell har nån speciell kabel :/ Fast det brukar bli vissa delar av tangentbordet som slutar funka och kanske inte bara nån tangent när den inte har kontakt som den ska.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

@Program: Jaha okej vad fasiken, hittar ingen guide till hur man plockar bort tangentbordet på en sån modell jag har heller så vågar inte ge mig på det :/

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Skrivet av julle711:

@aragon: Tjena igen! chattade med DELL kundservice och han skrev det att om det hade varit kabeln så hade ingen knapp alls funkat, några andra tips?

Mannen på kundservice har bevisligen inte jobbat med reparationer av Bärbara/Laptops. Har bytt tangentbord, skärmar och moderkort på bärbara maskiner. Det är ett väldigt vanligt problem att några knappar slutar fungera men det är ofta ledningsbanorna som är dåliga som sitter innan kabeln. Användare är duktiga på att spilla kaffe....

Brukar bli att man får köpa nytt tangentbord.

[EVGA P55 FTW] [i5 750 @ 4.2GHZ] [HyperX @1680 16GB 9-9-9-24] [HD6970 Xfire 1010/1475] [AX1200] [Samsung 830 256GB] [Lian-Li A71FB] [XSPC RX480, Cooltek Maxistream 360, Laing D5, Dtek Fuzion V1, Maze4 + Maze5]
Projektlogg Prestanda HTPC

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

Finns ju lite alienware datorer på ifixit men vill du inte skruva så använd ett externt tangentbord kanske?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

@Waste: Okej jag förstår, förlitar mig mer på er

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

@Program: ja men tänkte inte använda datorn själv utan försökt sälja iväg den, så därför tänkte jag kan vara bättre o sälja iväg den fullt fungerande

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005
Skrivet av julle711:

@aragon: Tjena igen! chattade med DELL kundservice och han skrev det att om det hade varit kabeln så hade ingen knapp alls funkat, några andra tips?

nej tyvärr, jag skulle nog ändå kollat så kabeln har bra kontakt, jag har själv varit med om att delar av tangentbord slutat fungera, sedan pillar man med kabeln så hoppar det igång igen. Men visst det är möjligt att det varit något annat och det varit en ren tur att det började fungera i samband med att jag pillade med den.

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Har samma erfarenhet med tangentbord på laptops, att om man fått in den det minsta lilla snett, så har vissa knappar slutat fungera.

Kabeln måste bottna helt i kontakten och ligga helt rakt in i. Gissar på att det är ZIF-sockets (Zero insertion force) och man lär sig helt enkelt känna när kabeln sitter rätt i

Sen är det tyvärr allt för ofta så med kundtjänstpersonal, att de inte har någon praktisk erfarenhet av produkterna de supportar. Vilket i min värld borde vara ett SKALL-krav att ha

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM