Elfel? Elgrill + Förlängsningskabel

Permalänk
Medlem

Elfel? Elgrill + Förlängsningskabel

Hej!

Jag köpte en begagnad Weber q1400 elgrill härrom helgen.
Förra ägaren sa att han inte har haft några problem med den.

Första gången jag använder den går allt perfekt. Jag kopplar in en 7,5m förlängningskabel i uttaget på altanen (IP 44 uttag) och kopplar sen i grillen den. Kablen är från Bauhaus och gjord för utomhusbruk.

Nästa gång jag ska nyttja grillen gör jag samma, men denna gången går JFB i hela lägenheten. Den slår inte dirket, utan det tar flera minuter.
Happ, har inte tid och leka så jag kopplar in grillen direkt i uttag och det funkar då.

Efter det har jag testat lite.

- en annan förlängningskabel = JFB slår ut
- Bauhaus kabeln men när grillen var varm = JFB går ej (dock testade jag bara i 5-10min, hade redan grillat färdigt)
- grill direkt i uttaget fungerar konsekvent

Vad kan vara felet? Det är alltså inte dvärgbrytaren som går, det skulle vara mer logiskt kan jag tycka.

Om jag köper en portabel JFB, skyddar det min lägenhet från mörker? Jag tänker att jag vill testa lite mer men pallar inte stänga av all känslig elektronik, ställa om alla klockar, servern mm.

Sweex

Permalänk
Medlem
Skrivet av Sweex:

Om jag köper en portabel JFB, skyddar det min lägenhet från mörker? Jag tänker att jag vill testa lite mer men pallar inte stänga av all känslig elektronik, ställa om alla klockar, servern mm.

Mig veterligen så ska en portabel JFB bara bryta strömmen till det som är kopplat in efter den, så strömmen i lägenheten ska inte påverkas av att den slår ifrån.

Permalänk
Medlem

Det är inte helt ovanligt att grillar, infravärme, el-element etc. kan lösa jordfelsbrytare ibland, detta beror oftast på att när dom blir varma så sväller metaller och ledande delare kan komma i kontakt med jordade ytor. (varför det ibland kan ta olika tid beroende på hur snabbt det blir varmt och vilken värme man kör på samt en del andra faktorer). det kan vara så att han du köpte grillen av saknade jordfelsbrytare i sitt hus och därav aldrig upplevde det problemet du nu har.

Permalänk
Medlem

@Belzader: Men det kan vara lite lotto vilken JFB som löser först, den i centralen eller den portabla.

Det som Decable1 säger låter som en rimlig förklaring.

Permalänk
Medlem
Skrivet av Belzader:

Mig veterligen så ska en portabel JFB bara bryta strömmen till det som är kopplat in efter den, så strömmen i lägenheten ska inte påverkas av att den slår ifrån.

Jag har alltså inte köpte en portabel JFB ännu utan tänker att det kan underlätta för mig. Men som @Thunderbolt nedan skriver så är det det jag är rädd för, vilken som kommer lösa först. Löser LGH först så är det ju verklöst.

Skrivet av Decable1:

Det är inte helt ovanligt att grillar, infravärme, el-element etc. kan lösa jordfelsbrytare ibland, detta beror oftast på att när dom blir varma så sväller metaller och ledande delare kan komma i kontakt med jordade ytor. (varför det ibland kan ta olika tid beroende på hur snabbt det blir varmt och vilken värme man kör på samt en del andra faktorer). det kan vara så att han du köpte grillen av saknade jordfelsbrytare i sitt hus och därav aldrig upplevde det problemet du nu har.

Kan så vara. Men varför fungerar det med grillen rätt i eluttaget då? Utan förlängningskabel?

Skrivet av Thunderbolt:

@Belzader: Men det kan vara lite lotto vilken JFB som löser först, den i centralen eller den portabla.

Det som Decable1 säger låter som en rimlig förklaring.

Permalänk
Medlem
Skrivet av Sweex:

Jag har alltså inte köpte en portabel JFB ännu utan tänker att det kan underlätta för mig. Men som @Thunderbolt nedan skriver så är det det jag är rädd för, vilken som kommer lösa först. Löser LGH först så är det ju verklöst.

Eftersom det har att göra med på vilken felström de utlöser (vilket på de flesta är max 30mA) och om båda har samma så kan det vara vilken som.

Så vill man att den portabla ska utlösa före den stationära, så får man helt enkelt ha en som tillåter mindre felström än den stationära.

Permalänk
Medlem

Ja alltså varför det inte fungerar "direkt i eluttaget" är för att problemet är i själva grillen isåfall och därför spelar det ingen roll vilken förlängningskabel du använder eller vilket uttag du kopplar in den i. Så länge det är ett uttag som ligger under jordfelsbrytaren så kommer felet kvarstå (om det nu är det som är felet ).

Permalänk
Medlem

Är det en sladdvinda? Prova att rulla ut hela kabeln i så fall.

Permalänk
Medlem

@Belzader: Det är inte helt säkert att det hjälper att ha mindre utlösningsström i den portabla, den fasta kan ändå hinna detektera en felström och lösa. Det kan även vara så att det redan finns en liten felström i installationen utan grillen inkopplad, T.ex om det sitter en 30mA JFB i centralen och du i normala fall har en felström på 25mA så är det inget du märker av, men kopplar du in grillen med en 10mA JFB och grillen har en felström på t.ex 7mA så löser JFB i centralen men inte den portabla.

Permalänk
Medlem
Skrivet av Decable1:

Ja alltså varför det inte fungerar "direkt i eluttaget" är för att problemet är i själva grillen isåfall och därför spelar det ingen roll vilken förlängningskabel du använder eller vilket uttag du kopplar in den i. Så länge det är ett uttag som ligger under jordfelsbrytaren så kommer felet kvarstå (om det nu är det som är felet ).

Det fungerar ju dirket i eluttaget, aldrig några problem. Så visst kan det ändå vara problem med grillen men det visar inte sig utan förlängningskabel i alla fall.

Skrivet av swehunter2000:

Är det en sladdvinda? Prova att rulla ut hela kabeln i så fall.

Har också tänkt på det, men nej det är en vanlig förlängningskabel.
Det är typ denna, fast 7,5m men hittar inte det på hemsidan.

Jag tänkte om det var pga att kabeln var lite "ihop-buntad", alltså inte helt utsträckt. Men när jag har lagt ut den helt så har inte det hjälpt det heller.

Skrivet av Thunderbolt:

@Belzader: Det är inte helt säkert att det hjälper att ha mindre utlösningsström i den portabla, den fasta kan ändå hinna detektera en felström och lösa. Det kan även vara så att det redan finns en liten felström i installationen utan grillen inkopplad, T.ex om det sitter en 30mA JFB i centralen och du i normala fall har en felström på 25mA så är det inget du märker av, men kopplar du in grillen med en 10mA JFB och grillen har en felström på t.ex 7mA så löser JFB i centralen men inte den portabla.

Tack för infon. Kan man på något sätt kolla/testa om man har felström i lägenheten?
Har du någon teori om varför det löser ut med skarvsladd, men ej utan? Kan skarvsladden också ha viss felström och tillsammans bli det för mycket?

Permalänk
Medlem

Jag skulle först provat med en annan förlängningskabel, för att se om det blir någon skillnad.

Sedan att kontrollera felströmmar är inte direkt möjligt att göra själv, kan även vara svårt för någon med rätt instrument/kunskap för de flesta jordade apparater har någon form av läckström till jord, om du någon gång fått en liten stöt av t.ex en dator som inte är inkopplad till ett jordat uttag så är det av den strömmen som normalt sett leds bort av jorden, så tillräckligt många datorer inkopplade på en JFB så lär den lösa ut även om det inte finns något fel.

Du skulle kunna prova koppla bort så många saker du kan ifrån din lägenhet och sedan prova din grill igen med din förläningskabel och se om JFB ändå löser ut då, om möjligt så kan du försöka att använda grillen i ett annat uttag också.

Permalänk
Medlem

Har du en kabel med dålig kvalitet på ledarna eller för tunna så kan det säkert spela roll när du kör apparater som drar mycket energi. Testa med en som har 2,5 ledare.

Permalänk
Medlem
Skrivet av Thunderbolt:

Jag skulle först provat med en annan förlängningskabel, för att se om det blir någon skillnad.

Sedan att kontrollera felströmmar är inte direkt möjligt att göra själv, kan även vara svårt för någon med rätt instrument/kunskap för de flesta jordade apparater har någon form av läckström till jord, om du någon gång fått en liten stöt av t.ex en dator som inte är inkopplad till ett jordat uttag så är det av den strömmen som normalt sett leds bort av jorden, så tillräckligt många datorer inkopplade på en JFB så lär den lösa ut även om det inte finns något fel.

Du skulle kunna prova koppla bort så många saker du kan ifrån din lägenhet och sedan prova din grill igen med din förläningskabel och se om JFB ändå löser ut då, om möjligt så kan du försöka att använda grillen i ett annat uttag också.

Jag har testat med en annan skarvsladd och det hände samma, men jag ska testa igen.

Tack. Det kan vara så att när det fungerade första gången så var en laptop mindre inkopplad kanske..
Jag får testa mig fram lite.

Skrivet av jOnÄTÄn:

Har du en kabel med dålig kvalitet på ledarna eller för tunna så kan det säkert spela roll när du kör apparater som drar mycket energi. Testa med en som har 2,5 ledare.

Skarvsladden ska vara av ok kvalité med 1,5mm^2 ledare. Det ska väl räcka vid 2kw kan man tycka.. Innan jag lägger 500-1000kr på en ny kabel så ska jag nog testa lite annat först.

Permalänk
Medlem
Skrivet av Sweex:

Skarvsladden ska vara av ok kvalité med 1,5mm^2 ledare. Det ska väl räcka vid 2kw kan man tycka.. Innan jag lägger 500-1000kr på en ny kabel så ska jag nog testa lite annat först.

Ja, det gör det normalt sett, men om den belastas 2kW under en längre period så kan i främsta hand uttag och stickkontakt på det man har kopplat in bli duktigt uppvärmda.
Jag har smält både uttag på skarvkablar/grendosor och stickkontakt på saker trots att belastningen inte var mer än max ~2kW under kortare perioder, fast det handlade om dessa belastades i dagar innan det skedde.

Så jag skulle rekommendera dig att kolla både uttaget & stickkontakten på skarvsladden, om det finns minsta lilla tecken på att de har blivit uppvärmda, byt ut dem.

Permalänk
Medlem
Skrivet av Sweex:

Jag har testat med en annan skarvsladd och det hände samma, men jag ska testa igen.

Tack. Det kan vara så att när det fungerade första gången så var en laptop mindre inkopplad kanske..
Jag får testa mig fram lite.

Skarvsladden ska vara av ok kvalité med 1,5mm^2 ledare. Det ska väl räcka vid 2kw kan man tycka.. Innan jag lägger 500-1000kr på en ny kabel så ska jag nog testa lite annat först.

Är kabeln varm när det sker?

Permalänk
Medlem
Skrivet av Belzader:

Ja, det gör det normalt sett, men om den belastas 2kW under en längre period så kan i främsta hand uttag och stickkontakt på det man har kopplat in bli duktigt uppvärmda.
Jag har smält både uttag på skarvkablar/grendosor och stickkontakt på saker trots att belastningen inte var mer än max ~2kW under kortare perioder, fast det handlade om dessa belastades i dagar innan det skedde.

Så jag skulle rekommendera dig att kolla både uttaget & stickkontakten på skarvsladden, om det finns minsta lilla tecken på att de har blivit uppvärmda, byt ut dem.

Skrivet av jOnÄTÄn:

Är kabeln varm när det sker?

Ingen kabel blir ens lite varm.

Men nu i helgen la grillen av helt och hållet. JFB löser direkt vid igångsättning.
Man kan enkelt (tänkt så) lossa termostaten/reglaget och om jag testar det (utan elementet inkopplat) så går allt bra. Jag kopplar alltså in det i väggen och "drar igång de", man hör reläet klicka i den.
Så jag tror/hoppas det är elementet.. Beställt ett nytt nu. Får hoppas det löser mina problem.

Sweex

Permalänk
Medlem

Jag köpte ett nytt värmeelement och fick det igår. Allt fungerar som det ska, med förlängningskabel och när spis, häll, kaffekokare mm går samtidigt.

Så det lär ha varit att elementet var slitet och hade lite för mycket läckström/felström (?) och stillsammans med en förlängningskabel så blev det för mycket helt enkelt. Jag har fått lära mig att en förlängningskabel blir en väldigt dålig kondensator vilket ger upphov till felström, men i hemmamiljö är det sällan ett problem då det är så lite. Här var jag så pass på gränsen att det blev ett problem.

/Sweex

Permalänk
Medlem
Skrivet av Sweex:

Jag köpte ett nytt värmeelement och fick det igår. Allt fungerar som det ska, med förlängningskabel och när spis, häll, kaffekokare mm går samtidigt.

Så det lär ha varit att elementet var slitet och hade lite för mycket läckström/felström (?) och stillsammans med en förlängningskabel så blev det för mycket helt enkelt. Jag har fått lära mig att en förlängningskabel blir en väldigt dålig kondensator vilket ger upphov till felström, men i hemmamiljö är det sällan ett problem då det är så lite. Här var jag så pass på gränsen att det blev ett problem.

/Sweex

Hallå! Sorry om jag tar upp detta igen, men min Q1400 som stått över vintern verkar ha samma problem som din hade? Jordsfelsbrytaren i lägenheten går när jag ska använda grillen efter att den varit inkopplad i några sekunder om grillen är "kall" är den sedan lite varm så går den direkt när kabeln bara nuddar uttaget. Har försökt rengöra och låta allt torka etc om det skulle kunna ha varit vatten i eller så men inte till någon hjälp. Du behövde bara byta värmeelementet? Vad fick du betala för det?

Tacksam för svar

Permalänk
Medlem
Skrivet av huzko:

Hallå! Sorry om jag tar upp detta igen, men min Q1400 som stått över vintern verkar ha samma problem som din hade? Jordsfelsbrytaren i lägenheten går när jag ska använda grillen efter att den varit inkopplad i några sekunder om grillen är "kall" är den sedan lite varm så går den direkt när kabeln bara nuddar uttaget. Har försökt rengöra och låta allt torka etc om det skulle kunna ha varit vatten i eller så men inte till någon hjälp. Du behövde bara byta värmeelementet? Vad fick du betala för det?

Tacksam för svar

Ja jag bytte bara värmeelement. Det kan ha kommit in fukt i elementet. Testa och lägga det i ugnen i 200 grader i någon timme och låt det svala, det kan hjälpa få ut fukten.

Men om det ej hjälper så kostar ett nytt element cirka 700kr.

Permalänk
Medlem

@Sweex: Hjälpte inte att baka elementet för mig tyvärr. Vart beställde du ditt element?

Permalänk
Medlem
Skrivet av huzko:

@Sweex: Hjälpte inte att baka elementet för mig tyvärr. Vart beställde du ditt element?

Här köpte jag
https://www.lindarn.se/weber-varmeelement-q1401400

Permalänk
Medlem

Hur förvarar ni era elgrillar?
Står de ute så är det inte konstigt att det sugit in fukt, speciellt inte om de stått över vintern.

Permalänk
Medlem

@Mieriola: Min stod i ett kallförråd med presenning.

Permalänk
Medlem

Värmeelement är benägna att dra åt sig fukt i sin isolering.

Hjälpte min svåger senast i helgen med ett bastuaggregat som efter en längre tids stillestånd inte gick att starta utan att JFB löste för hela huset.

Vi lyfte skyddsjorden på aggregatet och värmde upp det en timme, sen lade vi tillbaka jorden och det fungerar.

JFB är bra, men inte till alla prylar.

Det finns oftast ingen anledning att lägga fasta installationer över JFB..

Testa att kör er apparat på ett uttag utan JFB, när elementen glöder så torkar de ur bra.

Permalänk
Medlem

@Karaff: Uttag utan JFB? Då måste det vara en bostad där de inte har en JFB installerat då? Känner mig inte tillräckligt kunnig för att våga skruva av jord på grillen.

Permalänk
Medlem
Skrivet av huzko:

@Karaff: Uttag utan JFB? Då måste det vara en bostad där de inte har en JFB installerat då? Känner mig inte tillräckligt kunnig för att våga skruva av jord på grillen.

Ja det måste det ju vara, eller där det finns centraler som inte har JFB.

Du känner ingen som har bostad utan JFB, eller på jobbet?

Det du kan prova är ju att stänga av precis alla andra apparater och dra ner alla andra säkringar och testa om grillen går, du kanske får ner det sammanlagda jordfelet över brytaren såpass att du kan köra grillen länge nog att torka ur elementen.

Min svågers bastuaggregat hade så kraftigt läckström att JFB löste på någon tiondels sekund. Men det räckte att bränna ur elementen faktiskt.

Att lyfta skyddsjorden är dock inte ofarligt och rekommenderas inte om man inte är väldigt medveten om vad man håller på med.

Sen kan det ju vara så att ditt värmeelement har gått sönder och leder över oavsett fukt.
Men att prova kostar ju inte så mycket..

Permalänk
Medlem
Skrivet av huzko:

Hallå! Sorry om jag tar upp detta igen, men min Q1400 som stått över vintern verkar ha samma problem som din hade? Jordsfelsbrytaren i lägenheten går när jag ska använda grillen efter att den varit inkopplad i några sekunder om grillen är "kall" är den sedan lite varm så går den direkt när kabeln bara nuddar uttaget. Har försökt rengöra och låta allt torka etc om det skulle kunna ha varit vatten i eller så men inte till någon hjälp. Du behövde bara byta värmeelementet? Vad fick du betala för det?

Tacksam för svar

Hej! Jag har samma problem även jag. Fungerade det för dig att byta värmeelement också?

Tacksam för svar jag med!