Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Problem med TP-Link KL130 (Lampa) och andra frågor.

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

Problem med TP-Link KL130 (Lampa) och andra frågor.

Tjo. Jag har införskaffat mig några Lampor från TP-Link (KL130).
Att nämna så har jag en separat AP på 2,4 ghz bandet till 4 st KL130, 2 st Strömbrytare (TP-Link HS 100)n google Nest mini och en Google nest hub.
Ibland så har jag problem med att en av lamporna går att tända, en inte att släcka eller tvärt om. Google assist säger att det inte går att nå TP-Link kasa just nu och jag måste ta bort lampan ur kasa och göra en reset av lampan och sedan lägga till den igen. Och då funkar det. Just nu så verkar det bara vara en lampa som strular ibland.

Sen så har jag strömbrytare. Finns det något sätt att sätta på en strömbrytare i ett visst antal minuter automatiskt utan att ange detta?
Jag har nämligen XBOX one controller med en laddare (länk) som jag vill kunna styra. Enligt spec så skall kontrollerna vara laddade från tomt batteri till fulladdade på 144 min. Så jag vill alltså att jag skall kunna säga "Okej google, Ladda XBOX kontrollerna" och att den sedan automatiskt sänger av laddaren efter 144 min.
För det är ju som så att alla batterier tar skada och år en minskad batteritid och livslängd om dom laddas hela tiden (rätta mig om jag har fel).

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-RX580AORUS-8GD (Aorus Radeon 580 8G) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): 640 + 500 GB HDD | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005
Skrivet av Hasseman84:

Tjo. Jag har införskaffat mig några Lampor från TP-Link (KL 130).
Att nämna så har jag en separat AP på 2,4 ghz bandet till 4 st KL130, 2 st Strömbrytare (TP-Link HS 100)n google Nest mini och en Google nest hub.
Ibland så har jag problem med att en av lamporna går att tända, en inte att släcka eller tvärt om. Google assist säger att det inte går att nå TP-Link kasa just nu och jag måste ta bort lampan ur kasa och göra en reset av lampan och sedan lägga till den igen. Och då funkar det. Just nu så verkar det bara vara en lampa som strular ibland.

Sen så har jag strömbrytare. Finns det något sätt att sätta på en strömbrytare i ett visst antal minuter automatiskt utan att ange detta?
Jag har nämligen XBOX one controller med en laddare (länk) som jag vill kunna styra. Enligt spec så skall kontrollerna vara laddade från tomt batteri till fulladdade på 144 min. Så jag vill alltså att jag skall kunna säga "Okej google, Ladda XBOX kontrollerna" och att den sedan automatiskt sänger av laddaren efter 144 min.
För det är ju som så att alla batterier tar skada och år en minskad batteritid och livslängd om dom laddas hela tiden (rätta mig om jag har fel).

att batterier tar skada hör nog till historia om sakerna inte är för gamla, idag slutar helt enkelt landningen automatiskt.
(tror inte jag har något kvar som jag måste passa)

När det gäller tp link , jag förmodar dom kör wifi, dom flesta
"smart lamporna" brukar köra detta, eller zigbee, förmodligen har du då för lång mellan sakerna om det är zigbbe så ett stabilt mesh inte byggs eller så kanske du råkar stänga av den på den vanliga väggbrytaren? detta är ett rätt vanligt problem med denna typ av lampa. dom som kör dessa "hobby system" brukar tejpa fast knappen för att inte råka slå av den. ett annat alternativ kan ju vara att du tittar på z-wave istället. med inbyggda moduler som du kan styra med den vanliga brytaren med.

Edit jag såg nu att den kör wifi, kolla i din router så den står på 20mhz på 2.4bandet, normalt sett brukar routrar stå på 20/40 men vissa saker stödjer inte 40mhz.

att ställa in en scen för laddning som bryter efter x minuter bör ju inte vara så svårt att gör i google appen?
(kör vera själv så jag kan inte google något vidare) TEX slås brytare x på stäng av den efter x minuter

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005
Skrivet av aragon:

att batterier tar skada hör nog till historia om sakerna inte är för gamla, idag slutar helt enkelt landningen automatiskt.
(tror inte jag har något kvar som jag måste passa)

När det gäller tp link , jag förmodar dom kör wifi, dom flesta
"smart lamporna" brukar köra detta, eller zigbee, förmodligen har du då för lång mellan sakerna om det är zigbbe så ett stabilt mesh inte byggs eller så kanske du råkar stänga av den på den vanliga väggbrytaren? detta är ett rätt vanligt problem med denna typ av lampa. dom som kör dessa "hobby system" brukar tejpa fast knappen för att inte råka slå av den. ett annat alternativ kan ju vara att du tittar på z-wave istället. med inbyggda moduler som du kan styra med den vanliga brytaren med.

Edit jag såg nu att den kör wifi, kolla i din router så den står på 20mhz på 2.4bandet, normalt sett brukar routrar stå på 20/40 men vissa saker stödjer inte 40mhz.

att ställa in en scen för laddning som bryter efter x minuter bör ju inte vara så svårt att gör i google appen?
(kör vera själv så jag kan inte google något vidare) TEX slås brytare x på stäng av den efter x minuter

Hej.
Jag kan alltid prova. Den som knasar mest står ca 4-5 meter från AP. Den laman som är längst bort är väl 5-6 meter. Bor i en 1:a, så täckning har jag även en bit ut på gården.
Men jag skall prova

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-RX580AORUS-8GD (Aorus Radeon 580 8G) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): 640 + 500 GB HDD | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005
Skrivet av Hasseman84:

Hej.
Jag kan alltid prova. Den som knasar mest står ca 4-5 meter från AP. Den laman som är längst bort är väl 5-6 meter. Bor i en 1:a, så täckning har jag även en bit ut på gården.
Men jag skall prova

ok, då lär det ju inte vara ett täckningsproblem.
det jag kan tänka mig är
1, det är fel på wifi modulen i lampan
2: du har saker med statiskt ip i routern som krockar med ip till lampan
3: du har för stark wifi signal
4: din router försöker tvinga in lampan på 5ghz bandet fast den endast stödjer 2.4bandet

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005
Skrivet av aragon:

att batterier tar skada hör nog till historia om sakerna inte är för gamla, idag slutar helt enkelt landningen automatiskt.
(tror inte jag har något kvar som jag måste passa)

När det gäller tp link , jag förmodar dom kör wifi, dom flesta
"smart lamporna" brukar köra detta, eller zigbee, förmodligen har du då för lång mellan sakerna om det är zigbbe så ett stabilt mesh inte byggs eller så kanske du råkar stänga av den på den vanliga väggbrytaren? detta är ett rätt vanligt problem med denna typ av lampa. dom som kör dessa "hobby system" brukar tejpa fast knappen för att inte råka slå av den. ett annat alternativ kan ju vara att du tittar på z-wave istället. med inbyggda moduler som du kan styra med den vanliga brytaren med.

Edit jag såg nu att den kör wifi, kolla i din router så den står på 20mhz på 2.4bandet, normalt sett brukar routrar stå på 20/40 men vissa saker stödjer inte 40mhz.

att ställa in en scen för laddning som bryter efter x minuter bör ju inte vara så svårt att gör i google appen?
(kör vera själv så jag kan inte google något vidare) TEX slås brytare x på stäng av den efter x minuter

Skrivet av aragon:

ok, då lär det ju inte vara ett täckningsproblem.
det jag kan tänka mig är
1, det är fel på wifi modulen i lampan
2: du har saker med statiskt ip i routern som krockar med ip till lampan
3: du har för stark wifi signal
4: din router försöker tvinga in lampan på 5ghz bandet fast den endast stödjer 2.4bandet

Jag kommer att börja med o kolla Wi-FI oh öndra där.

Sen så har jag satt i DNS att varje enhet/med mac adress) alltid har samma IP nummer.
Jag skall prova med att ändra inställningen i AP:n

CPU: AMD FX-9590 | CPU COOLER: Noctua NH-D15 | MB: Gigabyte 990FXA-UD3 | GPU: Gigabyte GV-RX580AORUS-8GD (Aorus Radeon 580 8G) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): 640 + 500 GB HDD | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
som gud är min närvaro överallt.
Registrerad
Nov 2005
Skrivet av Hasseman84:

Jag kommer att börja med o kolla Wi-FI oh öndra där.

Sen så har jag satt i DNS att varje enhet/med mac adress) alltid har samma IP nummer.
Jag skall prova med att ändra inställningen i AP:n

i dns?
Jag förmodar du menar att du i dhcp satt statiskt ip i routern på vissa enheter, brukar kallas "fast dhcp" eller liknande. (statisk ip)
så länge du gjort låsningen i routern till dom olika enheterna och inte via enheterna själva ska det inte vara ett problem.
Problem uppstår när man låser ip i enheten och detta ip är i dhcp range så routen tilldelar ip till en annan enhet och du får en krock.

Om du lär dig älska din smärta kommer du känna dig älskad var dag;-)

main dator: rampage v10, 6950x, Titan xp,64gig ram,intel 950,2x 10gig nic, asus 2k 165hz ips skärm, 900D custom vattenkylning.
main server: Supermicro, amd 6386se 16 trådar, 20TB i raid 6, 64gig ecc ram, 6x 10 gig nic. custom vattenkylning. 1/1gig nätverk via dedikerad fiberlina, router:usg pro4