SSD i slot #2 går i halva farten - Z370 moderkort

Permalänk
Medlem

SSD i slot #2 går i halva farten - Z370 moderkort

Hej!

Köpte precis en ny Samsung 970 EVO Plus på 1TB då jag börjat få ont om utrymme på min Samsung EVO 970 (ej Plus). Märkte att den gick i halva farten (1700Mb/s) vilket såklart suger då jag betalat för högre bandbredd men som kanske inte är heeeela världen (får väl installera om OS på den nya större osv bara..). Den är alltså installerad på den övre M.2 sloten (bild här) och det står att den ska supporta x4. Det verkar däremot som att den går i x2 nu när man kör två M.2 SSD diskar.

*PROBLEM LÖST*

In i BIOS och ändra från x2 till x4 för att stänga av SATA 5+6 löste problemet!

Permalänk
Medlem

Ett hett tips är att läsa manualerna till prylar man köper. Det finns inte så sällan användbar information där.

Enligt moderkortets manual (sida 3-18) så delar M.2_2 platsen (den övre av M.2 platserna) bandbredd med SATA port 5+6.
Den går i x2 om SATA portarna är påslagna, och i x4 om de är avstängda. Det finns en inställning i BIOS för att välja detta.

För övrigt så tvivlar jag på att du under vanlig användning av datorn skulle märka någon skillnad på om M.2 platsen gick i x2 eller x4 hastighet.

Permalänk
Medlem

@Erik_T: Tack! Jag kollade snabbt och det stod att den supporta x4 och då köpte jag disken. Men givetvis borde jag såhär i efterhand kanske ha undersökt mer i manualen.

Men tackar för ditt svar och att du tog dig tid att svara! Sen är det givetvis som du säger inte så stor skillnad, men gillar inte att saker går på halvfart ändå.

Permalänk
Medlem

I ditt fall:

2: Ja, det borde lösa "problemet"

Permalänk
Medlem
Skrivet av Erik_T:

Ett hett tips är att läsa manualerna till prylar man köper. Det finns inte så sällan användbar information där.

Enligt moderkortets manual (sida 3-18) så delar M.2_2 platsen (den övre av M.2 platserna) bandbredd med SATA port 5+6.
Den går i x2 om SATA portarna är påslagna, och i x4 om de är avstängda. Det finns en inställning i BIOS för att välja detta.

För övrigt så tvivlar jag på att du under vanlig användning av datorn skulle märka någon skillnad på om M.2 platsen gick i x2 eller x4 hastighet.

Skrivet av Spiffman:

I ditt fall:

2: Ja, det borde lösa "problemet"

Tack så mycket! Allt löste sig nu och disken går precis som förväntat.