Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Stationär dör ("ungracefully") när jag spelar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003

Stationär dör ("ungracefully") när jag spelar

CPU: i5 8600K @ stock
CPU-cooler: Phanteks PH-TC12DX
GPU: ASUS Geforce GTX 1070 Ti ROG Strix @ stock
MBOT: ASUS ROG STRIX Z370-F Gaming
RAM: Crucial 16GB (2x8GB) DDR4 2400MHz CL16 Ballistix @ stock
SSD: Samsung 960 EVO 500GB M.2 PCIe SSD
PSU: EVGA Supernova G3 850W
Chassi: Fractal Design R5
OS: Windows 10 Pro v. 1909

Hej!

Nu på senare tid (senaste månaden iom. värmen men kan nog vara helt orelaterat) så har min dator dött när jag spelat HotS.
Med "dött" menar jag att datorn stänger av sig utan att ge Windows nedstängningsanimation utan den dör helt och hållet, som om man skulle dra ut strömmen ur väggen.

Temperaturen är väl inom godtagbara värden både på CPU och GPU (mätt direkt efter jag kommit in i Windows igen).
Tittar jag i EventViewer > System ser jag ett event med eventid 41och går jag in mer detaljerat under det eventet ser jag:
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 41
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 2
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI false
CheckpointStatus 0

Microsoft verkar säga här:
https://docs.microsoft.com/en-us/windows/client-management/tr...
att om "bugcheckcode" är null så kan det indikera ett trasigt PSU, jag har tidigare haft min dator inkopplat till en UPS men då UPS:en varit gammal och gett felkoder har jag bytt och kört direkt mot mitt eluttag. All ström i min lägenhet är omdraget till jordade uttag och aldrig haft det här problemet eller liknande problem med andra enheter. Datorn har pluggats in först när all el var omdragen och då främst i UPS:en men på senare tid direkt i eluttaget.

Något tips hur jag kan logga volt eller liknande på PSU:n för att se om den tappar spänning och därmed orsakar felet?
Det händer oftast / alltid hittills iaf. 1gg och efter den första gången kan jag spela en hel kväll utan det händer igen.

Jag har blåst rent hela datorn med tryckluft och sett till att PSU:n får bra ventilation så inte ett dammfilter eller liknande kunnat gjort att luftflödet blivit dåligt som i kombination med värmen kanske överhettat PSU:t.

Mvh

i5 8600K / Asus ROG Z370-F Gaming / Asus GTX 1070 Ti ROG Strix / Samsung 960 EVO 500GB M.2 PCIe m.m.

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av TheSwede86:

CPU: i5 8600K @ stock
CPU-cooler: Phanteks PH-TC12DX
GPU: ASUS Geforce GTX 1070 Ti ROG Strix @ stock
MBOT: ASUS ROG STRIX Z370-F Gaming
RAM: Crucial 16GB (2x8GB) DDR4 2400MHz CL16 Ballistix @ stock
SSD: Samsung 960 EVO 500GB M.2 PCIe SSD
PSU: EVGA Supernova G3 850W
Chassi: Fractal Design R5
OS: Windows 10 Pro v. 1909

Hej!

Nu på senare tid (senaste månaden iom. värmen men kan nog vara helt orelaterat) så har min dator dött när jag spelat HotS.
Med "dött" menar jag att datorn stänger av sig utan att ge Windows nedstängningsanimation utan den dör helt och hållet, som om man skulle dra ut strömmen ur väggen.

Temperaturen är väl inom godtagbara värden både på CPU och GPU (mätt direkt efter jag kommit in i Windows igen).
Tittar jag i EventViewer > System ser jag ett event med eventid 41och går jag in mer detaljerat under det eventet ser jag:
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress 0
PowerButtonTimestamp 0
BootAppStatus 0
Checkpoint 41
ConnectedStandbyInProgress false
SystemSleepTransitionsToOn 2
CsEntryScenarioInstanceId 0
BugcheckInfoFromEFI false
CheckpointStatus 0

Microsoft verkar säga här:
https://docs.microsoft.com/en-us/windows/client-management/tr...
att om "bugcheckcode" är null så kan det indikera ett trasigt PSU, jag har tidigare haft min dator inkopplat till en UPS men då UPS:en varit gammal och gett felkoder har jag bytt och kört direkt mot mitt eluttag. All ström i min lägenhet är omdraget till jordade uttag och aldrig haft det här problemet eller liknande problem med andra enheter. Datorn har pluggats in först när all el var omdragen och då främst i UPS:en men på senare tid direkt i eluttaget.

Något tips hur jag kan logga volt eller liknande på PSU:n för att se om den tappar spänning och därmed orsakar felet?
Det händer oftast / alltid hittills iaf. 1gg och efter den första gången kan jag spela en hel kväll utan det händer igen.

Jag har blåst rent hela datorn med tryckluft och sett till att PSU:n får bra ventilation så inte ett dammfilter eller liknande kunnat gjort att luftflödet blivit dåligt som i kombination med värmen kanske överhettat PSU:t.

Mvh

Om datorn inte dör direkt när du startar spelet så installera HW-monitor och starta bara upp spelet en snabbis.
Då kommer du kunna se där vad du haft för spänningar från PSU.

För detta låter väldigt misstänkt hur en PSU brukar beté sig innan den lämnar in handsken.

/Lifooz

Antec Sonata II & Asrock P67 Pro-3
Intel Inside Core I7 2600 & MSI GTX 1060
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/
Discord: https://discord.gg/fqPNTqT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Har du några specialinställningar? undervoltat CPU eller så?

Spel: Ryzen 9 3900x, Vega 64 8GB, 32GB DDR4 G-skill, MSI B450 Pro Carbon
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, 1080 ti AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF, R9 390, Vega 64
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003
Skrivet av Lifooz:

Om datorn inte dör direkt när du startar spelet så installera HW-monitor och starta bara upp spelet en snabbis.
Då kommer du kunna se där vad du haft för spänningar från PSU.

För detta låter väldigt misstänkt hur en PSU brukar beté sig innan den lämnar in handsken.

/Lifooz

Det dör alltid mid-game eller i slutet av en match.
Frågan är bara vad för spänningar jag bör ha från PSU:t, aldrig hållit på med PSU:er särskilt mycket så har faktiskt ingen aning om hur jag ska identifiera om jag ser bra eller dåliga värden?

Vore tacksam för hjälp, är det så enkelt att +5V,+3,3V och +12V aldrig ska understiga de värdena?
Jag ser t.ex. att +3,3V har "min" 3.280V till mitt mbot i "HWMonitor", det är 0.020V under 3.3V men kanske är helt ok?

Skrivet av Herr Kantarell:

Har du några specialinställningar? undervoltat CPU eller så?

Nope allt är stock / OOB.

i5 8600K / Asus ROG Z370-F Gaming / Asus GTX 1070 Ti ROG Strix / Samsung 960 EVO 500GB M.2 PCIe m.m.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Har du tittat vad du får för felmeddelanden i Loggboken i Windows när det händer, kan ju få någon felkod som kan påvisa vad felet potentiellt kan vara.

Min nevö hade något liknande problem som tog en hel del eftertanke till att rätta till.
Datorn stendog när han spelade, temperaturerna var OK, RAM var OK, spänningarna var OK, etc.
Luskade till slut fram det till att en kabel hade rört sig och blockerade luftflödet runt VRM kylflänsarna som blev för varma och stängde ner datorn, flyttade kabeln och hela problemet löst.
Hittade just felkoder som påvisade att det var något med VRM som var problemet.

Så titta där vad du har för kritiska meddelanden!!

Skrivet av TheSwede86:

Vore tacksam för hjälp, är det så enkelt att +5V,+3,3V och +12V aldrig ska understiga de värdena?
Jag ser t.ex. att +3,3V har "min" 3.280V till mitt mbot i "HWMonitor", det är 0.020V under 3.3V men kanske är helt ok?

Du har en lista på: https://en.wikipedia.org/wiki/ATX#Power_supply
vas som är OK spänningar.
TLDR: för 3,3V gäller att vara inom: +3.135 V to +3.465 V så det är OK.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Testa att klocka ner minnet till 2133MHz

Kolla spänningarna i HWmonitor

Spel: Ryzen 9 3900x, Vega 64 8GB, 32GB DDR4 G-skill, MSI B450 Pro Carbon
Har haft dessa GPUer: Tseng ET6000, Matrox M3D, 3DFX Voodoo 1-3, nVidia Riva 128, TNT, TNT2, Geforce 256 SDR+DDR, Geforce 2mx, 3, GT 8600m, GTX460 SLI, GTX580, GTX670 SLI, 1080 ti AMD Radeon 9200, 4850 CF, 6950@70, 6870 CF, 7850 CF, R9 390, Vega 64
Lista beg. priser GPUer ESD for dummies

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003
Skrivet av loefet:

Har du tittat vad du får för felmeddelanden i Loggboken i Windows när det händer, kan ju få någon felkod som kan påvisa vad felet potentiellt kan vara.

Min nevö hade något liknande problem som tog en hel del eftertanke till att rätta till.
Datorn stendog när han spelade, temperaturerna var OK, RAM var OK, spänningarna var OK, etc.
Luskade till slut fram det till att en kabel hade rört sig och blockerade luftflödet runt VRM kylflänsarna som blev för varma och stängde ner datorn, flyttade kabeln och hela problemet löst.
Hittade just felkoder som påvisade att det var något med VRM som var problemet.

Så titta där vad du har för kritiska meddelanden!!

Du har en lista på: https://en.wikipedia.org/wiki/ATX#Power_supply
vas som är OK spänningar.
TLDR: för 3,3V gäller att vara inom: +3.135 V to +3.465 V så det är OK.

Yes som jag skrev i första inlägget så har jag ett eventid (41) och det är det enda "critical" eller "error" som kan vara relaterat, specifikt det (41) eventid:t får jag alltid direkt efter jag startat om efter datorn har dött.

Tack för länken, volten verkar alltså vara inom toleransnivå:n.
Hm... Skumt.

Skrivet av Herr Kantarell:

Testa att klocka ner minnet till 2133MHz

Kolla spänningarna i HWmonitor

Precis men sen är det ju frågan om vad för spänningar som är de korrekta spänningarna, jag har inte överklockat / undervoltat eller något liknande alls så känns som om en komponent antingen börjar ge upp (PSU) eller att någon komponent slår av p.g.a. värmen.
Att just underklocka minnet som jag aldrig rört ö.h.t. mja... Uppskattar svaret dock

i5 8600K / Asus ROG Z370-F Gaming / Asus GTX 1070 Ti ROG Strix / Samsung 960 EVO 500GB M.2 PCIe m.m.

Trädvy Permalänk
Medlem
Plats
Svartå.
Registrerad
Jan 2012
Skrivet av TheSwede86:

Det dör alltid mid-game eller i slutet av en match.
Frågan är bara vad för spänningar jag bör ha från PSU:t, aldrig hållit på med PSU:er särskilt mycket så har faktiskt ingen aning om hur jag ska identifiera om jag ser bra eller dåliga värden?

Vore tacksam för hjälp, är det så enkelt att +5V,+3,3V och +12V aldrig ska understiga de värdena?
Jag ser t.ex. att +3,3V har "min" 3.280V till mitt mbot i "HWMonitor", det är 0.020V under 3.3V men kanske är helt ok?

Nope allt är stock / OOB.

Jag låter min burk vara exempel för hur det kan se ut med spänningen.
Sedan om det hjälper dig är en annan sak, men då finns det iallafall ett riktvärde.
Vad jag har i burken ser du i min signatur.

https://imgur.com/a/WaWGWVX

/Lifooz

Antec Sonata II & Asrock P67 Pro-3
Intel Inside Core I7 2600 & MSI GTX 1060
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/
Discord: https://discord.gg/fqPNTqT

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Att kolla tempar efter att datorn startat upp är nog inte helt relevant. Jag hade nog laddat hem något program där man kan se med ett overlay alternativt loggat tempar medan du spelar. Min cpu går från 80+ till 50 grader på ca 10s efter stresstest.

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003
Skrivet av Lifooz:

Jag låter min burk vara exempel för hur det kan se ut med spänningen.
Sedan om det hjälper dig är en annan sak, men då finns det iallafall ett riktvärde.
Vad jag har i burken ser du i min signatur.

https://imgur.com/a/WaWGWVX

/Lifooz

Tack!
Ska kika vidare på det, riktigt irriterande fel.

Skrivet av Oppna:

Att kolla tempar efter att datorn startat upp är nog inte helt relevant. Jag hade nog laddat hem något program där man kan se med ett overlay alternativt loggat tempar medan du spelar. Min cpu går från 80+ till 50 grader på ca 10s efter stresstest.

För att vara tydlig så är det alltså direkt efter datorn kraschat, kanske...10sek efter den kraschat och jag är inne igen och ser runt 50 grader? Tabbat mellan spelet och hwmonitor och clear:at "max"-värdet och det är inga höga temperaturer jag ser. HotS är inte direkt ett stresstest.

i5 8600K / Asus ROG Z370-F Gaming / Asus GTX 1070 Ti ROG Strix / Samsung 960 EVO 500GB M.2 PCIe m.m.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011
Skrivet av TheSwede86:

Tack!
Ska kika vidare på det, riktigt irriterande fel.

För att vara tydlig så är det alltså direkt efter datorn kraschat, kanske...10sek efter den kraschat och jag är inne igen och ser runt 50 grader?

Fortfarande tror jag de tempar är totalt irrelevanta. Min dator droppar ca 30grader på 7s på CPUn

Skrivet av TheSwede86:

Tabbat mellan spelet och hwmonitor och clear:at "max"-värdet och det är inga höga temperaturer jag ser. HotS är inte direkt ett stresstest.

Det är mer relevanta tempar om du kollar under tidens gång. Exakt hur höga är dom?

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2011

Testa att kör något som lastar systemet hårt samtidigt som du övervakar, typ furmark/prime95 eller annat som du kan köra i fönsterläge om du inte har dubbla skärmar.

WS: 4770K, 16GB, 1TB SSD, GTX 1070, Acer XB271HU+Asus PB278Q.
FS: Supermicro X9SCM/CSE-743TQ, Xeon 1230, 28TB
HP MS G8 Xeon 1265L. Qnap TS453A 12TB, Intel NUC, HP Elitebook, Aruba AP:s, HP Poe switch, Fortigate 60D