Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Stationär dator kan ej koppla upp till ny ISP.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2010

Stationär dator kan ej koppla upp till ny ISP.

Hej! Jag har idag bytt från Telenor till Bitcom och har då fått hem lite ny utrustning för detta. När jag kopplat in den nya utrustningen som går via kabel-tv jacket så går allting bra för laptop och telefon, men min stationära dator lyckas inte få internetuppkoppling. Den söker efter nätverket och efter en stunds letande så står det unidentified network. Jag har datorn kopplad från modem till router till switch till datorn, men jag har även försökt koppla direkt från routern till datorn utan att det lyckas bättre, jag har även försökt med andra kablar (exempelvis kabeln som går till laptopen där det fungerar som det ska). Det verkar som att datorn inte får någon IP-adress, och när jag försökt troubleshoota lite med ipconfig /release så står det just "An error ouccurred while releasing interface ethernet". Om jag bara skriver in ipconfig så är det också helt tomt efter Default Gateway.
Vad kan detta vara för fel? Det borde ju inte vara fel på hårdvaran i datorn då det fungerar med gamla ISP (jag har den fortfarande aktiv och när jag kopplar in det modemet så kan jag ansluta till internet även nu). Det borde ju inte heller vara fel på router eller kablar då det fungerar till andra enheter.
Någon som kan hjälpa mig vidare?

Trädvy Permalänk
Medlem
Plats
Stockholm / Vendelsö
Registrerad
Mar 2010

gissar att du inte har DHCP påslaget på den stationära datorn o att det när låst till IP / DNS namn som gällde för förra operatören

// LZ

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2010
Skrivet av Tea42BBS:

gissar att du inte har DHCP påslaget på den stationära datorn o att det när låst till IP / DNS namn som gällde för förra operatören

// LZ

Hm om jag tittar under Services och DHCP så står det Running under Status samt Automatic under Startup Type, det borde väl ändå betyda att det är påslaget?

Trädvy Permalänk
Medlem
Plats
Stockholm / Vendelsö
Registrerad
Mar 2010
Skrivet av Yaca:

Hm om jag tittar under Services och DHCP så står det Running under Status samt Automatic under Startup Type, det borde väl ändå betyda att det är påslaget?

nä, fel ställe.

Du skall kolla under egenskaper på nätverkskortet, där du ställer in IPv4 konfigurationen

/ LZ

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Starta CMD som admin och kör:

netsh int ip reset

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i7 3770k @ 4.2Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64