Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Tappar internetuppkoppling när jag spelar.

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010

Tappar internetuppkoppling när jag spelar.

Hej!

Fick hyfsat nyligen fiber installerat och har sen dess fått problem med att jag tappar anslutningen korta stunder då jag spelar. Jag blir ju då utkickad från servern vilket är tråkigt och detta händer varje gång jag försöker spela CoD (inte testat andra spel). Drivrutinerna till nätverkskortet (Realtek PCIe GBE) är uppdaterade. Jag är ansluten med kabel till routern. Samma problem om jag är uppkopplad direkt till mediaomvandlaren.

På min laptop, som är kopplad till hemmabion, försvinner också uppkopplingen precis i början på varje session med Netflix. Då hjälper en vanlig nätverksdiagnosticering och sen är det löst. Detta hjälper dock inte på speldatorn.

Vad kan jag göra?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Att börja med att komplettera med vilken router du har och vad och hur saker är inkopplat är en bra början för att felsöka.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010

Router - Telias nyaste SAGEMCOM F@ST 5370E

Kopplat. Med nätverkskabel från router till dator? Har testat olika portar.

Problemet kvarstår dock när jag kopplar förbi routern direkt till fiberuttaget så det borde inte vara routern?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Andreas266:

Router - Telias nyaste SAGEMCOM F@ST 5370E

Kopplat. Med nätverkskabel från router till dator? Har testat olika portar.

Problemet kvarstår dock när jag kopplar förbi routern direkt till fiberuttaget så det borde inte vara routern?

Men det kan ju vara nått med datorn också, har du kollat var förbindelsen bryts, tex genom att pinga routern och operatörens gateway när du upplever problemen ?
Vore det uppkopplingen i sig som strulade så borde den ju inte bara strula när du spelar men datorn kanske blir varm eller mer belastad på nått sätt när du spelar och felet uppstår i den.
Har du provat med nån annan enhet på lanet när datorn har problem ?

Ett ganska enkelt (men ovetenskapligt) sätt att kolla uppkopplingens stabilitet är att slå igång en internetradiokanal som alltid sänder och höra om den tystnar i samband med att du upplever problem, tex kan du installera Sveriges radio play appen på telefonen och låta p3 strömmas när du spelar och höra om det tystnar när datorn får problem, se bara till att telefonen använder wifit och inte 4g eller kan växla till 4g så stäng av mobildata när du testar.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010
Skrivet av mrqaffe:

Men det kan ju vara nått med datorn också, har du kollat var förbindelsen bryts, tex genom att pinga routern och operatörens gateway när du upplever problemen ?
Vore det uppkopplingen i sig som strulade så borde den ju inte bara strula när du spelar men datorn kanske blir varm eller mer belastad på nått sätt när du spelar och felet uppstår i den.
Har du provat med nån annan enhet på lanet när datorn har problem ?

Ett ganska enkelt (men ovetenskapligt) sätt att kolla uppkopplingens stabilitet är att slå igång en internetradiokanal som alltid sänder och höra om den tystnar i samband med att du upplever problem, tex kan du installera Sveriges radio play appen på telefonen och låta p3 strömmas när du spelar och höra om det tystnar när datorn får problem, se bara till att telefonen använder wifit och inte 4g eller kan växla till 4g så stäng av mobildata när du testar.

Tack för svar!

Det är definitivt datorns fel. Har haft en tekniker här som bytte ut fiberomvandlaren på väggen trots att han inte hittade något fel på den. Han testade även mina nätverkskablar och de fungerar perfekt. Gjorde som du sa och streamade nätverksradio via wifi och den fungerar som den skall trots att datorn tappar uppkopplingen. "Problemet" är att uppkopplingen bara försvinner i 10-15 sekunder så jag hinner direkt inte felsöka men det är ändå tillräckligt för att jag ska bli utslängd från servern. Alldeles nyss hann jag dock dra igång windows nätverksfelsökning och den säger att en ethernetkabel inte är ansluten så det måste vara fel på nätverkskortet?

EDIT: Å andra sidan hade jag inga problem innan jag fick fiber... Hade ADSL innan och det flöt på perfekt

Trädvy Permalänk
Medlem
Plats
Järfälla / Stockholm
Registrerad
Jul 2001

Fungerar det om du kör Wifi? Eller samma problem där?

I9 9900K | Noctua NH-D15 | 16GB (2*8) Corsair 3200MHZ | ASUS ROG STRIX Z390-F Gaming | MSI 2080TI OC | 2 x 500GB Samsung 850 SSD | 34" Samsung C34H9x 100HZ Freesync | Fractal Design R6 | EVGA G3 80+ Gold | Win10 Pro | 500/100 Fiber

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2011

Är någon annan utrustning än fiberconvertern ny sedan du fick fiber?

Spel: ASUS Z370 Prime-A | 16GB 3000Mhz | i5-8600K | Noctua NH-D14 | ASUS GTX 1080 | Sound BlasterX AE-5 | Supernova G2 650W | EVO 840

Media/Emulator: MSI Z270-A Pro | 8GB 2666MHz | i3 7350K 4,8GHz | Pure Rock Slim | MSI GTX 970 | EVGA Supernova G2 650W | EVO 840 250GB

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Andreas266:

Tack för svar!

Det är definitivt datorns fel. Har haft en tekniker här som bytte ut fiberomvandlaren på väggen trots att han inte hittade något fel på den. Han testade även mina nätverkskablar och de fungerar perfekt. Gjorde som du sa och streamade nätverksradio via wifi och den fungerar som den skall trots att datorn tappar uppkopplingen. "Problemet" är att uppkopplingen bara försvinner i 10-15 sekunder så jag hinner direkt inte felsöka men det är ändå tillräckligt för att jag ska bli utslängd från servern. Alldeles nyss hann jag dock dra igång windows nätverksfelsökning och den säger att en ethernetkabel inte är ansluten så det måste vara fel på nätverkskortet?

EDIT: Å andra sidan hade jag inga problem innan jag fick fiber... Hade ADSL innan och det flöt på perfekt

Det kan ju vara ett mjukvarufel i datorn, är allt uppdaterat, firmvare och drivrutiner ? har du provat med och utan säkerhetsprogram i gång ? Har du nått annat nätverkskort att prova med ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Vilken DNS server har du inställd i datorn? Prova ändra till Googles servrar och se om det hjälper. Primär(önskad DNS) ska då vara inställd på 8.8.8.8 och Alternativ DNS 8.8.4.4 Tydligen can COD och dess nya cross plattform teknik förstöra nätverksuppkopplingen om man använder vissa DNS servrar. Konstigt men så verkar det vara...

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010
Skrivet av Maxizor:

Fungerar det om du kör Wifi? Eller samma problem där?

Wifin är för svag för att kunna spela på.

Skrivet av Drickz:

Är någon annan utrustning än fiberconvertern ny sedan du fick fiber?

Nej. Bara fiberomvandlaren.

Skrivet av mrqaffe:

Det kan ju vara ett mjukvarufel i datorn, är allt uppdaterat, firmvare och drivrutiner ? har du provat med och utan säkerhetsprogram i gång ? Har du nått annat nätverkskort att prova med ?

Har uppdaterat allt jag kan komma på. Har inget annat nätverkskort men jag kanske får köpa ett nytt.

Skrivet av Joakim Ågren:

Vilken DNS server har du inställd i datorn? Prova ändra till Googles servrar och se om det hjälper. Primär(önskad DNS) ska då vara inställd på 8.8.8.8 och Alternativ DNS 8.8.4.4 Tydligen can COD och dess nya cross plattform teknik förstöra nätverksuppkopplingen om man använder vissa DNS servrar. Konstigt men så verkar det vara...

Ska testa!

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010
Skrivet av Joakim Ågren:

Vilken DNS server har du inställd i datorn? Prova ändra till Googles servrar och se om det hjälper. Primär(önskad DNS) ska då vara inställd på 8.8.8.8 och Alternativ DNS 8.8.4.4 Tydligen can COD och dess nya cross plattform teknik förstöra nätverksuppkopplingen om man använder vissa DNS servrar. Konstigt men så verkar det vara...

Det går inte? Jag ändrar men när jag sen går in tillbaka i inställningarna är den tillbaka till de gamla.

EDIT: Nu fastnade det men problemet kvarstår.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Andreas266:

problemet kvarstår.

Om du provar stabiliteten på nätet via datorn utan att spela vad händer då ? Går det tex att se på play-tv stabilt, kan du ladda hem nått stort utan att det bryts ? Har du gjortrt tester av den sorten ?
Du skulle också kunna prova via en livelinux för att kunna utesluta mjukvaruproblem i win.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005
Skrivet av Andreas266:

Det går inte? Jag ändrar men när jag sen går in tillbaka i inställningarna är den tillbaka till de gamla.

EDIT: Nu fastnade det men problemet kvarstår.

Har du provat att spela på en server som har spelare med bara samma sorts device som du dvs bara PC användare? Se ifall det hjälper...

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010
Skrivet av mrqaffe:

Om du provar stabiliteten på nätet via datorn utan att spela vad händer då ? Går det tex att se på play-tv stabilt, kan du ladda hem nått stort utan att det bryts ? Har du gjortrt tester av den sorten ?
Du skulle också kunna prova via en livelinux för att kunna utesluta mjukvaruproblem i win.

Inga problem öht förutom när jag spelar.

Skrivet av Joakim Ågren:

Har du provat att spela på en server som har spelare med bara samma sorts device som du dvs bara PC användare? Se ifall det hjälper...

Nej, det har jag faktiskt inte gjort. Värt ett försök!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2011

Om du inte testat än.

Installera om router, d.v.s. fabriksåterställ, ny firmware, sen lägga upp nätverk på nytt.
Installera om datorernas nätverkskort. Avinstallera manuellt, glöm bort nätverk, och sen installera om.

Låter klurigt att du har kabel hela vägen men något bryter då och då. Speciellt då det inte bara är COD, utan Netflix också.

Spel: ASUS Z370 Prime-A | 16GB 3000Mhz | i5-8600K | Noctua NH-D14 | ASUS GTX 1080 | Sound BlasterX AE-5 | Supernova G2 650W | EVO 840

Media/Emulator: MSI Z270-A Pro | 8GB 2666MHz | i3 7350K 4,8GHz | Pure Rock Slim | MSI GTX 970 | EVGA Supernova G2 650W | EVO 840 250GB

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005
Skrivet av Drickz:

Om du inte testat än.

Installera om router, d.v.s. fabriksåterställ, ny firmware, sen lägga upp nätverk på nytt.
Installera om datorernas nätverkskort. Avinstallera manuellt, glöm bort nätverk, och sen installera om.

Låter klurigt att du har kabel hela vägen men något bryter då och då. Speciellt då det inte bara är COD, utan Netflix också.

Fast han har ju samma problem när han direktkopplar mot internet via medieomvandlaren dvs kopplar förbi routern. Så det kan ju inte vara felet!

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2011

@Joakim Ågren: ok, må så vara, men allt som inte är testat är värt att testa.

Spel: ASUS Z370 Prime-A | 16GB 3000Mhz | i5-8600K | Noctua NH-D14 | ASUS GTX 1080 | Sound BlasterX AE-5 | Supernova G2 650W | EVO 840

Media/Emulator: MSI Z270-A Pro | 8GB 2666MHz | i3 7350K 4,8GHz | Pure Rock Slim | MSI GTX 970 | EVGA Supernova G2 650W | EVO 840 250GB

Trädvy Permalänk
Medlem
Plats
Ale
Registrerad
Jan 2010

Update

Lyckades leta upp att det var ett relativt vanligt problem när det kommer till COD. Vissa ISPer fungerar sämre än andra och lösningen för min del var att använda VPN. Fungerat perfekt sen dess.

Tack för hjälpen!

Trädvy Permalänk
Medlem
Registrerad
Maj 2003
Skrivet av Andreas266:

Update

Lyckades leta upp att det var ett relativt vanligt problem när det kommer till COD. Vissa ISPer fungerar sämre än andra och lösningen för min del var att använda VPN. Fungerat perfekt sen dess.

Tack för hjälpen!

Du har bara haft problem i Cod alltså? Jag hade samma problem i endast det spelet, sporadiska disconnects. Kopplade in datorn rätt in i mediaboxen och sedan dess har det hänt 1 gång på typ 300 spel.

Ps4 Pro, Wii U, Switch, Pc