Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

byte av cpu. i7 975 --> w3690. Datorn piper fyra gånger och startar om.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

byte av cpu. i7 975 --> w3690. Datorn piper fyra gånger och startar om.

Jag har en 10 år gammal Alienware som jag försöker hålla vid liv. Bland annat genom att nu byta processor. Jag har kommit över en Xeon W3690 som jag trodde skulle fungera i mitt gamla X58-moderkort.

Jag gör bytet och startar burken. RGBn börjar lysa, fläktarna startar och datorn piper 4 gånger. Efter kanske 10-15 sekunder så piper den 4 gånger till och startar om (och så håller den på).

Jag behöver hjälp att felsöka. Enligt internet så verkar det finns många möjliga felkällor.

  • Fel/för stor RAM?

  • Ej uppdaterat BIOS?

  • Ej kompatibelt moderkort?

  • Etc...

Min dator - Alienware Aurora ALX 2009
Moderkort - ms-7591 (X58)
BIOS-version - A(0)4
Arbetsminne - 2x kingston hyperx fury 8gb ddr3 1600mhz
Nätagg - Alienwares egna på 1000w
Kylare - Corsair H75
Grafikkort - HD7990 3gb

Är det lönlöst att få min nya (begagnade) Xeon W3690 att lira ihop med resten av systemet eller går det att lösa. Jag vet att man inte bör fippla med saker som fungerar men då kommer jag ju inte lära mig:)

jag gillar min dator!

Trädvy Permalänk
Moderator
Registrerad
Maj 2015

@Solanum: Ganska ofta har märkesdatorer inte stöd för andra processorer än de som de säljs med från tillverkaren. Kräver inte Xeonen dessutom ECC-minne?

ASUS Z97-A | Intel Core i7-4790K | Noctua NH-U14S | ASUS GeForce GTX 1070 Dual OC
2x8GB Corsair Vengeance Pro | Samsung 850 EVO 500GB | Cooler Master V750S
Fractal Design Meshify C | Cooler Master MK750 MX Silent Red | ASUS Strix Claw | Dell U2515H

Frågor eller funderingar? Skicka ett PM eller kontakta oss.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2005

@Solanum: Verkar ha något att göra med bios enligt den här tråden iaf:
Dell forum gällande att byta processor

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010
Skrivet av Andreaz1:

@Solanum: Ganska ofta har märkesdatorer inte stöd för andra processorer än de som de säljs med från tillverkaren. Kräver inte Xeonen dessutom ECC-minne?

Det skulle kunna vara en förklaring. Jag har mer utgått från att mitt X58 chipset skulle klara av de fler CPUer än de som fanns på marknaden just då. I7 har precis släppt 920 vilket var min första processor. 975 EE som jag har nu släpptes lite senare vilket kanske redan fanns med i kompabilliteten.

ECC-minne="serverminne"?

Enligt Dells forum så innebär fyra pip vid uppstart att det är problem med minnet så där kanske du har en poäng.

Detta är bra. dax att googla ECC-minnen...

jag gillar min dator!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010
Skrivet av jodiodine:

@Solanum: Verkar ha något att göra med bios enligt den här tråden iaf:
Dell forum gällande att byta processor

Snyggt!

Jag har tidigare inte velat testa på att uppdatera BIOS på grund av alla "det sker på egen risk" -formuleringar men det kanske inte är så svårt?

Så byta tillbaka till gamla CPUn (I7 975) och uppdatera BIOS...

...eller är man ute på djuuuupt vatten då?

jag gillar min dator!

Trädvy Permalänk
Moderator
Registrerad
Maj 2015
Skrivet av Solanum:

Snyggt!

Jag har tidigare inte velat testa på att uppdatera BIOS på grund av alla "det sker på egen risk" -formuleringar men det kanske inte är så svårt?

Så byta tillbaka till gamla CPUn (I7 975) och uppdatera BIOS...

...eller är man ute på djuuuupt vatten då?

Nej, att uppdatera BIOS är inte speciellt svårt i praktiken. Dock är det återigen ett vanligt problem med märkesdatorer att det är upp till tillverkaren vilken hårdvara som stöds. Såvida din Alienware inte ursprungligen fanns att köpa med Xeoner så har Dell väldigt lite incitament att stödja dem i BIOS så jag tvivlar på att det kommer att hjälpa.

ASUS Z97-A | Intel Core i7-4790K | Noctua NH-U14S | ASUS GeForce GTX 1070 Dual OC
2x8GB Corsair Vengeance Pro | Samsung 850 EVO 500GB | Cooler Master V750S
Fractal Design Meshify C | Cooler Master MK750 MX Silent Red | ASUS Strix Claw | Dell U2515H

Frågor eller funderingar? Skicka ett PM eller kontakta oss.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Så jag bytte tillbaka till min gamla processor. Men även med den för fyra timmer sedan fungerande I7:an så sker samma sak. Svart skärm, inget BIOS och fyra pip.

Va fasen!

Innan jag började processen men att testa W3690 så bänkade jag min gamla CPU med Shadow of the tomb raider, benchgeek och CPU-Z. Datorn kraschade och jag fick inte i gång den på 40 minuter.

Sedan så hoppade den i gång helt plötsligt och jag körde en fungerande testrunda till och allt verkade fint innan jag började med bytet av processor.

Kan det ha rubbat något? Min I7 975 BORDE fungera. Jag har även bytt upp min Hyperx Fury minnen mot min gamla original minnen och får samma felsignal - fyra pip vid uppstart.

jag gillar min dator!